Einführung

London Control ist eine moderne Flugsicherungssimulation. Sie simuliert den Flugverkehr in dem Luftraum, der zur Zeit von den Kontrollzentralen für den Streckenbereich London (in Swanwick), den Anflugbereich London (West Drayton) und für den Streckenbereich Manchester (Manchester Airport) kontrolliert wird.

Die Simulation simuliert nahezu exakt den Flugverkehr über England und Wales. Der Luftraum entspricht dem aktuellen Stand der Flugstrassen, Anflugbereiche und Kontrollzonen des Londoner Fluginformationsgebietes. Die Flugpläne denen die Flugzeuge, wurden aus original Flugplänen erstellt, die von richtigen Flugzeugen abgeflogen wurden. Die Sektoren und ihre Verfahren sind die gleichen, die von der richtigen Flugsicherung angewendet werden.

Der Simulator hat ein ausgereiftes System zur Radardaten- und Flugdatenverarbeitung, und verfügt über einige der am weitesten entwickelten Hilfsmittel zur Unterstützung der Lotsentätigkeit. Das System bietet eine realistische Darstellung des Flugverkehrs, mit einem Radarbild und Flugdatenfenster für Zusatzinformationen. Die Advanced Tools sind die modernsten Hilfsmittel, die bislang noch nirgends in der Welt eingesetzt werden. Der Lotse hat bei London Control die Wahl mit einem aktuellen System, basierend auf Radar und Flugplänen, zu arbeiten, oder ein weiter entwickeltes System zu nutzen, das für Fluglotsen die Zukunft bedeutet.

Die Radardatenverarbeitung simuliert all die Radarantennen, die auch in den echten Kontrollzentren verwendet werden. Die Radarabdeckung und –leistung ist realistisch und schließt sowohl Primär- wie auch Sekundärradarsystem ein.

Die Flugdatenverarbeitung verfügt über einen fortschrittlichen Algorithmus zur Streckenberechnung, über den man neue Flugpläne wie im richtigen Leben eingeben kann. Die Flugleistungen werden korrekt nachgebildet und basieren auf den Daten von richtigen Flugzeugen. Winde werden korrekt berücksichtigt und meteorologische Bedingungen realistisch simuliert.

Das System ist äußerst anpassungsfähig. Alle Daten des Systems können auf dem aktuellsten Stand gehalten werden, um sie mit den Änderungen der Wirklichkeit abzugleichen. Luftfahrtdaten werden in einem 4-Wochen-Zyklus (AIRAC-Cycle) aktualisiert, und die Daten stehen als Update zur Verfügung, damit Ihre Erfahrungen von London Control mit der Wirklichkeit Schritt halten.

Außerdem können Sie viele Einstellungen, die das Erscheinungsbild und Verhalten des Simulators beeinflussen, individuell verändern. Damit kann der Simulator echte Flugsicherungssysteme nachbilden. Alternativ können Sie das System auch nach eigenen Vorstellungen anpassen.

Als Lotse wird erwartet, dass Sie den Flugverkehr, wie in echt, sicher und zügig kontrollieren. Der Simulator überwacht Ihre Leistungen während jeder einzelnen Session. Außerdem benötigen Sie, wie im richtigen Leben, für jeden Sektor eine Zulassung, für die Sie eine gewisse Zeit als Trainee arbeiten, und dabei hohe Bewertungskriterien erfüllen müssen. Wenn Sie diese Kriterien nicht erfüllen, dann werden zum Trainee zurückgestuft.

The user is expected to control the air traffic in a safe and expeditious manner, as in real-life, and the system keeps track of the user’s performance throughout each simulation session. Also, as in real-life, the user is required to validate on each sector which is controlled, and validation requires a period of practice as a trainee and a high assessment rating at the throughout that time. Failure to maintain a high rating will cause the user to be relegated back to trainee.


Erste Schritte

Dieses Kapitel beschreibt, wie Sie London Control installieren und starten.


Systemanforderungen

Die Minimalanforderungen um London Control zu installieren und zu starten sind:

· 500MHz Prozessor ( oder schneller ).

· Microsoft Windows 98, ME, 2000 oder XP.

· 64 MB RAM.

· 100 MB freier Festplattenspeicher

· Bildschirmauflösung 800 x 600, mindestens 16 Bit Farbtiefe.

Empfohlen sind:

· Bildschirmauflösung 1024 x 768 oder mehr, 24 oder 32 Bit Farbtiefe.

· Kopfhörer mit Mikrofon.


Installation

Legen Sie die London Control CD in Ihr CD-ROM-Laufwerk. Die Installation startet automatisch:

Wenn die Installation nicht automatisch gestartet, dann gehen Sie bitte wie folgt vor:

· Klicken Sie auf “Ausführen” in der WindowsTM Start-Menüleiste

· Geben Sie D:\setup ein. ( D: steht für den Laufwerksbuchstaben Ihres CD-ROM-Laufwerkes)

· Folgen Sie den Bildschirmanweisungen


Programmstart

Wenn Sie das London Control installiert haben, dann startet das Programm automatisch sobald Sie die CD ins CD-ROM-Laufwerk eingelegt haben.

Sie können das Programm auch starten, indem Sie im Startmenü auf das London Control Symbol drücken

Nach dem Start müssen Sie sich als Lotse einloggen. Der Simulator wird dann die Sektordaten, Flüge und andere Parameter initialisieren. Dies kann, abhängig von Ihrer Rechnerleistung, einige Zeit dauern.


Support

Support erhalten Sie über die London Control Homepage: www.londoncontrol.com.

Die Homepage beantwortet häufig gestellte Fragen und gibt Tipps und Hinweise.


Deinstallation

Mit folgenden Schritten deinstallieren Sie London Control unter Windows XP:

· Wählen Sie Start | Programmzugriff und -standards.

· Klicken Sie auf Programme ändern oder entfernen.

Mit folgenden Schritten deinstallieren Sie London Control unter Windows 98, ME oder 2000:

· Wählen Sie Start | Systemsteuerung | Software.

· Klicken Sie auf Programme ändern oder entfernen.


Dokumentation

Dieses Dokument ist das London Control Benutzerhandbuch. Es beschreibt die Arbeitsweise der London Control Simulation, und gibt einen Überblick über die Aufgaben einer modernen Flugsicherung.

Neben dem Benutzerhandbuch gibt es auch noch ein „Sector Information Manual“. Dieses beinhaltet detaillierte Informationen über die Sektoren, die mit London Control simuliert werden können. Außerdem enthält es weitere Information um die dargestellten Daten besser zu verstehen.

Sprache & regionale Unterschiede

Die Standard Sprache in der Luftfahrt und bei der Flugsicherung ist Englisch. Außerdem ist die Menüführung der London Control Simulation ebenfalls englisch. Grundkenntnisse in Englisch sind deshalb für die Benutzung der Simulation angeraten.

Dieses Handbuch ist in Deutsch geschrieben. Für verschiedene Fachausdrücke wurde aber der englische Begriff beibehalten, da bei diesen die deutsche Übersetzung im allgemeinen Sprachgebrauch der Luftfahrt in der Regel unüblich ist. Dort wo es sich um Menübefehle oder simulatorspezifische Ausdrücke handelt wurde ebenfalls zumeist die englische Sprache beibehalten.

Des weiteren wird in diesem Handbuch der englische Luftraum und dessen Flugsicherungsstruktur beschrieben, welche beide in ihrem Aufbau vom deutschen Luftraum abweichen. Deshalb kann es sein, dass Bereiche beschrieben werden, die in Deutschland nicht vorkommen, oder deren Funktion Sie anders in Erinnerung haben.

Für Benutzer ohne ATC-Vorkenntnisse

Wenn Sie bislang noch keine Kenntnisse über die Flugsicherung haben, aber trotzdem gleich starten wollen, ohne das ganze Handbuch zu lesen, dann schlagen wir vor, dass Sie sich zuerst nur folgende Kapitel durchlesen:

· ATSUs und Sektoren ( Kapitel 3.6).

· Flugverkehrsfreigaben (Kapitel 3.7).

· Kommunikation (Kapitel 3.8).

· Lotsen – Rollenverteilung und Aufgaben (Kapitel 3.11).

· Radarbild (Kapitel 5.4).

· Freigabemenüs (Kapitel 5.6).

· Funktionsweise (Kapitel 6.5).

Die Kapitel des “Sector Information Manual” die den gewählten Sektor beschreiben, sollten Sie ebenfalls lesen.

Schreibweisen

Folgende Schreibweisen in diesem Handbuch haben eine eigene Bedeutung:

· Ein Text in eckigen Klammern steht für eine Taste, z.B. <Strg> für die Steuerungstaste. ( Auf englischen Tastaturen <Ctrl> ) Im Anhang wird, wo nötig, durch einen Schrägstrich getrennt die Bezeichnung für die deutsche Tastatur aufgeführt. (<Ctrl> auf englischen Tastaturen entspricht z.B. <Strg> auf deutschen Tastaturen)

· Ein Trennstrich markiert eine Folge von Tastendrücken oder Menüfunktionen, z.B. <Alt> <D> | <C> Das bedeutet, dass sie die ‘Alt’ Taste gedrückt halten, und die Tasten ‘D’ und ‘C’ nacheinander drücken. Display | Centre bedeutet, dass Sie die ‘Centre’ Option des ‘Display’ Untermenüs wählen sollen.

Hinweis

Die London Control Software und deren Dokumentation (einschließlich dieser hier) unterliegen dem Copyright von DM Aviation Limited, 2006.

Sie können dieses Handbuch ganz oder in Teilen, zu Ihrer privaten Nutzung lesen oder ausdrucken. Die Vervielfältigung oder Weitergabe des Handbuches darf nur mit der ausdrücklichen Erlaubnis von DM Aviation Limited geschehen.

Die Informationen aus diesem Handbuch stehen nur für den Betrieb in der Simulationsumgebung zur Verfügung. Eine weitergehende Nutzung ist nicht erlaubt.


Direkthilfe

Während der Simulator läuft kann auf eine Direkthilfe zugegriffen werden. Es kann auf entsprechenden Kapitel dieses Benutzerhandbuch direkt zugegriffen werden. Das „Sector Information Manual” bietet ebenfalls eine Direkthilfe. Beides ist momentan aber nur in englischer Sprache möglich.

Hilfe steht ebenfalls über das Hauptmenü und Tastaturbefehle zur Verfügung:

· Help | About öffnet das ‘About’ Fenster, das die benutzte Version von London Control und das Datum des AIRAC-Cycles der verwendeten Luftfahrtdaten zeigt: (Tastaturbefehl <Alt> <H> <A>).

· Help | User Guide öffnet das Benutzerhandbuch (Tastaturbefehl <Alt> <H> <U> oder <F1>). Das System versucht das, für den aktuellen Bildschirm am ehesten relevante Kapitel zu öffnen. Weil aber viele Fenster und Hilfsmittel gleichzeitig geöffnet sein können, ist es möglich, dass nicht sofort das gewünschte Kapitel dargestellt wird.

· Help | Sector öffnet das Kapitel das momentan kontrollierten Sektors im “Sector Information Manual” (Tastaturbefehl <Alt> <H> <S> oder <F2>).


Einführung in ATC

Dieses Kapitel bietet einen Überblick über die Flugsicherung oder englisch ATC – Air Traffic Control. Es beschreibt die Aufgaben eines Fluglotsen und wie diese den Flugverkehr kontrollieren

Anhang Fehler! Verweisquelle konnte nicht gefunden werden. enthält eine kurze Beschreibung der Funktionsweise von London Control.


Aufgaben der Flugsicherung

Der Zweck der Flugsicherung mit folgenden Aufgaben zusammengefasst werden:

· Verhindern von Kollisionen zwischen Luftfahrzeugen.

· Unterstützung bei der Verhinderung von Kollisionen von Luft- und Bodenfahrzeugen.

· Einen geordneten Verkehrsfluss optimieren und aufrechterhalten.

· Bereitstellen von Informationen für eine sichere Flugdurchführung.

· Vorhalten eines Alarmierungsdienstes für Luftfahrzeuge in Not.

Der Umfang der Dienste zur Erfüllung dieser Aufgaben kann aufgrund örtlicher Gegebenheiten variieren. Selbstverständlich werden an einem Großflughafen andere Dienste angeboten, als an einem kleinen Flugplatz. Trotzdem bleiben die Aufgaben die gleichen, wenn auch die Methoden zur Wahrnehmung der Aufgaben unterschiedlich sein können.

Es wird zwischen dem Begriff “Air Traffic Services”, und der genaueren Bezeichnung Air Traffic Control (ATC) unterschieden. ATS umfasst alle Flugsicherungsdienst am Boden. Sie kann bei kleineren Stationen auf reinen Fluginformationsdienst limitiert sein.

Der Unterschied ist, dass die Flugsicherung (ATC) den Flugverkehr aktiv kontrolliert. Bevor ein Flugzeug in den kontrollierten Luftraum einfliegt, benötigt es eine Freigabe und anschließend muss es alle Anweisungen des Lotsen befolgen.

Vermeidung von Kollisionen

Die primäre Aufgabe der Flugsicherung ist die Vermeidung von Kollisionen zwischen Flugzeugen. Dies wird dadurch sichergestellt, dass die Flugzeuge in einem bestimmten Bereich einen Minimalabstand zueinander einhalten. Die Standards für diese Staffelung sind wesentlich für die Flugsicherung und haben die Entwicklung von unterstützenden Systemen gefördert.

Um eine sichere Arbeitsweise beizubehalten, ist es notwendig, dass die Flugsicherung jederzeit die aktuelle Position und Absichten eines Flugzeuges kennt. Um die weitere Staffelung sicherzustellen müssen die Flugzeuge verschiedene Anweisungen (wie Steig- oder Sinkflüge) der Flugsicherung befolgen.

Das Prinzip der Staffelung trifft auch für den Boden zu, wo ATC für die Kollisionsvermeidung zwischen Luft- und Bodenfahrzeugen zuständig ist. (Dies gilt nicht für den Vorfeldbereich an größeren Flughäfen. Dort wird der Rollverkehr am Boden oft von einer eigenen sog. Vorfeldkontrolle gelenkt.)

Geordneter und zügiger Verkehrsablauf

Obwohl es unabdingbar ist eine sichere Staffelung zwischen den Flugzeugen aufrecht zu erhalten, so ist es auch wichtig, dass die Flieger ihr Ziel in einer akzeptablen Zeit erreichen, sowie die gewünschten Flughöhen und –geschwindigkeiten fliegen können. Dementsprechend ist es die Aufgabe der Flugsicherung den Verkehr am laufen zu halten, Verspätungen zu vermeiden und, soweit möglich, den Wünschen der Piloten nachzukommen.

ATC arbeitet strikt nach einer „first come, first serve“ Reihenfolge, so dass keine Airline bevorzugt werden kann. ( Ausnahme: Bestimmte Militär- oder Regierungsmaschinen erhalten in der Regel einen höheren Status und Notfälle haben natürlich immer höchste Priorität)

Informationsdienst

Es gibt viele Informationen, die für Flugzeuge in der Luft sehr wichtig sind:

· Wetterdaten (aktuelle und Vorhersagen).

· Informationen über Funkfeuer, Flughäfen und Flugsicherungsdienste.

Der Luftfahrtinformationsdienst (AIS ) ist eine Abteilung der Flugsicherungsdienste, die Luftfahrtdaten sammelt, auswertet und verbreitet. Details über Luftraum, Flughäfen sowie Regeln und Vorschriften werden im sog. Luftfahrthandbuch (engl. Aeronautical Information Publication) AIP veröffentlich. Es enthält detaillierte Informationen über alles was ein Pilot oder eine Fluggesellschaft über das betreffende Land und dessen Luftraum wissen muss.

In Großbritannien, sind diese Informationen über die Civil Aviation Authority, CAA und deren Homepage www.ais.org.uk zugänglich.

Die AIP wird alle 28 Tage amendiert. Dieser Zeitraum nennt sich AIRAC Cycle. Temporäre Änderungen und andere wichtige Hinweise werden über die so genannten Notices to Airmen, NOTAMs veröffentlicht.

Flugalarmdienst

Ein Flugalarmdienst wird vorgehalten für den Fall, dass ein Luftfahrzeug in Schwierigkeiten (z.B. sich verfliegt) oder Not gerät (z.B. bei einem Triebwerksausfall). Dann erhält es größtmögliche Unterstützung. Dies schließt die Alarmierung von Rettungsdiensten sowie dem Such- und Rettungsdienst (SAR), falls z.B. mal ein Flugzeug überfällig ist.


Regeln und Vorschriften

Naturgemäß ist die Luftfahrt ein internationaler Industriezweig. Die Tatsache, dass Flugzeuge regelmäßig internationale Grenzen überfliegen, bedeutet, dass international standardisierte Verfahren eingehalten werden. Die Internationale Zivilluftfahrtorganisation (ICAO) wurde als Teil der Vereinten Nationen gegründet, um diese Standards zu entwickeln und zu fördern. Die Arbeit der ICAO betrifft im besonderen die Flugsicherung. Die Regeln und Vorschriften werden in allen Ländern der Welt aufgrund der Vorgaben der ICAO angewendet.

Auf nationaler Ebene wird die Flugsicherung üblicherweise von einer staatlichen Behörde oder vereinzelt von einem halb-kommerziellen Unternehmen getragen. In Großbritannien wird die Flugsicherung von National Air Traffic Services (NATS) gestellt. Sie kontrolliert den Überflugverkehr und den Verkehr an einigen Flughäfen. NATS ist ein nicht-gewinnorientiertes Unternehmen und gehört der Britischen Regierung sowie einigen großen Fluggesellschaften.

NATS wird von der ICAO überwacht, um sicherzustellen, dass die Dienste sicher und wirtschaftlich angeboten werden.

Bei vielen Themen definiert ICAO, über die örtlichen Behörden, wie vorzugehen ist. Das wesentlichste für den, von London Control simulierten Bereich, wird in den folgenden Kapiteln beschrieben. ( Einige Schwerpunkte werden getrennt und ausführlicher erklärt )

1.1.1 Luftraum

Der Luftraum ist in verschiedene Kategorien eingeteilt. Jede Kategorie erfordert eigene Flugregeln und Verfahren. Grundsätzlich gibt es kontrollierten und unkontrollierten Luftraum. Unkontrollierter Luftraum steht für die Luftfahrer frei zur Verfügung, während im kontrollierten Luftraum Beschränkungen und besondere Verfahren eingehalten werden müssen.

1.1.2 Flugregeln

Es gibt zwei verschiedene Arten, wie ein Pilot oder Luftfahrtunternehmen einen Flug durchführen kann. Dies hängt von den Wetterbedingungen und der Luftraumkategorie ab, die für den Flug relevant sind.

Sichtflugregeln (VFR)

Diese Flüge können nur in Sichtflugbedingungen (VMC) durchgeführt werden. Kurz, der Pilot muss sehen können, wohin er fliegt und wahrscheinlich wichtiger, andere Flugzeuge in seiner Umgebung erkennen können. Üblicherweise beträgt die Mindestsicht für solche Flüge 8km. In den meisten Gebieten gibt es dabei keine Verpflichtung, Kontakt mit Fluglotsen aufzunehmen. Die Verantwortung einen Zusammenstoß zu vermeiden liegt beim Piloten. In Großbritannien sind VFR-Flüge in einigen kontrollierten Lufträumen nicht erlaubt.

Instrumentenflugregeln (IFR)

Für IFR-Flüge benötigt ein Pilot eine Freigabe und muss das Fliegen nach Instrumenten beherrschen. (Eine Instrumentenflugberechtigung ist Pflicht!) Um in Großbritannien im kontrollierten Luftraum fliegen zu dürfen muss man nach IFR fliegen. Bei schlechtem Wetter, bzw. Instrumentenflugbedingungen muss man IFR fliegen.

1.1.3 Flugplannung

Damit die Flugsicherung über jeden Flug und seine Absichten Bescheid weiß, muss vor einem kontrollierten Flug ein Flugplan aufgegeben werden. Der Flugplan wird elektronisch an alle Flugsicherungsstellen übermittelt, die mit dem Flug in Berührung kommen. Für einen IFR-Flug ist ein Flugplan Pflicht.

1.1.4 Navigation

Die verschiedenen Funkfeuer und die Regeln für die Navigation werden international von der ICAO festgelegt. In Verbindung mit den Flugregeln müssen bestimmte Flüge eine Minimalausrüstung für die Navigation mitführen. IFR-Flüge im regulierten Luftraum müssen in der Lage sein ohne Lotsenanweisungen zu navigieren. Dies wird heutzutage durch hoch entwickelte Funk- und Computersysteme erreicht. Viele Länder verlangen inzwischen, dass ohne bodengestützte Navigationseinrichtungen geflogen werden kann, und die meisten modernen Flugzeuge haben damit auch keine Probleme.

1.1.5 Zusammenstosswarnsysteme

Im kontrollierten Luftraum ist es inzwischen für große Flugzeug Pflicht ein Zusammenstoßwarnsystem (ACAS) mitzuführen. Das gängigste System nennt sich TCAS und wurde im Laufe der Jahre ständig weiterentwickelt. Ein Zusammenstosswarnsystem soll einen Zusammenstoss vermeiden, wenn andere Schutzmechanismen bereits versagt haben. Dieses System schlägt relativ selten an, ist dann aber nahezu die letzte Rettung.

Das TCAS System vermeidet Kollisionen, in dem es automatisch Ausweichempfehlungen erzeugt. Ein „gegnerisches“ Flugzeug wird mittels einem Funksystem mehrfach angepeilt. Daraus errechnet das System ob sich das andere Flugzeug gefährlich nähert und spricht im Ernstfall eine so genannte „Traffic Advisory“ aus. Diese weist dem Piloten einen Steig- oder Sinkflug an.

1.1.6 Training und Lizenzen

Flugsicherungspersonal muss in Übereinstimmung mit ICAO-Standards ausgebildet und lizenziert sein. Die Lotsen müssen eine Prüfung über alle Aspekte ihrer Arbeit ablegen und ihre Befähigung wird regelmäßig überprüft.


Luftraum

1.1.1 Fluginformationsgebiete

Der Luftraum auf der ganzen Welt ist in so genannte Fluginformationsgebiete (FIRs) aufgeteilt. Grundsätzlich entspricht jede FIR in etwa den Landesgrenzen des betreffenden Staates. Einige Staaten sind in mehrere FIRs aufgeteilt. ( UK hat die London FIR und die Scottish FIR) Selbst die Ozeane sind in FIRs aufgeteilt, z.B. ist der Nordatlantik in verschiedene FIRs aufgeteilt, die im Verantwortungsbereich der UK, Island, Kanada und den Vereinigten Staaten liegen. Ein Staat hat keine hoheitliche Souveränität über eine FIR sondern lediglich die Verantwortung für die Flugsicherungsdienste innerhalb des ausgewiesenen Bereiches.

Die vertikale Ausdehnung jeder FIR beträgt üblicherweise rund 66,000 Fuß (Flugzeuge fliegen selten höher). Viele Staaten (inkl. des UK) teilen ihre FIRs nochmals vertikal, wobei die obere‚ Upper Flight Information Region’(UIR) genant wird. Im UK liegt die Trennfläche bei 24,500 Fuß. In einigen anderen Staaten liegt die Trennlinie bei 19,500 Fuß. Der einzige wirkliche Unterschied zwischen einer FIR und einer UIR liegt bei den Flugregeln innerhalb derselben.

1.1.2 Luftraumklassen

Aufgrund der unterschiedlichen Anforderungen der verschiedenen Luftraumnutzer, wird der Luftraum innerhalb der FIRs unterschiedlich klassifiziert. Die Luftraumklassen sind durch die ICAO festgelegt, obwohl es regional Abweichungen gibt. Die folgende Liste zählt, neben einer Zusammenfassung der wichtigsten Merkmale, die verschiedenen Luftraumklassen im UK auf.

· Kategorie A (kontrollierter Luftraum) nur IFR-Flüge (VFR nicht erlaubt). Ein Flugplan, Funkkontakt und eine Freigabe sind erforderlich. Flugverkehrskontrolle wird vorgehalten und allen Anweisungen ist Folge zu leisten. Staffelung wird zwischen allen Flugzeugen sichergestellt.

· Kategorie B (kontrollierter Luftraum). IFR- und VFR-Flüge. Ein Flugplan, Funkkontakt und eine Freigabe sind erforderlich. Flugverkehrskontrolle wird vorgehalten und allen Anweisungen ist Folge zu leisten. Staffelung wird zwischen allen Flugzeugen sichergestellt.

· Kategorie C (kontrollierter Luftraum). IFR- und VFR-Flüge. Ein Flugplan, Funkkontakt und eine Freigabe sind erforderlich. Flugverkehrskontrolle wird vorgehalten und allen Anweisungen ist Folge zu leisten. Staffelung wird zwischen IFR-Flügen, und zwischen IFR- und VFR-Flügen sichergestellt. VFR-Flügen untereinander werden Verkehrsinformationen erteilt.

· Kategorie D (kontrollierter Luftraum). IFR- und VFR-Flüge. Ein Flugplan, Funkkontakt und eine Freigabe sind erforderlich. Flugverkehrskontrolle wird vorgehalten und allen Anweisungen ist Folge zu leisten. Staffelung wird zwischen IFR-Flügen sichergestellt. IFR- zu VFR-Flügen, sowie VFR-Flügen untereinander werden Verkehrsinformationen erteilt.

· Kategorie E (kontrollierter Luftraum). IFR- und VFR-Flüge. Ein Flugplan, Funkkontakt und eine Freigabe sind für IFR-Flüge erforderlich. Flugverkehrskontrolle wir vorgehalten und allen Anweisungen ist Folge zu leisten. Staffelung wird zwischen IFR-Flügen sichergestellt. VFR-Flüge sind angehalten Kontakt zu ATC herzustellen. Verkehrsinformationen werden soweit möglich erteilt.

· Kategorie F (unkontrollierter Luftraum). IFR- und VFR-Flüge. Ein Flugplan, Funkkontakt und eine Freigabe sind für IFR-Flüge erforderlich. Flugverkehrskontrolle wir für IFR-Flüge vorgehalten und allen Anweisungen ist Folge zu leisten. Staffelung wird zwischen IFR-Flügen sichergestellt. Für VFR-Flüge steht keine Flugverkehrskontrolle zur Verfügung.

· Kategorie G (unkontrollierter Luftraum). IFR- und VFR-Flüge. Kein Flugplan, keine Freigabe und keine Hörbereitschaft erforderlich. Fluginformationsdienst kann den Luftraumnutzern angeboten werden. Staffelung kann nur zwischen bekanntem Verkehr hergestellt werden.

Alle Streckenkontrollbereiche und die meisten Luftstrassen im UK entsprechen Kategorie A.

Die London UIR und die Scottish UIR entsprechen Luftraumkategorie C.

Die meisten Flugplatzkontrollzonen entsprechen Kategorie D, einige davon Kategorie E. Einige Teile von Luftstrassen sind entsprechen ebenfalls Kategorie D.

Alle Fluginformationsstrecken entsprechen Kategorie F und der Rest der FIRs Kategorie G.

Zur Zeit gibt es im UK keinen Luftraum mit Kategorie B.

1.1.3 Kontrollierter Luftraum

Der Luftraum, der für London Control relevant ist, ist kontrollierter Luftraum. In diesem wird findet die simulierte Flugverkehrskontrolle statt. Kontrollierter Luftraum ist so angelegt, dass er die Luftstrassen, die von den Flugzeugen benutzt werden, schützt. Es gibt eine unterschiedliche Kontrollbereiche für die Fluglotsen. Diese werden hier beschrieben.

Luftstrassen

Luftstrassen sind Korridore im kontrollierten Luftraum, normalerweise 10nm breit, in denen die Flugzeuge zwischen den Flughäfen hin- und herfliegen. Navigationshilfen sind in Abständen entlang der Luftrassen verteilt (besonders dort wo sie sich treffen oder kreuzen). Normalerweise reicht eine Luftstrasse von ca. 8000ft bis an die obere Grenze einer FIR (24,500ft im UK). Luftstrassen sind üblicherweise in Kategorie A. Die London und die Scottish FIR sind von Luftstrassen durchzogen, die die großen Flughäfen miteinander verbinden.

Upper Airspace Control Area (UTA)

Die gesamte London und Scottish UIR ist kontrollierter Luftraum. Das erlaubt eine flexiblere Nutzung des Luftraums. Die UTA umfasst die oberen Luftstrassen und besteht aus Kategorie C.

Terminal Control Area (TMA)

Eine Terminal-Area ist ein Gebiet wo sich mehrere Luftstrassen, üblicherweise in der Nähe eines oder mehrerer großer Flughäfen, treffen. Die Obergrenze einer TMA ist gewöhnlich die Obergrenze der FIR, aber die Untergrenze variiert, je näher sie sich am Flughafen befindet. Der Zweck der TMA ist die Kontrolle der An- und Abflüge der betroffenen Flughäfen, sowie deren Warteschleifen. Die meisten TMAs im UK bestehen aus Luftraum Kategorie A.

Bild 1 zeigt, als Beispiel für diesen Luftraum, die London TMA.

Bild 1 – London TMA (mit niedrigsten Flughöhen/Flugflächen)

Control Area (CTA)

Es gibt zwei Arten einer Control Area, diejenigen, die zu Flughäfen gehören und solche die den Streckenverkehr betreffen.

CTAs um Flughäfen umfassen kontrollierten Luftraum um die An- und Abflugrouten zu schützen. Solche Bereiche bestehen generell aus Luftraum Kategorie D.

Eine Strecken-CTA umfasst Luftraum in dem sich mehrer Luftstrassen in unmittelbarer Nähe zueinander befinden und es günstig ist, sie im kontrollierten Luftraum zu einem Segment zu gruppieren. Strecken-CTAs ist Luftraum der Kategorie A.

In beiden Fällen reicht eine CTA vertikal von, beispielsweise 3,500ft bei einer Strecken-CTA, bis an die Obergrenze der FIR und ein gutes Stück tiefer bei Flugplatz-CTAs.

Kontrollzone (CTZ)

Eine Kontrollzone ist ein relative kleiner kontrollierter Luftraum in der Umgebung eines Flughafens. Eine Kontrollzone beginnt an der Erdoberfläche und reicht bis ca. 2000-3000ft über das Platzniveau. (Als Daumenregel: einen Kontrollzone beginnt immer auf der Erdoberfläche, eine CTA beginnt immer etwas höher.)

Kontrollzonen sind grundsätzlich Luftraum Kategorie D.

Bild 2 zeigt den Kontrollbereich und die Kontrollzone von East Midlands, als Beispiel für diesen Luftraum.

Bild 2 – East Midlands CTA und CTZ (mit Ober- und Untergrenzen)

Aerodrome Traffic Zone (ATZ)

Jeder kleinere Flughafen ist von einem kleinen Luftraum umgeben in dem der Flughafen für den Flugverkehrsdienst zuständig ist. (Große Flughäfen haben normalerweise eine Kontrollzone anstelle einer ATZ). Die ATZ hat üblicherweise einen Radius von 2 Meilen und reicht bis 2000ft.

Each smaller aerodrome is surrounded by a small zone of airspace within which the aerodrome is responsible for providing an ATC service. (Majoraerodromes usually have a control zone instead of an ATZ). The ATZ is usually only two miles in radius and up to 2000 feet.

Military Aerodrome Traffic Zone (MATZ)

Eine MATZ ist das militärische Gegenstück zur ATZ. Allerdings sind MATZs grundsätzlich größer als ATZs und der zylinderförmige Luftraum hat einen kleinen ‚Stummel’ entlang der Hauptlanderichtung.

Advisory Route (ADR)

Eine Advisory Route ist eine Strecke, ähnlich einer Luftstrasse, entlang dieser aber nur Fluginformationsdienst vorgehalten wird. ADRs sind Luftraum F und dort eingerichtet, wo zu wenig Verkehr unterwegs ist um einen vollwertige Luftstraße einzurichten.

1.1.4 Reservierter Luftraum

Teile einer FIR können für besondere Aufgaben reserviert sein. Diese Gebiete können für Flugzeuge beschränkt oder gesperrt sein. Die Art der Beschränkung hängt von der Art der Nutzung ab und kann vom Boden bis eine definierte Höhe reichen (z.B. ein Schießgebiet), oder auch ein reservierter Bereich in der Luft sein. (z.B. bei einem militärischen Flugübungsgbiet). In vielen Fällen wird der betreffende Luftraum nur zu bestimmten Zeiten aktiviert. Diese sind im Luftfahrthandbuch veröffentlicht oder werden per NOTAM bekannt gegeben.

Gefahrengebiete

Bestimmte Gebiete sind für die Luftfahrt gefährlich (z.B. weil dort mit scharfer Munition geschossen wird) und müssen von den Flugzeugen gemieden werden. Diese Gebiete nennt man Gefahrengebiete und sind im UK mit ‚EGD’ und einer Nummer gekennzeichnet.

Flugbeschränkungsgebiete

Einige Gebiete sind für Flüge eingeschränkt. (z.B. dürfen Atomkraftwerke nicht unter einer bestimmten Höhe überflogen werden) Diese Bereiche nennt man Flugbeschränkungsgebiete und werden im UK mit ‚EGR’ und einer Nummer gekennzeichnet.

Flugverbotszonen

In eine Flugverbotszone ist der Einflug bis auf ganz wenige Ausnahmen generell verboten. Eine Flugverbotszone wird im UK mit ‚EGP’ und einer Nummer gekennzeichnet.

Anderer reservierter Luftraum

Es gibt noch eine Anzahl anderer Arten von reserviertem Luftraum. Das sind z.B.:

· Militärische Übungs- und Trainingsgebiete.

· Gebieter hoher fliegerischer Aktivität. (Fallschirmzonen, Kunstflugbereiche)

· Luft-Luft-Betankungsgebiete (AARAs).

· Gebiete mit starker elektromagnetischer Strahlung (Sendeanlagen).

· AWACS (AEW) Orbits.

1.1.5 Radarführungsbereiche

An belebten Flughäfen fliegen mehrere Flieger auf einmal an, oder machen Warteschleifen und beides benötigt Bodenradar. An diesen Flughäfen wurden Radarführungsbereiche (RMA) eingerichtet, die dem Anfluglotsen einen Luftraum bieten, um die Flugzeuge aus der Warteschleife heraus auf den Endanflug zu führen.

An jedem großen Flughafen gibt es zwei RMAs, die abhängig von der Landerichtung benutzt warden. Die RMAs, die von den Anflugsektoren im London Control Simulator verwendet werden sind im Sector Information Manual beschrieben.


Die Flugverkehrsdienste

Abhänging vom Luftraum und von der Verkehrsart, gibt es unterschiedl. Flugverkehrsdienste:

· Flugverkehrskontrolle: Staffelung wird zwischen allen Flugzeugen hergestellt und den Anweisungen ist zu folgen.

· Fluginformationsdienst: Staffelung wird zwischen Flugzeugen hergestellt, die den Kontrolldienst in Anspruch nehmen und müssen den Anweisungen Folge leisten.

· Reiner Informationdienst: Die Piloten müssen selbst für ausreichenden Abstand zu anderen Flugzeugen sorgen und erhalten Informationen nur zur Unterstützung des Fluges.

Jeder dieser Dienste kann von Radar unterstützt sein, muß es aber nicht.

London Control nutzt ausschließlich Radarunterstützung.


Navigation

Grundlagen

Ein Flugzeug auf einem IFR-Flug fliegt von (Weg-)Punkt zu (Weg-)Punkt entlang der Route seines Flugplanes. Der Fluglotse hat die Möglichkeit dem Flugzeug eine Änderung der Route anzuweisen. Die häufigste Form dieser Anweisung ist dem Piloten zu sagen, direkt zu einem Wegpunkt entlang der Route zu fliegen. Diese wird oft gemacht, um den Flugweg abzukürzen, dadurch die Gesamtstrecke zu verkürzen und damit der Fluggesellschaft Zeit und Kraftstoff zu sparen.

Sehr oft müssen die Fluglotsen einem Flugzeug auch einen Vektor geben um die Staffelung zu einem anderen Flieger sicherzustellen. Das Flugzeug muß dann ein sog. Radar Heading fliegen.

Steuerkurse(Headings) werden in Grad, bezogen auf magnetisch Nord angewiesen. Ein Heading von 090 Grad führt einen Flieger nach Osten. Nach Norden gilt der Steuerkurs 360 Grad. (Null Grad wird nicht verwendet)

Hinweis: Wenn einem Flugzeug ein Heading zugewiesen wird, dann zeigt anschließend die Flugzeugnase in diese Richtung. Bläst der Wind von der Seite, so verdriftet das Flugzeug. Es fliegt einen Kurs über Grund, den sog. Track, welcher nicht mit dem angewiesenen Heading übereinstimmt. Je stärker der Wind, oder größer die Seitenwindkomponente, desto stärker wird das Flugzeug verdriftet. Dies kann es an einem sehr windigen Tag mitunter recht schwierig machen korrekte Steuerkurse anzuweisen.

Navigationssysteme

Navigation nach Instrumenten wird heute durch flugzeugseitige Eigennavigation und/oder mit bodengestützten Navigationsanlagen (sog. Navaids) durchgeführt. Genaueres dazu später. Moderne Flugzeuge sind in der Lage sehr genau zwischen Funkfeuern am Boden und frei definierten Wegpunkten zu fliegen.

Ein modernes Verkehrsflugzeug ist üblicherweise mit einem ausgeklügelten Flight Management Systemen (FMS) ausgestattet. Dieses beinhaltet den Autopilot, der das Flugzeug ohne Zutun der Piloten steuert und darüber hinaus an das Navigationssystem gekoppelt ist. Einmal richtig programmiert, fliegt das Flugzeug damit vollautomatisch von Wegpunkt zu Wegpunkt.

Heutzutage ist das ‚Global Positioning System’ (GPS) oft das primäre Navigationssystem in Verkehrsflugzeugen. Um eine höhere Genauigkeit und Redundanz zu erreichen. Wird die GPS-Position immer noch mit Bodennavigationsanlagen abgeglichen.

Ältere und kleinere Flugzeuge navigieren sehr oft noch ausschließlich mit Bodennavigationsanlagen, die immer noch sehr wichtig für die sichere Flugdurchführung sind.

Bodennavigationsanlagen

Es gibt verschiedene Bodennavigationsanlagen, die jede für sich eine eigene Funktion erfüllen.

Non-Directional Beacon (NDB)

Das NDB ist ein Mittelwellensender, der ähnlich eines Radiosenders dauerhaft in alle Richtungen abstrahlt. Ein Empfänger im Flugzeug kann die Richtung zur Sendeantenne feststellen. NDBs sind keine sehr genauen Navigationsanlagen. Jedes NDB sendet einen Morsecode mit zwei bis drei Zeichen zur Identifizierung der Station.

Im UK werden NDBs immer unüblicher, weil modernere Anlagen sie zunehmend ablösen.

VHF Omni-Directional Range (VOR)

Ein VOR ist ein UKW-Sender, der mittels Phasenverschiebung eine sog. Standlinie zum Flugzeug sendet. Diese Standlinie wird ‚Radial’ genannt. Es gibt 360 Radiale, entsprechend der Kompassrose. Ein Empfänger im Flugzeug zeigt das Radial an, dass das Flugzeug gerade kreuzt, oder dem es entlang fliegt. Dies ist eine recht genaue Art der Navigation.

Grundsätzlich hat jedes VOR einen 3-stelligen Code zur Identifizierung, und manchmal werden über die Sendefrequenz auch Sprachmeldungen übertragen (z.B. Wettermeldungen oder andere Informationen).

Distance Measuring Equipment (DME)

Eine DME ist ein UHF-Sender, mit dessen Hilfe ein Flugzeug seine Entfernung zu diesem Sender messen kann. Dazu schickt das Flugzeug einen kodierten Sendepuls zur Station, der von dieser beantwortet wird. Die Entfernung entspricht dann der halben Laufzeit des Impulses. DMEs werden oft zusammen mit VORs aufgestellt, so dass sehr einfach Richtung und Entfernung gemessen werden können.

Der Nachteil einer DME ist, dass damit die Schrägentfernung zum Flugzeug gemessen wird. Das heißt, ein Flugzeug in 10km Höhe misst natürlich einen Abstand von 10km zur Station.

Jede DME hat ebenfalls einen 3-stelligen Identifizierungscode.

Tactical Aid to Navigation (TACAN)

Eine TACAN ist eine militärische Navigationsanlage, die ähnlich wie eine VOR/DME, aber im UHF-Bereich arbeitet. Richtung und Distanz können gemessen werden, wobei zivile Flugzeuge nur in der Lage sind die DME-Funktion zu verwenden.

TACANs haben normalerweise einen 3-stelligen Identifizierungscode.

InstrumentenLandeSystem (ILS)

Eine ILS ist eine bodengestützte Landehilfe, die aus zwei Komponenten besteht. Der ‚Localiser’ ist ein UKW-Sender, entlang der Mittellinie der Landebahn abstrahlt. Durch die richtungsabhängige Modulation des Signals zeigt der Empfänger im Flugzeug an, ob und wie stark sich das Flugzeug links oder rechts von der Mittellinie befindet.

Der Gleitpfad funktioniert ähnlich und strahlt in einem bestimmten Winkel in die Höhe (üblicherweise 3 Grad). Der Empfänger zeigt die Ablage von der Ideallinie an und zeigt den Piloten an, ob sie höher oder tiefer fliegen müssen. Der Glideslope sendet im UHF-Band.

An großen Flughäfen ist dem ILS oft eine DME zugeordnet, so das die Entfernung bis zum Aufsetzpunkt parallel mit angezeigt wird.

Weg- und Pflichtmeldepunkte

In Gebieten in denen es keine bodengestützten Navigationsanlagen gibt, navigieren moderne Flugzeuge zwischen frei definierten Wegpunkten. Diese werden gewöhnlich waypoints oder fixes genannt. Der Ausdruck Waypoint wird meistens von den Piloten verwendet und der Begriff Fix ist in der ATC-Umgebung üblicher.

Ebenso gibt es sog. Meldepunkte (reporting points). Ein Meldepunkt ist ein Wegpunkt zu dem ein Flugzeug hinfliegt und bei dem es auf Anforderung von ATC eine Positionsmeldung abgeben muss. Es gibt zwei Arten von Meldepunkten:

· Pflichtmeldepunkte – Ein Flugzeug muss den Überflug des Wegpunktes melden.

· Einfach Meldepunkte – Ein Flugzeug muss den Überflug nur auf Anforderung melden.

Im UK gibt es nur noch sehr wenige Pflichtmeldepunkte. Der Hauptgrund dafür ist, dass die Lotsen fast ausschließlich Radar verwenden und die Funkfrequenzen ansonsten nur noch mit Pflichtmeldungen überfüllt wären.

Alle Meldepunkte haben einen fünfstelligen Identifizierungscode. Die Absicht ist, dass diese Buchstabenkombinationen leicht auszusprechen sind, insbesondere für Piloten, deren Muttersprache nicht Englisch ist. (Man kann darüber diskutieren, ob das immer gelungen ist)

Flughäfen

Ein Flughafen ist ein Gelände auf dem Flugzeuge starten und landen. Es gibt große Flughäfen, die große Verkehrsflugzeuge abfertigen und kleine Flugplätze, die im wesentlichen von Sportflugzeugen genutzt werden.

Es gibt Flughäfen die Zivilflugzeuge oder Militärflugzeuge oder auch beide abfertigen.

Höhenmessereinstellung

Ein Flugzeug muss seine Flughöhe über der Erdoberfläche bestimmen und an die Flugsicherung übermitteln können. Das geht nicht so einfach, wie es zunächst erscheint, da es verschiedene Flughöhen gibt.

In Westeuropa wird als Maßeinheit für die Flughöhe Fuß verwendet.

Ein Flughöhenmesser misst nur einen Luftdruck und zeigt die Flughöhe in Relation zu einer bekannten Druckhöhe an. Die bekannte Druckhöhe ist normalerweise der Luftdruck auf oder in der Nähe der Erdoberfläche.

Es gibt drei verschiedene Flughöhen. Jede bezieht sich auf eine andere Referenzhöhe:

· Flight Level (FL) – (Flugfläche) Flughöhe über einem Referenzdruck (1013.25hPa).

· Altitude (Alt) – Flughöhe über Normalnull (Meereshöhe).

· Height (Hgt) – Flughöhe über Grund.

Der Begriff ‘level’ wird oft als Ersatz für Flight Level, Altitude oder Height verwendet.

Flight Levels werden ab einer so genannten Transition Altitude verwendet. Oberhalb dieser Höhe fliegen alle Flugzeuge in Referenz zur Standarddruckfläche mit 1013.25hPa. Flight Levels werden in Hundertern angegeben. 24,500 Fuß entsprechen dabei FL245.

Altitudes werden unterhalb eines so genannten Transition Levels verwendet. Das Transition Level liegt immer höher als die Transition Altitude. Altitude ist die Flughöhe über Meeresniveau. Der entsprechende Luftdruck wird mit QNH abgekürzt.

Heights werden in niedrigen Flughöhen in Russland verwendet. Es gibt die Flughöhe über einem Referenzpunkt am Boden an (z.B. die Höhe der Landebahn) Dieser Wert wird mit QFE abgekürzt. Dazu stellt der Pilot den Höhenmesser am Boden auf Null und bekommt damit in der Luft die Flughöhe über dem Punkt angezeigt, an dem er den Höhenmesser auf Null gestellt hat.

Üblicherweise wird in Westeuropa nur mit Flightlevel und Altitude operiert. Wo die Trennlinie von beiden liegt ist je nach Staat unterschiedlich. Im UK liegt diese Linie generell bei 3000ft, wobei in der London TMA 6000ft die Trennfläche darstellt.

Im Steigflug wird nach Durchfliegen der sog. Transition Altitude (TA) von Altitude auf Flight Level, im Sinkflug nach Durchfliegen des sog. Transition Levels (TL) von Flight Level auf Altitude umgestellt. Dies geschieht durch Umstellen des Höhenmessers auf den entsprechenden Referenzdruck.

Wenn das QNH vom Standarddruck 1013.25hPa abweicht, dann gibt es einen Unterschied zwischen einem Flightlevel und der entsprechenden Altitude. Deshalb variiert das Transition Level mit dem Luftdruck. Beispiel: Bei einem QNH von 1003hPa entspricht eine Altitude von 3000ft einem FL33. (Differenz als Daumenregel: 30ft / hPa). Da das Transition Level immer höher als die Transition Altitude sein muss, liegt das TL bei 1003hPa bei FL 35.

Den Zwischenraum von Transition Altitude und Transistion Level nennt man Transition Layer, und ist so eine Art Niemandsland zwischen Altitude und Flightlevel. Vergleiche dazu Bild 1.

Bild 1 – Transition Altitude, Level und Layer

Kurz gesagt, wenn die Flugsicherung eine Höhe anweist, dann handelt es sich um eine Altitude unterhalb der Transition Altitude und um ein Flightlevel oberhalb des Transition Levels.

Zum Schluß müssen wir noch erwähnen, dass der Transponder an Bord eines Flugzeuges immer die Flughöhe in Relation zur Druckfläche 1013,25hPa übermittelt. Es wird also immer ein Flight Level übermittelt. Die Systeme zur Radardatenverarbeitung errechnen daraus die tatsächliche ‚Altitude’, für den Fall, dass das Flugzeug bereits unterhalb der Transition Altitude fliegt.

Halbkreisflughöhen

Um die Staffelung zwischen Flugzeuge zu vereinfachen, werden die Reiseflughöhen im kontrollierten Luftraum abhängig von der Flugrichtung zugewiesen. Flügen Richtung Osten und Richtung Westen erhalten unterschiedliche Levels. (Ostwärts entspricht einem Steuerkurs zw. 360 und 179, westwärts einem Steuerkurs von 180 bis 359)

Bis FL410 muß ein Abstand von 1000ft und darüber 2000ft eingehalten werden.

Die Halbkreisflughöhen werden wie gesagt für Reiseflughöhen verwendet, wobei sich die Fluglotsen bei Ihren Höhenfreigaben ebenfalls danach richten. Trotzdem wird ziemlich häufig eine Flughöhe in der Gegenrichtung angewiesen (ein Opposite Direction Level, ODL). Besonders wenn die Luftstrassen als Einbahnstrassen ausgewiesen sind, können alle Flughöhen, auch die ODLs angewiesen werden.

Entsprechend der Halbkreisflughöhen gelten folgende Levels:

westwärts | Ostwärts
 | 450
430 |
 | 410
400 |
 | 390
380 |
: | 370
: | :
: | :
120 | :
 | 110
100 |
 | 90
80 |
 | 70
60 |
 | 50
40 |

Die Unterscheidung zwischen 1000ft und 2000ft Staffelung wurde erst vor wenigen Jahren von FL290 auf FL410 angehoben. Der Wechsel wurde durch bessere Höhenmesser möglich und hat gleichzeitig die Zahl der nutzbaren Flugflächen erhöht. Die 1000ft-Staffelung oberhalb FL290 läuft unter dem Fachbegriff ‚Reduced Vertical Separation Minimum’ (RVSM).

Außerhalb des kontrollierten Luftraumes nutzt man eine ähnliche Quadrantenbezogene Regel. In jedem der vier Kompassquadranten werden um 500ft divergierende Flughöhen verwendet.

Fluggeschwindigkeit

Die Fluggeschwindigkeit eines Flugzeuges variiert je nach Typ, Flugphase und evtl. in Abhängigkeit eines bestimmten Flugmanövers.

Grundsätzlich wird die Fluggeschwindigkeit auf zwei Arten angegeben. Entweder in Knoten (Seemeilen / Stunde) oder Mach (Mach 1 entspricht Schallgeschwindigkeit). Im unteren Luftraum wird in Knoten geflogen, im oberen (~ 27,000 Fuß und höher) mit Mach.

Ein Flugzeug misst seine Geschwindigkeit über den Differenzdruck zwischen dem Staudruck, (Luftdruck, der von vorne auf dem Flugzeug „lastet“) und dem umgebenden Luftdruck (statischer Druck). Da Luft- und Staudruck mit der Höhe abnehmen, wird eine andere, als die tatsächliche Geschwindigkeit angezeigt. Diese angezeigte Geschwindigkeit nennt man Indicated Airspeed (IAS) und kann im Flugzeug direkt am Fahrtmesser abgelesen werden. Dieser Wert wird bei auch Bedarf von den Lotsen zur Staffelung verwendet.

Mit zunehmender Flughöhe und damit abnehmendem Luftwiderstand fliegt das Flugzeug bei konstanter IAS gegenüber der ruhenden Luft immer schneller. Man spricht dabei von der wahren Fluggeschwindigkeit, oder True Airspeed (TAS).

Bei konstanter Machzahl ist der umgekehrte Effekt erkennbar. Da die Machzahl nur von der Temperatur abhängig ist, es mit zunehmender Flughöhe aber immer kälter wird, nimmt die wahre Fluggeschwindigkeit mehr und mehr ab.

In die wahre Fluggeschwindigkeit ( TAS ) gehen Korrekturwerte für Druck, Kompressibilität und Positionsfehler ein. Sie ist diejenige Geschwindigkeit mit der sich das Flugzeug tatsächlich durch die ruhende Luft bewegt.

Schlussendlich beeinflusst auch der Wind das Vorwärtskommen. Die wahre Fluggeschwindigkeit geht von ruhender Luft aus. Bei Gegenwind bewegt sich das Flugzeug gegenüber einer Referenz am Boden langsamer, bei Rückenwind kommt man schneller vorwärts. Dies erklärt auch, warum man auf einem Flug über den Atlantik (bei üblicherweise Westwinden) Richtung Amerika eine gute Stunde länger braucht als auf dem Rückweg nach Europa.

Man spricht bei dieser Geschwindigkeit von der Geschwindigkeit über Grund oder Groundspeed (GS). Dies ist die Geschwindigkeit, die von Fluglotsen als Indikator für die Annäherungsrate von Flugzeugen verwendet wird. Systeme zur Radardatenverarbeitung messen die Groundspeed, da Radaranlagen diese Geschwindigkeit aus dem zurückgelegten Weg des Flugzeuges, zwischen zwei Antenneabfragen, errechnen können.

Wenn ein Fluglotse eine Geschwindigkeits-Freigabe (oder -Beschränkung) ausspricht, dann verwendet er dazu, je nach Flughöhe, entweder IAS oder Mach.

Warteschleife

Manchmal ist es notwendig, dass ein Flug in die Warteschleife muss. Meistens ist dies der Fall, wenn an einem Flughafen mehr Flugzeuge ankommen, als gleichzeitig landen können.

Eine Warteschleife (engl. Stack) ist ein definierter Bereich, in dem die Flugzeuge kreisen. Warteschleifen befinden sich meist bei einem Funkfeuer oder Wegpunkt und haben die Form eines Ovals, vergleichbar einer 400m-Laufbahn. Die Flugzeuge fliegen dieses Oval, bis sie mit dem Anflug an der Reihe sind, bzw. auf der Strecke weiterfliegen dürfen.

Eine Warteschleife wird mittels eines Kurses zum Funkfeuer/Wegpunkt, Drehrichtung (links/rechts) und der Länge des geraden Schenkels (normalerweise 60-120s) definiert.

Wenn ein Flugzeug vor einem Anflug in die Warteschleife muss, dann fängt es oben in der Warteschleife an (hoch bis ca. FL150) und wird schrittweise vom Fluglotsen heruntergenommen, bis es unten in der Warteschleife ausfliegt. Die niedrigste Flughöhe einer Warteschleife wird minimum stack level genannt und ist normalerweise das niedrigstmögliche Level oberhalb des Transition Levels (vergl. dazu Kapitel Höhenmessereinstellungen für eine näher Eklärung der Begriffe).

Hinweis: Etwas verwirrend, aber das niedrigste Level in der Warteschleife, das im UK verwendet wird liegt of 1000ft über dem minimum stack level. Letzteres wird als höchstes Level für die Abflüge unterhalb einer Warteschleife freigehalten.

Das Sector Information Manual enthält Informationen über die Standard Warteschleifen, die für die Sektoren relevant sind, die von London Control simuliert werden.


Kontrollzentralen und Sektoren

Air Traffic Service Units

Es gibt einige verschiedene Kontrollzentralen, so genannte Air Traffic Service Units (ATSU):

· Ein Area Control Centre (ACC) kontrolliert Flüge auf den Luftstrassen zwischen den größeren TMAs.

· Ein Terminal Control Centre (TCC) kontrolliert Flüge innerhalb einer bestimmten TMA und dem Luftraum der unmittelbaren Umgebung.

· Approach Control (APP) kontrolliert Flüge in der unmittelbaren Umgebung eines Flughafens (üblicherweise innerhalb 40nm), besonders die An- und Abflüge zu diesem Flughafen.

· Der Tower (TWR) kontrolliert die Flüge im Endanflug und auf der Startbahn.

· Die Rollkontrolle (GND) kontrolliert die Flüge beim Rollen am Boden.

Üblicherweise wird die Kontrolle von Approach, Tower und GND vom Kontrollturm des jeweiligen Flughafens aus kontrolliert. Trotzdem übernimmt manchmal TCC die Anflugkontrolle für die größeren Flughäfen in ihrem Bereich. Dies gilt innerhalb der London TMA für die Flughäfen Heathrow, Gatwick, Stansted und Luton, welche von West Drayton aus kontrolliert werden.

Tower und Rollkontrolle werden normalerweise vom ‘Visual Control Room’ (VCR) aus, am Flughafen durchgeführt.

Sektoren

ACCs und TCCs betreuen normalerweise einen so großen Luftraum, dass dieser in verschiedene Sektoren aufgeteilt wird. Jeder Sektor hat seine eigenes Lotsenteam und Funkfrequenz. Die Größe jedes Sektor variiert abhängig vom Luftrassensystem und der Verkehrdichte, die der Sektor betreut. In vielen Fällen werden die Sektoren geographisch und vertikal geteilt. Um alle zu kontrollierenden Luftstrassen zu umschließen, können Sektoren sehr komplexe Formen annehmen.

London Control simuliert alle Sektoren des London ACC (in Swanwick), des London TCC (in West Drayton), und des Manchester ACC (am Flughafen Manchester). Die Anflugkontrolle der Flughäfen Londons und Manchesters werden ebenfalls simuliert, da diese Dienste vom LTCC und MACC übernommen werden.

Bild 1 – ein typischer Sektor (LACC Sektor 6)

Lotsenteams

Im LACC, wird jeder Sektor von einem Radar- und einem Koordinationslotsen betreut. Der Koordinationslotse ist für die Ein- und Ausflugkoordination der Flugzeuge zuständig. Der Radarlotse über nimmt die tatsächliche Kontrolle und stellt sicher, dass Planungen des Koordinationslotsen umgesetzt werden.

Bei London Control werden alle Aufgaben von einem Lotsen ausgeführt. Damit dies in einer realistischen, verkehrsreichen Umgebung gelingt wurden einige Koordinationsaufgaben gegenüber der Realität vereinfacht.

Sektorkombinationen

Zu den unterschiedlichen Tageszeiten variiert die Verkehrsdichte und einige Sektoren sind dann höher belastet als andere. Um bei der personellen Besetzung flexibel zu sein, kann man mehrere Sektoren zu einem, größeren Sektor zusammenlegen, der dann von nur einem Lotsenteam betreut wird. Dies nennt man im Englischen bandboxing. (Der Ursprung dieses Wortes ist verlorengegangen, könnte sich aber auf die Kombination von Funkfrequenzen beziehen).

London Control ermöglicht es dem Benutzer zwei oder mehr verwandte Sektoren gleichzeitig zu kontrollieren.


Flugverkehrsfreigaben

Um sicherzustellen, dass ein Sektor oder ATS-Unit in einer allgemeinverständlichen Weise kontrolliert wird, gibt der Fluglotse den Piloten Freigaben, die in Wirklichkeit (‚polizeiliche’) Anweisungen an die Piloten sind. Im kontrollierten Luftraum, muss der Pilot diesen Freigaben und Anweisungen der Lotsen Folge leisten.

Es gibt eine Vielzahl verschiedener Freigaben. Die meisten sollen die Staffelung zwischen den Flugzeugen sicherstellen oder dem Piloten helfen seinen Flug optimal zu gestalten (z.B. die gewünschte Flughöhe zu erreichen).

Folgende Freigaben werden bei London Control verwendet:

· Steig- oder Sinkflug (eingeschlossen das Erreichen der Flughöhe an einer best. Position).

· Steuerkurse.

· Direktroutings zu einem Wegpunkt.

· Geschwindigkeitsanweisungen (IAS oder Mach).

· Warteschleifen.

· Ein Fix mit einem bestimmten Steuerkurs zu verlassen (wird oft verwendet, um die Warteschleife auf einem Steuerkurs für den Anflug bzw. für Radarvektoren zu verlassen).

London Control bietet verschiedene Freigabemenüs, über welche den Fliegern einzelne oder mehrere Anweisung zusammen gegeben werden können. (z.B. Einem Flugzeug Steuerkurs und Flughöhe gleichzeitig anzuweisen). In der Praxis wird den Fluglotsen angeraten keine Freigaben mit mehr als zwei Zahlen auszusprechen (z.B. nur Steuerkurs und Flughöhe oder Flughöhe und Geschwindigkeit, aber nicht alle drei zusammen)


Kommunikation

Die Verständigung zwischen ATC und den Flugzeugen ist lebenswichtig. Der Funksprechverkehr wird über UKW (Im Bereich 118-137MHz) abgewickelt. Jeder ATSU, jedem Sektor oder Lotsenposition ist eine eigene Funkfrequenz zugeordnet. Auf diesem Funkkanal wird Gegensprechverkehr durchgeführt.

Momentan werden zwei verschiedene Frequenzabstände verwendet:

· 25 KHz Kanalabstand, z.B. für Frequenzen wie 118.775.

· 8.33 KHz Kanalabstand für Frequenzen wie z.B 132.205 (8.33 Kanäle werden auf 0.005 MHz gerundet).

Wenn einem Flugzeug angewiesen wird die Frequenz zu wechseln, wird immer die ganze Zahl ausgesprochen (inklusive der anhängenden Nullen, z.B. 132.050 anstatt 132.05), es sei denn es sind zwei anhängende Nullen (128.4 anstelle 128.400).

Grundsätzlich wird auf dem Flugfunk Englisch gesprochen. (Obwohl in einigen Ländern die Landessprache von den örtlichen Lotsen und Piloten verwendet wird. Dies gilt natürlich nicht für das UK).

Um sicherzustellen, dass jeder versteht was gesagt wird, insbesondere wenn Freigaben und Anweisungen ausgesprochen werden, verwendet man standardisierte Sprechgruppen. Außerdem müssen die Piloten jede Anweisung zurücklesen (wiederholen), damit überprüft werden kann, ob die Freigabe korrekt verstanden wurde.

Wenn Wörter oder Identifikationscodes buchstabiert werden müssen, verwendet man das ICAO-Alphabet. Dieses ersetzt einzelne Buchstaben durch kurze, eindeutige Wörter. Buchstabenkombinationen werden in Form einer Reihe dieser Wörter gesprochen. (z.B. ‘GABCD’ wird ‘Golf Alpha Bravo Charlie Delta’ gesprochen).

Jedes Luftfahrzeug meldet sich bei der Flugsicherung mit einem Funkrufzeichen, dem callsign, an, welches für den jeweiligen Flug einmalig ist. In der Verkehrsluftfahrt besteht dieses üblicherweise aus dem Drei-Letter-Code für die Fluggesellschaft (z.B. BAW für British Airways) und einer Folge von Ziffern und evtl. Buchstaben. Jede große Fluggesellschaft hat einen Drei-Letter-Code, der von der ICAO zugeteilt wird.

Damit nicht immer die Buchstaben (z.B. BAW=Bravo Alpha Whiskey) gesprochen werden müssen, verwenden die meisten Fluggesellschaften eigene Funkrufnamen. Oft, aber nicht immer ist das der Name der Airline. British Airways (Code ‚BAW’) verwendet dafür das Rufzeichen Speedbird. Dementsprechend wird ein British Airways Flug mit dem Callsign ‚BAW44MG’ im Funk Speedbird 44 Mike Golf gesprochen.

Bei Flügen mit Privatflugzeugen wird das Flugzeugkennzeichen als Callsign verwendet. Dabei wird das ICAO-Alphabet verwendet, G-AZDK wird also Golf Alpha Zulu Delta Kilo gesprochen. (Hinweis: Der Bindestrich wird bei der Flugsicherung nicht verwendet und G-AZDK dementsprechend nur GAZDK geschrieben)

Militärische Luftfahrzeuge nutzen manchmal Drei-Letter-Codes. Die Royal Air Force verwendet meistens ‚RRR’ (Ascot) und Transportmaschinen der US Air Force ‚RCH’ (Reach). Dennoch werden von Militärflügen auch andere Kombinationen aus Funkrufzeichen und Ziffern verwendet.

Wenn Flugzeuge den eigenen Luftraum oder Sektor verlassen, werden sie auf die Funkfrequenz des nächsten Sektors übergeben. Flugzeuge, die im kontrollierten Luftraum fliegen, sind immer in Kontakt mit der Flugsicherung.

Hinweis: Der Begriff Aircraft Identification (AID) wird oft, anstelle von Callsign verwendet, um die Einmaligkeit des Fluges zu unterstreichen. Die Begriffe sind Synonyme, wobei AID meist in bei der Datenverarbeitung in Computern verwendet wird.


Flugrouten

Der, für einen IFR-Flug aufgegebene Flugplan definiert die Route, die der Flug zwischen Start- und Zielflughafen nehmen möchte. Von diesen so genannten ATS-Routen gibt es verschiedene Typen:

· Lower ATS Route. Dies ist eine Luftstraße im unteren Luftraum (im UK unter FL245). Eine Luftstraße liegt in einem Korridor innerhalb des kontrollierter Luftraums. Lower ATS Routes werden mit einem einzelnen Buchstaben und einer Nummer gekennzeichnet. (z.B. L602, “Lima six zero two”).

· Upper ATS Route. Dies ist eine Luftstraße im oberen Luftraum. (im UK über FL245). Die Upper ATS Routes sind befinden sich grundsätzlich in der Upper Control Area, die ebenfalls kontrollierter Luftraum ist. Upper ATS routes werden durch den Buchstaben ‘U’ und einer Nummer gekennzeichnet (z.B. UL602, “Upper Lima six zero two”).

· Standard Instrument Departure (SID). Dies ist eine Standardabflugstrecke, die vom Flugzeug unmittelbar nach dem Abheben geflogen wird. Eine SID ist die Verbindung von einem Flughafen an das Luftstraßensystem im unteren und oberen Luftraum. SIDs sind durch den letzten Wegpunkt auf der Strecke und einer Nummer gekennzeichnet. Die Nummer zeigt an wie oft die Route schon modifiziert wurde. Daran anschließend folgt ein weiterer Buchstabe, der für die benutzte Startbahn steht. (z.B. CLN3G, “Clacton three golf”).

· Standard Instrument Arrival (STAR). Dies ist eine Standardanflugstrecke, die vom Flugzeug bis zur Warteschleife geflogen wird. Die Route beginnt an einem bestimmten Punkt im Luftstraßensystem des unteren und oberen Luftraumes. STARs sind durch das Holding Fix und einer Nummer gekennzeichnet. Die Nummer zeigt wieder an wie oft die Route geändert wurde. Abschließend wird ein zusätzlicher Buchstabe angehängt um die Route eindeutig zu bezeichnen. (z.B. WILLO1F, “WILLO one foxtrot”).

· Advisory route (ADR). Dies ist eine Flugstrecke, auf der nur Fluginformationsdienst geboten wird. Sie werden dort eingerichtet, wo die Verkehrsdichte zu gering ist um eine Luftstrasse und kontrollierten Luftraum zu rechtfertigen. Advisory Routes werden durch einen einzelnen Buchstaben, einer Nummer und einem weiteren Buchstaben ‚D’ gekennzeichnet. (z.B. G4D, “Golf four Delta”).

Normalerweise werden die ATS-Strecken im oberen und unteren Luftraum so angelegt, das die obere Luftstrasse sich mit dem Gegenstück im unteren Luftraum überlagert. Dies ist nicht immer der Fall, und manchmal haben obere und untere Luftstrassen, mit ähnlichem Namen, leicht unterschiedliche Richtungen. Ebenso gibt es mehr obere Luftstrassen als untere, um die Vorteile zu nutzen, die der UTA bietet.

Oceanic Tracks

Über dem Atlantik gibt es keine festgelegten Luftstrassen. Die Flugrouten für die Transatlantikflüge wechseln jeden Tag, abhängig von der aktuellen Wetterlage. Die Kontrollzentren zu Beginn eines jeden Tages eigene Routen für Flüge nach Osten und nach Westen fest. Dieses sog. Organised Track System (OTS) wird bis zum nächsten Tag verwendet.

Jeder Track bekommt einen Buchstaben. Tracks nach Westen starten bei ‚A’ (für den Nördlichsten) und Tracks nach Osten bei ‚Z’ (für den Südlichsten) .


Radar

Radar ist das wesentliche Hilfsmittel für die Flugsicherung. Es ist die wichtigste Informationsquelle des Fluglotsen. Die Peil- und Höhendaten des Radars werden am Radarschirm angezeigt und danach trifft der Fluglotse seine Entscheidungen.

Für die Flugsicherung gibt es im Grunde zwei Arten von Radar.

Primärradar (PSR)

Primärradar arbeitet so, daß es einen starken Radarstrahl aussendet, der von der Oberfläche des Flugzeuges (oder anderen Objekten) reflektiert wird. Die Entfernung wird aus der Laufzeit des Signals für Hin- und Rückweg ermittelt. Während der Radarstrahl den Luftraum kreisförmig abtastet, wird die Richtung des Zieles erkannt. (Militärradar kann auch die Höhe des Flugzieles bestimmen. Diese Funktion wird aber von der Flugsicherung selten verwendet.)

Sekundärradar (SSR)

Das Sekundärradar ist ein Abfrage-Antwort-System. Die Sendeantenne übermittelt ein Signal an einen Transponder im Flugzeug, der wiederum auf einer anderen Frequenz eine kurze Antwort sendet. Richtung(Azimut) und Entfernung werden auf die gleiche Weise wie beim Primärradar ermittelt, aber SSR bietet die Möglichkeit kodierte Informationen zu übertragen.

Bei der Flugsicherung gibt es meistens zwei Schlüsselinformationen, die über SSR abgefragt werden. Das Flugzeug sendet einen, für den Flug, einmaligen Transpondercode mit vier Ziffern, über den das Flugzeug identifiziert wird. (Diesen Code nennt man in der Fliegersprache ‚Squawk’) Außerdem übermittelt der Transponder die Höhe des Flugzeuges, welche am Radarschirm angezeigt wird. Die Identifizierungsoption nennt man Mode ‚A’ und die Höhenübermittlung Mode ‚C’ (bzw. Mode ‚Charlie’).

Der Transpondercode des Mode ‘A’ (oder Mode ‘Alpha’) wird von der Flugsicherung zugewiesen. Jede Kontrollzentrale besitzt einen Pool mit Codes, die sie auf die Flugzeuge verteilen kann. In vielen Fällen wird der Code von ATSU zu ATSU weitergereicht, so das die Piloten den Code nicht zu oft ändern müssen. Der Code selbst besteht aus vier Ziffern im Bereich zwischen Null und Sieben. Dementsprechend gibt es 4096 Codes im Bereich von 0000 bis 7777. (Mode ‚A’ überträgt einen 12-Bit-Code bei dem immer drei Bit für eine Ziffer stehen).

Ein Fluglotsen kann von einem Flugzeug squawk ident anweisen. Die Besatzung drückt dazu einen Knopf am Transponder, worauf ein zusätzlicher Puls übertragen wird, den der Lotse am Radarschirm sehen kann.

Zur Zeit wird ein neues Transpondersystem eingeführt. Dieses läuft unter der Bezeichnung Mode ‚S’ und kann viel mehr Informationen übertragen und ermöglicht ATC auch Daten zum Flugzeug zu senden. Da Mode ‚S’ im UK noch nicht eingeführt wurde, wird es auch von London Control nicht simuliert. Im Moment wird Mode ‚S’ zumeist zur Unterstützung von TCAS verwendet.

Multi-Radar Systeme

Im UK sind mehrere Radaranlagen über das Land so verteilt, dass sich deren Reichweite überlappt. Da sich die Radaranlagen nicht an den Kontrollzentralen befinden, werden Ihre Daten per Telefonleitung an die einzelnen ACCs und das LTCC übertragen. In der Kontrollzentrale gibt es eine System zur Radardatenverarbeitung (RDPS) welches die Daten der einzelnen Anlagen verbindet und damit ein Multi-Radar-Bild erzeugt. Dieses Multi-Radar-Bild wird dem Lotsen so angezeigt als wäre es von einer Radarantenne und dadurch entstehen keine Unterschiede bei der Kontrolle der Luftfahrzeuge.

Der große Vorteil der Multi-Radar-Daten ist ein stabilisiertes Bild des gesamten Luftraumes ohne jedes Mal auf einzelne Antennen der verschiedenen Bereich umschalten zu müssen. Die Positionen der Flugzeuge werden aus den Daten der jeweiligen Radarantennen gemittelt und sind dadurch sogar noch genauer.

Radarstaffelung

Einfach ausgedrückt verwendet der Lotse Radar um die Flugzeuge zu staffeln. Der Abstand, den die Flugzeuge zueinander einhalten müssen wird aus der Genauigkeit der gewonnenen Radardaten ermittelt. Diese, Radarstaffelung genannte, Distanz ist so berechnet, dass sichergestellt ist, dass zwei Luftfahrzeuge, die am Radarschirm getrennt angezeigt werden auch tatsächlich in der Luft aneinander vorbeifliegen.

Die tatsächliche Berechnung ist sehr komplex und benötigt detaillierte Kenntnisse der Radaranlagen und -daten vom Radarecho der Antenne hin zur Anzeige am Radarschirm des Lotsen. Trotzdem wurden zur Vereinfachung einige Standardabstände definiert und die Zertifizierung neuer Radaranlagen schließt ein, dass diese die geforderten Standards erfüllen.

Dies sind die drei Standardabstände:

· Drei Seemeilen – Für Flugzeuge in niedrigen Flughöhen nahe einer Radarantenne (innerhalb von rund 60NM).

· Fünf Seemeilen – Für Flugzeuge in großen Flughöhen und/oder in einem bestimmten Abstand von der Radarantenne. (rund 160NM).

· Zehn Seemeilen für Flugzeuge, die sich ausserhalb des Bereiches befinden, in dem 5nm angewendet werden können.

In den Kontrollzentralen und Sektoren, die mit London Control simuliert werden, gilt eine Staffelung von 3nm bzw. 5nm. Das Mulit-Radar-Bild das in den simulierten Zentralen erzeugt wird, ist so genau, wie die einzelnen Radarantennen, und dementsprechend können ähnliche Staffelungswerte angewendet werden.


Die Aufgaben der Lotsen

Bei der Kontrolle der Sektoren, muss der Lotse eine Vielzahl von Aufgaben erfüllen:

· Staffelung zwischen den Flugzeugen herstellen.

· Ein- und Ausflugverkehr koordinieren.

· Übergabebedingungen einhalten.

· Flugzeuge an den Nachbarsektor übergeben.

· Einen sicheren, effektiven Verkehrsfluss herstellen.

Jede dieser Aufgaben ist in den folgenden Kapiteln detailliert beschrieben. Dabei werden Querverweise auf die Funktionen von London Control gegeben.


Staffelung herstellen

Die primäre Aufgabe des Lotsen ist die Staffelung zwischen den Flugzeugen aufrechtzuerhalten.

Am einfachsten ausgedrückt heißt das, dass die Flugzeuge nicht zusammenstoßen dürfen. In der Praxis hängt Radarstaffelung zwischen Flugzeugen von Faktoren wie die Genauigkeit der verwendeten Daten und die Navigationsgenauigkeit der Flugzeuge ab.

Es ist Aufgabe des Lotsen, dass alle Flugzeuge unter seiner Kontrolle jederzeit gestaffelt sind. Das heißt jetzt und in wenigen Minuten auch noch. Deshalb müssen Flugzeuge, die den Anschein erwecken, dass sie sich irgendwann demnächst, innerhalb oder außerhalb des Sektors annähern, so kontrolliert werden, dass sie zueinander gestaffelt bleiben.

Es gibt zwei Arten der Staffelung:

· Vertikale Staffelung.

· Laterale (horizontale) Staffelung.

Vertikale Staffelung

Die minimale, vertikale Staffelung, hängt von der Flughöhe des Flugzeuges ab. Höhenmesser werden mit zunehmender Höhe ungenau. Deswegen wird bis FL410 1000ft Staffelung zwischen Flugzeugen angewendet und darüber 2000ft. (Hinweis: Bis 2001 wurden über FL290 2000ft Staffelung einhalten. Allerdings wurden die Höhenmesser in der Vergangenheit immer genauer und deshalb wurde die Maximalhöhe für 1000Fuß-Staffelung angehoben).

Vertikale Staffelung wird dadurch erreicht, indem man den Flugzeug unterschiedlich Flughöhen zuweist. Eine typische Situation sind zwei entgegenkommende Flugzeuge, von denen eines Sinken und das andere Steigen möchte. Obwohl sie sich entgegenkommen, kann Staffelung erreicht werden, indem das steigende Flugzeug auf FL270 und das sinkende Flugzeug auf FL280 freigegeben wird. Sobald sie sich passiert haben (siehe Bild 1), kann ihnen die Erlaubnis zum weiteren Steig- bzw. Sinkflug erteilt werden.

Bild 1 – Vertikale Staffelung zwischen Steig- und Sinkflügen

Horizontale Staffelung

Bei der horizontalen Staffelung muss der die Radarstaffelung eingehalten werden, und die hängt von dem jeweiligen Sektor ab. Für Center Sektoren (alle Sektoren des LACC, sowie einige des LTCC und des MACC) muss 5nm Abstand eingehalten werden. Für die Terminal und Anflug-Sektoren gelten 3nm.

Horizontale Staffelung wird erreicht, indem man sicherstellt, dass die zukünftigen Flugwege der Flugzeuge sich nicht stärker als die Minimalstaffelung annähern. Zwei Flugzeugen, die aufeinander zufliegen werden Steuerkurse so angewiesen, damit sie sich mindestens im Minimalabstand passieren (vgl. Bild 2).

Bild 2 – Horizontale Staffelung bei direktem Gegenverkehr

Wenn sich zwei Flugwege kreuzen, dann dreht man einen Flieger so, dass er weit genug hinter dem zweiten passiert. (vgl. Bild 3).

Bild 3 – Horizontale Staffelung bei kreuzendem Verkehr

Wenn in der Praxis Steuerkurse zur Staffelung verwendet werden, sollte beiden betroffenen Flugzeuge ein Kurs angewiesen werden. Wenn ein Flugzeug weiter seinem eigenen Flugweg folgt, ist nicht garantiert, dass es langsam von seiner geplanten Route abweicht und die Staffelung beeinträchtigt, die der Lotse herstellen wollte.

In einigen Fällen kann man die Flugzeuge auch selbst navigieren lassen, um Staffelung zu erreichen. Beispielsweise indem man sie direkt zu Wegpunkten entlang ihrer Route navigieren lässt, wenn dadurch die Staffelung sichergestellt wird.

Wenn Flugzeuge die gleiche Luftstrasse befliegen, aber das zweite (hintere) Flugzeug ist schneller, dann ist es möglich eine geringere Geschwindigkeit anzuweisen. Dies wird im Reiseflug häufig durch eine Beschränkung der Mach-Zahl für einen oder beide Flugzeuge oder durch die Beschränkung der ‚indicated airspeed’ im Sinkflug erreicht.

Ein Lotse muss sich stets gegen eine Staffelungsunterschreitung absichern. Einem Flugzeug sollte nie eine Freigabe erteilt werden, die die Gefahr einer Staffelungsunterschreitung birgt. Beispielsweise sollte man sich nicht auf Steig-/Sinkraten verlassen. Theoretisch sollte ein Flugzeug nicht durch die Flughöhe eines anderen freigegeben werden, wenn es in den Bereich des Mindestabstandes gerät, selbst wenn genug Zeit für den Steig-/Sinkflug durch dieses Level bleibt. In der Praxis wird das gelegentlich gemacht, aber dann ist man gut beraten, die Flugzeuge sehr genau zu beobachten, ob die Kommandos auch entsprechend ausgeführt werden.

Als Daumenregel gilt, besser etwas mehr Staffelung als mindestens gefordert herzustellen (z.B. 7nm anzustreben wenn 5nm gefordert sind). Das gibt Raum für Fehler, entweder durch des Lotsen Fehlinterpretation oder durch die fehlende Steigleistung des Flugzeugs.

Der Short Term Conflict Alert verwendet die vertikalen und horizontalen Mindeststaffelungswerte zur Vorhersage von Annäherungen. Trotzdem sollte der Lotse niemals darauf vertrauen, dass im das STCA aus einer engen Situation heraushilft. Es ist als letzter Schutzmechanismus und nicht als Standardhilfsmittel zur Staffelung gedacht.

Die Advanced Tools arbeiten mit der, für den/die Sektor/en gültigen Standardstaffelung. Insbesondere das Vertical Assistance Window (Höhenassistent) zeigt Flugzeuge, die die Horizontalstaffelung unterschreiten und gibt einen Hinweis darauf, welche Vertikalstaffelung erreicht werden kann.

Hinweis: Zwischen zwei Flugzeugen muss nur Vertikal- oder Horizontalstaffelung hergestellt werden. Man muss nicht beides machen, obwohl es Situationen geben kann, in denen es dennoch vernünftig ist. (z.B. um spätere Freigaben zu antizipieren). Natürlich muss man alle Flugzeuge zueinander staffeln. Es macht keinen Sinn ein Flugzeug wegen eines Konfliktes wegzudrehen, nur um es einem dritten Flieger in den Weg zu lotsen.

In den meisten Kontrollzentralen gibt es Papierstreifen mit den wichtigsten Flugdaten, die dem Lotsen helfen eine drohende Annäherung vorherzusehen. London Control simuliert allerdings die modernsten ATC-Systeme, die bereits ohne Kontrollstreifen arbeiten. Stattdessen gibt es einige moderne Medium Term Conflict Alert Hilfsmittel die verwendet werden können, um festzustellen ob korrekte Staffelung erreicht wird oder nicht.

Wirbelschleppenkategorien

Jedes fliegende Flugzeug zieht eine Wirbelschleppe nach sich, ähnlich dem Kielwasser eines Schiffes. Bei großen Flugzeugen kann die Wirbelschleppe sehr turbulent sein, was kleineren, hinterherfliegenden Flugzeugen Probleme bereiten kann. (Es gab bereits Abstürze von Kleinflugzeugen, die in eine große Wirbelschleppe geflogen sind).

Bei Start und Landung ist die Wirbelschleppe am gefährlichsten und die Flugsicherung muss deshalb Sicherheitsabstände zwischen den Flugzeugen einhalten.

Es gibt verschieden Wirbelschleppenkategorien und jedes Flugzeug wird entsprechend eingeordnet. Grundsätzlich ist die Intensität einer Wirbelschleppe vom Gewicht eines Flugzeuges abhängig und dementsprechend sind die Kategorien definiert:

· Heavy - 136,000 Kg oder schwerer.

· Medium – 40,000 bis 136,000 Kg

· Small – 17,000 bis 40,000 Kg.

· Light – 17,000 Kg oder leichter.

Hinweis: Diese Kategorien gelten für das UK und unterscheiden sich leicht von den ICAO-Kategorien.

Die Wirbelschleppenkategorie wird oft mit Hilfe eines einzelnen Buchstaben (‘H’, ‘M’, ‘S’ or ‘L’), getrennt durch einen Schrägstrich, hinter dem Flugzeugtyp angegeben. (Bsp., ‘B744/H’).

Die wichtigsten Flugzeugtypen und ihre Wirbelschleppenkatgorie finden sie im Sector Information Manual.

Zwischen zwei Flugzeugen im Anflug ist der Minimalabstand zwischen beiden über die Wirbelschleppenkategorie definiert. Die folgende Tabelle zeigt, welche Abstände eingehalten werden müssen.

Vorderes Flugzeug | Nachfolgendes Flugzeug | Minimalabstand
Heavy | Heavy Medium Small Light | 4NM 5NM 6NM 8NM
Medium | Heavy Medium Small Light | 3NM 3NM 4NM 6NM
Small | Heavy Medium Small Light | 3NM 3NM 3NM 4NM


Arten der Koordination

Koordination

Damit der Lotse über jeden Flug in seinem Sektor Bescheid weiß, werden die Flüge von Sektor zu Sektor koordiniert. Während ein Flug seiner Strecke folgt, erkennt das System welche Sektoren er durchfliegt. Wenn der Flug in den Nachbarsektor vor dem eigenen Sektor einfliegt, bietet das system den Flug automatisch dem eigenen Sektor an. Dies schliesst die Einflughöhe und jegliche Bedingung mit ein. (z.B. seitliche Ablage von einer Luftstrasse oder ein angewiesener Steuerkurs).

Die Flughöhe in der der Flug die Sektorgrenze überfliegt, nennt man ‚Exit Flight Level’ (XFL) im Sektor der verlassen wird, und ‚Entry Flight Level’ (NFL) im annehmenden Sektor.

Es gibt zwei Arten Koordination, die angewendet werden:

· Standardabsprachen (Standing Agreements) für bestimmte Strecken zwischen den Sektoren. Standardabsprachen werden meist für An- bzw. Abflüge verwendet um den Koordinationsaufwand niedrig zu halten. Außerdem wird dadurch auf viel beflogenen Strecken automatisch Staffelung hergestellt.

· Auf weniger stark beflogenen Routen und bei Überflügen muss üblicherweise manuell koordiniert werden, wenn keine Standardabsprachen existieren.

Eine Standardabsprache erfordert keine weitere Maßnahme seitens des Lotsen. Die Übergabe geschieht automatisch und muss nicht bestätigt werden. Die Flughöhe und andere Bedingungen der Standardabsprache werden vom System generiert und der annehmende Sektor kann den Flug entsprechend der Standardabsprache erwarten. Im ‚Sector Information Manual’ werden für jeden Sektor die Standardabsprachen detailliert aufgeführt.

Bei manueller Koordination muss der Lotse des abgebenden Sektors die Flughöhe (und andere Bedingungen) festlegen, in der das Flugzeug den Sektor verlässt und ihn mit dem Nachbarsektor koordinieren. Wenn dem Nachbarsektor die Übergabebedingungen mitgeteilt werden, hat dieser zwei Möglichkeiten:

· Den Flug akzeptieren. Wenn Flughöhe und andere Bedingungen in Ordnung sind, dann kann der Lotse des annehmenden Sektors den Flug akzeptieren.

· Bedingungen ändern. Wenn der Lotse des annehmenden Sektors eine andere Flughöhe haben will, dann kann er ein NFL an den abgebenden Sektor schicken. Der abgebende Sektor muß der sog. Revision zustimmen.

· Den Flug ablehnen. Wenn der annehmende Sektor kann den Flug ablehnen. Dies ist nur möglich, wenn die Sektoren vertikal geteilt sind, damit der Flug in einer anderen Flughöhe fortgesetzt werden kann. (und damit den ablehenden Sektor umgeht) Wenn es keine alternative Flughöhe gibt, kann der Flug nicht abgelehnt werden.

Wenn ein Koordinationsangebot gemacht wird, muss der nächste Sektor ebenfalls informiert werden, damit der Flug in der richtigen Reihenfolge koordiniert wird. In den meisten Fällen wird das System zur Flugdatenverarbeitung den richtigen Sektor für das gewählte XFL bestimmen. Dennoch muss dies in einigen Fällen auch der Lotse machen.

Es ist wichtig, dass eine Koordination durchgeführt wird, da ein unkoordinierter Einflug in einen Sektor ein ernsthaftes Versäumnis darstellt. (Der annehmende Sektor könnte anderen Verkehr haben, der in Konflikt mit dem unkoordinierten gerät)

Normalerweise ist die Koordination ein Vollzeitjob. Im LACC hat jeder Sektor einen Koordinationslotsen, der nur für diese Aufgabe zuständig ist. In der TCC und im MACC gibt es Koordinationslotsen, die mehrere Sektor betreuen. (Die manuelle Koordination ist in diesen Kontrollzentralen weniger aufwändig, da der meiste Verkehr über Standardabsprachen abgewickelt wird.)

Bei London Control wird Koordination und Verkehrskontrolle durch einen Lotsen bewältigt. Um dies zu ermöglichen, wurde die Koordination vereinfacht, und es ist sogar möglich ganz ohne Koordination zu arbeiten.

Vertikale Koordination

Oft sind die Sektoren so angeordnet, dass ein Sektor über oder unter einen zweiten reicht. Manchmal haben die Sektoren auch die gleichen geographischen Grenzen, betreuen jedoch unterschiedliche Flughöhen.

Wo sich Sektoren vertikal berühren ist es üblich, dass Flüge durch das obere oder untere Ende des Sektor durchkoordiniert werden. Beispielsweise wenn ein Flug von seinem Abflughafen einen TCC-Sektor durchsteigt und in eine Flughöhe eines darüberliegenden ACC Sektors freigegeben wird.

Dazu gibt es eine spezielle, vertikale Koordination. Bei dieser Koordination ist es möglich den jeweils darüber-/darunterliegenden Sektor als annehmenden Sektor anzusprechen.

Die vertikale Koordination wird bei NFL und XFL mit Hilfe spezieller Symbole gekennzeichnet. Ein Pfeil nach oben (D) zeigt eine Koordination von unten nach oben, ein Pfeil nach unten (Ñ) eine Koordination von einem höheren Sektor zu einem tieferen sektor an.

Dementsprechend kann eine NFL oder XFL so aussehen:

· 250D - kennzeichnet eine vertikale Koordination nach oben.

· 320Ñ - kennzeichnet eine vertikale Koordination nach unten.

In den meisten Situationen wird das oberste/unterste Level bei einer vertikalen Koordination angeboten. Beispiel: Wenn die Obergrenze eines Sektors FL325 beträgt, dann wäre das XFL 320D bei einer vertikalen Koordination nach oben. Im umgekehrten Fall bei einer Sektoruntergrenze von FL245 wäre das XFL 250Ñ bei einer vertikalen Koordination nach unten.

Bei einer vertikalen Koordination liegt es in der Verantwortung des annehmenden Sektors, dass der Flug das NFL so schnell als möglich freimacht, damit das Flugzeug nicht zu lange innerhalb der Grenzen des abgebenden Sektors verbleibt. Dies ist wichtig, weil der abgebende Sektor unter Umständen andere Flüge in diesem Level hat, die der annehmende Sektor nicht kennt.

Hinweis: Standardabsprachen beinhalten oft vertikale Koordinationen.

Skipping

Manchmal wird einem Sektor ein Flug angeboten, mit dem er gar nicht kommunzieren möchte. Normalerweise passiert das, wenn ein Flug den Sektor nur für eine sehr kurze Zeit durchfliegt, indem er z.B. eine Ecke tangiert. Diesen Zustand nennt man ‚Skipping’.

Wenn ein Sektor einen Flug ‚skipped’, dann behält er dennoch die Verantwortung für diesen Flug. Ein Flug sollte nicht geskipped werden, wenn in dem durchflogenen Sektor eine Freigabe erteiltt werden muß, um für eine sichere Staffelung zu sorgen.


Übergabebedingungen herstellen

Wenn ein Flug mit dem Nachbarsektor koordiniert wird, dann wird das XFL abgesprochen, damit bekannt ist, wie der Flug kommt. Es ist deshalb absolut wesentlich, dass der Flug den Sektor tatsächlich im vereinbarten Level verlässt. Dazu muss dem Flugzeug eventuell ein Steig- oder Sinkflug angewiesen werden.

Andere Bedingungen können auch vereinbart werden, wie z.B. den Flug querab einer Luftstrasse fliegen zu lassen. Dies muss dann auch gemacht werden, weil der Nachbarsektor seine Staffelung wiederum auf diesen Bedingungen aufbaut.

Diese Übergabebedingungen nicht einzuhalten ist ein ernsthaftes Versäumnis des Lotsen, unter Sicherheitsaspekten ähnlich gefährlich wie eine Staffelungsunterschreitung. (Man nennt dies eine technische Staffelungsunterschreitung, weil keine Gegenmaßnahmen ergriffen wurden)


Kontrolle und Funkkontakt

Wenn Flugzeuge vom Luftraum des einen Sektors in den Luftraum des anderen Sektors einfliegen, dann müssen sie die Frequenz wechseln, um die Anweisung des neuen Sektors zu empfangen. Es ist die Verantwortung des Lotsen die Flugzeuge rechtzeitig weiterzureichen, sobald sie die Sektorgrenze erreichen.

Bei ATC übernimmt ein Sektor auf zwei Arten die Verantwortung für einen Flug. Der Flug ist in Funkkontakt mit dem Sektor des Funkfrequenz er gerade gewählt hat. Der hat diesen Flug ohne Funkkontakt unter seiner Kontrolle und ist verantwortlich für die Staffelung.

Im Allgemeinen hat das Flugzeug unter der Kontrolle eines Sektors auch Funkkontakt mit demselben. Es ist verständlicherweise schwierig ein Flugzeug zu kontrollieren, wenn es nicht mit einem spricht. In den meisten Fällen übergibt ein Sektor die Kontrolle an den den nächsten indem er dem Flugzeug anweist die Frequenz zu wechseln.

Aus diesem Grund ist es wichtig, das Flugzeug erst zu übergeben, wenn es ‚clean’ ist. Das heißt es zu anderen Flügen gestaffelt und auf seinem momentanen Flugweg konfliktfrei. Auf diese Weise ist der Flug sicher, während der Frequenzwechsel stattfindet und der annehmende Lotse kann sicher sein, dass nichts passiert, auch wenn er nicht eingreift.

Ein Lotse kann einen Flug durch seinen Sektor fliegen lassen, ohne mit ihm zu funken. Das nennt man skipping. Normalerweise wird das gemacht, wenn der Flug den Sektor nur kurz tangiert und es wenig Sinn macht den Flug nur für wenige Sekunden auf der eigenen Frequenz zu haben. In diesem Fall wird der Flug den Funkkontakt mit einem anderen Sektor aufrecherhalten, ohne dass der ‚geskippte’ Sektor die Staffelungsverantwortung abgibt.

Bei London Control werden die Flüge, wie im richtigen Leben, von Sektor zu Sektor weitergereicht. Anweisungen und Freigaben kann nur Flügen erteilt werden, die man auch kontrolliert. Damit das System weiß, welche Flüge kontrolliert werden, muss der Lotse die Flüge annehmen (assume) wenn ein Flug sich meldet, und später an den nächsten Sektor übergeben (transfer).


Verkehrsmanagement

Für einen einzelnen Flug ist es wichtig, das der Lotse Staffelung aufrechterhält und die Übergabebedingungen herstellt. Trotzdem kontrolliert ein Lotse mehrere Flüge auf einmal. Er muß deshalb sicherstellen, das jeder einzelne sicher und zügig kontrolliert wird. Jeder Flug erwartet einen effektiven Service.

Bei der Arbeit muss sich ein Lotse ein Bild (‚Picture’ i.d. Fachsprache) von der aktuellen Verkehrslage machen und dazu einen Plan entwickeln. Wichtig dabei ist, dass alle Flüge als Ganzes betrachtet werden; es wäre zu einfach (und gefährlich) sich immer nur mit einzelne Flügen zu beschäftigen.

Im Großen und Ganzen ist der Plan des Lotsen keine Liste von Maßnahmen, sondern eher eine Grundidee dessen, was und wie gemacht werden muß. Das könnte in etwa so aussehen. Dreh’ die Speedbird hinter die American, die Midland steigt über die Air France, die Lufthansa fliegt direkt nach Dover. Wenn neue Flüge dazukommen wird der Plan natürlich weiterentwickelt.

Je nach Art des Sektors wird der Verkehr auf unterschiedliche Weise kontrolliert, und jeder Sektor erfordert andere Arbeitsweisen. Jeder Lotse entwickelt seine Fähigkeiten aufgrund seiner Erfahrung in einem Sektor. Obwohl es praktisch nie identische Situationen gibt, wird ein erfahrener Lotse ähnliche Verkehrslagen wiedererkennen und hat dementsprechend schon eine Standardlösung im Kopf, mit der die Situation gelöst wird.

Das Sector Information Manual enthält die Beschreibung der unterschiedlichen Sektoren und gibt Tipps und Lösungsmöglichkeiten zu den denkbaren Situationen.


Militärische Flugsicherung

Der Flugverkehr wird in zwei Klassen eingeteilt:

· General Air Traffic (GAT) – Dieser Verkehr wird von zivilen Lotsen kontrolliert und hält sich an die zivilen Flugverkehrsregeln.

· Operational Air Traffic (OAT) – Dieser Verikehr wird von militärischen Lotsen kontrolliert und hält sich an die militärischen Flugverkehrsregeln.

GAT können zivile oder militärische Flieger innerhalb des kontrollierten Luftraumes, oder unter der Kontrolle eines zivilen Flughafens sein. OAT kann ebenfalls zivil oder militärisch sein, fliegt aber meist außerhalb des kontrollierten Luftraumes. (Der Verkehr in dieser Simulation ist ausschließlich GAT.)

Militärlotsen arbeiten im London ACC und auf verschiedenen nationalen Militärbasen. Sie kontrollieren die OAT-Flüge. Für Flüge außerhalb des kontrollierten Luftraumes sorgen sie für Staffelung zu anderen, bekannten Flügen. Trotzdem müssen OAT-Flüge häufig den kontrollierten Luftraum kreuzen.

Durchflug durch Kontrollierten Luftraum

Es ist sehr oft notwendig, dass Militärflugzeuge (und anderer OAT-Verkehr) den kontrollierten Luftraum durchfliegt. Diese Durchflüge (crosser) werden gelegentlich dem kontrollierten Sektor angeboten. Der Lotse kann die Flüge auf die übliche Art akzeptieren oder deren Durchflugbedingungen ändern. Trotzdem behält der Militärlotse die Kontrolle über den Flug und muss sicherstellen, dass der Flug sicher durch den kontrollierten Luftraum kommt. Der Zivillotse ist dafür verantwortlich, dass der OAT-Verkehr umflogen wird.

Die Koordination eines crossers hat zur Folge, das Flughöhe und –route vereinbart wird. Die Flugroute kann man sich anzeigen lassen und damit den GAT-Verkehr davon klarhalten.

Hinweis: Durchflüge werden traditionell in rosa Kontrollstreifen dargestellt, deshalb ist die Standardfarbe für Durchflüge bei London Control rosa.


Lizenzierung und Validierung

Jeder Lotse muss eine Lizenz, zur Ausübung seiner Tätigkeit besitzen. Für diese Lizenz ist eine ausgedehnte Schulung (bis zu drei Jahre) nötig. Ebenso müssen zu allen wichtigen Themen Prüfungen abgelegt werden. Dazu gehören Meteorologie, Luftrecht, Radartechnik und praktische Tests bei allen ATC-Themen.

allgemeine Berechtigungen

Weil es eine große Bandbreite an ATC-Dienste und –aufgaben gibt, ist eine Lotsenlizenz in verschiedene Berechtigungen aufgeteilt. (Ähnlich einer Pilotenlizenz, die Berechtigungen für verschiedene Flugzeugtypen enthält). Es gibt Berechtigungen für:

· Tower.

· An- und Abflug.

· An- und Abflug mit Radarunterstützung.

· Streckenkontrolle.

· Streckenkontrolle mit Radarunterstützung.

Es wird ein Unterschied zwischen herkömmlichen und Radarberechtigungen gemacht. Einige ATC-Aufgaben benötigen kein Radar. Die Tower- und Anflugberechtigung umfassen die ATC-Dienste an Flughäfen, die Streckenberechtigung umfasst die Dienste einer Kontrollzentrale. Im Allgemeinen ermächtigt die Anflugberechtigung zur Flugverkehrskontrolle innerhalb eines Radius von 40nm um den Flughafen. Darüber hinaus ist eine Streckenberechtigung erforderlich.

Jeder Lotse beginnt mit einer Tower-Berechtigung, die den Rollverkehr und den Tower umfasst, und schult dann zur Anflug- und/oder Streckenberechtigung. (Heutzutage spezialisieren sich Lotsen mehr und mehr auf eine der beiden Berechtigungen).

Sektorberechtigung

Eine Lizenz mit Berechtigung zu erhalten ist nur der erste Schritt. Wenn ein Lotse bei einer ATSU eingestellt wird, muss er an den Arbeitspositionen dieser Zentrale trainiert werden. Das können Tower- oder Anflugpositionen, oder Sektoren in einem ACC oder TCC sein. Um sicherzustellen, dass der Lotse gut ausgebildet ist um den geforderten Standard zu erfüllen, muss er an jeder Position zusätzliche Prüfungen ablegen. Das nennt man im Englischen validation.

Da dies für jede Arbeitsposition verpflichtend ist, benötigt der Lotsen viele Stunden unter der Aufsicht eines Ausbilders, bis er jede Sektorberechtigung erhält. Einmal validiert, muss der Lotse seine Befähigung für die Arbeitsposition aufrechterhalten. Diese Befähigung wird jährlich überprüft, damit sichergestellt ist, damit der Lotse den erforderlichen Standard erfüllt.

London Control simuliert Validation und Befähigungsnachweis. Sobald ein Lotse auf einem Sektor das erste Mal zu arbeiten beginnt, fängt er als Trainee an. Für die Zeit an der Position erhält er eine Prozentpunktzahl. Dabei müssen mindestens 70% erreicht werden um für die Validation gewertet zu können. Nach drei Stunden (viel weniger als im richtigen Leben) mit mehr als 70% erhält der Lotse seine Sektorberechtigung.

Danach müssen immer mindesten 70% erreicht werden, ansonsten wird der Lotse wieder als Trainee eingestuft.


Systemfunktionen

Dieses Kapitel des Benutzerhandbuches gibt Informationen über die Systemfunktionen im Hintergrund und wie sie den Ablauf von London Control beeinflussen.


Simulation des Luftverkehrs

Das System simuliert den Luftverkehr sehr realistisch. Die Flüge, die den simulierten Luftraum durchfliegen sind richtige Flüge, wie sie tatsächlich in der Vergangenheit durchgeführt wurden. Die Flüge wurden aus Airline-Flugplänen und anderen Quellen erzeugt um eine sehr realistische Simulationsumgebung zu schaffen.

Jeder Flug folgt einer vordefinierten Strecke, die in einem Flugplan hinterlegt ist. Es gibt zwei Arten von Flugplänen:

· Repetitive Flight Plans (RPLs). Diese werden en block durch die Fluggesellschaften für regelmäßige (tägliche oder wöchentliche) Flüge aufgegeben.

· Ad-hoc Flight Plans (FPLs). Diese werden für einzelne Flüge aufgegeben.

Das System setzt sich aus drei Flugplandateien zusammen. Eine für vordefinierte RPLs, eine weitere für die FPLs und eine dritte für FPLs, die vom Anwender erzeugt und gespeichert wurden. (Über die Flugplaneingabe kann der Anwender neue Flugpläne erzeugen.)

Die Flüge, die während einer Simulation erscheinen, werden aus diesen drei Dateien ausgewählt. Bei den RPLs werden die Flüge in den Speicher geladen, die etwa zu der simulierten Zeit operieren. Aus den zwei FPL-Dateien werden Flüge zufällig ausgewählt. Diese Flüge fliegen nicht genau zu der Zeit, zu der sie regulär geplant sind. Über einen Zufallsgenerator wird der Ablauf der Simulation variiert.

Beim Start der Simulation werden einige der eingelesenen Flüge entsprechend der gewünschten Verkehrsdichte gestartet. Im Laufe der Simulation werden weitere Flüge aus den gespeicherten Daten gestartet. (während andere landen oder den Luftraum verlassen).


Flugzeugkenndaten

Die Leistungsdaten jedes Flugzeuges sind sehr genau simuliert. Dementsprechend fliegt es den Flugplan und die Anweisungen in realistischer Weise. Der Flugplan jedes Fluges enthält den Flugzeugtyp, welcher mit Hilfe der ICAO-Abkürzung angegeben wird. (z.B. B752 für eine Boeing 757-200). Die Typbezeichnungen für diese Simulation sind im Sector Information Manual aufgelistet.

Das Flugzeug fliegen so wie das erwartet würde und reagiert auf ATC-Anweisungen so wie es in der Realität auch wäre. Ohne Anweisungen dagegen, folgt das Flugzeug der Route im Flugplan. Steig- und Sinkflüge werden nur aufgrund von ATC-Freigaben, Kursänderungen dagegen werden bei den, im Flugplan angegebenen, Wegpunkten gemacht. Im allgemeinen werden die Flugzeuge die Kursänderungen antizipieren – dass heißt die Kurve wird so zeitig vor einem Wegpunkt begonnen, das die Verbindungslinie zum nächsten Wegpunkt nicht überschossen wird.

Die Steig- und Sinkraten jedes Flugzeuges in der Simulation variieren realistisch für jeden Flugzeugtyp abhängig vom Gewicht und der Art wie es geflogen wird. Im allgemeinen steigt und sinkt ein großes Langstreckenflugzeug schlechter als ein kleineres Kurzstreckenflugzeug.

Die Effekte der Fluggeschwindigkeiten werden ebenfalls in realistischer Weise simuliert. In der Realität fliegen die Flugzeuge entweder mit Indicated Airspeed (IAS) oder mit Mach. Mach wird in größeren Höhen und IAS in den niedrigeren Flughöhen verwendet (Mach etwa oberhalb FL270, als ungefährer Wert). Dementsprechend erwartet ein Flugzeug im oberen Luftraum eine Machzahl als Geschwindigkeitsanweisung und alle anderen IAS in Knoten.

Wenn ATC keine Beschränkung erteilt, dann fliegt das Flugzeug mit der Geschwindigkeit, die der Pilot oder der Autopilot wählt (in der Regel die wirtschaftlichste Geschwindigkeit). Die Geschwindigkeit ist variiert mit den Flugphasen Reise-, Steig- oder Sinkflug, und hängt bei einigen Type auch von der Flughöhe ab. Eine typische Reisegeschwindigkeit für Jets ist M0.80, und für einen Turboprop 240kt IAS. Bei Steig- und Sinkflug sind die Geschwindigkeiten etwas niedriger. Im Steigflug wechselt das Flugzeug von IAS zu Mach und umgekehrt im Sinkflug.

Bei Geschwindigkeitsbeschränkungen muss man vorsichtig sein, da man die Geschwindigkeit nur in einem sehr kleinen Bereich verändern kann. Alle Flugzeug haben eine Maximalgeschwindigkeit, die nicht überschritten werden darf. Das System achtet darauf und akzeptiert keine höheren Geschwindigkeiten. Ebenso wird nur Mach oder IAS akzeptiert.


Meteorologie

Das System simuliert die Einflüsse des Wetters auf die Flugzeuge.

Der Druck in Meereshöhe (QNH) dient der Festlegung von Flughöhen und anderen Parametern im Zusammenhang mit der Höhenmessereinstellung.

Die Stärke und Richtung des Windes hat ebenfalls einen großen Einfluss auf den Flugweg. In großen Flughöhen können die Winde im Verhältnis zum boden sehr stark sein. Deshalb kann es passieren, dass das Flugzeug mit starkem Gegenwind kämpft oder von einem ebenso starken Rückenwind profitiert.

Die Simulation ermöglicht unterschiedliche Windstärken und –richtungen, so das sich die Flüge sehr realistisch verhalten.

Die meteorologischen Parameter können über das Wettermenü eingestellt werden. Standardmäßig werden Zufallswerte erzeugt.


Sektoren

London Control simuliert alle Sektoren des London ACC, des London TCC und des Manchester ACC. Als Lotse können sie zwischen Streckenkontrolle sowie An- und Abflugkontrolle wählen.

Um ihnen eine möglichst realistisches und interessante Simulationsumgebung zu bieten, ist es möglich, dass sie entweder einen einzelnen Sektor oder mehrere zusammen kontrollieren. Wenn zwei oder mehr Sektoren gewählt werden, dann werden diese zusammengeschlossen. Jeder Sektor verfügt über eine Liste von Nachbarsektoren, mit denen er kombiniert werden kann. Über das Startfenster können Sie die Primär- und Sekundärsektoren auswählen.

Ein einzelner Sektor verhält sich in der Simulation realitätsnah. Angrenzende Sektoren werden dabei automatisch vom System kontrolliert. Zwischen den Sektoren wird so koordiniert als würde dort ein richtiger Lotse sitzen. Ebenso verhält es sich, wenn sie selbst einen Flug an einen Nachbarsektor weiter koordinieren. Dies läuft wie im richtigen Leben ab.

Bei zwei oder mehr kombinierten Sektoren steuern sie den Sektor wie einen einzelnen. Innerhalb der Sektorkombination müssen sie keinen Flug koordinieren, sehr wohl aber mit den angrenzenden Nachbarsektoren.

Über das Sektormenü können Sie, noch während die Simulation läuft, einen neuen Sektor wählen. Dabei können sie sowohl Einzelsektoren als auch Sektorkombinationen ändern. Also entweder einen neuen Sektor wählen, oder nur noch einen einzelnen Sektor aus einer Kombination auswählen.

Hinweis: Die Sektorkombinationen sollten immer so gewählt werden, dass benachbarte Lufträume kontrolliert werden.


Funkverkehr

London Control simuliert den Funkverkehr zwischen Flugzeug und Bodenstation in realistischer Weise. Die Flüge antworten auf Anweisungen (‚readback’) und funken z.B. wenn sie sich in einem neuen Sektor anmelden. Dabei wird die Standard-Phraseologie der ICAO eingehalten.

Der Simulator bietet eine Spracherkennung, mit der Sie an die Flugzeuge Freigaben und Anweisungen übermitteln können. Alternativ besteht weiterhin die Eingabemöglichkeit über die Freigabemenüs. Die Spracherkennung verwendet die Microsoft SAPI software, die installiert sein muss, damit das System richtig arbeitet. Sie verfügt über einen limitierten Wortschatz der Standard-Sprechgurppen, mit dem die wichtigsten Anweisungen abgedeckt werden. Am besten verwenden Sie einen Kopfhörer mit Mikrophon, wie das in Deutschland auch für richtige Lotsen Pflicht ist. Dies bietet die beste Sprachqualität. Wenn Sie Lautsprecher verwenden, müssen sie den Mikrofon Sidetone/Monitor abschalten um eine Rückkopplung zu vermeiden.

Die Flüge senden als Antwort auf Ihre Anweisungen oder um eigene Meldungen abzusetzen. Als Lotsen müssen Sie zum Senden die Sprechtaste (PTT) drücken. Dies ist bei diesem Simulator die <CTRL> bzw. <STRG>-Taste oder die mittlere Maustaste.

Die Funk- und Spracherkennungsfunktionen können beim Start der Simulation durch Anwählen der entsprechenden Kästchen im Startfenster aktiviert werden. Sobald die Simulation läuft, können die Funktion über das Funkmenü an- und abgeschaltet werden. Mit diesem Menü können Sie auch die Lautstärke des Funkverkehrs regeln.

Das Statusfenster hat zwei Kontrolleuchten die brennen, sobald der Sender(Tx) oder der Empfänger(Rx) arbeitet. Damit wird angezeigt, wenn die PTT-Taste gedrückt wird, bzw. wenn Funkruf eines Flugzeuges empfangen wird.

Die Flüge können kontrolliert werden, sobald Funkkontakt mit ihnen hergestellt ist. Das Rufzeichen-Label beginnt zu blinken, wenn der Flug vom Nachbarsektor übergeben wird. Dann kann der Flug angenommen (Assume) werden. Normalerweise sollte das gemacht werden, wenn der Flug sich das erste Mal meldet. (Wenn der Funkverkehr ausgeschaltet ist, kann der Flug angenommen werden, sobald das Rufzeichen zu blinken beginnt)

Dem System (und anderen Lotsen) wird angezeigt, wenn Sie in Ihrem Sektor die Kontrolle über den Flug übernommen haben. Anweisungen und Freigaben können nur den angenommenen Flügen erteilt werden, dementsprechend kann man keine Eingaben für Flüge machen, die sich nicht auf der eigenen Frequenz befinden.

Wenn ein Flug an den Nachbarsektor übergeben werden muss, dann benutzt man die Frequenz im obersten Schalter des Rufzeichenmenüs. Wenn man auf diesen Schalter drückt, wird der Flug an die nächste Frequenz weitergereicht. Diese Frequenz kann auch über die Kurzansichten angezeigt werden.


Radardatenverarbeitung

Das System verfügt über eine Funktion zur Radardatenverarbeitung (RDP) das die Erfassung der Flugzeuge mit verschiedenen Radaranlagen simuliert, und die Daten zu in einem Multi-Radar-Bild anzeigt.

Die Radaranlagen sind über die FIR verteilt so aufgebaut, dass die Gebiete möglichst mehrfach abgetastet werden. Einige davon stehen an Flughäfen für deren unmittelbare Umgebung, und andere an strategisch günstigen Punkten für die Luftraumüberwachung. Alle simulierten Radaranlagen sind kombinierte Primär- und Sekundäranlagen.

Die Daten jeder Anlage werden in das RDP eingespielt und ergeben für jeden Flug eine sog. Flugspur. Alle Flüge im Simulator haben Transponder und erzeugen SSR-Flugspuren. Andere Flugzeuge im unkontrollierten Luftraum fliegen evtl. ohne Transponder und dementsprechend werden sie nur als Primärziele dargestellt. Dies trifft für die simulierten Sektoren grundsätzlich nicht zu.

Jede Radarspur ist mit den Flugdaten des Fluges verbunden, so dass die Informationen wie Rufzeichen oder Freigaben mit dem Flugziel zusammen dargestellt werden kann.

Für jeden Flug wird die Flugspur aus allen Radardaten des jeweiligen Fluges erzeugt. Das, durch diesen Prozess erzeugte Multi-Radar-Bild wird auf dem Radarschirm angezeigt. Das Multi-Radar-Bild wird vom RDP wiederholt übertragen. Dadurch wird das Radarbild alle sechs Sekunden aktualisiert. Es wird segmentweise erzeugt, so das es aussieht als würde das Bild durch eine drehende Antenne generiert. In Wirklichkeit ist es tatsächlich so, dass damit nur der Rechenaufwand für das RDP und das Netzwerk verringert wird. Der Simulator verwendet dieses System um die Realität zu erhöhen.

Die Zahl der Segmente kann über das Einstellungsmenü verändert werden. Wenn die Segmentzahl auf Null gesetzt wird, dann ist der Rotationseffekt nicht sichtbar und das gesamte Bild wird alle sechs Sekunden auf einmal erzeugt.

Über das Radarmenü können einzelne Antennen zu- und abgeschaltet werden. Damit kann man Radarausfälle oder reguläre Wartungsereignisse simulieren. Wird eine Radarantenne abgeschaltet, dann liefert sie keine Daten für das Multi-Radar-Bild und das Gesamtbild wird ungenauer. Der Grad der Verschlechterung hängt davon ab, wie viele Antennen abgeschaltet wurden und sie sich mit anderen Radarbereichen überlappt haben. Im Extremfall können alle Antennen abgeschaltet werden, aber das macht die Kontrolle ziemlich schwierig.

Die Abdeckung jeder Antenne wird realistisch simuliert. Jede Radarantenne arbeitet nur innerhalb eines definierten Bereiches. Da Radar nicht hinter den Horizont schauen kann, nimmt die Vertikalabdeckung mit zunehmender Entfernung zu. Deshalb wird ein niedrig fliegendes Flugzeug erst erkannt, wenn es sich näher an der Antenne befindet. Darüber hinaus hat jede Radarantenne eine toten Winkel, etwa 45 Grad oberhalb der Horizontlinie.

Da sich die einzelnen Antennen deutlich überlappen, so sie denn alle funktionieren, sollte der Abdeckungsbereich immer deutlich unter den kontrollierten Luftraum reichen. Trotzdem kann es passieren, dass tief fliegende Flugzeuge nicht erkannt werden, wenn einzelne Anlagen abgeschaltet werden.

In entfernten Ecken einer FIR erfolgt die Radarabdeckung evtl. nur über eine Antenne. Selbst in großen Höhen bedeutet die Abschaltung dann den Verlust der Radarabdeckung für diesen Bereich.

Coasting

Wenn ein Flugzeug den simulierten Radarbereich verlässt, wird seine Flugspur automatisch, auf Grundlage von bisherigem Kurs und Geschwindigkeit, weitergezeichnet. Dies nennt man coasting. Eine Flugspur wird nur für wenige Bilderneuerungen fortgeführt und danach gelöscht. Der Sinn des Coastings ist, kurze Stromausfälle oder Abdeckungsprobleme zu kompensieren.


Flugdatenverarbeitung

Der Simulator hat ein modernes System zur Flugdatenverarbeitung (FDP), ähnlich denen in richtigen Flugsicherungssystemen.

Der Zweck der FDP ist, dass alle Information über einen Flug, der in einen Sektor demnächst einfliegt, dem betroffenen Sektor immer zur Verfügung steht. FDP verarbeitet die eingegebenen Flugpläne und legt damit die entsprechende Flugroute durch den Luftraum fest. Danach prüft das System welcher Sektor durch die Flugroute tangiert wird und stellt sicher, dass die jeweiligen Sektoren korrekt über den Flug informiert werden.

Ein großer Teil des FDP beschäftigt sich mit der Verarbeitung der Flugroute. Die Route jedes Fluges wird über Wegpunkte, Luftstrassen und andere ATS-Routen definiert. Für die interne Verarbeitung konvertiert das System die Flugroute in eine Reihe von Fixen, wovon jedes einen wichtigen Punkt entlang der Route darstellt. Ein Fix kann ein Funkfeuer oder ein Meldepunkt sein, den das Flugzeug zur Navigation benutzt, oder aber ein Koordinationspunkt der Flugsicherung, der keine Auswirkungen für die Piloten hat.

Die Wegpunkte entlang der Route werden dazu verwendet den Einflug in einen Sektor zu erkennen und die daraus abgeleitete Sektorreihenfolge steuert den Koordinationsablauf.

Weitere Informationen über die Verarbeitung von Flugrouten finden sie im Anhang Fehler! Verweisquelle konnte nicht gefunden werden..

Die Hauptrouten und Fixe jedes simulierten Sektors finden Sie im Sector Information Manual.


Koordination

Wenn ein Flug seiner Route folgt, dann wird er von Sektor zu Sektor koordiniert. Die Sektoren, mit denen ein Flug koordiniert wird, werden über die, von der Flugdatenverarbeitung errechneten Route, festgelegt. Dabei wird die Übergabehöhe jeder Sektorgrenze berücksichtigt.

Der Simulator koordiniert automatisch zwischen den anderen Sektoren und bietet Ihnen Flüge für den, von Ihnen kontrollierten Sektor, zeitgerecht an.

Sie haben die Möglichkeit zu entscheiden, ob Sie selbst koordinieren müssen oder nicht. Sie können eigene Einstellungen vornehmen und dabei Must Co-ordinate wählen. Wenn Sie Must Co-Ordinate angewählt ist, dann müssen sie die Flüge mit den Nachbarsektoren koordinieren. Tun Sie das nicht, dann hat das Auswirkungen auf Ihre Bewertung. Wenn Sie Must Co-Ordinate nicht gewählt haben, dann müssen Sie auch nicht koordinieren (obwohl Sie das tun können, wenn sie wollen), was entsprechend keine Auswirkungen auf Ihre Bewertung hat. Standardabsprachen müssen auch ohne Must Co-Ordinate angewendet werden, und nicht kontrollierte Sektoren übergeben die Flüge weiterhin an Sie im richtigen Flightlevel.

Die Liste mit den Kontrollstreifen nennt man in der Flugsicherung eine Bay. Es gibt eine Liste mit angebotenen Flügen, die Offered Bay und eine Liste mit akzeptierten Flügen, die Accepted Bay.

Die, dem kontrollierten Sektor angebotenen Flüge werden in der Offered Bay dargestellt. Sobald der Flug akzeptiert wurde, wird er aus der Offered Bay entfernt und in der Accepted Bay gelistet. Dies dient als Erinnerung daran, dass Flüge koordiniert werden müssen. Flüge, die mit Standardabsprachen in den Sektor fliegen, erscheinen nicht in der Offered Bay und, dementsprechend erscheinen Flüge, die den Sektor mit Standardabsprachen verlassen auch nicht in der Accepted Bay.

Durchflüge müssen akzeptiert werden, aber die Übergabekoordination muss nicht erfolgen, da der zuständige Militärsektor die, für den Flug notwendige Koordination ausführt. Wie für jeden anderen Flug kann die Einflughöhe NFL für einen Durchflug verändert werden, wenn die angebotene Flughöhe unpassend erscheint.

Wenn ein Flug aus einer Koordinations-Bay ausgewählt wird, dann wird der Flugdetektor aufgerufen. Diese hebt anderen Verkehr hervor, der sich in derselben Flughöhe wie dem NFL oder dem XFL des gewählten Fluges befindet. Dies dient als Hilfsmittel zur Koordination, damit potentielle Konflikte früher erkannt werden können.


Short Term Conflict Alert

Short Term Conflict Alert (STCA) ist eine Funktion, die eine Staffelungsunterschreitung zwischen zwei Flugzeugen vorhersagt, so dass der Lotse geeignete Maßnahmen einleiten kann. Es ist Bestandteil des bodengestützten Sicherheitsnetzes. (In Flugzeugen ist ein eigenes System zur Kollisionsvermeidung eingebaut).

STCA errechnet den Flugweg jedes Flugzeuges für die nächsten zwei Minuten und vergleicht diese Werte um zu entscheiden ob die Radarstaffelung unterschritten wird. Die Vorhersage für ein Flugzeug ergibt sich aus dem Kurs und der Geschwindigkeit über Grund, die das System zur Radardatenverarbeitung errechnet. Dabei bleibt die Steig-/Sinkrate über den Beobachtungszeitraum konstant. Wenn das Flugzeug eine konstante Höhe beibehält, dann geht auch der STCA davon aus, dass dies so bleibt. Der STCA berücksichtigt Steig- oder Sinkflug, sowie den Übergang in die freigegebene Flughöhe, falls diese bekannt ist.

Wenn der STCA eine sich anbahnende Staffelungsunterschreitung erkennt, wird eine Warnung am Radarschirm des entsprechenden Lotsen erzeugt. Die Warnung wird im Radarbild als blinkender, farbiger Rahmen um das Label des betreffenden Flugzeuges dargestellt.

Darüber hinaus zeigt das STCA auch eine tatsächliche Staffelungsunterschreitung an. Diese beeinflusst die Bewertung des Lotsen während der Simulation (und damit seine Validation). Eine vorhergesagte Staffelungsunterschreitung beeinträchtigt die Bewertung jedoch nicht, was unter bestimmten Umständen auch gerechtfertigt ist.

Die STCA-Funktion kann über das Einstellungsmenü abgeschaltet werden.

Hinweis: Weil die Vorhersagen des STCA den aktuellen Flugweg (wie vom RDP beim letzten Radarumlauf errechnet) als Basis haben, kann ein Flugzeug in der Kurve eine STCA-Warnung auslösen, während es in Richtung eines anderen Flugzeuges zeigt. Dies ist ein normales Systemverhalten und die Warnung verschwindet, sobald das Flugzeug sich vom potentiellen Gegner weiter wegbewegt.


Medium Term Conflict Alert

Medium Term Conflict Alert (MTCA) ist eine Funktion, die vor möglichen Konflikten zwischen Flügen warnt, die zeitlich weiter entfernt liegen als beim STCA.

MTCA ist die neueste Technologie, die aktuell auch nur in den modernsten Kontrollzentren eingesetzt wird. Im letzten Jahrzehnt wurde viel in die Forschung für solche System investiert und London Control stellt diese Funktionen bereits zur Verfügung. Dies erhöht den Realitätsgrad und bietet dem Lotsen zusätzliche Unterstützung.

Während STCA eine einfache, geradlinige Flugzeugbewegung zur Grundlage hat, ist der MTCA bereits viel weiter entwickelt. MTCA erzeugt ein Profil für jeden Flug, das den Flugweg für die nächsten zehn Minuten antizipiert. Das Profil folgt dem aktuellen Steuerkurs, wenn sich dieser nicht verändert. Für einen Flug, der seinem Flugplan folgt, wird das Profil entlang des Flugweges errechnet. Im Falle eines Steig- oder Sinkfluges folgt das Profil demselben, bis es die freigegebene Flughöhe erreicht ist.

Das Profil jedes Fluges, das für den Sektor in Betracht kommt, wird mit denen anderer Flüge verglichen und daraus eine Liste potentieller Konflikte erstellt. Diese benennt die Flüge, die sich innerhalb der nächsten zehn Minuten näherkommen könnten und bietet dem Lotsen eine verbesserte Warnung über zukünftige Probleme.

Es gibt zwei Hilfsmittel in London Control, die die Ergebnisse des MTCA anzeigen:

· Das Sector Conflict Tool (SCT) zeigt eine Zusammenfassung der Konflikte, die einen Sektor betreffen. Jeder Konflikt zwischen zwei Flugzeugen, wird in einer Graphik dargestellt, in der die X-Achse die Zeit bis zum Konflikt (bis zu zehn Minuten im voraus), und die Y-Achse die vorausberechnete, größte Annäherung zwischen den beiden Flügen, darstellt.

· Das Vertical Assistance Window (VAW) zeigt eine Seitenansicht des Flugprofiles eines Fluges, und Abschnitte von anderen Flugprofilen, die dem gewählten bis zu zehn Meilen nahe kommen. Die Profilsegmente, die der Radarstaffelung sehr nahe kommen werden hervorgehoben.

Das SCT ist ein nützliches Hilfsmittel zur Überwachung, das die aktuelle Verkehrsituation und die Konflikte im Sektor darstellt, für den Fall, dass die Flüge entsprechend ihrer aktuellen Freigabe weiterfliegen. Dadurch erhalten Sie eine Warnung über Konflikte, die Sie lösen müssen.

Das VAW ist sehr nützlich, um die Situation für ein einzelnes Flugzeug zu zeigen. Das VAW zeigt nicht nur andere Flüge, die dem eigenen Profil nahe kommen, sondern auch die Flüge, die bei einer eventuellen Freigabeänderung einen Konflikt verursachen könnten.


Start einer Übung

Wenn die Simulation gestartet wird, dann müssen Sie sich als Lotse einloggen, damit das System Ihre Zeit und Validation, für jeden Sektor nachvollziehen kann. Vor dem endgültigen Start werden die kontrollierten Sektoren und andere Parameter für die Übung gesetzt.

Wenn Sie dem System die Wahl der Übung überlassen, so erzeugt dieses den Verkehr zufällig aus den vorhandenen Flugplänen und setzt auch andere Parameter (wie z.B. das Wetter) rein zufällig. Sie können aber auch eine eigene Übung starten, oder noch wichtiger, eine bereits durchlaufene Übung nochmals wiederholen.

Sobald die Übung gestartet wird, lädt das System alle benötigten Daten in den Speicher (das System wird adaptiert). Sobald die Daten zur Verfügung stehen folgt eine Startphase. Die Länge der Startphase kann vom Benutzer eingestellt werden. (standardmäßig 15min). Während dieser Zeit läuft das System beschleunigt, ohne dass Flüge angezeigt werden, so dass sich mit Beginn der Übung bereits einige Flüge im Luftraum befinden.


Simulatorsteuerung

Es gibt einige Möglichkeiten die laufende Simulation zu beeinflussen:

· Man kann den/die kontrollierten Sektor(en) auswählen oder wechseln.

· Die Rate des Verkehrszuwachses kann gewählt bzw. Verändert werden.

· Sie können die Simulation anhalten.

· Sie können die Simulation beschleunigt laufen lassen.

· Sie können den Simulator mit oder ohne Funkverkehr betreiben.

· Die aktuellen Wetterbedingungen können verändert werden.

· Die Radaranlagen, die das Multi-Radarbild erzeugen, können ausgewählt werden.

· Die Start- und Landebahnen an den großen Flughäfen können ausgewählt werden.

Es gibt noch weitere Möglichkeiten, die Simulation beim Start zu beeinflussen. Dies geschieht über das Startfenster.

Mithilfe der des Einstellungsmenüs können verschiedene Parameter der Simulation verändert werden.


Systemanpassung

Der komplette London Control Simulator wird im Wesentlichen über die Luftraum- und Flugzeugdaten, sowie andere Parameter gesteuert. Das nennt man Adaptation, weil die Daten das Verhalten des Systems anpassen (adaptieren).

Das HMI (Human Machine Interface) und die Systemfunktionen sind sehr anpassungsfähig.

Die Daten, die den Luftraum definieren sind dem Benutzer nicht so ohne weiteres zugänglich. Die Struktur ist sehr komplex und verlangt nach einer hohen Genauigkeit, damit das System korrekt läuft. Die Daten sind zum Lieferzeitpunkt der Original-CD von London Control auf dem neuesten Stand und der jeweilige AIRAC-Cycle kann über Help | About abgefragt werden.

Sie können aktuelle AIRAC-Daten abonnieren. Gehen Sie dazu auf die Hompage von London Control: www.londoncontrol.com.

Das HMI, die Systemfunktionen und eigene Einstellungen können Sie über das Einstellungsmenü vornehmen.


Eigene Einstellungen

Das Systemverhalten und das Erscheinungsbild können sie sehr stark ändern, um es nach Ihren eigenen Vorstellungen anzupassen.

Es gibt eine große Zahl an Parametern, die geändert werden können. Dazu gehören:

· Schriftgröße und -stil.

· Symbole und deren Größe.

· Farben.

· Label-Inhalte und deren Anordnung.

· Funktionen der Advanced Tools.

Die eigenen Einstellungen sind in Gruppen mit eigenem Namen zusammengefasst. Einige vordefinierte Einstellungen werden bereits bei der Installation von London Control erzeugt. Diese können während der Simulation ausgewählt werden. Beim Start der Simulation wird für jeden Sektortyp eine Grundeinstellung geladen.

Sie können diese Einstellungen ändern und als zusätzliche Sektor-Einstellungen speichern und später wieder laden.

Die Details der eigenen Einstellungen, ihre Auswirkungen und wie sie geändert werden können, lesen Sie bitte im Kapitel Einstellungsmenü.


Kontrollstreifendruck

Sie haben die Möglichkeit für jeden Flug in der Verantwortung ihres Sektors einen Kontrollstreifen auszudrucken. Das System druckt einen einzelnen Streifen für jeden Flug.

Für ACC, TCC und APP Sektoren werden verschiedene Streifenformate verwendet. Das Format für jede Streifenart ist in der Adaption definiert.

Über die Befehle des Hauptmenü können Sie für jeden Flug einen einzelnen Streifen ausdrucken. Ebenso ist es möglich, das System so einzustellen, dass es automatisch für jeden Flug einen Streifen druckt, wenn ein Flug zur Koordination ansteht, bzw. vom annehmenden Sektor bereits akzeptiert wurde.

Der Kontrollstreifendruck kann im Einstellungsmenü über die Registerkarte „Tools“ angepasst werden.


Human Machine Interface

Dieses Kapitel des Benutzerhandbuches beschreibt die Eingabemöglichkeiten des sog. Human Machine Interface (HMI) des Simulators und fungiert als Nachschlagewerk für die einzelnen Funktionen.

Von den meisten Elementen wird Erscheinungsbild, Aufrufoptionen und Funktion beschrieben.


HMI Grundsätze

Maus

In den meisten Fällen kann die Maus zur Kontrolle des Simulators verwendet werden. Der Benutzer bewegt dazu den Mauszeiger über den jeweiligen Flug und drückt die Maustasten entweder um eine Eingabe für diesen Flug zu machen oder Zusatzinformationen aufzurufen.

Der Simulator wurde für eine Zwei-Tasten-Maus entwickelt.

Die linke Maustaste ist die Aktionstaste. Die Aktionstaste wird verwendet, um etwas anzuwählen, sowie Menüs oder andere Fenster zu öffnen.

Die mittlere Maustaste (wenn vorhanden) fungiert als Sprechtaste für das Funkgerät.

Die rechte Maustaste ist die Informationstaste. Über sie kann man Zusatzinformationen über einen Flug oder ein anderes Objekt im HMI aufrufen.

Hinweis: Es ist über die Windows Systemsteuerung möglich, die linke und die rechte Maustaste zu vertauschen.

Tastatur

Für einige Funktionen ist die Tastatur erforderlich (z.B. um einen neuen Flugplan einzugeben). Die Tastatur kann ebenfalls verwendet werden, um den ausgewählten Flug mittels der häufigsten Funktionen zu beeinflussen. Darüber kann man über Tastaturbefehle bestimmte Dinge der HMI, wie Helligkeit und Bildschirmausschnitt einstellen.

Auswahl eines Fluges

Um den Flugverkehr in einer Simulationsübung zu kontrollieren, muss der Lotse den Flug unter seiner Kontrolle beeinflussen. Immer wenn eine Freigabe ausgesprochen wird, muss diese in das System eingegeben werden, damit die dieses die Anweisung entsprechend ausführen kann.

Um dem System anzuzeigen welchen Flug sie beeinflussen wollen, gibt es eine sog. Focus Funktion. Um einen Flug zu fokussieren, muss der Mauszeiger genau über dem Flug gehalten werden. Das kann man überall dort im HMI machen, wo man eine Information zu dem betreffenden Flug findet. (z.B. bei einem track label im Radarbild, oder in den Fluglisten). Sobald ein Flug fokussiert ist, bezieht sich jede weitere Eingabe auf diesen Flug.

Der fokussierte Flug entspricht dem ausgewählten Flug.

Tastaturbefehle für ausgewählte Flüge

Wenn ein Flug über sein Label oder eine Liste ausgewählt wurde, können über Tastaturbefehle oder mit der Maus verschiedene Menüs für diesen Flug geöffnet und Eingaben gemacht werden:

<End> (<Ende>) Den ausgewählten Flug an den nächsten Sektor übergeben.

<Home> (<Pos 1>) Den ausgewählten Flug annehmen.

<E> Das Navigationsmenü für einen ILS-Anflug des Fluges öffnen.

<H> Das Navigationsmenü für den gewählten Flug öffnen.

<I> Den ausgewählten Flug zu ‘Squawk Ident’ auffordern.

<L> Das Flughöhe-Menü für den gewählten Flug öffnen

<N> Das Co-ordination In Menü für den gewählten Flug öffnen.

<S> Das Geschwindigkeitsmenü für den gewählten Flug öffnen.

<W> Das Landebahnmenü für den gewählten Flug öffnen.

<X> Das Co-ordination Out Menü für den gewählten Flug öffnen.

Über <Alt> <F> öffnen Sie das ‘Flug finden’ Fenster für den gewählten Flug.

Über <Alt> <D> | <L> zentriert den Radarschirm auf den gewählten Flug und aktiviert die Funktion zur Flugverfolgung.

<Esc> schliesst jedes Menü, oder Fenster, das für einen gewählten Flug geöffnet wurde.

Farben

Der Simulator nutzt viele Farben um den Status eines Fluges anzuzeigen, um zwischen verschiedenen Informationen zu unterscheiden. Über Eigene Einstellungen können Sie die Farben nach Ihren Wünschen anpassen.

Farben für unterschiedl. Flugrichtungen

Eine wichtige Tatsache bei ATC ist die Farbgebung, um zwischen ost- und westwärts gerichteten Flügen zu unterscheiden. Dies begann mit farbigen Kontrollstreifen und hat sich bis hin zu modernen, elektronischen ATC-Systemen durchgesetzt. Traditionell wird blau für westliche Flüge und gelb für östliche Flüge verwendet.

Eine besondere Farbe (rosa) wird für Durchflüge verwendet. Sie wird dabei generell, unabhängig von der Flugrichtung benutzt.

Hinweis: Die Farben für östliche, westliche und Überflüge kann über Eigene Einstellungen angepasst werden.

HMI Anpassung

Das Erscheinungsbild und die Funktionalität des HMI kann über das Einstellungsmenü angepasst werden.

Eine Gruppe von Voreinstellung wird bereits zur Verfügung gestellt. Jede passt das System auf besondere Weise an. Es gibt eine Anzahl von Standardeinstellungen, welche die Systeme der simulierten Kontrollzentralen nachbilden. Sie können jedoch eigene Einstellungen erzeugen, abspeichern und wieder laden.


Startfenster

Darstellung

Aufruf

Das Startfenster wird automatisch aufgerufen sobald London Control gestartet wird.

Funktion

Über das Startfenster können Sie sich im System anmelden, die Anfangsparameter der Simulation einstellen. So z.B. den gewünschten Sektor.

Das Startfenster enthält die folgenden Komponenten:

· User Name: Hierüber können Sie einen Benutzername für die Simulatorübung auswählen. Die Auswahlliste enthält zuvor definierte Benutzernamen, aus denen Sie einen auswählen können. Unabhängig davon können Sie einen neuen Namen eingeben.

· Add User: Diese Taste ist mit ‘Add User’ beschriftet, wenn Sie einen neuen Namen in die Eingabezeile eingetippt haben. Nach dem Drücken der Taste wird der Name in die Lotsenliste neu aufgenommen. Wenn ein bereits existierender Name ausgewählt wird, dann ist die Taste mit ‚Delete User’ beschriftet. In diesem Fall wird nach Drücken der Taste der gewählte Benutzer gelöscht. (nach einer erneuten Bestätigung). Seien Sie mit dieser Funktion vorsichtig, da die Daten eines gelöschten Lotsen nicht wiederhergestellt werden können.

· Primary Sector: Hierüber wählen Sie den primären Sektor für Ihre Übung aus. Die Liste enthält jeden Sektor, der für das System definiert wurde. Das sind alle LACC, LTCC und MACC Sektoren. Andere Sektoren können nicht ausgewählt werden.

· Secondary Sector: Verschiedene Sektoren können zu einem großen Sektor zusammengefasst werden. Durch Ankreuzen in dieser Liste können Sie auswählen, welche Sektoren Sie zusammen mit dem Primärsektor kontrollieren wollen. Wählen Sie keinen weiteren Sektor aus, so können sie anschließend nur den Primärsektor kontrollieren.

· Exercise: Hierüber können Sie eine bestimmte Übung für Ihre Simulation auswählen. Die Liste enthält die letzten zehn Übungen, aus denen Sie eine auswählen können, um diese zu wiederholen. Alternativ können Sie eine Nummer zwischen 0 und 99999 eingeben, worauf die dazugehörige Übung gestartet wird. Wenn Sie nichts eingeben wird vom System eine Übung zufällig ausgewählt.

· Rate: Hiermit können Sie die Rate des Verkehrszuwachses einstellen. Die Zahl gibt die Anzahl der neuen Flüge pro Minute an. Für die meisten Sektoren entspricht ein Wert von 6 einem niedrigen und ein Wert von 12 einem hohen Verkehrsaufkommen. Allerdings sind einige Sektoren von Haus aus höher belastet als andere.

· Route Orientation: Hierüber wählen Sie die unterschiedlichen, kodierten Strecken, um verschiedenen Oceanic Tracks und anderen Streckenvarianten Rechnung zu tragen.

· Start Time: Damit wählen Sie die Startzeit der Simulation. Sie können eine Zeit im Bereich von 0000 bis 2300 oder den Wert ‚Random’(Zufall) auswählen. Letzterer bewirkt, dass die Simulation zu einer zufällig gewählten Zeit startet. Dabei beginnt die Übung immer zur vollen Stunde.

· Runways: Hierüber wählen sie die Hauptrichtung für die Start- und Landebahnen. Es gibt zwei Möglichkeiten: Easterlies(östliche) und Westerlies(westliche).

· Run-up Time:Über dieses Fenster wählen Sie die Vorlaufzeit für die Simulation. Der Wert gibt an, wie viele Minuten die Simulation bereits laufen soll, bevor Sie selbst in die Übung eingreifen.

· Radio Enabled: Mit diesem Kästchen wählen Sie, ob der Funkverkehr für die Simulation aktiviert wird. Wenn das Kästchen angekreuzt wird, werden die Flugzeuge funken und die Sprechtaste des Lotsen ist freigeschaltet. Bleibt das Kästchen leer, so werden keine Funksprüche abgegeben.

· Voice Recognition. Mit diesem Kästchen können Sie die Spracherkennung des Simulators aktivieren. Wenn das Kästchen markiert ist, dann können Sie die Flüge mittels gesprochener Freigaben kontrollieren. Bleibt das Kästchen leer, dann werden gesprochene Freigaben ignoriert. Wenn das System keine geeignete Spracherkennungssoftware erkennt, dann bleibt das Kästchen inaktiv.

· Animation: Hiermit legen Sie fest, ob die einführende Animation abgespielt werden soll, während das System seine Daten lädt und die Vorlaufzeit abarbeitet.

· Start: Wenn Sie diese Taste drücken startet die Simulation. Die Taste ist inaktiv, solange die unentbehrlichen Daten, wie z.B. der Lotsenname, noch nicht eingegeben wurden.

· Exit: Mit dieser Taste können Sie das System verlassen, ohne dass eine Simulation gestartet wurde. Durch drücken der Taste wird London Control sofort abgebrochen. Änderungen bei den Benutzerdaten werden noch abgespeichert und gehen nicht verloren.

Hinweis: Beim ersten Start der Simulation ist noch kein Lotsenname vorhanden. Sie müssen als erstes Ihren Namen eingeben und ‚Add User’ drücken, bevor die Simulation gestartet werden kann.


Hautpmenü

Hauptmenü

Darstellung

Aufruf

Das Hauptmenü wird über die Taste <Alt> aufgerufen, wenn sich die Maus innerhalb des Radarbildes oder eines anderen dauerhaft dargestellten Fensters befindet. Der Tastaturbefehl bietet Zugriff auf zahlreiche Untermenüs; so öffnet z.B. <Alt> <S> | <R> das Funkmenü.

Funktionen

Das Hauptmenü bietet Zugriff auf zahlreiche Systemfunktionen und –einstellungen. Die folgenden Funktionen und Untermenüs stehen zur Verfügung:

· Simulation. Dieses Menü bietet Zugriff auf die verschiedenen Funktionen zur Steuerung der Simulation. Folgende Untermenüs stehen zur Verfügung:

§ Decrease Rate (n). Hiermit verringern Sie die Rate des Verkehrszuwachses. Der Wert in Klammern (n) gibt die zukünftige Zahl von neuen Flügen pro Minute an.

§ Fast Time. Hiermit schalten Sie zwischen dem beschleunigten und dem normalen Zeitmodus hin und her. Mit der Funktion ‚fast time’ läuft das System etwa zehn Mal schneller als normal. (Je nach Rechnergeschwindigkeit) ‚Fast Time’ ist nur zur erneuten Betrachtung des Verkehrs, bzw. zum Schnellvorlauf zu einer bestimmten Zeit gedacht. In diesem Modus stehen nicht alle Systemfunktionen zur Verfügung.

§ Increase Rate (n). Hiermit erhöhen Sie die Rate des Verkehrszuwachses. Der Wert in Klammern (n) gibt die zukünftige Zahl von neuen Flügen pro Minute an.

§ Pause. Hiermit können Sie die Simulation anhalten bzw. weiterlaufen lassen. Wenn die Simulation angehalten wurde, stoppt die Uhr und der Verkehr. Das HMI ist dadurch nicht beeinträchtigt.

§ Minimize. Hiermit minimieren Sie die Anwendung. Das Hauptfenster wird geschlossen und London Control in die Taskleiste reduziert. Um die Anwendung wieder zu öffnen, drücken Sie auf die Schaltfläche in der Taskleiste.

§ Meteorological. Dieser Punkt öffnet das Wettermenü, worüber Sie die aktuellen Wetterbedingungen ändern können.

§ Radar. Dieser Punkt öffnet das Radarmenü, über das Sie die aktuell aktiven Radaranlagen zu- bzw. abschalten können.

§ Radio. Dieser Punkt öffnet das Funkmenü, um die Parameter für den Sprechfunk zu ändern.

§ Runways-in-Use. Dieser Punkt öffnet das Start-/Landebahnmenü, worüber Sie die aktive Start- und Landebahn bei den großen Flughäfen ändern können.

§ Sectors. Dieser Punkt öffnet das Sektormenü, worüber Sie einen anderen Sektor auswählen können.

§ User Info. Dieser Punkt öffnet die Lotseninformationen, die Einblick in den aktuellen Status Ihrer Validierung gewähren.

· Display. Dieses Menü bietet Zugriff auf die verschiedenen Funktionen des Radarbildes. Folgende Untermenüs stehen zur Verfügung:

§ Centre. Dieser Punkt zentriert das Radarbild an der aktuellen Mauszeiger-Position. (Um sicherzustellen, dass das Radarbild wirklich an der Mausposition zentriert wird, verwenden Sie am besten den Tastaturbefehl <Alt> <D> | <C>).

§ Reset Brightness. Dieser Punkt setzt die Helligkeit auf den Standardwert.

§ Conflict Tool. Dieser Punkt öffnet das Sector Conflict Tool .

§ Filters. Dieser Punkt öffnet das Filtermenü, worüber Sie die Einstellungen des Anzeigefilters ändern können.

§ Maps. Dieser Punkt öffnet das Kartenmenü, worüber Sie die darzustellenden Karten auswählen können.

§ Range & Bearing. Mit diesem Punkt können Sie Abstand & Richtung messen.

§ Status Window. Dieser Punkt öffnet das Statusfenster, welches Informationen über den Systemstatus anzeigt.

§ Vectors. Dieser Punkt öffnet das Vektormenü, worüber Sie die Darstellung von Richtungsvektoren und Hervorhebungen einstellen können.

§ Hold List. Dieser Punkt öffnet die Hold List.

§ Tactical List. Dieser Punkt öffnet die Tactical List .

§ Accepted Bay. Dieser Punkt öffnet die Accepted Bay.

§ Offered Bay. Dieser Punkt öffnet die Offered Bay.

§ Follow Flight. Dieser Punkt ruft die Flugverfolgung auf. (Diese Funktion aktivieren Sie am besten mittels des Tastaturbefehls <Alt> <D> | <L>, um sicherzustellen, dass der Radarschirm auf den gewählten Flug zentriert wird.

· Find Flight. Dieser Punkt öffnet das ’Find Flight’-Fenster, über das Sie sich Details eines bestimmten Fluges anzeigen lassen können.

· Help. Dieser Punkt bietet Zugriff auf die Hilfefunktionen und die Dokumentation des Simulators. Folgende Untermenüs stehen zur Verfügung:

§ About. Dieser Punkt öffnet das ‚About’-Fenster, welches Informationen über London Control inklusive dem AIRAC-Datum der verwendeten Luftfahrtdaten anzeigt.

§ Sector Manual. Dieser Punkt bietet einen Online-Zugriff auf das London Control Sector Information Manual. Es öffnet das Handbuch bei dem Kapitel des aktuell kontrollierten Sektors. (Die Sektorhilfe öffnen Sie auch mit der <F2> Taste.)

§ User Guide. Dieser Punkt bietet einen Online-Zugriff auf das London Control Benutzerhandbuch. (Das Benutzerhandbuch öffnen Sie auch mit der <F1> Taste.)

· New Flight Plan. Dieser Punkt öffnet das Fenster zur Flugplaneingabe, worüber Sie einen neuen Flugplan in das System eingeben können.

· Preferences. Dieser Punkt öffnet das Einstellungsmenü, worüber Sie Ihre eigenen Einstellungen vornehmen können.

· Settings. Dieser Punkt gewährt Zugriff auf die Funktionen über die Sie die Sektoreinstellungen verändern. Folgende Untermenüs stehen zur Verfügung:

§ Defaults. Dieser Punkt setzt die Sektoreinstellungen (Helligkeit, Sektorzentrum, usw.) auf die Ursprungswerte des Lotsen und des kontrollierten Sektors zurück.

§ Load. Dieser Punkt lädt zuvor abgespeicherte Sektoreinstellungen, die vom jeweiligen Lotsen für den kontrollierten Sektor vorgenommen wurden.

§ Save. Dieser Punkt speichert die momentanen Sektoreinstellungen, so dass sie später wieder geladen werden können. Die Einstellungen gelten nur für den jeweiligen Lotsen im aktuellen Sektor bzw. deren Kombinationen.

· Strip Printing. Dieser Punkt bietet Zugriff auf die Funktionen zum Kontrollstreifendruck. Diese Option ist nur aktiv, wenn der Kontrollstreifendruck im Einstellungsmenü aktiviert wurde. Folgende Untermenüs stehen zur Verfügung:

§ New Page. Diese Funktion stellt den Drucker so ein, dass jeder anstehende Streifen sofort ausgedruckt und die Seite ausgeworfen wird.

§ Paper Strip. Diese Funktion druckt den Streifen des gerade ausgewählten Fluges. Der Streifen wird sofort gedruckt, wenn ‚New Page Every Strip’ bei den Einstellungen markiert ist, ansonsten wird der Streifen erst gedruckt, wenn wieder eine komplette Seite zum Ausdruck ansteht, oder ‚New Page’ markiert wurde.

§ Printer Setup. Dieser Punkt öffnet die Druckereinstellungen um den Drucker und dessen Einstellungen zu selektieren.

· Exit. Diese Funktion schliesst London Control und beendet die Simulation.


Radarschirm

Allgemeines

Der Radarschirm ist der Hauptbereich des London Control HMI. Er beinhaltet das Radarbild des entsprechenden Sektors und ist Ausgangsbasis für andere HMI Komponenten.

Das Radarbild umfasst Flugspuren (oder ‘Flugziele’) die für die Flüge stehen, welche vom Radar erkannt wurden, sowie Karten und andere wichtige Informationen.

Das Radarbild ist immer im Hintergrund und wird von anderen Komponenten überlagert. Es kann in seiner Größe nicht verändert oder geschlossen werden (außer die Übung wird beendet).

Ein Ausschnitt des Radarbildes, das nicht von anderen Hilfsmittel überlagert ist, zeigt Bild 1.

Bild 1 – Ausschnitt eines Radarbildes

System Scan

Obwohl sich das Multiradarbild aus den Daten mehrerer Radaranlagen zusammensetzt, wird es so dargestellt, als würde es von einer Radarantenne erzeugt. (Bei richtigen ATC-System dient das der Gleichverteilung der Datenlast im System) Bei London Control ist dieser System Scan in mehrere Segmente unterteilt, deren Zahl über Eigene Einstellungen verändert werden kann. Wird die Zahl auf Null gesetzt, so wird das Radarbild als Ganzes aktualisiert.

Der System Scan macht ein Update alle sechs Sekunden; d.h. jede Flugzeugposition wird alle sechs Sekunden aktualisiert, und der Abstand zwischen den Vergangenheitssymbolen entspricht dem Weg des Flugzeuges in sechs Sekunden.

Der System Scan wird auf einer Position zentriert, die sich in etwa im Zentrum des Luftraumes befindet, der von der Kontrollzentrale überwacht wird.

Hinweis: Die Zahl der Segmente des System scan beeinflusst die Systemleistung; je größer die Zahl der Segmente, desto höher die Prozessorlast. Wenn der Rechner spürbar langsamer wird, sollte die Zahl der Segmente reduziert werden.

Bildausschnitt und Mittelpunkt

Der Bildausschnitt und Mittelpunkt des Radarbildes ist entsprechend des/der kontrollierten Sektor/en voreingestellt. Der Bildausschnitt entspricht der Entfernung in Seemeilen vom linken zum rechten Bildrand.

Über den Display | Centre Befehl aus dem Hauptmenü wird das Radarbild auf die Position des Mauszeigers zentriert.

Hinweis: Über den Tastaturbefehl <Alt> <D> | <C> wird das Radarbild an der momentanen Mausposition zentriert.

Der Tastaturbefehl <Bild > vergrößert den Bildausschnitt in Schritten von 10nm. Der Tastaturbefehl <Bild ¯ > verkleinert den Bildausschnitt in Schritten von 10nm. Dabei wird die Bildmitte nicht verändert.

Mit Hilfe der Pfeiltasten (<>, <¯>, <¬>, <®>) wird das Radarbild um 10% seiner Ausdehnung in Pfeilrichtung verschoben. Werden die Pfeiltasten zusammen mit der gehaltenen Shift-Taste gedrückt, so wird das Radarbild um 1% seiner Ausdehnung in Pfeilrichtung verschoben.

Größe und Mittelpunkt des Radarbildes werden als Teil der Sektoreinstellungen abgespeichert.

Flugverfolgung

Das Radarbild kann auf einen bestimmten Flug zentriert werden. In diesem Fall bleibt das Flugzeug stationär in der Bildmitte und der Rest des Bildes wird in Relation dazu bewegt.

Note: Mit dem Tastaturbefehl <Alt> <D> | <L> wird der Radarschirm auf den aktuell gewählten Flug zentriert. Mit dem Tastaturbefehl ohne gewählten Flug, oder über die Display | Follow Flight Option aus dem Hauptmenü wird die Funktion abgeschaltet.


Flugspuren und Labels

Für jeden Flug, der als Teil des Multi-Radarbildes erkannt wird, wird eine Flugspur (track oder target) im Radarbild dargestellt. Jeder Track besteht aus einem Symbol, dass die Position des Flugzeuges repräsentiert, und aus einem Label das die Fluginformationen beinhaltet. Eine Linie verbindet die Flugspur mit dem Label. (Sie wird leader line genannt)

Bild 1 zeigt ein Beispiel einer Flugspur mit Label.

Bild 1 – Flugspur und Label

Die Symbole und Farben, die für eine Flugspur verwendet werden, sowie Inhalt, Farbe und Anordnung des Labels werden als Teil der eigenen Einstellungen definiert.

Zustände von Flugspuren

Flugspuren können verschiedene Zustände einnehmen, wovon ihre Darstellung abhängt.

· Eine Flugspur ist korreliert oder unkorreliert. Eine korrelierte Flugspur ist einem, im System gespeicherten Flugplan zugeordnet. Alle Details des Fluges sind gespeichert und können dargestellt werden. Eine unkorrelierte Flugspur ist keinem Flugplan zugeordnet und nur wenige Daten, wie SSR-Code und Mode ‚C’ werden dargestellt. Ein Flug der kontrolliert werden soll, muss korreliert sein. Allerdings benötigt die Korrelation Zeit und wird eine neue Flugspur erzeugt, (z.B. bei einem Takeoff) so ist sie zunächst unkorreliert.

· Eine Flugspur stellt ein Primär- oder ein Sekundärziel dar. Ein Flugziel wird von einem Primär- (PSR) oder Sekundärradar(SSR), oder von beiden erfasst. Um ein Flugziel korrelieren zu können, muss es von einem Sekundärradar erfasst werden. Unkorrelierte Ziele können primär oder sekundär sein. Einem Primärziel ist kein Label zugeordnet.

· Eine Flugspur kann ein Vorder- oder Hintergrundziel sein. Ein Vordergrundziel ist für den kontrollierten Sektor interessant, weil es schon und dessen Kontrolle ist, oder weil es noch in dessen Einflussbereich gelangt. (z.B. weil es mit dem Sektor koordiniert wurde) Ein Flugziel kann auch als vordergründig markiert werden, weil es den Sektor durchfliegt, ohne dass es koordiniert wurde. Alle anderen Flugspuren sind hintergründig. Vordergründige Tracks sind prominenter dargestellt, und können von den hintergründigen unterschieden werden. Bild 2 zeigt ein Beispiel dafür.

· Eine Flugspur kann als, zum nächsten Sektor übergeben markiert werden. (transferred) Ein übergebenes Flugziel hat eine ähnliches Label wie ein vordergründiges Ziel, aber die Flugspur entspricht dem eines hintergründigen Zieles.

· Eine Flugspur kann als Eindringling (Intruder) markiert sein. Dies geschieht, wenn ein Flug in den Sektor einfliegt, oder sich ihm nähert, ohne dass er koordiniert wurde. Ein Intruder hat ein ähnliches Label wie ein vordergründiges Ziel, aber die Flugspur entspricht dem eines hintergründigen Zieles.

· Eine Flugspur kann als Antwort auf ‚Squawk Ident’ blinken (identing). Dies wird durch einen blinkenden Kreis um das Symbol des Flugzieles dargestellt.

· Eine Flugspur kann auch weitertreiben (coasting), dabei wird das Flugziel in einer anderen Farbe dargestellt. Ein Flugziel treibt für kurze Zeit dahin, wenn es den Radarbereich verlässt.

Bild 2 – vorder- und hintergründige Flugspuren

Vergangenheitssymbole

Jede Flugspur ist mit Vergangenheitssymbolen dargestellt, welche die ursprüngliche Position während der zurückliegenden Radarabtastungen repräsentieren. Das Aussehen sowie die Zahl der Symbole, bis zu einem Maximum von sechs, kann im Einstellungsmenü verändert werden.

Label Bestandteile

Es gibt verschiedene Informationen, die in einem Flugspur-Label dargestellt werden können:

· Callsign. Bei einem korrelierten Flug entspricht dies dem Funkrufzeichen des Fluges. Bei einem unkorrelierten Flug wird der SSR-Code dargestellt. Wenn Sie mit der Maus auf das Callsign klicken, dann öffnet sich das Rufzeichenmenü. Wenn Sie die rechte Maustaste über dem Callsign drücken und halten, dann öffnet sich eine Flugdatenzeile.

· Actual Flight Level (AFL). Dies ist der Wert, der vom Mode ‘C’ des Transponders übertragen wird. Die Einheit sind Hunderter in Fuß und ist für den Luftdruck korrigiert. Eine Flugfläche wird mit zwei oder drei Ziffern dargestellt. Einer Flughöhe wird ein ‘A’ (für Altitude) vorangestellt.

· Attitude Indicator. Dieser zeigt an, ob das Flugzeug aktuell steigt oder sinkt und basiert, auf den Mode ‘C’ Abfragen.

· Aircraft Type. Dies zeigt den Flugzeugtyp, wie er im Flugplan aufgegeben wurde, an. Dazu wird der vierstellige ICAO-Code verwendet. (siehe Sector Information Manual.)

· Cleared Flight Level (CFL). Dieses Feld zeigt der Flugfläche, bzw. Flughöhe, in die das Flugzeug momentan freigegeben wurde. Bevor der Flug von einem anderen Sektor übergeben wird, zeigt dieses Feld die Einflughöhe (NFL), in der dieser Flug zum Einflug koordiniert wurde. Wenn sie mit der Maus auf das CFL-Feld klicken (sofern es angezeigt wird) öffnet sich das Freigabemenü für die Flughöhe. Wird ein NFL angezeigt und Sie klicken auf das CFL-Feld, so öffnet sich das Co-ordination In Menü.

· Exit Flight Level (XFL). Dieses Feld zeigt die Ausflughöhe aus dem Sektor, wenn eine solche vereinbart wurde. Klicken Sie mit der Maus auf das XFL-Feld, so öffnet sich das Co-ordination Out Menü.

· Ground Speed. Dieses Feld zeigt die berechnete Geschwindigkeit über Grund, in Knoten, markiert durch den Buchstaben ‘G’. Drücken und Halten der rechten Maustaste ruft die Vektorlinie des Fluges auf.

· Intention Code. Dieses Feld zeigt einen Code für die Flugroute eines Fluges. Bei einem Flug der innerhalb einer FIR landet, steht der Intention Code für den Zielflughafen. Ansonsten steht der Intention Code für die Route, über die der Flug die FIR verlässt. Im Sector Information Manual finden Sie die Intention Codes. Wenn Sie über dem Intention Code die rechte Maustaste gedrückt halten, wird die Flugroute graphisch dargestellt.

· Navigation Clearance. Dieses Feld zeigt die aktuelle Freigabe, die dem Flug erteilt wurde. Das Feld ist leer, wenn der Flug seiner Flugplanroute folgt. Wenn dem Flug ein Steuerkurs angewiesen wurde, dann wird dieser Kurs mit einem vorangestellten ‚H’ angezeigt. Hat der Flug eine Abkürzung erhalten, so wird der nächste Wegpunkt angezeigt. Wenn der Flug in eine Warteschleife einfliegen muss, dann zeigt das Feld ‚HOLD’. Wenn dem Flug angewiesen wurde, nach einem Wegpunkt auf einem bestimmten Steuerkurs weiterzufliegen, dann wird dieser Kurs mit einem vorangestellten ‚L’ angezeigt. Bei einer Kursfreigabe für einen ILS-Anflug, wird der angewiesene Kurs mit einem vorangestellten ‚E’ angezeigt. Wenn Sie mit der Maus auf das Navigationsfeld klicken, dann wird das Navigationsmenü geöffnet (es sei denn, der Flug muss in die Warteschleife, oder einen Wegpunkt auf einem bestimmten Kurs verlassen, dann wird das Leave Menü geöffnet). Wenn Sie über der Navigation Clearance die rechte Maustaste gedrückt halten, wird die Flugroute graphisch dargestellt, sofern der Flug seinem Flugplan folgt, ansonsten wird bei einem zugewiesenen Steuerkurs ein Vektor dargestellt.

· Runway. Dieses Feld zeigt die zugewiesene Landebahn für den Flug. Das Feld ist leer, wenn keine Piste zugewiesen wurde. Wenn Sie mit der Maus auf das Runway-Feld klicken, wird das Landebahnmenü geöffnet.

· Speed Clearance. Dieses Feld zeigt die, für den Flug, aktuell gültige Geschwindigkeitsbeschränkung an, bzw. ist leer, wenn keine Beschränkung besteht. Wenn Sie mit der Maus auf das Speed Clearance Feld klicken, dann öffnet sich das Geschwindigkeitsmenü.

· Wake Turbulence Category (WTC). Dieses Feld zeigt die Wirbelschleppenkategogrie für den Flugzeugtyp. (Mehr dazu im Sector Information Manual.)

Welche Felder, wo im Label angezeigt werden sollen, können Sie über eigene Einstellungen vornehmen. Einige Felder werden dauerhaft angezeigt, andere kann man zu- oder abschalten, je nach Wunsch des Lotsen und abhängig von der Art des kontrollierten Sektors.

Hinweis: Nicht alle Label-Felder stehen für Hintergrundflüge zur Verfügung und einige Felder werden nur für angenommene (assumed) Flüge dargestellt.

Die Freigabefelder (CFL, Navigation und Geschwindigkeit) können über Eigene Einstellungen so eingestellt werden, dass sie einzeln oder als kombiniertes Freigabefenster dargestellt werden. Wenn Sie jedoch die <Shift> Taste gedrückt halten, während Sie mit der Maus auf ein Freigabefeld klicken, wird automatisch die jeweils andere Menüform gewählt.

Label Darstellung

Die Schriftart, -größe und –farbe der Flugspurlabels kann über das Einstellungsmenü verändert werden. Unterschiedliche Textfarben können für folgende Flugspuren eingestellt werden:

· Der gewählte Flug.

· Angenommene Flüge.

· Flüge, für die eine Einflugkoordination vorliegt, die aber noch nicht angenommen wurden (vordergründige Flüge).

· Hintergrundflüge.

Zusätzlich können die Freigabefelder unterschiedliche Farben haben, um sie von anderen Labelfeldern zu unterscheiden. Verschiedene Farben können auch für westliche, östliche und Sektordurchflüge gewählt werden.

Für den Labeltext kann die Schrift gewählt werden. Jede installierte Schriftart kann verwendet werden, wobei zusammen mit der von London Control eine spezielle Schrift (ATC120) installiert wurde, die auch bei kleinen Schriftgrößen noch klar und deutlich zu lesen ist. Grundsätzlich sollten Sie Schriftarten mit festem Abstand bevorzugen, weil dadurch die Feldbreite der Labels konstant gehalten und damit leichter lesbar wird.

Hinweis: Sie können Schriften mit variabler Breite verwenden, was aber eventuell zu unerwünschten Effekten führt. Viele Schriftarten sind bei kleinen Größen in der Simulation sehr schwer zu lesen. Darüber hinaus kann die Schriftgröße dazu führen, dass sich einzelne Buchstaben mit anderen Felder überlappen oder größere Zwischenräume entstehen.

Die Schriftgröße der Labels kann in gewissen Grenzen verändert werden.

Die Listen verwenden die selbe Schriftart wie die Label, aber die Schriftgröße und –farbe können davon unabhängig eingestellt werden.

Labelfokus

Wenn die Maus für einen Moment über dem Label verweilt, dann wird das Label fokussiert und der entsprechende Flug wird ein ausgewählt. Das fokussierte Label wird hervorgehoben and das Navigations- und Geschwindigkeitsfelder werden angezeigt (sofern sie nicht bereits Werte enthalten). Jedes Menü, dass über das fokussierte Label geöffnet wird, bezieht sich danach auf den gewählten Flug.

Bild 3 zeigt ein fokussiertes Label.

Bild 3 – fokussiertes Label

Man kann auch das Label eines Hintergrundfluges fokussieren. Für einen korrelierten Hintergrundflug kann man einige Menüs und Informationen anzeigen (solche, die für einen unkontrollierten Flug relevant sind). Zu einen unkorrelierten Hintergrund Flug kann man keine weiteren Informationen einsehen und es können auch keine Menüs geöffnet werden.

Labels versetzen

Bei einem neuen Flug wird das Label standardmäßig rechts des Flugspursymbols positioniert. Das Label kann an jede beliebige Position in Relation zum Flugspursymbol positioniert werden.

Ein Label kann durch Drücken und Halten der Maustaste innerhalb der Grenzen des Labels an die gewünschte Position verschoben werden. Der Mauszeiger verändert sein Aussehen in ein einen Positionierungsrahmen, der die obere, linke Ecke der zukünftigen Labelposition darstellt.

Hinweis: Durch Drücken der rechten Maustaste werden Zusatzinformationen, wie z.B. die graphische Routendarstellung aufgerufen. Wenn dies passiert, wird die Labelpositionierung dennoch aktiviert. Der Mauszeiger ändert sein Aussehen aber nur, wenn die Maustaste gedrückt gehalten wird.


Vektoren

Darstellung

Aufruf

Vektoren werden über das Vektormenü aufgerufen.

Funktion

Ein Vektor zeigt die zukünftige Position des Fluges, basierend auf den Berechnungen von Richtung und Geschwindigkeit aus der Radardatenverarbeitung. Der Vektor zeigt immer eine geradlinige Vorhersage des Flugweges und berücksichtigt keine Kurven, die der Flug aufgrund seines Flugplanes oder der Freigabe machen wird. Der Vektor dient zur Abschätzung einer zukünftigen Position, aufgrund des zurückliegenden Flugweges und zur Einschätzung ob eine korrekte Staffelung erreicht wird.

Die Länge des Vektors kann als Zeitwert eingestellt werden (im Bereich von 1 bis 10min). Nachdem die Länge aller Vektoren die gleiche Zeit repräsentieren, können sie dazu verwendet werden, einzuschätzen, wo sich ein Flugzeug zu einer bestimmten Zeit befindet.


Halos

Darstellung

Aufruf

Halos werden über das Vektormenü aufgerufen.

Funktion

Ein Halo ist ein Kreis, dessen Radius der Hälfte der notwendigen Radarstaffelung entspricht. Die Halos sind ein Anhaltspunkt dafür, ob die Radarstaffelung aufrechterhalten wird; wenn sich die Halos zweier Flugzeuge berühren und keine Höhenstaffelung vorhanden ist, so wurde die Radarstaffelung unterschritten.

Hinweis: Die Radarstaffelung für jeden Sektor ist im Sector Information Manual definiert.


Transfermarker

Darstellung

Der Transfermarker ist ein blinkendes Rufzeichenfeld in der, der Flugrichtung zugehörigen Farbe.

Aufruf

Der Transfermarker wird aktiviert, indem ein Flug vom vorhergehenden Sektor an den eigenen Sektor übereben wird.

Funktion

Wenn ein Flug vom vorhergehenden Sektor übergeben wird, so wird dies durch blinkendes Rufzeichenfeld dargestellt. Das Rufzeichenfeld blinkt in der, der Flugrichtung zugewiesenen Farbe. Dies bedeutet, dass der Flug in Kürze seinen Erstanruf auf der Funkfrequenz machen wird.

Wenn der Transfermarker erscheint, dann wird der Flug durch einen Mausklick auf das Rufzeichen als “in Funkkontakt mit dem aktuellen Sektor” markiert. (Der Flug wurde angenommen / assumed).

Über Eigene Einstellungen kann der Transfermarker deaktiviert werden.


Labelrahmen

Darstellung

Aufruf

Folgende Ereignisse führen zum Erscheinen eines farbigen Rahmens um das Label:

· Labelfokus (standardmäßig permanent weiß).

· STCA Warnung (standardmäßig orange blinkend).

· Staffelungunterschreitung (standardmäßig rot blinkend).

· Point-out (standardmäßig permanent blau).

Ein Point-out wird einem Label über das Rufzeichenmenü hinzugefügt.

Funktion

Um das Label erscheint ein Rahmen zu bestimmten Ereignissen, um diesen besonderen Flug hervorzuheben. Die Farbe des Rahmens kennzeichnet den Zweck der Hervorhebung.


Karten

Darstellung

Aufruf

Die darzustellenden Karten können über das Kartenmenü ausgewählt werden.

Funktion

Der Hintergrund des Radarbildes kann mit verschiedenen Karten überlagert werden, die Informationen über Luftraum, Funkfeuer, Routen usw. bieten. Folgende Karten werden angeboten:

· Wegpunkte (Funkfeuer und Meldepunkte).

· Namen der Wegpunkte.

· Küstenlinie.

· FIR Grenzen.

· Flughafenkontrollbereiche und -zonen.

· En-route kontrollierter Luftraum (mit eigener Füllmöglichkeit).

· Militärbereiche.

· Reservierter Luftraum.

· Radarführungsgebiete (für östliche und westliche Anflüge).

· Obere Luftstrassen.

· Sektorgrenzen des aktiven SektorsControlled sector(s) boundary.

· Extended runway centrelines.

Hinweis: Die in den Karten verwendeten Farben werden im Einstellungsmenü verändert.


Skala

Darstellung

Aufruf

Die Skala ist dauerhaft im Hintergrund des Radarbildes dargestellt.

Funktion

Die Skala bietet einen Maßstab für das Radarbild. Die Länge der Skala ist auf 10NM fixiert, mit 1NM-Strichen innerhalb der ersten 5NM.

Wenn die Größe des Radarbildes verändert wird, dann verlängert bzw. verkürzt sich die Skala entsprechend des neuen Bildschirmmaßstabes.

Die Position der Skala ist für jeden Sektor fest vorgegeben.


Flugroute darstellen

Darstellung

Aufruf

Die graphische Darstellung der Flugroute wird mit der Maus aufgerufen. Drücken und Halten Sie die rechte Maustaste über dem Feld des Intention Codes im Label oder dem Kontrollstreifen, und im Navigationsfeld, wenn der Flug nicht auf einen festen Steuerkurs gesetzt wurde.

Hinweis: Wenn dem Flug ein fester Steuerkurs zugewiesen wurde, bewirkt das Drücken und Halten des Mauszeigers auf dem Navigationsfeld den Aufruf eines Vektors.

Funktion

Für den ausgewählten Flug kann man die Flugroute graphisch auf dem Radarschirm darstellen.

Die graphische Route wird in der, der Flugrichtung entsprechenden Farbe dargestellt. Damit kann man zwischen westwärts und ostwärts orientierten Flügen unterscheiden. (Die Farbe für die Flugrichtung kann über das Einstellungsmenü verändert werden.)


Anzeigefilter

Darstellung

Flugspur mit herausgefiltertem Label.

Aufruf

Anzeigefilter werden über das Filtermenü gesetzt.

Funktion

Um die, für den aktuellen Sektor, uninteressanten Flüge aus dem Radarbild auszublenden, steht eine Filterfunktion zur Verfügung. Der Anzeigefilter ermöglicht die Labels und die Flugspursymbole aus dem Radarbild auszublenden.

Die Filter unterdrücken die Darstellung der Flugspuren außerhalb eines bestimmten Levelbereiches. Da jeder Sektor üblicherweise für einen bestimmten Flughöhenbereich zuständig ist, sind die Filter ein bequemer Weg die uninteressanten Flugspuren auszublenden.

Über die Sektoreinstellungen sind die Filter des kontrollierten Sektors vordefiniert. Diese können von Ihnen über das Filtermenü verändert werden. Es besteht die Möglichkeit entweder die Labels der Hintergrundflüge oder die Flugspuren und Labels auszublenden.

Flüge im Vordergrund, (Flüge, die mit dem kontrollierten Sektor koordiniert wurden), werden nicht gefiltert.

Ebenso ist es möglich Primärziele und unkorrelierte Flüge zu filtern. Diese Funktion wird nicht von dem gesetzten Höhenbereich des Hauptfilters beeinflusst; Primärziele und unkorrelierte Flüge werden unabhängig von Ihrer Flughöhe ausgeblendet.

Hinweis: Wenn sie die Anzeigefilter setzen, ist es wichtig, dass Sie die Ober- und Untergrenze des Filters so setzen, dass die Sektorgrenzen eingeschlossen sind., plus einem Sicherheitsbuffer. Es ist manchmal wichtig, dass Sie auch den Verkehr sehen, der gerade über oder unter Ihrem kontrollierten Sektor fliegt.

Die Kurzansicht für alle Flüge unterdrückt temporär die Anzeigefilter. Solange die Taste für die Kurzansicht gedrückt wird, sehen Sie alle Flüge.

Wenn das Label einer Flugspur gefiltert wurde, aber das Flugspursymbol weiterhin angezeigt wird, dann können Sie das Label temporär aufrufen, indem Sie die rechte Maustaste über dem Flugspursymbol gedrückt halten. Dadurch wird das Label der Flugspur genauso angezeigt, als wäre es nicht ausgeblendet worden.


STCA

Darstellung

STCA Warnung.

Staffelungsunterschreitung.

Aufruf

Wenn der STCA erkennt, dass sich zwei Flugspuren sehr wahrscheinlich, innerhalb der Vorwarnzeit (zwei Minuten im voraus) gefährlich annähern werden, dann wird dies als Warnung in Form eines blinkenden Rahmens um das Label herum angezeigt

Wenn der STCA erkennt, dass die Mindeststaffelung tatsächlich unterschritten wurde, dann wird dies ebenfalls mit einer entsprechenden Warnung (siehe obiges Bild) angezeigt.

Hinweis: Der STCA kann über das Einstellungsmenü zu- oder abgeschaltet werden.

Funktion

Der Short Term Conflict Alert stellt seine Warnungen durch die Hervorhebung der Labels im Radarbild dar. Im kontrollierten Sektor wird eine STCA Warnung für Flüge erzeugt, für die ein Konflikt zu einem anderen, dem Sektor, bekannten oder auch unbekannten Flug, erkannt wurde.

Eine Flugspur, die durch den Anzeigefilter unterdrückt, und für die eine STCA Warnung erzeugt wurde, zeigt der STCA zusammen mit dem Label wieder zwingend am Radarschirm an.

Bei einer tatsächlichen Staffelungsunterschreitung wird eine entsprechende Warnung erzeugt. In diesem Fall wurde der Mindestabstand (vertikal und/oder horizontal) bereits unterschritten und der Konflikt geht in die Bewertung des Lotsen in der laufenden Simulation mit ein.

Hinweis: Der STCA gehört zum Sicherheitsnetz und ist die letzte Warnung vor einer Staffelungsunterschreitung. Sie ist so wichtig, dass die Warnung nicht ignoriert werden sollte, obwohl es zu Situationen kommen kann, in denen trotz einer, durch den Lotsen sichergestellten Staffelung, eine Warnung erzeugt wird.


Flugdatenzeile

Darstellung

Aufruf

Die Flugdatenzeile wird aufgerufen, indem man die rechte Maustaste über dem Rufzeichenfeld des Labels oder dem Streifen einer Liste gedrückt hält.

Funktion

Die Flugdatenzeile bietet einen schnellen Zugriff auf die wichtigsten Informationen des Fluges Folgende Daten werden angezeigt:

· Rufzeichen.

· Flugzeugtyp.

· SSR Code.

· Requested Flight level (RFL).

· Flugplan.

Die Hintergrundfarbe der Flugplanzeile kennzeichnet die Orientierung des Fluges.

Bei einem Durchflug durch den Sektor werden weniger Informationen angezeigt.


Wegpunktnamen

Darstellung

Aufruf

Die Wegpunktnamen werden durch Drücken und Halten der rechten Maustaste über dem Wegpunktsymbol innerhalb des Radarbildes angezeigt.

Funktion

Diese Funktion zeigt Informationen zu dem Wegpunkt im Radarbild an. Die Informationen entsprechende des Wegpunktes wie folgt aufgerufen werden:

· Flughafen, in diesem Fall wird der Name des Flughafens und sein ICAO Location Indicator angezeigt.

· Meldepunkt, hier wird der fünfstellige Name des Punktes angezeigt.

· Funkfeuer, hier wird der ganze Name, der Typ und die Kennung angezeigt.


Kurzansichten

Darstellung

Aufruf

Die Kurzansichten werden über die Funktionstasten <F3> bis <F12> aufgerufen. Jede Kurzansicht ist für die Zeit des Tastendrucks sichtbar. Sie verschwindet nach Loslassen der Taste.

Funktion

Die Kurzansichten zeigen Zusatzinformationen zu den Flügen. Die Kurzansichten ermöglichen einen schnellen Zugriff auf wichtige Informationen zu, im Moment interessanten Flügen.

Folgende Kurzansichten werden angeboten, (wenn nicht anders angegeben werden die Informationen im Radarbild über dem Label angezeigt):

<F3> Hintergrund unterdrücken. Diese Kurzansicht unterdrückt alle Hintergrundflüge. Flugspuren im Vordergrund sind nicht beeinträchtigt.

<F4> Alle Flüge zeigen. Diese Kurzansicht zeigt alle Flüge, die im Moment durch den Anzeigefilter unterdrückt werden.

<F5> CFL. Diese Kurzansicht zeigt für alle Flugspuren im Label das Cleared Flightlevel. Das CFL wird an der Position angezeigt, die über Eigene Einstellungen für das CFL-Feld definiert wurde.

<F6> Steig-/Sinkrate. Diese Kurzansicht zeigt die Steig-/Sinkrate, die von der Radardatenverarbeitung für das jeweilige Flugziel errechnet wurde. Die Rate wird in Hunderter und ft/min angezeigt. Ein positiver Wert bedeutet Steigen, ein negativer Sinken. Der Wert Null steht für eine konstante Flughöhe.

<F7> Flugzeugtyp. Diese Kurzansicht zeigt den Flugzeugtyp nach ICAO-Standard.

<F8> Geschwindigkeit über Grund. Diese Kurzansicht zeigt die Geschwindigkeit über Grund in Knoten, die von der Radardatenverarbeitung errechnet wurde.

<F9> Funkrufzeichen. Diese Kurzansicht zeigt das Funkrufzeichen, das von der Fluggesellschaft für ihre Flüge verwendet wird (z.B. Speedbird).

<F10> SSR Code. Diese Kurzansicht, zeigt den, dem Flug zugewiesenen SSR Code.

<F11> nächste Frequenz. Diese Kurzansicht zeigt die Frequenz des nächsten Sektors. Sie wird nur für Flüge angezeigt, die angenommen bzw. dem Sektor übergeben wurden.

<F12> aktueller/nächster Sektor. Für Flüge die angenommen/übergeben wurden, zeigt diese Kurzansicht den Namen des nächsten Sektors. Für andere Flüge wird der Sektor angezeigt, der den Flug, sofern bekannt, aktuell kontrolliert.


Request On Frequency

Darstellung

Aufruf

Der “Request On Frequency” wird vom Nachbarsektor initiiert, wenn er einen Flug auf seine Frequenz transferiert sehen möchte. Sie erhalten diese Aufforderung, wenn ein Flug nicht in akzeptabler Zeit an den nächsten Sektor übergeben wird.

Ein “Request on Frequency” wird nur angezeigt, wenn diese Funktion im Einstellungsmenü aktiviert wurde.

Funktion

Der “Request On Frequency” zeigt an, dass ein Nachbarsektor einen Flug auf seine Frequenz transferiert haben möchte. Die Frequenz des beantragenden Sektors wird im Radarbild über dem Label angezeigt.


Statusfenster

Darstellung

Aufruf

Das Statusfenster wird im Hauptmenü über Display | Status aufgerufen.

Hinweis: Über den Tastaturbefehl <Alt> <D> | <S> kann das Statusfenster ein- und ausgeblendet werden.

Funktion

Das Statusfenster zeigt wichtige Informationen über die simulierte ATC-Umgebung. Es gibt zwei Versionen, eine kompakte Version die an die Streckensektoren der ACCs angepasst sind und eine größere Version für die Terminal- und Anflugsektoren.

Die folgenden Informationen werden in der kompakten Version des Statusfensters angezeigt, (von oben nach unten):

· Kontrollierter Sektor. In der Titelzeile steht der Name des kontrollierten Sektors. Wenn man zwei oder mehr Sektoren kontrolliert, dann werden so viele Namen wie möglich angezeigt.

· Aktuelle Zeit. Die Simulationszeit im Format HH:MM:SS.

· Transmitter (Tx) und Receiver (Rx) Kontrollleuchten. Diese leuchten, wenn die Sendetaste gedrückt (Tx) oder vom Flugzeug ein Funkruf empfangen (Rx) wird. Die Leuchten zeigen an, dass die Frequenz des Sektors momentan belegt ist.

· Filtereinstellungen. Hier wird das untere und obere Level der Anzeigefilter angezeigt.

· Anzeigebereich. Die Entfernung, in Seemeilen, vom linken zum rechten Bildschirmrand des Radarbildes.

· QNH. Der aktuelle Luftdruck, auf den die Flughöhen (Altitudes) bezogen werden.

In der Vollversion des Statusfensters werden zusätzlich folgende Informationen angezeigt:

· Minimum Holding Altitude. Dies ist die niedrigste Flughöhe für die Warteschleife. (Die Höhen für die Warteschleifen variiert mit dem QNH.)

· Transition Level. Das niedrigste Flightlevel, das oberhalb der Transitionaltitude geflogen werden kann. (mehr dazu im Kapitel Höhenmessereinstellungen.)


Distanz & Richtung

Darstellung

Aufruf

Die Funktion zur Bestimmung von Distanz & Richtung wird im Hauptmenü über Display | Range & Bearing aufgerufen.

Hinweis: Der Tastaturbefehl <Alt> <D> | <R> schaltet die Distanz & Richtung Funktion um. Zusammen mit der Verbindungslinie wird das zugehörige Fenster geöffnet. Das Fenster kann geschlossen werden, ohne dass die Verbindungslinie ausgeblendet wird.

Funktion

Die Distanz & Richtungslinie ermöglicht die Messung von Abstand und Richtung auf dem Radarbild.

Wenn die Verbindungslinie aufgerufen wird, dann erscheint sie neben der aktuellen Position des Mauszeigers.

Die aktuelle Distanz und Richtung wird an beiden Enden der Linie angezeigt. Die ist bezogen auf magnetisch Nord und der Abstand wird in Seemeilen gemessen.

Hinweis: Die Peilung am einen Ende der Linie entspricht der Richtung vom gegenüberliegenden Punkt der Linie zum erwähnten Ende.

Die Enden der Verbindungslinie können an jede Position des Radarbildes gezogen werden, indem man die Enden der Linie bei gedrückter linker Maustaste verschiebt. Jedes Ende der Verbindungslinie kann an einem Flug oder Wegpunkt “eingehakt” werden. An einem Wegpunkt eingehakt verbleibt das betreffende Ende am Wegpunkt, an einem Flug eingehakt, folgt das Linienende dem Flug und erneuert ständig gemessene Distanz & Richtung.

Ist ein Flug ausgewählt, während die Distanz & Richtung Funktion aufgerufen wird, so wird ein Ende der Linie automatisch an dem Flug eingehakt. Wenn die Maus auf einen Wegpunkt oder Flug zeigt, während die Funktion aufgerufen wird, dann wird ein Ende der Linie an diesem Wegpunkt oder Flug eingehakt.

Wenn ein Ende der Linie nicht an einem Wegpunkt oder Flug eingehakt ist, dann befindet sich an diesem Ende ein Kreuz. An einem Wegpunkt oder Flug eingehakt wird ein Kreis um den Wegpunkt oder Flug angezeigt.

Wenn das Distanz & Richtungsfenster geöffnet ist, dann wird die aktuelle Distanz & Richtung im Fenster angezeigt. Im Fenster wird auch der jeweilige Name des Wegpunktes oder Fluges, an dem die Verbindungslinie angehängt ist, angezeigt.


Sektoreinstellungen

Wenn Sie einen Sektor zu Beginn oder während laufender Simulation (über das Sektormenü) auswählen, dann wird das Radarbild mit, dem Sektor entsprechendem, Mittelpunkt und Bildbereich, zusammen mit den Listen und anderen Fenstern aufgebaut. Sie können mehrere Karten, sowie Helligkeit und andere Parameter verändern, die das Erscheinungsbild der Anzeige beeinflussen. Dies geschieht über die Funktionen der Sektoreinstellungen, über welche die Bildeinstellungen des Sektors verändert werden.

Die Sektoreinstellungen sind für jeden Lotsen einmalig. Sie haben die Möglichkeit für jeden Sektor, den Sie kontrollieren, die Einstellungen separat abzuspeichern.

Folgende Parameter werden über die Sektoreinstellungen abgespeichert:

· Radarbildbereich und- mittelpunkt.

· Position von Offered Bay, Accepted Bay, Tactical List und Hold List.

· Position des Statusfensters.

· Kartenauswahl.

· Einstellungen des Anzeigefilters.

· Einstellungen der Vektoren.

· Einstellungen der Helligkeit.

Einige Funktionen des Hauptmenüs ermöglichen die Veränderung der Sektoreinstellungen:

· Save settings. Damit speichern Sie die aktuellen Einstellungen dem Lotsen und der Sektorkombination eindeutig zugeordnet ab.

· Load settings. Damit laden Sie die, zuvor für Lotse und kontrollierten Sektor abgespeicherten Einstellungen

· Default settings. Damit stellen Sie den Ursprungszustand der Sektoreinstellungen wieder her. Die Benutzereinstellungen werden zurückgesetzt, können aber jederzeit wieder geladen werden.

Andere System- und HMI-Parameter (wie z.B. Farben) werden über das Einstellungsmenü verändert. Sie werden nicht als Teil der Sektoreinstellungen abgespeichert, sondern können unabhängig gespeichert und geladen werden.

Hinweis: Wenn die Farben über das Einstellungsmenü verändert werden, dann beeinflusst dies nicht die aktuellen Helligkeitseinstellungen. Das kann bedeuten, dass die daraus resultierenden Farben nicht dem entsprechen, was Sie erwarten. Es ist am besten wenn sie vor der Veränderung der Farben die Helligkeitseinstellungen zurücksetzen.


Tactical List (Planungsliste)

Darstellung

Das Erscheinungsbild der Tactical List kann im Einstellungsmenü angepasst werden. Es kann entweder die Einzel- oder Mehrfach-Bay gewählt, Größe und Farben der Kontrollstreifen verändert, und Schriftart und –größe angepasst werden.

Aufruf

Die Tactical List wird im Hauptmenü über Display | Tactical List aufgerufen.

Hinweis: Mit dem Tastaturbefehl <Alt> <D> | <T> wird die Tactical List zu- und abgeschaltet.

Funktion

Die Tactical List bietet Informationen über die Flüge, die für den kontrollierten Sektor interessant sind. Die Tactical List setzt sich aus streifen-artigen Eintragungen zusammen, von denen sich jede auf einen Flug bezieht. Ein Eintrag erscheint in der Tactical List, wenn ein Flug für den Sektor akzeptiert wurde. (z.B. wenn ein Einflugkoordination stattgefunden hat).

Die Tactical List kann als Einzel- oder Mehrfach-Bay konfiguriert werden. In Einzel-Bay-Konfiguration gibt es für jeden Flug einen Kontrollstreifen. In Multi-Bay-Konfiguration kann es eine, zwei oder drei Bays geben, wovon jede einem oder mehreren relevanten Punkt(en) des Sektor zugeordnet ist. Jeder Bay ist ein fester Streifen, mit den Namen der relevanten Punkte zugeordnet. Entsprechend der Route eines Fluges wird für eine oder mehrere Bays ein Streifen erzeugt. Damit wird für die Tactical List die Arbeit mit richtigen Kontrollstreifen nachgebildet.

Jeder Eintrag in der Tactical List zeigt folgende Informationen über einen Flug (von rechts nach links, für Single-Bay-Konfiguration):

· Zeit. Dies ist die geschätzte Überflugzeit des daneben angegebenen Wegpunktes.

· Fix. Dieses Feld zeigt den nächsten Wegpunkt, den der Flug passiert oder anfliegt. Nur, für den Sektor wichtige Wegpunkte werden dargestellt. Fliegt der Flug zu einem Wegpunkt jenseits der Sektorgrenze, wird das letzte überflogene Fix im Sektor angezeigt.

· Callsign. (Funkrufzeichen) Wenn Sie mit der linken Maustaste auf das Rufzeichenfeld klicken, dann wird das Rufzeichenmenü geöffnet. Halten Sie die rechte Maustaste auf diesem Feld gedrückt, so öffnet sich die Flugdatenzeile.

· Cleared Flight Level (CFL). Dies zeigt das Flightlevel oder die Flughöhe, in die der Flug freigegeben wurde. Bevor ein Flug an den Sektor übergeben wird, zeigt dieses Feld auch die Einflughöhe (NFL), in welcher der Flug koordiniert wurde. Wenn Sie mit der Maus auf das CFL Feld klicken (wenn ein CFL angezeigt wird), dann öffnet sich das CFL Menü. Klicken Sie mit der Maus auf das CFL Feld, wenn ein NFL dargestellt wird, so öffnet sich das Co-ordination In Menü.

· Exit Flight Level (XFL). Dieses Feld zeigt die Ausflughöhe aus dem Sektor an, so denn eine koordiniert wurde. Durch Klicken auf das XFL Feld öffnet sich Co-ordination Out Menü.

· Intention Code. Dieses Feld zeigt das Kürzel für die Route, die der Flug abfliegt. Für einen Flug, der innerhalb (oder nahe) der FIR landet wird das Kürzel für den Zielflughafen angezeigt. In allen anderen Fällen zeigt das Kürzel die Route an, über die der Flug die FIR verlässt. Die aktuell verwendeten Kürzel finden Sie im Sector Information Manual. Drücken und Halten der rechten Maustaste auf dem Intention Code öffnet die graphische Anzeige des Flugweges.

Bei der Multi-Bay-Konfiguration werden die Felder in folgender Reihenfolge dargestellt, um die Papierstreifen möglichst gut nachzustellen:

· Time.

· Fix.

· Cleared Flight Level (CFL).

· Callsign.

· Exit Flight Level (XFL).

· Intention Code.

Die Farben der Streifen zeigen die Flugrichtung an. Entsprechend der eigenen Einstellungen kann jede Rand- und Hintergrundfarbe für den Streifen verwendet werden.

Die Reihenfolge, in der die Streifen einsortiert werden, wird über das Einstellungsmenü festgelegt. Nach folgenden Schlüsseln kann sortiert werden:

· Callsign.

· CFL.

· Time.

· Intention Code.

· XFL.

· Fix.

In der Multi-Bay-Konfiguration sollte die Zeit (Time) als Sortierkriterium für die Tactical List verwendet werden.

Streifen deren Referenzfix von einem Flug passiert wurde, werden automatisch aus der Multi-Bay Tactical List entfernt, außer dem letzten Streifen, der erst nach Übergabe des Fluges entfernt wird. Aus einer Single-Bay Tactical List wird ein Streifen entfernt, wenn dessen Flug an den nächsten Sektor übergeben wurde.

Der gewählte Flug wird in der Liste hervorgehoben. Die Art der Hervorhebung kann über Eigene Einstellungen verändert werden.

Überflüge erscheinen ebenfalls in der Tactical List wenn sie akzeptiert wurden. Ein Überflug wird nur aus der Liste entfernt, wenn die Drop Option im Rufzeichenmenü gewählt wurde. Dies ist so, weil der Überflug den kontrollierenden Sektor nicht anfunkt und dementsprechend auch kein Transferereignis erzeugt wird, das die Entfernung aus der Liste triggern würde.


Hold List (Warteschleifen)

Darstellung

Das Erscheinungsbild der Holdingliste kann über das Einstellungsmenü angepasst werden. Die Größe und Farbe der Streifen, sowie Schriftart und –größe können verändert werden.

Aufruf

Die Holdingliste wird im Hauptmenü über Display | Hold List aufgerufen.

Hinweis: Der Tastaturbefehl <Alt> <D> | <H> öffnet und schliesst die Holdingliste.

Funktion

Die Holdingliste zeigt Informationen über Flüge, die sich in, oder nahe dem kontrollierten Sektor in der Warteschleife befinden. Die Flüge werden in streifenähnlicher Form aufgeführt, und erscheinen in der Liste, wenn ihnen eine Warteschleife angewiesen wurde.

Hinweis: Die Anweisung zu einer Warteschleife kann von einem früheren Sektor erfolgen.

Jeder Streifen in der Holdingliste enthält folgende Informationen (von links nach rechts):

· Hold Fix. Dies ist die Kennung des Funkfeuers oder des Wegpunktes, bei dem der Flug die Warteschleife fliegen soll.

· Callsign. (Funkrufzeichen) Wenn Sie mit der linken Maustaste auf das Rufzeichenfeld klicken, dann wird das Rufzeichenmenü geöffnet. Halten Sie die rechte Maustaste auf diesem Feld gedrückt, so öffnet sich die Flugdatenzeile.

· Cleared Flight Level (CFL). Dies zeigt das Flightlevel oder die Flughöhe, in die der Flug freigegeben wurde. Bevor ein Flug an den Sektor übergeben wird, zeigt dieses Feld auch die Einflughöhe (NFL), in welcher der Flug koordiniert wurde. Wenn Sie mit der Maus auf das CFL Feld klicken (wenn ein CFL angezeigt wird), dann öffnet sich das CFL Menü. Klicken Sie mit der Maus auf das CFL Feld, wenn ein NFL dargestellt wird, so öffnet sich das Co-ordination In Menü.

Die Farben der Einträge zeigen die Flugrichtung an. Dazu kann sowohl der Streifenhintergrund als auch der Streifenrand benutzt werden, je nach den eigenen Einstellungen.

Die Reihenfolge, in der die Einträge erscheinen wird ebenfalls über eigene Einstellungen gesetzt. Folgende Sortierschlüssel können benutzt werden:

· CFL.

· Hold Fix.

Ein Flug wird aus der Holdingliste entfernt, wenn er die Anweisung erhalten hat die Warteschleife zu verlassen, oder die Warteschleife anderweitig aufgehoben wurde.

Der gewählte Flug wird in der Holdingliste hervorgehoben. Die Art der Hervorhebung wird über Eigene Einstellungen gesetzt.

Hinweis: Jeder Sektor hat eine Zahl von Wegpunkten, bei denen die Flüge in die Liste übernommen werden, wenn sie an einem dieser Wegpunkte die Warteschleife fliegen, auch wenn sie nicht mit dem kontrollierten Sektor koordiniert wurden. Dies soll bewirken, dass der kontrollierte Sektor sich des Fluges bewusst ist, der eventuell in seinen Luftraum einfliegt, während er sich in der Warteschleife befindet.


Offered Bay (angebotene Flüge)

Darstellung

Das Erscheinungsbild der Offered Bay über das Einstellungsmenü angepasst werden. Die Größe und Farbe der Streifen, sowie die Schriftart und –größe kann modifiziert werden.

Aufruf

Die Offered Bay wird im Hauptmenü über Display | Offered Bay aufgerufen.

Hinweis: Der Tastaturbefehl <Alt> <D> | <E> öffnet und schließt die Offered Bay.

Funktion

Die Offered Bay zeigt Informationen über Flüge, die zur Koordination in den kontrollierten Sektor angeboten werden. Die Offered Bay besteht aus einer Zahl streifenähnlicher Einträge, von denen sich jeder auf einen angebotenen Flug bezieht. Ein Eintrag erscheint in der Offered Bay, wenn ein Flug dem Sektor angeboten wird (Einflugkoordination des Nachbarsektors).

Jeder Eintrag in der Offered Bay zeigt folgende Informationen über den Flug (von links nach rechts):

· Einflugzeit. Dies ist die geschätzte, vom FDPS errechnete Zeit, zu welcher der Flug den Einflugfix in den kontrollierten Sektor überfliegt.

· Einflugfix. Dies ist der Wegpunkt an dem der Flug in den kontrollierten Sektor einfliegt. Der Wegpunkt ist an bzw. nahe der Sektorgrenze des kontrollierten Sektors.

· Callsign. (Funkrufzeichen) Wenn Sie mit der linken Maustaste auf das Rufzeichenfeld klicken, dann wird das Rufzeichenmenü geöffnet. Halten Sie die rechte Maustaste auf diesem Feld gedrückt, so öffnet sich die Flugdatenzeile.

· Einflughöhe (NFL). Dieses Feld zeigt die Einflughöhe, in welcher der Flug zum Einflug in den kontrollierten Sektor koordiniert wurde. Klicken Sie mit der linken Maustaste auf das NFL, dann öffnet sich das Co-ordination In Menü. Damit können Sie das NFL akzeptieren oder ablehnen. Unter bestimmten Umständen können Sie den Flug komplett ablehnen. Wenn der Flug von einem vertikal angrenzenden Sektor angeboten wurde, dann wird ein Symbol für die Vertikalkoordination an das NFL angehängt (D oder Ñ).

· Intention Code. Dieses Feld zeigt das Kürzel für die Route, die der Flug abfliegt. Für einen Flug, der innerhalb (oder nahe) der FIR landet wird das Kürzel für den Zielflughafen angezeigt. In allen anderen Fällen zeigt das Kürzel die Route an, über die der Flug die FIR verlässt. Die aktuell verwendeten Kürzel finden Sie im Sector Information Manual. Drücken und Halten der rechten Maustaste auf dem Intention Code öffnet die graphische Anzeige des Flugweges.

Die Farben der Einträge zeigen die Flugrichtung an. Dazu kann sowohl der Streifenhintergrund als auch der Streifenrand benutzt werden, je nach den eigenen Einstellungen.

Die Reihenfolge, in der die Einträge in der Offered Bay erscheinen, wird ebenfalls über eigene Einstellungen gesetzt. Folgende Sortierschlüssel können benutzt werden:

· Callsign.

· Entry Fix.

· Entry Time.

· NFL.

Ein Flug wird aus der Offered Bay entfernt, wenn er entweder vom Sektor akzeptiert oder abgelehnt wurde.

Der gewählte Flug wird in der Offered Bay hervorgehoben. Die Art der Hervorhebung wird über Eigene Einstellungen gesetzt.

Hinweis: Ein Flug, der in den kontrollierten Sektor mittels einer Standardabsprache einfliegt, erscheint nicht in der Offered Bay. Bei diesen Flügen wird zugrundegelegt, dass sie als Teil der Standardabsprache zum Einflug akzeptiert werden. Sie haben die Möglichkeit, über das Öffnen des Co-ordination In Menü (Klicken auf das NFL Feld im Label oder in der Tactical List) einen Flug abweichend von der Standardabsprache zu koordinieren.

Durchflüge erscheinen in der Offered Bay, wenn sie dem Sektor angeboten werden. Ein Durchflug muss, ebenso wie andere Flüge, akzeptiert werden. Allerdings muss ein Durchflug nicht aus dem Sektor koordiniert werden, da diese Aufgabe die Militärlotsen übernehmen.


Accepted Bay (akzeptierte Flüge)

Darstellung

Das Erscheinungsbild der Accepted Bay kann über das Einstellungsmenü verändert werden. Die Größe und Farbe der Streifen, sowie die Schriftart und –größe kann modifiziert werden.

Aufruf

Die Accepted Bay wird im Hauptmenü über Display | Accepted Bay aufgerufen.

Hinweis: Der Tastaturbefehl <Alt> <D> | <A> öffnet und schließt die Accepted Bay.

Funktion

Die Accepted Bay zeigt Informationen über Flüge für die vom kontrollierten Sektor noch keine Koordination durchgeführt wurde. Die Accepted Bay besteht aus einer Zahl streifenähnlicher Einträge, von denen sich jeder auf einen, noch nicht koordinierten Flug bezieht. Ein Eintrag erscheint in der Accepted Bay, wenn ein Flug in den Sektor akzeptiert wurde (bzw. die Einflugkoordination akzeptiert wurde).

Jeder Eintrag in die Accepted Bay besteht aus folgenden Informationen über den Flug (von links nach rechts):

· Ausflugzeit. Dies ist die geschätzte, vom FDPS errechnete Zeit, zu welcher der Flug das Ausflugfix des kontrollierten Sektors überfliegt.

· Ausflugfix. Dies ist der Wegpunkt über den der Flug den kontrollierten Sektor verlässt. Das Fix ist an oder nahe der Sektorgrenze des kontrollierten Sektors.

· Callsign. (Funkrufzeichen) Wenn Sie mit der linken Maustaste auf das Rufzeichenfeld klicken, dann wird das Rufzeichenmenü geöffnet. Halten Sie die rechte Maustaste auf diesem Feld gedrückt, so öffnet sich die Flugdatenzeile.

· Ausflughöhe (XFL). Dieses Feld ist immer leer, da ein Eintrag in die Accepted Bay nur stattfindet, wenn noch kein XFL gesetzt wurde. Wenn sie mit der linken Maustaste auf das XFL Feld klicken, dann öffnet sich das Co-ordination Out Menü. Dies ermöglicht es, ein XFL zu setzen und mit dem nächsten, zu wählenden Sektor zu koordinieren.

· Intention Code. Dieses Feld zeigt das Kürzel für die Route, die der Flug abfliegt. Für einen Flug, der innerhalb (oder nahe) der FIR landet wird das Kürzel für den Zielflughafen angezeigt. In allen anderen Fällen zeigt das Kürzel die Route an, über die der Flug die FIR verlässt. Die aktuell verwendeten Kürzel finden Sie im Sector Information Manual. Drücken und Halten der rechten Maustaste auf dem Intention Code öffnet die graphische Anzeige des Flugweges.

Die Farben der Einträge zeigen die Flugrichtung an. Dazu kann sowohl der Streifenhintergrund als auch der Streifenrand benutzt werden, je nach den eigenen Einstellungen.

Die Reihenfolge, in der die Einträge in der Accepted Bay erscheinen, wird ebenfalls über eigene Einstellungen gesetzt. Folgende Sortierschlüssel können benutzt werden:

· Callsign.

· Exit Fix.

· Exit Time.

· XFL.

Ein Flug wird aus der Accepted Bay entfernt, wenn er dem nächsten Sektor angeboten wurde.

Der gewählte Flug wird in der Liste hervorgehoben. Die Art der Hervorhebung wird über Eigene Einstellungen gesetzt.

Hinweis: Ein Flug, der den kontrollierten Sektor über eine Standardabsprache verlässt, erscheint nicht in der Accepted bay. Flüge, die den Sektor über eine Standardabsprache verlassen werden automatisch koordiniert. Über das Co-ordination Out Menü (öffnet sich durch Klicken auf das XFL Feld im Label oder in der Tactical List) kann man einen Flug von der Standardabsprache abweichend koordinieren.

Durchflüge erscheinen nicht in der Accepted Bay, wenn sie in den Sektor akzeptiert werden. Die Koordination mit nachfolgenden Sektor wird von den Militärlotsen durchgeführt.


Freigabemenüs

Die Freigabemenüs ermöglichen dem Lotsen eine Freigaben an die Flugzeuge unter seiner Kontrolle auszusprechen. Eingaben in eines der Freigabemenüs übermitteln die Freigabe an einen Flug so als ob sie über Funk gesendet worden wären. Bevor man eine Freigabe erteilen kann, muss der jeweilige Flug angenommen (assumed) worden sein.

Folgende Freigabemenüs stehen zur Verfügung:

· Rufzeichenmenü. Darüber wird der Status des Funkverkehrs und verwandte Optionen verändert.

· CFL Menü. Darüber wird die freigegebene Flughöhe (CFL) verändert.

· Navigationsmenü. Darüber werden Steuerkurs- und Streckenfreigaben erteilt.

· Warteschleifenmenü. Darüber kann einem Flug eine Warteschleife angewiesen werden.

· Leave Menü. Ein Flug soll einen Wegpunkt mit einem bestimmten Steuerkurs verlassen.

· Geschwindigkeitsmenü. Darüber wird die Geschwindigkeit eines Fluges kontrolliert.

· Landebahnmenü. Darüber wird dem Flug eine andere Landebahn zugewiesen.

Jedes Freigabemenü erlaubt die Eingabe eines Freigabetyps (z.B. Steuerkurs oder Geschwindigkeit). Das Menü für kombinierte Freigaben ermöglicht Freigaben zu Flughöhe, Navigation und Geschwindigkeit über ein einzelnes Menü vorzunehmen.

Die Freigabemenüs werden mittels Mausklick auf das entsprechende Feld in Label oder Liste des gewählten Fluges geöffnet. Über das Einstellungsmenü kann der Lotse entscheiden, ob standardmäßig ein Einzelmenü oder das kombinierte Menü mittels CFL-, Navigations- oder Geschwindigkeitsfeld geöffnet wird. Durch Halten der <Shift> Taste, beim Drücken der Maustaste, wird immer der jeweils andere Menüstil geöffnet.

Die Freigabemenüs können in Verbindung mit den Funktionen zum Funkverkehr des Systems genutzt werden, worüber die Funksprüche zwischen Lotse und Pilot simuliert werden. Dabei wird davon ausgegangen, dass der Lotse im gleichen Moment in dem er die Eingaben macht, die Anweisungen verbal an das Flugzeug übermittelt. Dies ist die Arbeitsweise der moderneren Flugsicherungssysteme. London Control ermöglicht die Eingabe von Freigaben, während die Sprechtaste gedrückt gehalten wird, und der Pilot wird realitätsnah antworten, wenn die Sprechtaste losgelassen wurde. Während die Sprechtaste gedrückt gehalten wird, können mittels verschiedener Menüs, Mehrfachfreigaben für den ausgewählten Flug eingegeben werden, und diese werden so behandelt, als ob sie über einen Funkspruch übermittelt worden wären.

Numerische Freigaben können ausschließlich über die Tastatur eingegeben werden. Die wichtigen Freigabemenüs können für einen gewählten Flug über Tastaturbefehle aufgerufen, und sobald das Menü geöffnet ist, wird durch drücken von Ziffern eine passende Auswahl getroffen. Durch Drücken von <Enter> wird die Eingabe bestätigt. Das Drücken von <Esc> schliesst das Menü ohne Festlegung auf einen Wert.

Beispiel: Um einem gewählten Flug ein CFL (Freigabehöhe) von FL250 anzuweisen, drücken Sie <L> <2> <5> <0> <Enter>.

Hinweis: Wenn ein Freigabemenü geöffnet ist, dann wird das Menü durch einen Mausklick auf dem Radarbild, aber irgendwo außerhalb des Menüfensters, geschlossen, ohne dass eine vorher getroffene Freigabe für einen Flug übernommen wird.

Die Navigations- und Geschwindigkeitsmenüs können auch für Flüge geöffnet werden, die zum Einflug in den Sektor koordiniert, aber noch nicht übergeben wurden. In diesem Fall werden die Menüs dazu verwendet einen Steuerkurs, Abkürzung oder Geschwindigkeit zu definieren, der/die vom vorhergehenden Sektor vor der Übergabe angewiesen werden soll.


Rufzeichenmenü

Darstellung

Aufruf

Das Rufzeichenmenü wird durch einen Mausklick auf das Rufzeichenfeld eines Labels oder einer Liste geöffnet.

Funktion

Das Rufzeichenmenü bietet Funktion, die sich im allgemeinen auf den Funkverkehr beziehen. Die Inhalte des Menüs hängen von der Art des Fluges und dem Status des Fluges ab.

Folgende Schalter können im Rufzeichenmenü erscheinen.:

· Request on Frequency. Dieser Schalter erscheint, wenn ein ausgewählter Flug noch nicht an den kontrollierten Sektor übergeben wurde. Der gewählte Flug kann dem Sektor schon angeboten worden sein (die Flugspur ist im Vordergrund), oder der Flug wurde noch nicht angeboten (die Flugspur ist im Hintergrund). Drücken Sie den Schalter, dann wird an den vorhergehenden Sektor die Aufforderung gesendet, den Flug an Sie zu übergeben.

· Assume. Dieser Schalter erscheint, wenn der ausgewählte Flug an den kontrollierten Sektor übergeben, aber noch nicht angenommen (assumed) wurde. Drücken des Schalters bewirkt die Annahme des Fluges. (Ist der Transfermarker eingeschaltet, so wird der Flug durch Klicken auf das Rufzeichen, ohne Öffnen des Rufzeichenmenüs, angenommen).

· Frequency. Dieser Schalter erscheint, wenn der gewählte Flug durch den kontrollierten Sektor angenommen wurde. Der Schalter zeigt die Frequenz des nächsten Sektors, an den der Flug übergeben wird. (Wenn kein Ausflug koordiniert wurde, dann wird die Frequenz des Sektor angezeigt, mit dem standardmäßig koordiniert wird.) Die Kennung des Folgesektors wird angezeigt, wenn der Mauszeiger über dem Schalter verweilt. Drücken des Schalters bewirkt die Übergabe des Fluges an den nächsten Sektor.

· Skip. Dieser Schalter ist im Rufzeichenmenü immer vorhanden, aber nur aktiv, wenn ein Flug dem kontrollierten Sektor angeboten, aber noch nicht übergeben wurde. Wenn Sie diesen Schalter drücken, dann informieren Sie das System, dass sie diesen Flug nicht auf Ihrer Frequenz haben wollen. Der vorhergehende Sektor übergibt diesen Flug dann direkt an den Folgesektor, des von ihnen kontrollierten Bereiches.

· Point Out. Dieser Schalter ist im Rufzeichenmenü immer vorhanden und aktiv. Wenn Sie ihn Drücken, dann das Tracklabel hervorgehoben (durch einen Rahmen um das Label). Point-out wird verwendet, um ein Label im Radarbild hervorzuheben, z.B. als Merkhilfe oder um einen oder mehrere Flüge zu besonders markant erscheinen zu lassen.

Die Request on Frequency, Assume und Frequency Schalter erscheinen alle in der obersten Position des Rufzeichenmenüs und schließen sich gegenseitig aus.

Hinweis: Mit dem Tastaturbefehl <Home> (dt. <Pos1>) wird ein ausgewählter Flug angenommen, so er an den kontrollierten Sektor übergeben wurde. Mit <End> (dt. <Ende>) wird ein gewählter Flug, so er sich unter Ihrer Kontrolle befindet, an den nächsten Sektor übergeben.

Die Titelzeile des Menüs zeigt das Funkrufzeichen (dieses es kann wegen der Fensterbreite verkürzt sein) des gewählten Fluges, und die Farbe der Titelzeile die Orientierung des Fluges an.


Flughöhenmenü

Darstellung

Aufruf

Das CFL Menü wird durch Anklicken des CFL Feldes im Label oder in einer Liste aufgerufen. Das CFL Menü kann für den gewählten Flug auch über den Tastaturbefehl <L> aufgerufen werden.

Mit dem CFL Menü wird für den gewählten Flug ein Flugdetektor aufgerufen, um andere Flüge hervorzuheben, die einen Einfluss auf den Wechsel des CFL haben könnten.

Das CFL Menü kann nur für angenommene Flüge aufgerufen werden.

Hinweis: Mittels eigener Einstellungen kann man das Menü für kombinierte Freigaben als Alternative zu CFL, Navigations- und Geschwindigkeitsmenü aufrufen lassen.

Funktion

Über das CFL Menü wird einem Flug eine neue Freigabehöhe (Cleared Flight Level) angewiesen. Der ausgewählte Flug steigt oder sinkt auf das neue CFL.

Das CFL Menü gibt es in zwei Versionen. Das Kompaktmenü bietet eine Liste, aus der das neue CFL ausgewählt werden kann. Das erweiterte Menü ermöglicht eine ‚level by’ Freigabe; das ist eine Freigabe bei der ein Flugzeug so steigen oder sinken muss, dass es die neue Flughöhe an einem bestimmten Punkt erreicht.

Das kompakte CFL Menü umfasst folgende Komponenten:

· CFL List Box. Diese bietet eine Liste mit Flightlevels und Höhen, aus der ein neues CFL ausgewählt werden kann. Wenn Sie eine neues CFL aus dem Kompaktmenü auswählen, wird dieses an den Flug übermittelt und das Menü geschlossen. Der Flug steigt oder sinkt sofort auf die neue Höhe. Halten Sie die rechte Maustaste in der CFL Liste über einer Flughöhe gedrückt, so wird die potentielle Freigabe auf ihr Konfliktpotential hin überprüft. Wenn der Höhenassistent oder das Sector Conflict Tool geöffnet ist, dann wird die Auswirkung der potentiellen Freigabe angezeigt.

· Rolltasten. Damit können Sie die CFL Liste auf- und abrollen um unterschiedliche Flughöhen anzuzeigen. Die Rolltasten rollen die Liste immer um eine komplette Seite. Die Auswahlmöglichkeit endet bei FL450 bzw. 1000ft.

· ‘By’ Schalter. Diese Taste schaltet zwischen Kompakt- und erweitertem Menümodus um. Die erweiterte Version ermöglicht ‘level by’ Freigaben. Mit der kompakten Version können sofortige Steig- und Sinkflüge angewiesen werden.

· Expedite Schalter. Damit kann einem Flug angewiesen werden, seine Steig- oder Sinkflug zu beschleunigen. Der Flug muss dann mit erhöhter Steig- bzw. Sinkrate fliegen.

Im erweiterten CFL Menu sind folgende Komponenten hinzugefügt:

· Fix List Box. Hier erscheinen die verbleibenden Fixe entlang der Flugroute. Wenn Sie eines dieser Fixe wählen (und eine Flughöhe aus der CFL Liste), dann wird eine ‚level by’ Freigabe für den Flug erzeugt. Der gewählte Flug steigt bzw. sinkt, nach eigenem Ermessen, so dass er die freigegebene Höhe an dem gewählten Fix erreicht. (In der Praxis steigt ein Flug üblicherweise sofort, verzögert aber den Sinkflug.)

· Distance Spin Box. Damit kann eine Entfernung vor oder nach einem ‘level by’ fix zu der Freigabe hinzugefügt werden. Die angegebene Distanz sind Seemeilen vor (negativer Wert) oder nach (positiver Wert) dem Fix. Der Flug wird angewiesen die neue Höhe in der angegebenen Entfernung vor oder nach dem Fix zu erreichen.

·

Die CFL list box hat standardmäßig den XFL des gewählten Fluges hervorgehoben. Wenn für den gewählten Flug eine Standardabsprache besteht, dann wird im erweiterten CFL Menü das XFL und der Wegpunkt, an dem die Höhe erreicht werden soll, in der fix list box hervorgehoben. Wenn das XFL auch noch in einer bestimmten Entfernung vor oder nach dem Fix erreicht werden soll, dann auch noch die Distanz in der Spin Box hervorgehoben.

Hinweis: Wenn Sie eine ‘level by’ Freigabe über das erweiterte CFL Menü anweisen, dann ist es notwendig, dass Sie sowohl CFL als auch Wegpunkt anklicken, auch wenn diese als Standardwerte bereits hervorgehoben sind. Damit werden falsche Freigaben vermieden, falls der Lotse nicht die Ausgangswerte übernehmen möchte.

Die Titelzeile des Menüs zeigt das Funkrufzeichen (dieses es kann wegen der Fensterbreite verkürzt sein) des gewählten Fluges, und die Farbe der Titelzeile die Orientierung des Fluges an.


Navigationsmenü

Darstellung

Aufruf

Das Navigationsmenü wird durch einen Mausklick auf das Navigationsfeld eines Labels oder eines Listeneintrags aufgerufen. Das Navigationsmenü kann für einen gewählten Flug auch über den Tastaturbefehl <H> aufgerufen werden. Mit <E> wird das Navigationsmenü ebenfalls aufgerufen, dann zum Zweck einer Steuerkurseingabe für den Intercept des ILS Localiser.

Hinweis: Wenn dem gewählten Flug eine Warteschleife zugewiesen wurde, dann öffnet sich das Leave Menu anstelle des Navigationsmenüs.

Das Navigationsmenü kann nur für angenommene Flüge geöffnet werden, oder für Flüge die zum Einflug in den kontrollierten Sektor koordiniert wurden.

Hinweis: Mittels eigener Einstellungen kann man das Menü für kombinierte Freigaben als Alternative zu CFL, Navigations- und Geschwindigkeitsmenü aufrufen lassen.

Funktion

Mit dem Navigationsmenü die Streckenfreigabe eines Fluges verändert werden. Dazu zählt der Steuerkurs oder eine Abkürzung. Zusätzlich bietet das Navigationsmenü Zugriff auf das Holdingmenü und das Leave Menü.

Wird das Navigationsmenü für einen Flug aufgerufen, der noch nicht angenommen wurde, dann wird die Freigabe an den vorhergehenden Sektor übermittelt, mit der Aufforderung den gewählten Flug in Übereinstimmung mit der Freigabe zu übergeben.

Das Navigationsmenü besteht aus folgenden Komponenten:

· Heading List Box. Diese bietet eine Liste mit Steuerkursen aus denen ein neuer Kurs für den gewünschten Flug gewählt wird. Sobald Sie einen neuen Kurs selektiert haben, wird dieser für den Flug übernommen und das Menü geschlossen. Der Flug wird den neuen Kurs auf dem kürzesten Weg (links oder rechts) einnehmen. Halten Sie die rechte Maustaste in der Headingliste gedrückt, so wird die potentielle Freigabe auf ihr Konfliktpotential hin überprüft. Wenn der Höhenassistent oder das Sector Conflict Tool geöffnet ist, dann wird die Auswirkung der potentiellen Freigabe angezeigt.

· Rolltasten. Damit wird die Headingliste nach oben und nach unten gerollt. Die Rolltasten rollen die Liste immer um eine komplette Seite nach oben oder unten. Es stehen Steuerkurse im Bereich von 005 bis 350 zur Verfügung. Die Liste wird endlos über den gesamten Bereich gescrollt, rollt also auch weiter, wenn die Minimal- bzw. Maximalwerte erreicht wurden.

· Fix List Box. Diese Liste enthält die verbleibenden Fixe der Flugroute. Wählen Sie eines dieser Fixe aus, so fliegt der Flug direkt dort hin und folgt anschließend seinem Flugplan. Halten Sie die rechte Maustaste in der Fixliste gedrückt, so wird die potentielle Freigabe auf ihr Konfliktpotential hin überprüft. Wenn der Höhenassistent oder das Sector Conflict Tool geöffnet ist, dann wird die Auswirkung der potentiellen Freigabe angezeigt.

· Links/Rechts Richtungsschalter. Diese Schalter zwingen den Flug die Kurve in der angegebenen Richtung (links/rechts) zu fliegen.

· Maintain Heading Schalter (‚Mtn Hdg’). Dieser Schalter weisst den gewählten Flug an, den aktuellen Steuerkurs beizubehalten. Der Flug fliegt gerade weiter, bis der Steuerkurs erneut geändert, oder ein Direktrouting zu einem Wegpunkt auf dem Flugplan freigegeben wurde.

· Hold… Schalter. Drücken dieses Schalters schließt das Navigationsmenü und öffnet das Holdingmenü.

· Leave… Schalter. Drücken dieses Schalters schließt das Navigationsmenü und öffnet das Leave Menü.

Wenn der kontrollierte Sektor ein Anflugsektor ist, dann enthält das Navigationsmenü noch folgende Komponenten:

· ILS Schalter. Dieser bewirkt, dass der Flug mit dem angewiesenen Steuerkurs den ILS Localiser intercepted, d.h. den Endanflugkurs einnimmt.

Die Auswahl eines Steuerkurses oder Fixes übernimmt diesen Steuerkurs oder Fix als neue Freigabe für den Flug und schließt das Menü.

In der Headingliste ist standardmäßig der aktuelle Steuerkurs des gewählten Fluges hervorgehoben. Der aktuelle Kurs ist unabhängig davon hervorgehoben, ob der Flug momentan einen festen Steuerkurs oder auf einen Wegpunkt zu fliegt.

Bei einem Flugzeug, dass selbst navigiert ist der Wegpunkt ganz oben in der Fixliste der Wegpunkt, den der Flug momentan anfliegt.

Die Titelzeile des Menüs zeigt das Funkrufzeichen des gewählten Fluges, und die Farbe der Titelzeile die Orientierung des Fluges an.


Warteschleife

Manchmal ist es notwendig, dass ein Flug in die Warteschleife muss. Meistens ist dies der Fall, wenn an einem Flughafen mehr Flugzeuge ankommen, als gleichzeitig landen können.

Eine Warteschleife (engl. Stack) ist ein definierter Bereich, in dem die Flugzeuge kreisen. Warteschleifen befinden sich meist bei einem Funkfeuer oder Wegpunkt und haben die Form eines Ovals, vergleichbar einer 400m-Laufbahn. Die Flugzeuge fliegen dieses Oval, bis sie mit dem Anflug an der Reihe sind, bzw. auf der Strecke weiterfliegen dürfen.

Eine Warteschleife wird mittels eines Kurses zum Funkfeuer/Wegpunkt, Drehrichtung (links/rechts) und der Länge des geraden Schenkels (normalerweise 60-120s) definiert.

Wenn ein Flugzeug vor einem Anflug in die Warteschleife muss, dann fängt es oben in der Warteschleife an (hoch bis ca. FL150) und wird schrittweise vom Fluglotsen heruntergenommen, bis es unten in der Warteschleife ausfliegt. Die niedrigste Flughöhe einer Warteschleife wird minimum stack level genannt und ist normalerweise das niedrigstmögliche Level oberhalb des Transition Levels (vergl. dazu Kapitel Höhenmessereinstellungen für eine näher Eklärung der Begriffe).

Hinweis: Etwas verwirrend, aber das niedrigste Level in der Warteschleife, das im UK verwendet wird liegt of 1000ft über dem minimum stack level. Letzteres wird als höchstes Level für die Abflüge unterhalb einer Warteschleife freigehalten.

Das Sector Information Manual enthält Informationen über die Standard Warteschleifen, die für die Sektoren relevant sind, die von London Control simuliert werden.


Leave Menü

Darstellung

Aufruf

Das Leave Menü wird mit dem Leave… Schalter im Navigationsmenü geöffnet.

Hinweis: Wenn ein Flug eine Warteschleife fliegt, dann wird das Leave Menü auch durch einen Mausklick auf das Navigationsfeld im Label oder einem Listeneintrag geöffnet. Außerdem kann das Leave Menü für den gewählten Flug über den Tastaturbefehl <H> geöffnet werden. Dann an Stelle des Aufrufs des Navigationsmenüs.

Das Leave Menü kann nur für einen angenommen Flug aufgerufen werden.

Hinweis: Die Funktionen des Leave Menüs sind im Menü für kombinierte Freigaben nochmals vorhanden, das als Alternative zum CFL-, Navigation- und Geschwindigkeitsmenü aufgerufen werden kann.

Funktion

Mit dem Leave Menü kann ein Flug angewiesen werden einen Wegpunkt auf einem bestimmten Steuerkurs zu verlassen. Dies wird oft bei Warteschleifen verwendet, wenn ein Flug angewiesen werden soll das Holdingfix auf einem feste Steuerkurs zu verlassen. Diese Anweisung kann aber in jeder anderen, vergleichbaren Situation verwendet werden.

Das Leave Menü besteht aus folgenden Komponenten:

· Fix List Box. Diese Liste enthält die verbleibenden Fixe der Flugroute. Das ausgewählte Fix ist der Wegpunkt, den der Flug auf einem festgelegten Steuerkurs verlassen soll.

· Heading List Box. Diese Liste enthält Steuerkurse, aus denen derjenige Kurs ausgewählt wird, auf dem der Flug den Wegpunkt verlässt.

· Scrolltasten. Damit wird die Headingliste nach oben und nach unten gerollt. Die Rolltasten rollen die Liste immer um eine komplette Seite nach oben oder unten. Es stehen Steuerkurse im Bereich von 005 bis 350 zur Verfügung. Die Liste wird endlos über den gesamten Bereich gescrollt, rollt also auch weiter, wenn die Minimal- bzw. Maximalwerte erreicht wurden.

· Cancel Heading Schalter. Dieser Schalter weist den Flug an, eine zuvor ausgesprochene Leave-Freigabe zu streichen. Der Schalter ist nur aktiv, wenn der gewählte Flug eine Leave-Freigabe bereits erhalten, diese aber noch nicht ausgeführt hat.

· Cancel Hold Schalter. Dieser Schalter hebt eine frühere Holdinganweisung auf. Der Schalter ist nur aktiv wenn zuvor eine Holdinganweisung ausgesprochen wurde (auch wenn der Flug noch nicht in die Warteschleife eingeflogen ist). Befindet sich der Flug bereits in der Warteschleife, so verlässt er diese beim nächsten Passieren des Holdingfixes. Befindet sich der Flug noch nicht in der Warteschleife, so fliegt er entsprechend seiner freigegebenen Strecke oder Steuerkurs weiter, ohne die Warteschleife zu beginnen.

· Nav… Schalter. Dieser Schalter schließt das Leave Menü und öffnet das Navigationsmenü.

Nach Auswahl von Steuerkurs und Fix wird das Menü geschlossen und die gewählten Werte als Freigabe an den Flug übermittelt.

Hinweis: Bei einer Leave Freigabe ist es wichtig, dass Sie sowohl einen Steuerkurs als auch einen Wegpunkt auswählen, selbst wenn bereits vordefinierte Werte hervorgehoben sind. Damit werden falsche Freigaben mit, vom Lotsen unerwünschten Werten vermieden.

In der Headingliste ist standardmäßig der aktuelle Steuerkurs des gewählten Fluges hervorgehoben. Der aktuelle Kurs ist unabhängig davon hervorgehoben, ob der Flug momentan einen festen Steuerkurs oder auf einen Wegpunkt zu fliegt.

Bei einem Flugzeug, dass selbst navigiert ist der Wegpunkt ganz oben in der Fixliste der Wegpunkt, den der Flug momentan anfliegt.

Die Titelzeile des Menüs zeigt das Funkrufzeichen des gewählten Fluges, und die Farbe der Titelzeile die Orientierung des Fluges an.


Geschwindigkeitsmenü

Darstellung

Aufruf

Das Geschwindigkeitsmenü wird mittels Mausklick auf das Geschwindigkeitsfeld im Label geöffnet. Für den gewählten Flug kann das Geschwindigkeitsmenü auch mit dem Tastaturbefehl <S> geöffnet werden.

Das Geschwindigkeitsmenü kann nur für einen angenommenen Flug, oder für einen Flug der zum Einflug in den kontrollierten Sektor angeboten wird, aufgerufen werden.

Hinweis: Mittels eigener Einstellungen kann man das Menü für kombinierte Freigaben als Alternative zu CFL, Navigations- und Geschwindigkeitsmenü aufrufen lassen.

Funktion

Mit dem Geschwindigkeitsmenü wird die Freigabe für die Fluggeschwindigkeit geändert. Mit diesem Menü wird einem Flug eine Geschwindigkeitsbeschränkung in Knoten oder Mach angewiesen. Das wird dazu verwendet um nachfolgende Flugzeuge zu staffeln, oder den Abstand im Endanflug konstant zu halten.

Wird das Geschwindigkeitsmenü für einen Flug aufgerufen, der noch nicht angenommen wurde, dann wird die Freigabe an den vorhergehenden Sektor übermittelt, mit der Aufforderung den gewählten Flug in Übereinstimmung mit der Freigabe zu übergeben.

Das Geschwindigkeitsmenü besteht aus folgenden Komponenten:

· Speed List Box. Dies ist eine Liste mit Geschwindigkeiten, aus denen für den gewählten Flug eine neue Geschwindigkeit ausgewählt werden kann. Die gewählte Geschwindigkeit wird angewiesen und das Menü geschlossen. Der Flug wird dann beschleunigen oder verzögern um diese Geschwindigkeit zu erreichen. Die Liste enthält entweder Indicated Air Speeds in Knoten oder Machzahlen. Dies hängt von der Flugphase und Flughöhe des Flugzeuges ab. Geschwindigkeiten in Knoten wird ein ‚K’ und Machzahlen ein ‚M’ vorangestellt. Bei Mach ist die Einheit Hunderstel (M075 entspricht Mach 0.75). Halten Sie die rechte Maustaste in der Liste gedrückt, so wird die potentielle Freigabe auf ihr Konfliktpotential hin überprüft. Wenn der Höhenassistent oder das Sector Conflict Tool geöffnet ist, dann wird die Auswirkung der potentiellen Freigabe angezeigt.

· Rolltasten. Damit wird die Geschwindigkeitsliste nach oben und nach unten gerollt. Die Rolltasten rollen die Liste immer um eine komplette Seite nach oben oder unten. Die Maximal- und Minimalwerte entsprechen den Leistungsdaten des Flugzeuges des gewählten Fluges.

· Cancel Schalter. Dieser Schalter hebt eine früher ausgesprochene Geschwindigkeitsbeschränkung für den gewählten Flug wieder auf. Der Flug fliegt mit einer, seiner Flugphase entsprechenden Geschwindigkeit weiter. Der Schalter ist nur aktiv, wenn zuvor eine Geschwindigkeitsbeschränkung angewiesen wurde.

In der Liste ist standardmäßig die momentane Geschwindigkeit des Fluges hervorgehoben. Die aktuelle Geschwindigkeit wird unabhängig von einer eventuell angewiesenen Geschwindigkeitsbeschränkung hervorgehoben.

Die Titelzeile des Menüs zeigt das Funkrufzeichen (dieses es kann wegen der Fensterbreite verkürzt sein) des gewählten Fluges, und die Farbe der Titelzeile die Orientierung des Fluges an.


Kombinierte Freigaben

Darstellung

Aufruf

Das Menü für kombinierte Freigaben wird durch einen Mausklick auf das CFL-, Navigations- oder Geschwindigkeitsfeld im Label oder einer Liste aufgerufen.

Das Menü für kombinierte Freigaben kann man nur für einen angenommenen Flug aufrufen.

Mit Öffnen des Menüs für kombinierte Freigaben wird der Flugdetektor für den gewählten Flug aufgerufen, um andere Flüge anzuzeigen, die Einfluss auf eine neue Freigabe haben könnten.

Hinweis: Über Eigene Einstellungen kann das Menü für kombinierte Freigaben als Alternative zu CFL-, Navigations- und Geschwindigkeitsmenü aufgerufen werden.

Funktion

Mit dem Menü für kombinierte Freigaben können alle Varianten einer Freigabe verändert werden. Es umfasst die Funktionalität von CFL Menü, Navigationsmenü, Warteschleifenmenü, Leave Menü und Geschwindigkeitsmenü. Man kann mehrere Parameter auf einmal verändern.

Bild 12 – Komponenten des Menüs für kombinierte Freigaben

Das Menü für kombinierte Freigaben besteht aus folgenden Komponenten (wie ersichtlich in Bild 12):

· CFL List Box. Diese bietet eine Liste mit Flightlevels und Höhen, aus der ein neues CFL ausgewählt werden kann. Wenn Sie eine Flughöhe mit der Maus auswählen wird ein Diagnosetool für die voraussichtliche Freigabe gestartet. Wenn der Höhenassistent oder das Sector Conflict Tool geöffnet ist, dann wird die Auswirkung der potentiellen Freigabe angezeigt.

· Fix List Box. Diese Liste enthält die verbleibenden Fixe der Flugroute. Wählen Sie eines der Fixe so wird es abhängig vom Freigabetyp in der Instruction Combo zu der neuen Freigabe hinzugefügt. Wenn Sie einen Wegpunkt mit der Maus auswählen wird ein Diagnosetool für die voraussichtliche Freigabe gestartet. Wenn der Höhenassistent oder das Sector Conflict Tool geöffnet ist, dann wird die Auswirkung der potentiellen Freigabe angezeigt.

· Heading List Box. Dies ist eine Liste mit Steuerkursen aus denen ein neuer Kurs für den gewünschten Flug gewählt wird. Je nach Eintrag in der Instruction Combo ist es dabei ein zu fliegender Steuerkurs, oder ein Kurs mit dem ein Wegpunkt verlassen werden soll. Wenn Sie einen Steuerkurs mit der Maus auswählen wird ein Diagnosetool für die voraussichtliche Freigabe gestartet. Ist der Höhenassistent oder das Sector Conflict Tool geöffnet, so wird die Auswirkung der potentiellen Freigabe angezeigt.

· Speed List Box. Dies ist eine Liste mit Geschwindigkeiten, aus denen für den gewählten Flug eine neue Geschwindigkeit ausgewählt werden kann. Die gewählte Geschwindigkeit wird angewiesen und das Menü geschlossen. Die Liste enthält entweder Indicated Air Speeds in Knoten oder Machzahlen. Dies hängt von der Flugphase und Flughöhe des Flugzeuges ab. Geschwindigkeiten in Knoten wird ein ‚K’ und Machzahlen ein ‚M’ vorangestellt. Bei Mach ist die Einheit Hunderstel (M075 entspricht Mach 0.75). Halten Sie die rechte Maustaste in der Liste gedrückt, so wird die potentielle Freigabe auf ihr Konfliktpotential hin überprüft. Wenn der Höhenassistent oder das Sector Conflict Tool geöffnet ist, dann wird die Auswirkung der potentiellen Freigabe angezeigt.

· Scrolltasten. Es gibt drei Scrolltastenpaare. Damit werden CFL-, Steuerkurs- und Geschwindigkeitslisten auf und ab gerollt. Die Scrolltasten rollen immer eine komplette Seite nach oben oder unten. Die CFL Liste rollt nicht höher als FL450 und nicht tiefer als 1000ft. Die Steuerkurse können von 005 bis 360 gewählt werden. Die Steuerkursliste rollt endlos, d.h. nach Erreichen von Minimal- bzw. Maximalwerten beginnt die Liste erneut. Die Maximal- und Minimalwerte entsprechen den Leistungsdaten des Flugzeuges des gewählten Fluges.

· Expedite Schalter. Damit kann einem Flug angewiesen werden, seine Steig- oder Sinkflug zu beschleunigen. Der Flug muss dann mit erhöhter Steig- bzw. Sinkrate fliegen.

· Distance Spin Box. Damit kann eine Entfernung vor oder nach einem ‘level by’ fix zu der Freigabe hinzugefügt werden. Die angegebene Distanz sind Seemeilen vor (negativer Wert) oder nach (positiver Wert) dem Fix. Der Flug wird angewiesen die neue Höhe in der angegebenen Entfernung vor oder nach dem Fix zu erreichen.

· Instruction Combo. Damit kann der Typ der Anweisung gewählt werden. Die folgenden Freigabetypen stehen zur Verfügung:

§ Leer. Hierbei wird eine gewählter Wegpunkt ignoriert. Diese Option verwendet man, wenn ein sofortiger Steig- oder Sinkflug erforderlich ist, oder der Flug einem festen Steuerkurs folgen soll.

§ Direct. Hiermit wird ein Flug angewiesen direkt zu dem gewählten Wegpunkt zu fliegen. Wird kein Wegpunkt ausgewählt, so hat diese Funktion keine Auswirkung.

§ Level. Bei dieser Option wird dem Flug eine ‘level by’-Freigabe erteilt. Der gewählte Flug steigt oder sinkt nach eigenem Ermessen, so das er die angewiesene Flughöhe bei dem gewählten Fix erreicht. Wird eine Entfernung in der Distance spin box gewählt, so wird diese der Freigabe hinzugefügt. Damit diese Option greift, müssen sowohl ein CFL als auch ein Wegpunkt(Fix) selektiert werden.

§ Hold. Hiermit wird der Flug angewiesen in eine Warteschleife einzufliegen. Wird kein Wegpunkt ausgewählt, so hat diese Funktion keine Auswirkung.

§ Leave. Hiermit wird der Flug angewiesen einen Wegpunkt auf einem bestimmten Steuerkurs zu verlassen. Damit diese Option greift, müssen sowohl ein CFL als auch ein Wegpunkt(Fix) selektiert werden.

· Hold Cancel Schalter. Dieser Schalter hebt eine frühere Holdinganweisung auf. Der Schalter ist nur aktiv wenn zuvor eine Holdinganweisung ausgesprochen wurde (auch wenn der Flug noch nicht in die Warteschleife eingeflogen ist). Befindet sich der Flug bereits in der Warteschleife, so verlässt er diese beim nächsten Passieren des Holdingfixes. Befindet sich der Flug noch nicht in der Warteschleife, so fliegt er entsprechend seiner freigegebenen Strecke oder Steuerkurs weiter, ohne die Warteschleife zu beginnen.

· Links/Rechts Richtungsschalter. Diese Schalter zwingen den Flug die Kurve in der angegebenen Richtung (links/rechts) zu fliegen.

· Cancel Schalter für die Geschwindigkeit. Dieser Schalter hebt eine früher ausgesprochene Geschwindigkeitsbeschränkung für den gewählten Flug wieder auf. Der Flug fliegt mit einer, seiner Flugphase entsprechenden Geschwindigkeit weiter. Der Schalter ist nur aktiv, wenn zuvor eine Geschwindigkeitsbeschränkung angewiesen wurde.

· Clearance Text Box. Hier wird die, im Menü für kombinierte Freigaben zusammengesetzte Freigabe angezeigt. Da die Elemente aus verschiedenen Listen und Optionen stammen wird die kombinierte Freigabe in der Clearance text box angezeigt. Dies ist dann die Freigabe, die dem gewählten Flug mit Drücken der Enter-Taste übermittelt wird.

· Enter Taste. Wenn Sie auf diese Taste drücken, dann wird die, in der Clearance Text Box angezeigte, Freigabe an den gewählten Flug übermittelt und das Menü geschlossen.

· Reset Taste. Drücken dieses Schalters löscht alle Eingaben im Menü. Danach ist kein Wert mehr in den Listen selektiert und die Instruction Combo ist leer.

Wenn der kontrollierte Sektor ein Anflugsektor ist, dann enthält das Menü für kombinierte Freigaben auch folgende Komponente:

· ILS Schalter. Dieser zeigt an, dass der Flug angewiesen wurde, auf dem freigegebenen Steuerkurs den Endanflugkurs des ILS, den Localiser anzuschneiden und ihm zu folgen.

Wenn das Menü das erste mal geöffnet wird, hängen die Standardwerte der Listen von der momentanen Freigabe des gewählten Fluges ab. Wurde keine Warteschleife oder ‚Leave’-Anweisung ausgesprochen, dann hebt das Menü das CFL und jedes Fix für ein XFL des kontrollierten Sektors hervor.

Hinweis: Im Unterschied zu Einzelfreigaben, wird das Menü für kombinierte Freigaben erst geschlossen, und die Freigabe übernommen, wenn die Enter-Taste gedrückt wurde.

Die Titelzeile des Menüs zeigt das Rufzeichen des gewählten Fluges und die Hauptelemente der aktuellen Freigabe. Die Farbe der Titelzeile steht für die Orientierung des Fluges.


Landebahnmenü

Darstellung

Aufruf

Das Landebahnmenü wird über einen Mausklick auf das Landebahnfeld des Labels aufgerufen.

Das Landebahnmenü kann für den gewählten Flug auch über den Tastaturbefehl <W> aufgerufen werden.

Das Landebahnmenü kann nur für einen angenommenen Flug aufgerufen werden.

Funktion

Mit dem Landebahnmenü kann man Flügen eine neue Landebahn zuweisen. Nur die Landebahn für den gewählten Flug wird verändert. Wenn die aktiven Pisten für alle Flüge geändert werden sollen, dann muss dafür das Start-/Landbahnmenü verwendet werden.

Das Landebahnmenü besteht aus folgenden Komponenten:

· Runway List Box. Diese Liste beinhaltet die, am Zielort vorhandenen Landebahnen für den Flug. Wird eine Bahn ausgewählt, so ist dies die neue Landebahn des Fluges und das Menü wird geschlossen. Erhält der Flug die Anweisung das ILS anzuschneiden, so tut er dies bei der neuen Landebahn.

In der Landebahnliste ist standardmäßig die aktuelle Landebahn des gewählten Fluges hervorgehoben.

Hinweis: Seien Sie vorsichtig bei der Vergabe einer neuen Landebahn für einen einzelnen Flug. Normalerweise ist das auf Flughäfen mit Parallelbahnen beschränkt. Wenn ein Flug eine Landebahn entgegen der Hauptanflugrichtung erhält, dann führt dies in der Regel zu gefährlichen Annäherungen oder Beinahe-Zusammenstössen.

Die Titelzeile des Menüs zeigt das Funkrufzeichen (dieses es kann wegen der Fensterbreite verkürzt sein) des gewählten Fluges, und die Farbe der Titelzeile die Orientierung des Fluges an.


Koordinationsmenüs

Mit den Koordinationsmenüs kann der gewählte Flug mit anderen Sektoren koordiniert werden. Es gibt zwei Arten von Koordinationsmenüs:

· Mit dem Co-ordination In Menü werden Einflugbedingungen koordiniert.

· Mit dem Co-ordination Out Menü werden Ausflugbedingungen koordiniert.

Man kann die Koordinationsmenüs auch über die Tastatur bedienen. Die Menüs können für den gewählten Flug über Tastaturbefehle aufgerufen werden und, sobald das Menü geöffnet ist, bewirken Tastatureingaben eine Vorauswahl aus der Liste mit den Flughöhen. Mit <Enter> wird die fokussierte Tastenfunktion ausgeführt. Mit <Esc> wird das Menü, ohne weitere Auswirkungen, geschlossen.

Beispiel: Muss ein XFL von FL370 koordiniert werden, so erreichen Sie dies über die Tastenkombination <X> <3> <7> <0> <Enter>.

Hinweis: Wenn ein Freigabemenü geöffnet ist und Sie mit der Maustaste irgendwo außerhalb des Menüs auf den Radarschirm klicken, dann wird das Menü geschlossen, ohne dass die gewählten Werte dem Flug angewiesen werden.


Co-ordination In Menü

Darstellung

Aufruf

Das Co-ordination In Menü wird mit einem Mausklick auf das Entry Flight Level (NFL) Feld im Label oder einem Listeneintrag aufgerufen. Das Co-ordination In Menü kann für den gewählten Flug auch über den Tastaturbefehl <N> aufgerufen werden.

Das Co-ordination In Menü kann nur für einen Flug aufgerufen werden, für den eine Einflugkoordination in den kontrollierten Sektor angeboten wurde.

Hinweis: Dieses Menü ist vergleichbar dem Co-ordination Out Menü, das über das XFL Feld geöffnet wird.

Durch Öffnen des Co-ordination In Menüs wird der Flugdetektor für den gewählten Flug aufgerufen, um andere Flüge hervorzuheben, die eine Änderung des NFL beeinflussen könnten.

Funktion

Über das Co-ordination In Menü kann man eine Einflugkoordination in den kontrollierten Sektor akzeptieren, ablehnen oder revidieren. Wird der Flug akzeptiert, dann wir der gewählte Flug in dem vereinbarten NFL einfliegen. Ablehnen bedeutet, dass der Flug nicht in den kontrollierten Sektor einfliegt. Revidieren bedeutet, dass der Flug in den kontrollierten Sektor einfliegen wird, aber in dem revidierten Level.

Man kann auch ein Navigationsbedingung für den Flug vereinbaren, so dass der Einflug an seinen Flugplan, einen Steuerkurs oder eine Ablage von der Luftstrasse gebunden ist.

Das Co-ordination In Menü besteht aus folgenden Komponenten:

· Requested Flight Level (RFL) Feld. Dies ist das RFL des Fluges, als Referenz für eine weitere Koordination.

· NFL List Box. Diese Liste enthält Flightlevels und Flughöhen, aus denen für den gewählten Flug eine neue Höhe ausgewählt werden kann. Wird das Menü geöffnet, so ist das angebotenen NFL hervorgehoben.

· Scroll Tasten. Damit kann die Liste für die NFLs rauf- und runtergerollt werden. Dabei wird mit den Scroll Tasten immer eine komplette Seite auf- und abgerollt. Die Obergrenze liegt bei FL450, die Untergrenze bei einer Flughöhe von 1000ft.

· Offering Sector Combo Box. Diese zeigt den anbietenden Sektor. Erfolgt die Koordination vertikal über eine Sektorgrenze, so wird ein Symbol (D or Ñ) für die Vertikalkoordination an den Sektornamen angehängt. Einträg der Offering Sector combo box sind fest, da der Sektor mit dem koordiniert wird, nicht geändert werden kann.

· Accept Taste. Drücken dieser Taste bedeutet, dass das angebotene NFL akzeptiert wird, womit die Einflugkoordination für den gewählten Flug abgeschlossen wird. Diese Taste ist inaktiv, wenn es sich bei der Einflugbedingung um eine Standardabsprache handelt. In diesem Fall ist die Taste mit ‘S/A’ beschriftet.

· Revise Taste. Drücken dieser Taste bedeutet, dass ein revidiertes NFL an den Nachbarsektor gesendet wird. Damit ist die Einflugkoordination für den gewählten Flug abgeschlossen.

· Co-ordination Conditions Combo Box. Damit kann man die Navigationsbedingungen für den Einflug des Flugzeuges in den kontrollierten Sektor festlegen. Folgende Möglichkeiten stehen zur Verfügung:

§ Leer. Keine besondere Einschränkung. Der Flug kann, je nach Entscheidung des Nachbarsektors, in den kontrollierten Sektor entsprechend des Flugplanes oder auf einem festen Steuerkurs einfliegen.

§ North-Side. Der Flug soll nördlich der Luftstrasse positioniert werden.

§ South-Side. Der Flug soll südlich der Luftstrasse positioniert werden.

§ East-Side. Der Flug soll östlich der Luftstrasse positioniert werden.

§ West-Side. Der Flug soll westlich der Luftstrasse positioniert werden.

§ Heading. Der Flug soll auf einen festen Steuerkurs gesetzt werden, der im großen und ganzen mit seinem Flugplan übereinstimmt.

· Reject Taste. Mit dieser Taste kann ein Flug abgelehnt werden, wenn der kontrollierte Sektor nicht in der Lage ist den Flug zu akzeptieren.

Das Menü wird nach Anklicken der Accept-, Revise- oder Reject-Taste geschlossen.

Wird ein Flug abgelehnt, so wird er mit einem Sektor oberhalb oder unterhalb des kontrollierten Sektors koordiniert. Wenn die Anfrage revidiert wird, dann sollte das NFL trotzdem auf ein Level gesetzt werden, dass sich innerhalb des kontrollierten Sektors befindet. Man kann eine Revision mit einem NFL außerhalb des eigenen Sektors durchführen, dann wird der Flug aber sehr wahrscheinlich nie an den eigenen Sektor übergeben.

Hinweis: Ein Flug kann nur abgelehnt werden, wenn es einen Alternativsektor gibt, den er in einer anderen Flughöhe passieren kann. Es ist nicht möglich einen Flug abzulehnen, für den es vertikal keine Alternative gibt.

Mit dem Co-ordination In Menü kann man auch das NFL einer Standardabsprache ändern. Gehört das NFL zu einer Standardabsprache (angezeigt durch eine inaktive, mit ‚S/A’ beschrifteten Accept-Taste), so kann das NFL trotzdem geändert und die Revision übermittelt werden.

Hinweis: Es ist nicht möglich das Co-ordination In Menu zu öffnen und eine Einflugkoordination vorzunehmen, sobald ein Flug an den kontrollierten Sektor übergeben wurde.

Es kann Koordinationsanfragen für Durchflüge geben, die das Militär durch den kontrollierten Sektor führen möchte. Diese werden, wie oben beschrieben, akzeptiert, revidiert oder abgelehnt.

Die Titelzeile des Menüs zeigt das Funkrufzeichen (dieses es kann wegen der Fensterbreite verkürzt sein) des gewählten Fluges, und die Farbe der Titelzeile die Orientierung des Fluges an.


Co-ordination Out Menü

Darstellung

Aufruf

Das Co-ordination Out Menü wird mit einem Mausklick auf das Exit Flight Level (XFL) Feld im Label oder einem Listeneintrag aufgerufen. Das Co-ordination Out Menü kann für den gewählten Flug auch über den Tastaturbefehl <X> aufgerufen werden.

Das Co-ordination Out Menü kann nur für einen Flug aufgerufen werden, der in den kontrollierten Sektor akzeptiert wurde. Das Menü kann nicht für Durchflüge aufgerufen werden, da deren Koordination mit den nachfolgenden Sektoren vom Militärsektor übernommen wird.

Hinweis: Dieses Menü ist dem Co-ordination In Menü ähnlich, das über das NFL-Feld aufgerufen wird.

Durch Öffnen des Co-ordination In Menüs wird der Flugdetektor für den gewählten Flug aufgerufen, um andere Flüge hervorzuheben, die eine Änderung des XFL beeinflussen könnten.

Funktion

Über das Co-ordination Out Menü wird ein Flug zum Ausflug aus dem kontrollierten Sektor koordiniert. Eine Koordinationsanfrage bedeutet, dass der gewählte Flug dem nächsten Sektor in dem gewünschten XFL angeboten wird. Eine Revision bedeutet, dass der Flug in einem anderen Level erneut angeboten wird.

Man kann auch ein Navigationsbedingung für den Flug vereinbaren, so dass der Ausflug an seinen Flugplan, einen Steuerkurs oder eine Ablage von der Luftstrasse gebunden ist.

Das Co-ordination Out Menü besteht aus folgenden Komponenten:

· Requested Flight Level (RFL) Feld. Dies ist das RFL des Fluges, als Referenz für eine weitere Koordination des XFL.

· XFL List Box. Diese Liste beinhaltet Flightlevels und Flughöhen, aus denen für den gewählten Flug ein Level für das XFL ausgewählt werden kann. Wir das Menü geöffnet, so ist ein zuvor angebotenes XFL hervorgehoben.

· Scroll Tasten. Damit kann die Liste für die XFLs rauf- und runtergerollt werden. Dabei wird mit den Scroll Tasten immer eine komplette Seite auf- und abgerollt. Die Obergrenze liegt bei FL450, die Untergrenze bei einer Flughöhe von 1000ft.

· Receiving Sector Combo Box. Aus dieser Liste kann der annehmende Sektor gewählt werden. Wenn ein XFL ausgewählt wird, dann zeigt die Receiving Sector combo box standardmäßig den Sektor, der die Anfrage erhält, wenn der Flug die Sektorgrenze überfliegen würde. Wenn ein anderer Sektor als Empfänger beabsichtigt ist, oder eine Vertikalkoordination notwendig ist, dann muss der annehmende Sektor aus der Liste ausgewählt werden. Erfolgt die Koordination vertikal über eine Sektorgrenze, so wird ein Symbol (D or Ñ) für die Vertikalkoordination an den Sektornamen angehängt.

· Offer Taste. Mit dieser Taste wird der Flug dem gewählten nächsten Sektor in dem gewählten XFL angeboten.

· Revise Taste. Mit dieser Tate wird ein revidiertes XFL an den annehmenden Sektor gesendet.

· Co-ordination Conditions Combo Box. Damit kann man die Navigationsbedingungen für den Ausflug des Flugzeuges aus dem kontrollierten Sektor festlegen. Folgende Möglichkeiten stehen zur Verfügung:

§ Leer. Keine besondere Einschränkung. Der Flug kann den kontrollierten Sektor entsprechend des Flugplanes oder auf einem festen Steuerkurs verlassen.

§ North-Side. Der Flug wird nördlich der Luftstrasse positioniert.

§ South-Side. Der Flug wird südlich der Luftstrasse positioniert.

§ East-Side. Der Flug wird östlich der Luftstrasse positioniert.

§ West-Side. Der Flug wird westlich der Luftstrasse positioniert.

§ Heading. Der Flug wird auf einen festen Steuerkurs gesetzt, der im großen und ganzen mit seinem Flugplan übereinstimmt.

Das Menü wird geschlossen, wenn die Offer- oder Revise-Taste gedrückt wurde. Trotzdem ist die Ausflugkoordination nicht abgeschlossen, solange der annehmende Sektor den Flug noch nicht akzeptiert hat.

Hinweis: In der London Control Simulation werden computergesteuerte Sektoren keine Koordinationen ablehnen oder revidieren.

Die Titelzeile des Menüs zeigt das Funkrufzeichen (dieses es kann wegen der Fensterbreite verkürzt sein) des gewählten Fluges, und die Farbe der Titelzeile die Orientierung des Fluges an.


Anzeigemenüs

Die Anzeigemenüs steuern das Erscheinungsbild der Bestandteile im Radarbild. Folgende Menüs stehen zur Verfügung:

· Filtermenü. Hiermit werden die Anzeigefilter gesetzt.

· Kartenmenü. Hiermit werden die angezeigten Karten ausgewählt.

· Vectormenü. Hiermit werden die Vektoren und Halos umgeschaltet.


Filtermenü

Darstellung

Aufruf

Das Filtermenü wird im Hauptmenü über Display | Filters aufgerufen.

Hinweis: Mit dem Tastaturbefehl <Alt> <D> | <F> wird das Filtermenü zu- und abgeschaltet.

Funktion

Mit dem Filtermenü kann man den Anzeigefilter verändern, und damit den Höhenbereich ändern, in dem die Flugspuren und Labels im Radarbild angezeigt werden.

Das Filtermenü besteht aus folgenden Komponenten:

· Upper Level Combo Box. Damit wird die obere Grenze des Anzeigefilters ausgewählt. Es kann jedes Level aus der Liste selektiert werden. Allerdings stehen nur Levels oberhalb der aktuellen Untergrenze zur Verfügung.

· Lower Level Combo Box. Damit wird die untere Grenze des Anzeigefilters ausgewählt. Es kann jedes Level aus der Liste selektiert werden. Allerdings stehen nur Levels unterhalb der aktuellen Obergrenze zur Verfügung.

· Filter Labels Check Box. Wenn dieses Kästchen markiert ist, dann werden die Labels der Flugspuren außerhalb der Filtergrenzen im Radarbild unterdrückt. Ist das Kästchen nicht markiert, so werden die Labels nicht gefiltert. Das Filter Labels Kästchen ist inaktiv, wenn das Filter Targets Kästchen markiert ist. Es ist auch nicht möglich den Label Filter zu ändern, wenn ganze Targets (Flugspuren) gefiltert werden.

· Filter Targets Check Box. Wenn dieses Kästchen markiert ist, dann werden Flugspursymbole und Labels der Flugspuren außerhalb der Filtergrenzen im Radarbild unterdrückt. Ist das Kästchen nicht markiert, so werden die Flugspursymbole nicht gefiltert und die Filteroptionen für die Labels werden über die Filter Labels check box gesetzt.

· Filter Primary Check Box. Wenn dieses Kästchen markiert ist, dann werden alle Primärziele im Radarbild unterdrückt. Ist dieses Kästchen nicht markiert, so werden Primärziele nicht gefiltert.

· Filter Uncorrelated Check Box. Wenn dieses Kästchen markiert ist, dann werden alle unkorrelierten Ziele im Radarbild unterdrückt. Ist dieses Kästchen nicht markiert, so werden unkorrelierte Flugspuren nicht gefiltert.

Bei gefilterten Zielen werden Flugspursymbol, -label und Vergangenheitssymbole der gefilterten Flugspur unterdrückt.

Filter für Primär- und unkorrelierte Ziele ignorieren die Filtergrenzen. Primär- und unkorrelierte Ziele werden in allen Flughöhen ausgeblendet.

Hinweis: Möchten Sie die Filterobergrenze so wählen, dass sie tiefer liegt, als die aktuelle Untergrenze, so müssen Sie zuerst die Untergrenze ändern und umgekehrt. Andernfalls stehen Levels unter der Untergrenze in der Upper Level combo box nicht zur Verfügung.


Kartenmenü

Darstellung

Aufruf

Das Kartenmenü wird im Hauptmenü über Display | Maps aufgerufen.

Hinweis: Mit dem Tastaturbefehl <Alt> <D> | <M> kann man das Kartenmenü zu- und abschalten.

Funktion

Über das Kartenmenü kann man die darzustellenden Karten auswählen. Das Menü bietet eine Liste verschiedener Karten die über kleine Kästchen angewählt werden können.

Die Gruppe der zur Verfügung stehenden Karten ist Teil der Daten zur Systemanpassung. Folgenden Karten stehen zur Verfügung:

· Fixes. Mit dieser Karte werden die Positionen der Funkfeuer, Meldepunkte und Flughäfen innerhalb der FIR dargestellt.

· Fix Names. Mit dieser Karte werden die Namen der Fixe dargestellt.

· Filled CAS. Diese Karte zeigt einen schattierten Bereich des kontrollierten Luftraumes in der FIR, was ein nützlicher Hintergrund im Radarbild ist.

· Coastline. Diese Karte zeigt die Küstenlinie, so dass die Position der Flugzeuge in Relation zu geographischen Grenzen gesetzt werden kann.

· FIR Boundary. Diese Karte zeigt die Grenzen der FIR.

· Control Areas & Zones. Diese Karte zeigt den kontrollierten Luftraum (CTAs und CTZs) der Flughäfen zugeordnet ist.

· Controlled Airspace. Diese Karte zeigt die Grenzen des kontrollierten Luftraumes.

· Military Areas. Diese Karte zeigt die Umrisse der Militärgebiete, wie z.B. Luftbetankungsgebiete und Übungsgebiete.

· Reserved Airspace. Diese Karte zeigt die Umrisse des reservierten Luftraumes wie z.B. Gefahrengebiete.

· RMA East. Diese Karte zeigt die Radarführungsbereiche der großen Flughäfen, wenn dort in östlicher Richtung gelandet wird. Damit wird der, für den Anflugsektor zur Verfügung stehende, Luftraum bei Landungen Richtung Osten dargestellt.

· RMA West. Diese Karte zeigt die Radarführungsbereiche der großen Flughäfen, wenn dort in westlicher Richtung gelandet wird. Damit wird der, für den Anflugsektor zur Verfügung stehende, Luftraum bei Landungen Richtung Westen dargestellt.

· Upper Routes. Diese Karte zeigt die Mittellinie der oberen ATS-Luftstrassen, was als Hintergrund für die Sektoren im oberen Luftraum interressant sein kann.

· Sector Boundary. Diese Karte zeigt die Grenze des kontrollierten Sektor, was sinnvoll ist um den Bereich darzustellen für den man verantwortlich ist.

· Adjacent Sector Boundaries. Diese Karte zeigt die Grenzen der Nachbarsektoren. Die Grenzen der Nachbarsektoren werden immer mit gepunkteten Linien dargestellt.

· Runway Centrelines. Diese Karte zeigt die verlängerten Anfluggrundlinien der Landebahnen der wichtigsten Flughäfen. Sie ist sehr nützlich um als Anfluglotse die korrekte Staffelung auf dem Endanflug herzustellen.


Vektormenü

Darstellung

Aufruf

Das Vektormenü wird im Hauptmenü über Display | Vectors aufgerufen.

Hinweis: Mit dem Tastaturbefehl <Alt> <D> | <V> kann das Vektormenü zu- und abgeschaltet werden.

Funktion

Mit dem Vektormenü kann man Vektoren und Halos auswählen.

Vektoren werden dazu verwendet um die Geschwindigkeit und Richtung einer Flugspur und damit ihre zukünftige Position abzuschätzen. Sie zeigen genau in die Richtung, die zuvor von der Radardatenverarbeitung errechnet wurde (basierend auf den vorangegangenen Positionen), und die Länge entspricht dem zurückgelegten Weg in der zuvor gewählten Zeit (basierend auf der errechneten Geschwindigkeit über Grund).

Halos sind kleine Ringe um jede Flugspur mit einem Radius der halb so groß ist wie die erforderliche Radarstaffelung. Damit kann die korrekte Staffelung besser abgeschätzt werden.

Das Vektormenü besteht aus folgenden Komponenten:

· Halos Check Box. Ist dieses Kästchen markiert, so werden um die Flugspursymbole Halos gezeichnet. Welche Flugspursymbole mit Halos versehen werden hängt von der Markierung der All Tracks und Assumed Kästchen ab. Wenn das Halos-Kästchen nicht markiert ist, dann werden keine Flugspuren mit Halos versehen.

· Vectors Check Box. Ist dieses Kästchen markiert, dann werden Vektoren für die Flugspursymbole gezeichnet. Welche Flugspursymbole mit Vektoren versehen werden hängt von der Markierung der All Tracks und Assumed Kästchen ab. Wenn das Vectors-Kästchen nicht markiert ist, dann werden keine Flugspuren mit Vektoren versehen.

· Vector Length Spin Box. Damit wird die Länge der Vektoren in Minuten festgelegt. Der Wertebereich liegt zwischen 1 und 10. Die Länge der einzelnen Vektoren errechnet sich aus der gewählten Zeit (1 bis 10min) und der errechneten Geschwindigkeit über Grund.

· All Tracks Radio Button. Ist dieses Kästchen markiert, so werden, je nach Markierung der Halos- und Vectors-Kästchen, für alle Flugspuren Halos und Vektoren dargestellt.

· Assumed Radio Button. Ist dieses Kästchen markiert, so werden, abhängig von der Markierung der Halos- und Vectors-Kästchen, nur für angenommene Flüge Halos und Vektoren dargestellt.

· On Probe Radio Button. Ist dieses Kästchen markiert, so werden, abhängig von der Markierung des Vectors-Kästchens, Vektoren für Flüge dargestellt, die einen potentiellen Konflikt für den gewählten Flug darstellen. Halos werden so dargestellt als wäre der All Tracks Radio Button markiert.


Advanced Tools

Die Advanced Tools betreffen das Erscheinungbild der Bestandteile, die Informationen über Probleme bieten, welche der Lotse lösen muss um einen korrekte Staffelung im kontrollierten Sektor sicherzustellen. Folgende Hilfsmittel stehen zur Verfügung:

· Flugdetektor. Dieser hebt Flüge hervor, die von einer Freigabe für den gewählten Flug betroffen sein könnten.

· Sector Conflict Tool. Dieses Tool bietet eine Zusammenfassung der, vom MTCA erkannten Konflikte, die den Sektor betreffen.

· Höhenassistent. Dieser bietet detaillierte Informationen über Konflikte, die den gewählten Flug betreffen.


Flugdetektor (Traffic Probe)

Darstellung

Aufruf

The Flugdetektor wird immer aufgerufen, wenn ein Freigabe- oder ein Koordinationsmenü für den gewählten Flug geöffnet wird.

Funktion

Der Flugdetektor bietet Informationen über Flüge, die den gewählten Flug im Zusammenhang mit dem geöffneten Menü betreffen. Der Flugdetektor dunkelt die Label und Listeneinträge der Flüge für die ein Konflikt mit dem gewählten Flug unwahrscheinlich ist. Wenn die Vektoren eingeschaltet sind und nur für detektierten Verkehr anzeigt werden, so werden sie nun auch für Flüge angezeigt, die einen Konflikt für den gewählten Flug darstellen könnten.

Die Logik, welcher Flug den gewählten Flug betreffen könnte, hängt vom geöffneten Menü ab:

· Wenn das CFL-Menü oder das Menü für kombinierte Freigaben geöffnet ist, dann vergleicht der Flugdetektor das Höhenband des gewählten Fluges von seiner aktuellen Höhe (AFL) bis zur Ausflughöhe (XFL) mit dem Höhenband jedes angenommen Fluges von dessen AFL zum CFL. Flüge deren Höhenbänder nicht mit dem gewählten Flug überlappen werden als konfliktfrei markiert (Ihre Labels und Listeneinträge werden abgedunkelt).

· Wenn das Co-ordination In Menü oder Co-ordination Out Menü geöffnet ist, dann vergleicht der Flugdetektor das im Menü gewählte Level mit dem Entry Flightlevel (NFL) und dem Exit Flightlevel (XFL) anderer, mit dem kontrollierten Sektor koordinierter, Flüge. Flüge die das gewählte Flightlevel selbst nicht als NFL oder XFL haben werden als konfliktfrei markiert (Ihre Labels und Listeneinträge werden abgedunkelt)..

Wann immer ein neuer Wert in einem der Menüs selektiert wurde, wird der Flugdetektor, mit den neu gewählten Werten für die Flughöhe, wieder aufgerufen

Der Zweck des Flugdetektors ist die Bereitstellung von Informationen zur Unterstützung der Staffelungsentscheidung für den gewählten Flug. Unter Berücksichtigung der Steig- oder Sinkflugfreigabe hebt der Detektor Flüge hervor, die einen Konflikt in Flughöhen zwischen dem AFL und dem XFL des gewählten Fluges hervorrufen könnten. Unter Berücksichtigung einer Ein-/Ausflugkoordination hebt der Detektor Flüge hervor, die sich ebenfalls in derselben Flughöhe wie der gewählte Flug befinden.

Hinweis: Der Flugdetektor arbeitet ausschließlich mit Flughöhen. Er verwendet keine Positionen der Flüge um die möglicherweise konfliktträchtigen Flüge einzugrenzen. Dadurch findet er mehr Flüge als das Medium Term Conflict Alert Tool.


Sector Conflict Tool

Darstellung

Aufruf

Das Sector Conflict Tool (SCT) wird im Hauptmenü über Display | Conflict Tool aufgerufen.

Hinweis: Mit dem Tastaturbefehl <Alt> <D> | <O> wird das Sector Conflict Tool zu- und abgeschaltet.

Funktion

Das Sector Conflict Tool ist eines der Medium Term Conflict Alert Tools. Es warnt vor potentiellen Konflikten zwischen Flügen innerhalb des kontrollierten Sektors. Es liegt in der Natur der MTCA tools, dass sie so früh vor einem drohenden Problem warnen, das der Lotse noch genug Zeit hat entsprechende Maßnahmen zu ergreifen. Dies lange bevor der Short Term Conflict Alert anschlägt.

Der Grund warum der Lotse den SCT benutzen sollte ist, dass die, an die Flugzeuge ausgesprochenen Freigaben sicher sind. Ändert sich eine Verkehrssituation nach einer Freigabe derart, dass die Staffelung wahrscheinlich unterschritten wird, dann warnt das SCT und ermöglicht eine rechtzeitige Korrektur der Situation um die Staffelung sicherzustellen.

Das SCT bietet eine graphische Sicht der potentiellen Konfliktsituation, wie sie den Sektor in naher Zukunft betrifft. Es zeigt paarweise die Flüge, die in den Konflikt involviert sind und zeichnet sie zu dem Zeitpunkt, zu dem der Konflikt eintritt und die resultierende größte Annäherung ins Koordinatensystem (der closest point of approach).

Das SCT zeichnet Konflikte in ein Koordinatensystem, in der die Zeit entlang der X-Achse und die Entfernung entlang der Y-Achse aufgetragen ist. Die X-Achse schaut bis zu zehn Minuten in die Zukunft und die Entfernung bis zu 10nm. Die aktuelle Zeit und Entfernung Null ist die untere linke Ecke. Die Konflikte werden eingezeichnet, wenn sie sich innerhalb der nächsten zehn Minuten auf weniger als 10nm annähern.

Bild 13 – graph. Darstellung von Konflikten im Sector Conflict Tool

Jeder, im SCT gezeichnete, Konflikt zeigt die Funkrufzeichen der beiden betroffenen Flüge. Der Konflikt wird, zusammen mit der größten Annäherung, auf der X-Achse zu der Zeit (‚ab jetzt’) eingetragen zu der er eintritt. Ein Quadrat zeigt die Position des Konfliktes auf der Zeit- und Entfernungsachse.

Hinweis: Die, für den kontrollierten Sektor, erforderliche Radarstaffelung wird als horizontale, gestrichelte Linie auf Höhe der Distanzmarke im SCT angezeigt.

Konflikte werden danach eingestuft, ob die erforderliche Radarstaffelung unterschritten wird. Wird die Radarstaffelung voraussichtlich unterschritten, so wird der Konflikt farblich als Konflikt (standardmäßig rot) dargestellt. Wird die Staffelung voraussichtlich nicht unterschritten, dann wird der Konflikt farblich als gestaffelt (standarmäßig grün) dargestellt.

Hinweis: Die Farben, um Konflikte zu unterscheiden werden über Eigene Einstellungen gesetzt.

Wird für einen Konflikt die Unterschreitung der Mindeststaffelung vorhergesagt, so ist der Zeitpunkt zu dem der Konflikt in die Grafik eingezeichnet wird, der Punkt an dem die Staffelung als erstes unterschritten wird. (die Zeit entspricht der Unterschreitung von 5NM oder 3NM, während die Entfernung die geringste Staffelung darstellt, die auftreten wird). Dies ist so, weil zeitmäßig vor der Staffelungsunterschreitung eingegriffen werden muß und nicht distanzmäßig. Für einen Konflikt, für den keine Staffelungsunterschreitung vorhergesagt ist, bedeutet die Zeitachse den Zeitpunkt der größten Annäherung.

Bild 14 – Konflikte im Sector Conflict Tool

Das Erscheinungsbild der Rufzeichen im SCT entspricht dem Erscheinungsbild der Labels im Radarbild. Schriftart und –größe ist identisch mit den Labels. Die Farbe der Rufzeichen ist ebenfalls die gleiche wie die der Label. Der gewählte Flug wird in einer ähnlichen Farbe hervorgehoben wie der gewählte Flug im Radarbild.

Damit das SCT die, für den kontrollierten Sektor, interessanten Konflikte richtig anzeigt, vergleicht die MTCA Funktion den zukünftigen Flugweg aller angenommenen Flüge mit den anderen angenommenen Flüge, inklusive der Flüge, für die eine Einflugkoordination angeboten wurde. Im Prinzip werden alle vordergründigen Flüge überprüft.

Das Profil eines Fluges bezeichnet seien zukünftigen Flugweg, dem er entsprechend seiner Freigabe folgt. Befindet sich ein Flug auf einem festen Steuerkurs, dann folgt das Profil diesem Steuerkurs. Folgt der Flug seinem Flugplan, so entspricht das Profil diesem Flugplan. In der Vertikalen wird dazu der Bereich der aktuellen Flughöhe (AFL) bis zur freigegebenen Flughöhe (CFL) verwendet.

Ein Konflikt wird im SCT dargestellt, wenn sich die Profile zweier Flüge auf weniger als 10nm annähern bzw. sich ihre Flughöhen im Bereich vom AFL zum CFL überlappen.

Der SCT wird auch aktiviert, wenn man mit der rechten Maustaste in einem Freigabemenü eine potentielle Freigabe auswählt. (Das Menü für kombinierte Freigaben wird nach einer Auswahl nicht geschlossen, wodurch der SCT aktiviert wird, wenn ein Wert neu selektiert wurde). Das Profil des gewählten Fluges wird mit der angenommenen Freigabe aktualisiert, und der SCT zeigt daraufhin an, wie sich die Situation ändert, wenn die Freigabe ausgesprochen wird.

Hinweis: Der SCT zeigt die neue Situation immer in Abhängigkeit der gewählten Werte in einem Menü. Wenn das CFL-Menü und das Menü für kombinierte Freigaben das erste Mal geöffnet wird, dann wird standardmäßig das XFL des kontrollierten Sektors hervorgehoben. Deshalb wird der SCT, nach Öffnen dieser Menüs, standardmäßig mit einem Profil rechnen, in dem ein Steig- bzw. Sinkflug auf das XFL und nicht das CFL berücksichtigt ist.

Der SCT kann so in der Größe verändert werden, dass er in einen unbenutzten Bereich des Radarbildes passt. Die Größenänderung bewirkt keine Anpassung der Zeit- bzw. Entfernungsachse des Koordinatensystems. Allerdings werden die Achsen gestreckt bzw. komprimiert um sie an das Fenster anzupassen.


Höhenassistent (VAW)

Darstellung

Aufruf

Der Höhenassistent bzw. das Vertical Assistance Window (VAW) wird immer geöffnet wenn das CFL-, Navigations-, Geschwindigkeitsmenü oder das Menü für kombinierte Freigaben für den gewählten Flug geöffnet wird.

Hinweis: Das VAW kann nur geöffnet werden, wenn die Medium Term Conflict Alert Funktion im Einstellungsmenü aktiviert wurde.

Das VAW kann so eingestellt werden, dass es sich schliesst oder geöffnet bleibt, wenn das Freigabemenü geschlossen wird.

Das VAW wird neben dem Freigabemenü positioniert. Wenn der Lotse die Position verändert, verbleibt das VAW an der neuen Position.

Funktion

Der Höhenassistent ist eines der Medium Term Conflict Alert tools. Es bietet einen detaillierten Überblick über die potentiellen Konflikte, die den gewählten Flug betreffen könnten.

Der Zweck des VAW ist eine Konfliktsituation zu zeigen, die durch eine bestimmte Freigabe für den gewählten Flug auftreten kann, und bei der Festlegung einer sicheren Freigabe zu unterstützen. Der Lotse sollte vor Erteilung einer Freigabe das VAW konsultieren. Wenn sich die Verkehrssituation nach Erteilung einer Freigabe ändert, dann gibt das Sector Conflict Tool eine Warnung und ermöglicht eine zeitgerechte Korrektur für eine korrekte Staffelung.

Das VAW bietet einen graphische Darstellung des potentiellen Konfliktes, der den gewählten Flug betrifft. Es zeigt einen Vertikalschnitt des Flugprofils des gewählten Fluges, und die Konflikte, die ihn potentiell betreffen. Die X-Achse zeigt die Zeit vor dem gewählten Flug und die Y-Achse die Levels. Das Profil des gewählten Fluges wird als dicke Linie gezeichnet. Dies in der Farbe die der Orientierung des Fluges entspricht.

Profilsegmente anderer Flüge, die in der Draufsicht in die Nähe des gewählten Fluges kommen werden ebenfalls angezeigt. Wenn das Profil eines anderen Fluges dem gewählten Flug, innerhalb der nächsten 10min, näher als 10nm kommt, wird dieses Segment in der Farbe für gestaffelt (standardmäßig grün) dargestellt. Kommt das Profil eines anderen Fluges in den Bereich der geforderten Radarstaffelung (5nm oder 3nm), dann wird das Segment des Profiles in der Farbe für Konflikt (standardmäßig rot) dargestellt.

Hinweis: Die Farbe um Konflikte zu unterscheiden wird über Eigene Einstellungen definiert.

Das VAW zeigt Konflikte mit dem gewählten Flug, und zeichnet sie zu einer Zeit, zu der der Konflikt auftritt (entlang der X-Achse des VAW), und das Flightlevel in dem sich der konfliktträchtige Flug während dem potentiellen Konflikt befindent. Die X-Achse des VAW entspricht der Darstellung im SCT, und zeigt Konflikte der nächsten zehn Minuten.

Das Erscheinungsbild der Rufzeichen im VAW entspricht dem Erscheinungsbild der Labels im Radarbild. Die Schriftart und –größe ist dieselbe wie beim Label. Die Farbe des Rufzeichens entspricht ebenfalls der Farbe der Flüge.

Bild 15 – Beispiel Höhenassistent

Bild 15 zeigt ein Beispiel des VAW, mit einer Zahl potentieller Konflikte. In diesem Beispiel fliegt der gewählte Flug (TAY94R) ostwärts, passiert im Moment FL250 im Steigflug nach FL300. Hier werden drei potentielle Konflikte angezeigt:

· EIN609 ist in FL340. Dieser Flug kommt näher als 10NM an den gewählten Flug heran (in der Draufsicht), aber nachdem er höher fliegt ist er kein Problem. Das kurze Segment des Profils von EIN609 lässt vermuten, dass er entgegen der Richtung von TAY94R fliegt, oder dessen Flugweg kreuzt.

· CTN505 ist in FL310 und das rote Segment des Profils zeigt, dass er die geforderte Radarstaffelung unterschreitet (in der Draufsicht). Die Länge von CTN505’s Profilsegment lässt vermuten, dass er der selben Route oder Richtung, wie der gewählte Flug, folgt. Klar das CTN505 verhindert, dass TAY94R nach oder durch FL310 steigt.

· COLT65 ist ein Flug der noch nicht mit dem kontrollierten Sektor koordiniert wurde, (weil er sich momentan unter der Sektoruntergrenze befindet). Dies wird durch sein graues Rufzeichen angezeiggt (die Farbe für hintergründige Flüge im Radarbild). Er ist in FL230 und beeinflusst den gewählten Flug nicht, der bereits darüber hinweggestiegen ist.

Die Verkehrssituation, die obiges VAW verursacht hat, wird im folgenden Bild 16 dargestellt.

Bild 16 – VAW Verkehrssituation

Damit das VAW die Konflikte mit dem gewählten Flug richtig anzeigt, vergleicht die MTCA-Funktion die Profile aller anderen Flüge mit dem des gewählten Fluges. Abweichend zum SCT zeigt das VAW nur für den gewählten Flug potentielle Konflikte mit allen anderen Flügen an (inkl. Hintergrundflüge, ohne unkorrelierte Tracks). Der Grund dafür ist, dass der SCT entwickelt wurde, um die Konflikte hervorzuheben, die der Lotse lösen muss, während das VAW zeigt, wie eine Freigabe für den gewählten Flug durch andere Flüge beeinflusst wird.

Immer wenn der gewählte Flug eine Freigabe erhält, wird das VAW aktualisiert. Dadurch zeigt es immer die Situation, wie sie im Moment den gewählten Flug betrifft. Das VAW ändert sich immer, wenn eine CFL-, Navigations- oder Geschwindigkeitsfreigabe erteilt wird.

Das VAW reagiert auch auf die Auswahl einer potentiellen Freigabe in den Freigabemenüs über die rechte Maustaste, die eine Freigabe nur simuliert. (Das Menü für kombinierte Freigaben, wird nicht geschlossen wenn eine Auswahl getroffen wird, so dass sich daraufhin das VAW immer erneuert). Das Profil des gewählten Fluges wird mit der Auswahl aktualisiert, und das VAW zeigt, wie sich die Konfliktsituation bei Erteilung der Freigabe ändern würde.

Hinweis: Das VAW wird immer die Situation in Relation zum gewählten Punkt im Menü zeigen. Wenn das CFL-Menü oder Menü für kombinierte Freigaben das erste Mal geöffnet werden, dann wird standardmäßig das XFL selektiert. Darum wird das VAW, nach Öffnen dieser Menüs, für den gewählten Flug mit einem Steig-/Sinkflugprofil auf das XFL und nicht das CFL rechnen.

Die Größe des VAW kann so verändert werden, dass es in einen unbenutzten Bereich der Anzeige passt. Die Größenänderung des VAW ändert nichts an der Zeitskala, erhöht oder reduziert aber die Zahl der angezeigten Flughöhen entlang der Vertikalachse.

Hinweis: Das VAW wird nicht aktualisiert wenn das System im beschleunigten Modus läuft. (Der beschleunigte Modus wird im Hauptmenü angewählt.)


Flugplan

Die Flugplanfenster ermöglichen dem Lotsen Informationen über einen bestimmten Flug nachzuschlagen und neue Flugpläne ins System einzugeben. Folgende Fenster stehen zur Verfügung:

· ’Find Flight’-Fenster. Damit kann der Lotse einen bestimmten Flug suchen und detaillierte Informationen über ihn abrufen.

· Flugplaneingabe. Damit kann der Lotse neue Flugpläne eingeben.


‘Find Flight’-Fenster

Darstellung

Aufruf

Das ‘Find Flight’-Fenster wird im Hauptmenü über Find Flight aufgerufen.

Hinweis: Der Tastaturbefehl <Alt> <F> öffnet das ‘Find Flight’-Fenster.

Funktion

Das ‘Find Flight’-Fenster zeigt alle Informationen über einen Flug. Folgende Informationsfelder werden dargestellt:

· Aircraft Identification (AID). Dieses Feld zeigt das Funkrufzeichen des Fluges.

· Find-Taste. Drücken dieser Taste bewirkt, dass das System in der Datenbank nach dem eingegebenen Funkrufzeichen sucht.

· Type. Dieses Feld zeigt den Flugzeugtyp in Form des vierstelligen ICAO Codes an.

· SSR Code. Dieses Feld zeigt den zugeteilten SSR code an.

· State. Dieses Feld zeigt den Status des Fluges an; entweder Pending, Preactive, oder Active. (Beendete Flüge werden aus der Datenbank entfernt, auf sie kann nicht mehr zugegriffen werden.)

· Cleared Flight Level (CFL). Dieses Feld zeigt das aktuelle CFL für den Flug.

· Requested Flight Level (RFL). Dieses Feld zeigt das RFL für den Flug.

· Start Time. Dies ist die Zeit, zu der, der Flug aktiv wurde, bzw. zu der seine Aktivierung geplant ist.

· Route. Dies ist der Flugplan des Fluges, bestehend aus Abflugpunkt, ATS-Strecken, Fixe und Zielort.

· Heading. Hier werden zwei Felder gezeigt. Das erste ist der aktuelle Steuerkurs und das zweite der angewiesene Steuerkurs. Fliegt das Flugzeug eine Kurve, so sind beide Werte unterschiedlich.

· Previous Fix. Dies ist der Wegpunkt, den der Flug als letztes überflogen hat. Für noch inaktive Flüge ist es der erste Wegpunkt auf seiner Strecke.

· Next Fix. Dies ist der nächste Wegpunkt auf der Flugstrecke. Auf diesen Wegpunkt fliegt ein Flug zu, der seinem Flugplan folgt.

· Speed. Hier werden zwei Felder gezeigt. Das erste ist die aktuelle Geschwindigkeit des Flugzeuges. Das zweite die angewiesene Geschwindigkeit. Wenn das Flugzeug beschleunigt oder verzögert, sind beide Werte unterschiedlich. Die Geschwindigkeit wird in Knoten (IAS) oder Mach angezeigt.

· Sectors. Dieses Feld zeigt die Sektorreihenfolge für jeden Flug. Jeder Eintrag entspricht einem Sektor mit dem der Flug koordiniert wurde und die Übergabehöhe an der Sektorgrenze (getrennt durch einen Doppelpunkt).

· Fixes. Dieses Feld zeigt alle Wegpunkte entlang der Flugroute, nachdem die Route von der Flugdatenverarbeitung errechnet wurde. Jeder Eintrag entspricht einem Wegpunkt und der geschätzten Zeit des Überfluges für das Fix (getrennt durch einen Doppelpunkt).

Nur das AID-Feld ist für Eingaben freigeschaltet. Alle anderen Felder zeigen Informationen.

Wenn das Rufzeichen eines Fluges in das AID-Feld eingegeben und die ‚Find’-Taste gedrückt wurde, versucht das System den Flug zu finden. Wurde der Flug gefunden, so füllen sich die Felder mit Informationen, bzw. bleiben leer wenn der Flug nicht vorhanden ist.

Solange der Mauszeiger auf ein Label oder einen Streifen zeigt, kan das ‘Find Flight’-Fenster für den gewählten Flug mit dem Tastaturbefehl aufgerufen werden.

Beim Öffnen des ‘Find Flight’-Fensters, oder Drücken der ‘Find’-Taste, wird ein schon vorhandenes Rufzeichen im AID-Feld hervorgehoben, wodurch es bei Eingaben überschrieben wird.

Das Fenster zeigt die Ergebnisse für die Zeit zu der die Suche durchgeführt wurde. Die Daten in diesem Fenster werden nicht aktualisiert.


Flugplaneingabe

Darstellung

Aufruf

Die Flugplaneingabe wird im Hauptmenü über New Flight Plan aufgerufen.

Hinweis: Mit dem Tastaturbefehl <Alt> <N> wird die Flugplaneingabe geöffnet.

Funktion

Mit der Flugplaneingabe können neue Flüge erzeugt und zur Datenbank des Systems hinzugefügt werden. Die Flüge können nur einmalig zur aktuellen Simulation oder dauerhaft zur Datenbank hinzugefügt werden; wodurch sie bei weiteren Simulationen wieder verwendet werden.

Für einen neuen Flugplan müssen folgende Datenfelder ausgefüllt werden:

· Aircraft Identification (AID). Dies ist das Funkrufzeichen des neuen Fluges, welches aus nicht mehr als 7 alphanumerischen Zeichen bestehen darf. Es muss entweder eine Registrierung, eine Fluglinienkennung oder eine Flugnummer eingegeben werden.

· Type. Dies ist der Flugzeugtyp. Es muss ein ICAO-Bezeichner verwendet werden, der aus maximal 4 alphanumerischen Zeichen besteht.

· Start Time. Dies ist die Zeit (im 24 Std. HHMM Format) zu der, der Flug aktiviert wird. Standardmäßig steht, beim Öffnen des Fensters, in diesem Feld die aktuelle Zeit.

· Requested Flight Level (RFL). In dieses Feld wird die beantragte Reiseflughöhe für den Flug eingetragen.

· Route. Dieses Feld benennt die Flugroute des Fluges. Die Route besteht aus Abflugpunkt, dazwischenliegende ATS-Strecken und Fixe, und dem Zielort.

Folgende zusätzliche Komponenten finden sich in dem Fenster:

· Save Check Box. Wenn dieses Kästchen markiert ist, wird der neue Flugplan in die Datenbank übernommen und bei zukünftigen Simulationen wieder verwendet. Ist das Kästchen nicht markiert, so wird der Flugplan nur für die aktuelle Simulation verwendet.

· Enter Taste. Durch Drücken von ‘Enter’ wird der neue Flugplan übertragen. Das System bearbeitet den Flugplan und übernimmt ihn, wenn er ohne Fehler ist, ins System.

· Response Feld. Nachdem der Flugplan eingegeben wurde, antwortet das System mit einer Meldung, ob der Plan akzeptiert wurde. In diesem Feld steht Accepted, wenn der Flugplan keine Fehler enthält. Tritt ein Fehler auf, so wird die zugehörige Fehlermeldung im Fenster angezeigt. Die häufigsten Fehler betreffen das Strecken(‘Route’)feld. (Im Anhang 0 stehen mehr Informationen zur Flugrouteneingabe.) Bild 17 zeigt einen typischen Fehler nach Eingabe eines Flugplanes.

· Cancel Taste. Drücken dieser Taste wird bricht den Vorgang ab und schließt das Fenster.

· Close Taste. Drücken dieser Taste schliesst das Fenster. Enthält ein eingegebener Flugplan Fehler, so wird er nicht abgespeichert.

Hinweis: Die Cancel Taste erscheint, bevor ein neuer Flugplan eingegeben wird. Sobald ein Flugplan eingegeben wurde, wird die Cancel-Taste durch die Close-Taste ersetzt.

Bild 17 – Flugplaneingabe – Beispiel Fehlermeldung

Die zugelassenen Fluggesellschaften und Flugzeugtypen sind im Sector Information Manual definiert. Die Syntax und Inhalte des Route-Feldes sind detaillierter im Anhang 0 beschrieben.


Wettermenü

Darstellung

Aufruf

Das Wettermenü wird im Hauptmenü über Simulation | Meteorological aufgerufen.

Hinweis: Mit dem Tastaturbefehl <Alt> <S> | <M> wird das Wettermenü geöffnet.

Funktion

Mit dem Wettermenü können meteorologischen Bedingungen für die Simulation verändert werden. Diese umfassen die Höhenwinde und den Luftdruck auf Meereshöhe (QNH).

Das Wettermenü enthält folgende Komponenten:

· Wind Direction und Speed Sliders. Mit diesen Schiebreglern kann man Windrichtung und –geschwindigkeit verändern. Die Werte können für 5000ft breite Höhenbänder gesetzt werden (Mit Ausnahme des obersten Bandes, das alles oberhalb FL450 einschliesst): Die Richtung wird von 001 bis 360 angegeben, die Geschwindigkeit in Knoten.

· Actual QNH Spin Box. Damit wird das QNH in Millibar gesetzt. Der Wertebereich reicht von 927 bis 1057. Der Standarddruck beträgt 1013mb und ist die Bezugsgröße für Flightlevels .

· OK Taste. Drücken dieser Taste bewirkt die Übernahme der Werte und das Schließen des Fensters.

· Cancel Taste. Drücken dieser Taste bewirkt das Schließen des Fensters ohne Änderungen.

Wenn die Simulation gestartet wird, dann werden für das QNH und Wind Zufallswerte gesetzt. Diese können vom Benutzer verändert werden, um die Charakteristik der Simulation zu verändern.

Starke Winde haben den Effekt, dass Flugzeug driften, wenn sie einen festen Steuerkurs fliegen (Der Steuerkurs ist die Richtung, in die, die Flugzeugnase zeigt und nicht der Flugweg über Grund). Damit wird auch der Rücken- oder Gegenwindanteil verändert, der die Geschwindigkeit über Grund beeinflusst.

Die Änderung des QNH beeinflusst das Transition Level und andere Höhenmesserparameter.


Funkmenü

Darstellung

Aufruf

Die Funkmenü wird im Hauptmenü über Simulation | Radio aufgerufen.

Hinweis: Der Tastaturbefehl <Alt> <S> | <R> öffnet das Funkmenü ebenfalls.

Funktion

Mit dem Funkmenü kann man die Einstellungen des Funkverkehrs in der Simulation verändern. Die Simulation simuliert den Funkverkehr mit den Flügen. Mit diesem Menü kann der Funk eingeschaltet und die Lautstärke der Funksprüche eingestellt werden.

Hinweis: Für den realistischsten Betrieb, sollte London Control mit einerm guten Kopfhörer mit Boom-Mike betrieben werden.

Das Funkmenü besteht aus folgenden Komponenten:

· Radio Enabled Check Box. Mit diesem Kästchen kann der Funkverkehr (de-)aktiviert werden. Ist das Kästchen markiert, dann setzen die Flüge auch Funksprüche ab, und der Fluglotse kann antworten. Ist das Kästchen nicht markiert, so werden keine Funksprüche übermittelt und das System läuft ohne Funkverkehr.

· Voice Recognition Check Box. Mit diesem Kästchen können Sie die Spracherkennung des Simulators aktivieren. Wenn das Kästchen markiert ist, dann können Sie die Flüge mittels gesprochener Freigaben kontrollieren. Bleibt das Kästchen leer, dann werden gesprochene Freigaben ignoriert. Wenn das System keine geeignete Spracherkennungssoftware erkennt, dann bleibt das Kästchen inaktiv.

· Radio Volume Slider. Dieser Schieberegler regelt die Lautstärke der Funksprüche, die ein Flugzeug übermittelt. Die maximale Lautstärke wird in der obersten Position erreicht.

· Sidetone Volume Slider. Dieser Schieberegler regelt die Lautstärke des Monitorlautsprechers, d.h. die Stimme des Lotsen wird bei einem Funkspruch über den Lautsprecher wiedergegeben um die Übertragung zu überprüfen. Die maximale Lautstärke wird in der obersten Position erreicht.

· Sidetone Mute Check Box. Mit diesem Kästchen kann man den Monitor zu-/abschalten. Wenn dieses Kästchen markiert ist, dann hört man den Monitor. Ist das Kästchen nicht markiert, dann ist der Monitor ausgeschaltet. Wenn das System mit Lautsprechern arbeitet, dann muss der Sidetone abgeschaltet oder heruntergeregelt werden, um eine Rückkopplung (Pfeifen!) zu vermeiden.

· PTT Click Check Box. Mit diesem Kästchen wird gewählt ob ein ‘click’ zu hören ist, wenn man die Sprechtaste drückt. Die Strg-Taste und die mittlere Maustaste fungieren als Sprechtasten.

· Close Taste. Drücken dieser Taste bewirkt das Schließen des Menüs.

Die Anfangseinstellung der Radio Enabled check box wird im Log-On-Fenster beim Start der Simulation festgelegt.

Hinweis: Die Einstellungen der Funk- und Monitorlautstärke können durch die Lautstärkeeinstellungen des Computers verändert werden. Bei Problemen sollte auch der Computereigene Lautstärkeregler überprüft werden.

Änderungen im Funkmenü haben eine sofortige Wirkung auf das System des Funkverkehrs in der Simulation.


Radarmenü

Darstellung

Aufruf

Das Radarmenü wird im Hauptmenü über Simulation | Radar aufgerufen.

Hinweis: Über den Tastaturbefehl <Alt> <S> | <A> wird das Radarmenü aufgerufen.

Funktion

Über das Radarmenü können die Radaranlagen, aus denen das aktuelle Multi-Radar-Bild erzeugt wird, ausgewählt werden. Das Multi-Radar-Bild ist das Ergebnis der Radardatenverarbeitung, und ist das Bild, das auf dem Radarschirm dargestellt wird.

Das Radarmenü zeigt eine Liste verschiedener, verfügbarer Radaranlagen, die mittels Häkchen ausgewählt werden können.

Wenn eine Radaranlage abgeschaltet wird, dann stehen ihre Daten nicht mehr zur Verfügung und das Gesamtbild kann eingeschränkt sein. Der Grad der Einschränkung hängt davon ab, wie viele Radaranlagen abgeschaltet worden sind und ob die Bereiche von anderen Radarantennen überdeckt werden oder nicht.

Die aktuell verfügbaren Radaranlagen sind Teil der Daten zur Systemanpassung und im Sector Information Manual aufgeführt.


Start-/Landebahnmenü

Darstellung

Aufruf

Das Start-/Landebahnmenü wird im Hauptmenü über Simulation | Runways-In-Use aufgerufen.

Hinweis: Der Tastaturbefehl <Alt> <S> | <W> öffnet das Start-/Landebahnmenü.

Funktion

Das Start-/Landebahnmenü macht es möglich die aktive Start- bzw. Landebahn der großen Flughäfen zu ändern. Die Flüge in dieser Simulation benutzen die, in diesem Menü definierten Pisten zum Start bzw. zur Landung.

Das Menü zeigt die gerade aktive Start- bzw. Landebahn für jeden größeren Flughafen der Simulation. Wenn man auf eine der Zellen drückt, erscheint ein Auswahlmenü, mit einer Liste der wählbaren Pisten. Die Liste beinhaltet alle, für diesen Flughafen, definierten Pisten. Wird eine Piste ausgewählt, so wird sie automatisch zur aktiven Start- bzw. Landebahn.

Pisten erhalten ihre Bezeichnung aufgrund der Kompassrichtung bezogen auf magnetisch Nord und gerundet auf zehn Grad. Deshalb zeigt eine Piste 24 grob in Richtung 240 Grad magnetisch. Parallelbahnen werden mit links und rechts bezeichnet ( entsprechend erscheint ein ‚L’ bzw. ‚R’ hinter der Bahnrichtung).

Hinweis: Vorsicht ! beim Pistenwechsel, damit Starts und Landungen auch in die gleiche Richtung fliegen.

Wenn eine Startrichtung geändert wird, dann dauert es noch etwas, bevor das erste Flugzeug startet, da erst noch die wartenden Flugzeuge in die alte Richtung abfliegen müssen.

Hinweis: Wenn die Simulation gestartet wird, dann werden zunächst für die Pisten fest vorgegebene Richtungen eingestellt.


Sektormenü

Darstellung

Aufruf

Das Sektormenü wird im Hauptmenü über Simulation | Sector aufgerufen.

Hinweis: Der Tastaturbefehl <Alt> <S> | <S> öffnet das Sektormenü ebenfalls.

Funktion

Das Sektormenü ermöglicht den/die kontrollierten Sektor/en während der laufenden Simulation zu ändern. Es hat die selbe Funktion wie die Sektorauswahl im Startfenster, kann jedoch im laufenden Betrieb aufgerufen werden.

Das Sektormenü enthält folgende Komponenten:

· Auswahlliste primärer Sektor. Aus dieser Liste kann der Benutzer den primären Sektor auswählen. Die Liste umfasst jeden Sektor, der ins System eingearbeitet ist. Das sind alle LACC, LTCC und MACC Sektoren. Nur diese Sektoren können ausgewählt werden.

· Auswahl der sekundären Sektoren: Diese Liste enthält alle Sektoren, die mittels bandboxing zusammen mit dem primären Sektor kontrolliert werden können. Es kann eine beliebige Anzahl sekundärer Sektoren angewählt werden. Wird keiner selektiert, so wird nur der Primärsektor kontrolliert.

· OK Taste. Mittels dieser Taste wird der neue Sektor aktiviert und das Menü geschlossen.

· Cancel Taste. Diese Taste bewirkt das schließen des Menüs. Außerdem wird der aktuell kontrollierte Sektor nicht geändert.

Wenn ein neuer Sektor ausgewählt wurde, wechselt der Radarschirm zu den neuen Einstellungen. Wenn die Sektoreinstellungen für den neuen Sektor zuvor vom Benutzer abgespeichert wurden, so werden sie nun geladen und übernommen.


Lotseninformation und Einstellungen

Die Fenster zur Lotseninformation und für die Einstellungen betreffen die Anwenderdaten und das Erscheinungsbild des laufenden Systems. Folgende Fenster stehen zur Verfügung:

· Lotseninformation. Informationen über den Lotsen und sein Rating.

· Auswertung. Diese zeigt die erreichte Prozentzahl im zuletzt kontrollierten Sektors an, nachdem die Übung beendet oder ein neuer Sektor gewählt wurde.

Einstellungsmenü. Damit können die eigenen Einstellungen verändert w


Lotseninformation

Darstellung

Aufruf

Die Lotseninformation wird im Hauptmenü über Simulation | User Info aufgerufen.

Hinweis: Der Tastaturbefehl <Alt> <S> | <U> ruft auch die Lotseninformationen auf.

Funktion

Die Lotseninformationen zeigen dem Benutzer Eckdaten, über die von ihm kontrollierten Sektoren, die darin erreichte Erfahrung und einem Rating.

Die Lotseninformation enthält folgende Komponenten:

· User Name. Dieses Textfenster zeigt den Namen des aktuellen Lotsen.

· Sector Validations List. Diese ist eine Liste aller, vom Benutzer kontrollierten Sektoren, und beinhaltet:

§ Den Sektornamen (Sector).

§ Die Gesamtzeit (Total Time), die der Lotse den Sektor kontrolliert hat (HH:MM).

§ Die Erfahrung (Experience). Die Gesamtzeit multipliziert mit der erreichten Prozentpunktzahl im jeweiligen Sektor (HH:MM).

§ Berechtigung (Validation). Dies zeigt an, ob der Benutzer noch Trainee im Sektor ist oder die Berechtigung dafür bereits erlangt hat.

· Sektor löschen (Delete Sector). Das Drücken dieser Taste bewirkt das Löschen, des aus der Liste gewählten Sektors. (Zur Bestätigung erscheint nochmals ein Fenster um ein ungewolltes Löschen zu vermeiden.)

· Schliessen (Close). Mit dieser Taste wird das Fenster geschlossen.

Hinweis: Die erreichte Prozentpunktzahl wird in einer Auswertung am Ende jeder Simulatorübung bzw. beim Sektorwechsel angezeigt.


Auswertung

Darstellung

Aufruf

Die Auswertung wird aufgerufen, wenn der Lotse den Sektor über das Sektormenü ändert, oder die Simulatorübung beendet.

Funktion

Die Auswertung zeigt Informationen wie die Simulation abgelaufen ist, und wie gut die Leistung des Lotsen war.

Die Auswertung zeigt folgende Informationen:

· User Name. Der Name des aktuellen Lotsen.

· Sector Name. Der Sektor, der in der Simulation zuletzt kontrolliert wurde.

· Score. Die Prozentpunktzahl, die in der Simulation erreicht wurde.

· Assessment. Eine Zusammenfassung der Simulation, einschließlich der Fehler des Lotsen die zu einer Reduzierung seiner Punktzahl beigetragen haben.

Um für den Sektor eine endgültige Berechtigung zu erhalten, muss der Lotse mindestens 180min Trainingszeit auf dem Sektor nachweisen, in der er eine Punktzahl von mindestens 70% erreicht wurde.

Die Punktzahl, die in der Auswertung erscheint, beeinflusst die Zeit, die für den Validierungsprozess angerechnet wird. Ein Wert unter 70% bewirkt, dass der Lotse wieder als Trainee eingestuft wird und verringert die Zeit, die auf die Validierung angerechnet wird.

Folgende Ereignisse verursachen eine Reduzierung der Punktzahl:

· Staffelungsunterschreitung. (Dies führt fast immer zu einer Rückstufung zum Trainee.)

· Keine Koordination (nur wenn die ‘must co-ordinate’ Option bei Eigene Einstellungen eingeschaltet ist).

· Einen Flug nicht ins XFL freizugeben.

· Einen Flug nicht an den nächsten Sektor zu übergeben.

Hinweis: Die Validierung von London Control erfordert sehr viel weniger Zeit als im richtigen Leben. Allerdings muss auch der richtige Lotse mindestens 70% bei Prüfungen erreichen. Außerdem werden die Lotsen regelmäßig überprüft, damit sichergestellt ist, dass sie den erforderlichen Standard einhalten.


Einstellungsmenü

Überblick

Mit dem Einstellungsmenü kann man die eigenen Einstellungen ändern.. Über die Einstellungen kann der Lotse die Darstellung und das Verhalten des Systems anpassen.

Es gibt vordefinierte Einstellungen, die jederzeit geladen und auf die Simulation angewandt werden können.

Das Einstellungsmenü ist in verschiedene Register unterteilt, die verschiedene Parameter zusammenfassen. Diese Register werden weiter unten einzeln beschrieben.

Aufruf

Das Einstellungsmenü wird im Hauptmenü über Preferences aufgerufen.

Hinweis: Der Tastaturbefehl <Alt> <P> öffnet das Einstellungsmenü.

Komponenten

Das Einstellungsmenü ist in verschiedene Register unterteilt, die verschiedene Parameter zusammenfassen. Diese Register werden weiter unten einzeln beschrieben.

Folgende Tasten sind, unhabhängig von der aktuellen Registerkarte, immer vorhanden:

· OK Taste. Drücken dieser Taste bewirkt, dass das Menü geschlossen wird und die Änderungen übernommen werden.

· Cancel Taste. Drücken dieser Taste bewirkt, dass das Menü geschlossen wird und alle Änderungen verworfen werden. Die gemachten Eingaben gehen verloren.

· Apply Taste. Drücken dieser Taste bewirkt, dass das Menü geöffnet bleibt und die eingegebenen Änderungen aktiviert werden.


Registerkarte ‚General’ (Grundeinstellungen)

Über die Registerkarte ‘General’ im Einstellungsmenü können folgende Änderungen vorgenommen werden:

· Default Menu Style. Mit diesen beiden Tasten wird festgelegt, ob bei Anklicken des CFL, Navigations- und Geschwindigkeitsfeldes im Label oder einer Liste, das Menü für kombinierte Freigaben, oder das einzelne CFL-Menü, Navigationsmenü und Geschwindigkeitsmenü aufgerufen wird.

· Window Colours. Diese Option defniert die Farben der Titelleisten der Non-Standard-Fenster und jener, die keine Flugrichtung anzeigen (wie z.B. Listen und Bays). Mit einem Mausklick auf einen der farbigen Balken wird ein Dialog geöffnet, über den die Farbwerte rot, grün und blau gesetzt werden können.

· Hints. Mit diesem Kästchen wird festgelegt, ob während der Simulation Hinweise angezeigt werden. Ist die Funktion aktiv, so werden Hinweise zu den Komponenten angezeigt, wenn sich der Mauszeiger innerhalb eines Menüs oder Fensters befindet. Ist das Kästchen nicht markiert, so werden keine Hinweise angezeigt.

· Pick Area. Mit diesem Wert kann man den Wahlbereich in Pixel definieren. Der Wahlbereich ist die Zone um Objekte im Radarbild innerhalb derer ein Mausklick eine Funktion aufruft (wie z.B. die Wegpunktnamen).

· Fonts. Mit dieser Gruppe kann man die Schriftart, -größe und –stil auswählen. Mit der combo box wird die Schriftart gewählt. Man kann jede Schrift verwenden, aber Schriftarten mit Festbreite sind am besten. Die vorgewählte Schrifart ist ATC120, die mit London Control installiert wird. Für Labels, Karten und Listen wird die gleiche Schriftart verwendet. Die Schriftgröße kann für Labels, Karten, Listen und Fenstertitel getrennt eingestellt werden. Mit den ‚Bold’-Kästchen kann der Schriftstil fett gewählt werden.

· Highlight Colours. Mit dieser Funktion wird die Farbe für Hervorhebungen wichtiger Informationen im Radarbild definiert. Dies betrifft hauptsächlich die Textfarbe von Labels und deren Umrandung. Mit einem Mausklick auf einen der farbigen Balken wird ein Dialog geöffnet, über den die Farbwerte rot, grün und blau gesetzt werden können.

Hinweis: Unabhängig vom standardmäßigen Menüstil bei Halten der <Shift> Taste beim Aufrufen des Menüs der alternative Menüstil geöffnet.


Registerkarte ‚Background’ (Hintergrund)

Über die Registerkarte ‘Background’ im Einstellungsmenü können folgende Änderungen vorgenommen werden:

· Background Colours. Mit dieser Option wird die Hintergrundfarbe des Radarbildes, sowie von Wegpunktsymbolen und –text definiert. Mit einem Mausklick auf einen der farbigen Balken wird ein Dialog geöffnet, über den die Farbwerte rot, grün und blau gesetzt werden können.

· Map Colours. Mit dieser Option werden die Farben der verschiedenen Informationen gesetzt, die in den Karten dargestellt werden. Mit einem Mausklick auf einen der farbigen Balken wird ein Dialog geöffnet, über den die Farbwerte rot, grün und blau gesetzt werden können.

· Fix Symbol. Aus dieser Liste kann das Symbol für die Wegpunkte gewählt und definiert werden.

· Fix Symbol Size. Über diese Funktion kann die Größe des Wegpunktsymbols definiert werden.

· Aerodrome Symbol. Aus dieser Liste kann das Symbol für Flughäfen gewählt werden.


Registerkarte ‚Tracks’ (Flugspuren)

Über die Registerkarte ‘Tracks’ im Einstellungsmenü können folgende Änderungen vorgenommen werden:

· Foreground Track Symbol. Aus dieser Gruppe kann das Symbol gewählt werden, mit dem vordergründige Flugspuren dargestellt werden.

· Background Track Symbol. Aus dieser Gruppe kann das Symbol gewählt werden, mit dem hintergründige Flugspuren dargestellt werden.

· Primary Track Symbol. Aus dieser Gruppe kann das Symbol gewählt werden, mit dem Primärziele dargestellt werden.

· Uncorrelated Track Symbol. Aus dieser Gruppe kann das Symbol gewählt werden, mit dem unkorrelierte Flugziele dargestellt werden.

· History Trail Symbol. Aus dieser Gruppe kann das Symbol gewählt werden, das als Vergangenheitssymbol verwendet wird.

· Number of History Trails. Mit dieser Funktion kann, aus einem Bereich von 1 bis 6, die Zahl der darzustellenden Vergangenheitssymbole gewählt werden.

· Track Symbol Size. Mit dieser Funktion kann die Größe der Flugspursymbole definiert werden.

· Radar Scan Segments. Mit dieser Funktion kann die Zahl der Segmente des System Scans definiert werden.


Registerkarte ‘Track Colours’ (Flugspurfarben)

Über die Registerkarte ‘Track Colours’ im Einstellungsmenü können folgende Änderungen vorgenommen werden:

· Foreground Track Colours. Diese Funktion definiert die Farbe für Symbole der vordergründigen Flugziele. Mit einem Mausklick auf einen der farbigen Balken wird ein Dialog geöffnet, über den die Farbwerte rot, grün und blau gesetzt werden können.

Other Track Colours. Diese Funktion definiert die Farbe für Symbole der hintergründigen und unkorrelierten Flugziele, und die Farben der Vergangenheitssymbole, Leader Line, Vektoren, Halos und treibenden Flugziele. Die Farbe der unkorrelierten Flugziele wird auch für Primärziele verwendet. Mit einem Mausklick auf einen der farbigen Balken wird ein Dialog geöffnet, über den die Farbwerte rot, grün und blau gesetzt werden können.


Registerkarte ‚Labels’

Über die Registerkarte ‘Labels’ im Einstellungsmenü können die Bestandteile des Labels definiert werden. Das Label besteht aus mehreren Feldern, die in dieser Registerkarte ausgewählt und positioniert werden können.

Hinweis: Das Labelformat, das mit dieser Registerkarte definiert wird, gilt für alle Labels. In den Labels der hintergründigen und unkorrelierten Flugziele werden dennoch nicht alle Felder angezeigt.

Die Registerkarte ‘Labels’ im Einstellungsmenü ermöglicht folgende Einstellungen:

· Position des Labelfeldes. Das Gitter im oberen, linken Bereich der Registerkarte zeigt das aktuelle Format des Labels. Jedes, im Gitter angezeigte Feld, wird mit einer passenden Abkürzung in der Position gezeigt, in der es im Label erscheint. Ein Mausklick auf eine der Gitterzellen öffnet ein Menü, das die möglichen Labelfelder auflistet. Bei Wahl eines dieser Felder, wird das Feld mit dem ersten Zeichen in der gewählten Gitterzelle platziert.

· Label Fields. Über diese Kästchen können weitere Felder zum Label hinzugefügt oder aus dem Label herausgenommen werden.

· Beispiel-Label. Das Bild im oberen, rechten Bereich der Registerkarte zeigt das Label wie es im gewählten Format, mit den gewählten Farben aussehen wird. Dieser Bereich kann vom Benutzer nicht verändert werden.

· Label Text Colours. Mit dieser Funktion werden die Farben der unterschiedlichen Labeltypen und –bestandteile definiert. Ein Mausklick auf einen der farbigen Balken öffnet einen Dialog, über den die Farbwerte rot, grün und blau gesetzt werden können.

Hinweis: Das Rufzeichen- und AFL-Feld kann man nicht aus dem Label entfernen. Es sind für die Simulation, wichtige Informationen. CFL und NFL belegen immer die gleiche Position und werden als ein Feld behandelt.

Werden Felder so positioniert, dass sie sich überlappen, so werden einige Felder (oder Teile von ihnen) nicht dargestellt.


Registerkarte ‚Lists’ (Listen)

Die Registerkarte ‘Lists’ im Einstellungsmenü ermöglicht folgende Änderungen:

· Tactical List Sort. Aus dieser Liste können Sie die Sortierreihenfolge für die Tactical List (Planungsliste) auswählen.

· Hold List Sort. Aus dieser Liste können Sie die Sortierreihenfolge für die Hold List (Warteschleifenliste) auswählen.

· Offered Bay Sort. Aus dieser Liste können Sie die Sortierreihenfolge für die Offered Bay (angebotene Flüge) auswählen.

· Accepted Bay Sort. Aus dieser Liste können Sie die Sortierreihenfolge für die Accepted Bay (angenommene Flüge) auswählen.

· Eastbound Strip Colours. Mit dieser Funktion wird die Farbe der Streifen für Flüge Richtung Osten definiert. Diese Farbe gilt für die Kontrollstreifen der ostwärts gerichteten Flüge in allen Fluglisten und Bays. Ein Mausklick auf einen der farbigen Balken öffnet einen Dialog, über den die Farbwerte rot, grün und blau gesetzt werden können.

· Westbound Strip Colours. Mit dieser Funktion wird die Farbe der Streifen für Flüge Richtung Westen definiert. Diese Farbe gilt für die Kontrollstreifen der westwärts gerichteten Flüge in allen Fluglisten und Bays. Ein Mausklick auf einen der farbigen Balken öffnet einen Dialog, über den die Farbwerte rot, grün und blau gesetzt werden können.

· Crosser Strip Colours. Mit dieser Funktion wird die Farbe der Streifen für Durchflüge definiert. Diese Farbe gilt für die Kontrollstreifen der Durchflüge in allen Fluglisten und Bays. Ein Mausklick auf einen der farbigen Balken öffnet einen Dialog, über den die Farbwerte rot, grün und blau gesetzt werden können.

· Lowlight Colours. Mit dieser Funktion wird die Farbe der Streifen definiert, die durch den Flugdetektor abgedunkelt wurden. Diese Farbe gilt für Kontrollstreifen in allen Fluglisten und Bays. Ein Mausklick auf einen der farbigen Balken öffnet einen Dialog, über den die Farbwerte rot, grün und blau gesetzt werden können.

Strip Border. Mit dieser Funktion wird die Größe des Streifenrandes definiert. Mit dem farbigen Streifenrand werden benachbarte Streifen optisch voneinander getrennt.


Registerkarte ‘Co-ordination’ (Koordination)

+

Über die Registerkarte ‘Co-ordination’ im Einstellungsmenü können folgende Änderungen vorgenommen werden:

· Co-ordination Colours. Mit dieser Funktion wird die Farbe der Labelfelder für Einflug- und Ausflughöhen definiert, um zwischen der Koordination für angebotene bzw. angenommene Flüge und solchen mit Standardabsprachen zu unterscheiden. Ein Mausklick auf einen der farbigen Balken öffnet einen Dialog, über den die Farbwerte rot, grün und blau gesetzt werden können.

· List Co-ordination Colours. These options define the colours used in the lists for entry and exit level fields to differentiate between offered, accepted and standing agreement co-ordinations. Ein Mausklick auf einen der farbigen Balken öffnet einen Dialog, über den die Farbwerte rot, grün und blau gesetzt werden können.

· Strip Co-ordination Highlight. Mit dieser Funktion wird definiert, ob die Koordinationsfarbe zur Hervorhebung des Textes oder des Hintergrundes, der NFL- und XFL-Felder im Kontrollstreifen, verwendet wird.

· Must Co-ordinate. Mit diesem Kästchen wird festgelegt, ob der Lotse während der Simulation koordinieren muss. Ist das Kästchen markiert, so muss der Lotse koordinieren, andernfalls wird seine Bewertung beeinträchtigt. Ist das Kästchen nicht markiert, so ist die Koordination freiwillig.

Hinweis: Wenn der Lotse für die verschiedenen Koordinationen eine Farbe haben möchte, so kann er alle Farben gleich setzen.


Registerkarte ‚Tools’ (Hilfsmittel)

Die Registerkarte ‘Tools’ im Einstellungsmenü ermöglicht folgende Änderungen:

· Advanced Tools. Mit dieser Gruppe können verschiedene Advanced Tools ein- bzw. ausgeschaltet werden. Folgende Optionen stehen zur Verfügung:

§ STCA. Über dieses Kästchen wird die Funktion des Short Term Conflict Alert aktiviert.

§ Flugdetektor. Über dieses Kästchen wird die Funktion des Flugdetektors aktiviert.

§ MTCA Tools. Über dieses Kästchen wird die Funktion des Medium Term Conflict Alert aktiviert. Wenn dieses Kästchen markiert ist, dann steht das Sector Conflict Tool und der Höhenassistent zur Verfügung.

§ VAW Closes. Über dieses Kästchen wird entschieden, ob der Höhenassistent ausgeblendet wird, wenn ein Menü geschlossen wird. Der VAW wird bei Öffnen eines Menüs aufgerufen. Wenn das Kästchen markiert ist, dann wird der Höhenassistent bei Schließen eines Menüs ebenfalls geschlossen. Ist das Kästchen nicht markiert, so bleibt das VAW geöffnet.

· Tactical List Configuration. Über diese Funktion können Sie wählen, ob die Tactical List (Planungsliste) als Single Bay oder Multi Bay dargestellt wird.

· MTCA Colours. In diesem Dialog können Sie die Farbe definieren, in der die Konflikte des Typs loss of separation und separated im Sector Conflict Tool und im Höhenassistent dargestellt werden. Ein Mausklick auf einen der farbigen Balken öffnet einen Dialog, über den die Farbwerte rot, grün und blau gesetzt werden können.

· Conflict Detection. Über dieses Kästchen wird die Funktion des Medium Term Conflict Alert ein- und ausgeschaltet. Wenn das Kästchen markiert ist, dann ist der MTCA aktiviert und seine Funktionen stehen zur Verfügung. Ist das Kästchen nicht markiert, so ist der MTCA deaktiviert und die entsprechenden Hilfsmittel stehen nicht zur Verfügung.

Hinweis: So wie die HMI-Tools unterstützt, wir der MTCA intern vom Simulator verwendet, um Flüge, die nicht aktiv kontrolliert werden, zu staffeln. Wenn die Konflikterkennung ausgeschaltet ist, dann treten Staffelungsunterschreitungen mit unkontrollierten Flügen häufiger auf.

· Communication. Über diese Gruppe kann man Funktionen in Verbindung mit dem Flugfunk ein- und ausschalten. Folgende Optionen stehen zur Verfügung:

§ Request on Frequency. Mit diesem Kästchen können Sie die Request on Frequency Funktion (de-)aktivieren. Damit wird während der Simulation angezeigt, ob der Nachbarsektor einen Flug auf seine Frequenz übergeben haben möchte.

§ Transferred Highlight. Mit Funktion wird die Funktion des Transfermarkers ein und ausgeschaltet. Der Transfermarker zeigt an, dass der vorhergehende Sektor einen Flug an den von Ihnen kontrollierten Sektor übergeben hat.

· Strip Printing. Mit dieser Gruppe kann der Streifendruck aktiviert, und seine Einstellungen verändert werden.

§ Strip Printing Enabled. Wenn dieses Kästchen markiert ist, dann können die Kontrollstreifen ausgedruckt und die dazugehörigen Optionen im Hauptmenü aktiviert werden.

§ Automatic Printing. Ist dieses Kästchen markiert, dann wird, abhängig von der Wahl der “Print Strip On Offer”- bzw. “Print Strip On Accept”-Funktion, für jeden Flug ein Streifen gedruckt, sobald er dem Sektor angeboten, oder von ihm akzeptiert wurde. Ist dieses Kästchen nicht markiert, dann wird der Kontrollstreifen nicht automatisch gedruckt und muss für jeden Flug einzeln angefordert werden.

§ New Page Every Strip. Wenn dieses Kästchen markiert ist, dann wird jeder Kontrollstreifen auf einer neuen Seite gedruckt. Damit wird jeder Kontrollstreifen sofort gedruckt und die Seite ausgeworfen. Ist dieses Kästchen nicht markiert, so werden die Streifen nur gedruckt, wenn eine komplette Seite zum Druck ansteht, oder wenn eine neue Seite über die Funktion des Hauptmenüs angefordert wird.

§ Print Strip On Offer. Wenn diese Funktion gewählt wurde, und der automatische Druck aktiviert ist, dann wird für jeden Flug ein Kontrollstreifen ausgedruckt, sobald er dem kontrollierten Sektor angeboten wurde.

§ Print Strip On Accept. Wenn diese Funktion gewählt wurde, und der automatische Druck aktiviert ist, dann wird für jeden Flug ein Kontrollstreifen ausgedruckt, sobald er von dem kontrollierten Sektor akzeptiert wurde.

Printer Setup. Über diese Taste wird der Druckerdialog aufgerufen, um die Druckeinstellungen verändern zu können. Die verfügbaren Druckeigenschaften hängen vom installierten Drucker ab.


Registerkarte ‘Save/Load’ (Speichern / Laden)

Über die Save/Load Registerkarte des Einstellungsmenüs können die Grundeinstellungen gespeichert und geladen werden. Sie besteht aus folgenden Komponenten:

· Preference Set Name Combo Box. Aus dieser Auswahlliste können Sie vorhandene Grundeinstellungen auswählen oder in sie einen neuen Namen eingeben.

· Delete Taste. Mit dieser Taste löschen Sie die aktuell gewählten Grundeinstellungen. Nur benutzerdefinierte, gespeicherte Grundeinstellungen können gelöscht werden. Vom System installierte Grundeinstellungen können nicht gelöscht werden. (Um versehentliches Löschen zu vermeiden erscheint ein Bestätigungsdialog)

· Set as Default Taste. Mit dieser Taste werden die aktuell geladenen Grundeinstellungen als Standard für den angezeigten Sektortyp definiert. Der Standard kann für ACC-, TCC- und APP-Sektoren gesetzt werden (entspricht area-, terminal- und approach-control).

· Load Taste. Mit dieser Taste werden die angezeigten Grundeinstellungen geladen. Alle, im Einstellungsmenü angezeigten Eigenschaften werden durch die geladenen Werte überschrieben. Alle Änderungen der Grundeinstellungen gehen verloren, wenn sie nicht zuvor abgespeichert wurden.

· Save Taste. Mit dieser Taste werden die angzeigten Grundeinstellungen gespeichert. Alle zuvor gespeicherten Werte werden dabei überschrieben. Nur benutzerdefinierte Grundeinstellungen können gespeichert werden. Vom System installierte Grundeinstellungen können nicht überschrieben werden.

Hinweis: Wenn Sie neue Grundeinstellungen laden, werden die aktuellen Werte des Systems nicht automatisch verändert. Dies geschieht erst nach Drücken der Apply- oder OK-Taste.


Ausdrücke

Air Traffic Control Clearance Freigabe. Die Genehmigung, dass sich ein Flug entsprechend der Bedingungen der Flugsicherung fortbewegen darf. (ICAO)

Airway Luftstrasse. Ein korridorähnlicher, kontrollierter Bereich, oder ein Bestandteil eines solchen. (ICAO)

Altitude Flughöhe. Der senkrechte Abstand eines Levels, Punktes oder Objektes zur Meereshöhe. (ICAO)

Assumed Flight angenommener Flug. Ein Flug, der sich in Funkkontakt, und damit unter der Kontrolle des kontrollierten Sektors befindet.

ATS Route ATS-Strecke. Eine bestimmte Strecke, um den Verkehrsfluss, soweit flugsicherungstechnisch nötig, zu kanalisieren. (ICAO)

Control Area Kontrollbereich. Ein kontrollierter Luftraum, der sich ab einem Niveau über der Erdoberfläche vertikal ausdehnt. (ICAO)

Controlled Airspace kontrollierter Luftraum. Ein Luftraum mit definierten Grenzen, in dem entsprechend der Luftraumklassifikation Flugsicherungsdienste angeboten werden. (ICAO)

Controlled Sector(s) kontrollierte/r Sektor/en. Der oder die Sektoren, die Sie in der Simulation zur Kontrolle als Lotse ausgewählt haben.

Control Zone Kontrollzone. Ein kontrollierter Luftraum der sich vertikal von der Erdoberfläche auf eine bestimmmte Höhe erstreckt. (ICAO)

Elevation Höhe. Höhe eines, auf der Erdoberfläche befestigten, Objektes gemessen von Meereshöhe aus. (ICAO)

Fix Fix. Ein Punkt entlang einer Flugstrecke, der Wegpunkt, Pflichtmeldepunkt oder eine andere, wichtige Postion sein kann.

Flight Level Flightlevel. Eine Ebene konstanten Luftdrucks, die sich auf eine bestimmte Druckhöhe, 1013.2mb, bezieht und von anderen Druckebenen durch Luftdruckintervalle getrennt ist. (ICAO)

Flight Plan Flugplan. Festgelegte Informationen die, die Flugsicherung über einen beabsichtigten Flug erhält. (ICAO)

General Air Traffic Allgemeine Luftfahrt. Flüge, die in Übereinstimmung mit den, von der staatl. Luftfahrtbehörde veröffentlichten, Regeln und Verfahren durchgeführt werden, und sich unter der Kontrolle der zivilen Flugsicherung befinden. (AIP)

Heading Steuerkurs. Die Richtung in Grad, in die die Längsachse eines Flugzeuges zeigt, bezogen auf Nord (rechtweisend, magnetisch oder Kompass). (ICAO).

Height hÖHEHEHöheöhhöhhöhHh Höhe. Vertikaler Abstand einer Ebene oder eines Punktes oder Objektes von einem festgelegten Wert. (ICAO)

Label Label. Das Textfeld im Radarbild, neben dem Symbol für die Radarposition, das die wichtigsten Informationen über einen Flug beinhaltet.

Level Level. Ein allgemeiner Begriff für die vertikale Position eines Flugzeuges, der stellvertretend für Höhe, Flughöhe oder Flugfläche stehen kann. (ICAO)

Operational Air Traffic OAT. Flüge, die unter der Kontrolle der militärischen Flugsicherung durchgeführt werden. (AIP)

Primary Radar Primärradar. Ein Radar, dass mit reflektierten Funksignalen arbeitet. (ICAO)

Quadrantal Rule Eine Flugregel, die über die Flugrichtung ausserhalb des kontrollierten Luftraumes, die Reisflughöhe festlegt.

Quicklook Kurzansicht. Eine Funktion, über die man wichtige Informationen für kurze Zeit anzeigen lassen kann.

Radar Handover Übergabe der Kontrolle nach der Identifizierung des Flugzeuges am Radar durch beide Fluglotsen.. (AIP)

Radar Manoeuvring Area Ein ausgewiesener, kontrollierter Luftraum innerhalb dem Anfluglotsen, in Übereinstimmung mit den örtlichen Verfahren, unabhängig von Nachbarsektoren arbeiten können.

Radar Monitoring Mit Hilfe von Radar den Flugzeugen Informationen und Hinweise geben, in Hinblick auf signifikante Abweichungen vom vorgewählten Flugweg. (ICAO)

Radar Position Symbol Ein allgemeiner Ausdruck für ein Symbol auf dem Radarschirm, das die Flugzeugposition darstellt. Diese wurde zuvor über die digitale Verarbeitung von Primär- oder SSR-Radardaten oder auch aus Daten beider Signale errechne. (ICAO)

Radar Separation Radarstaffelung. Die Staffelung, die angewendet wird, wenn die Flugzeugposition über Radar ermittelt wurde. (ICAO)

Radar Vectoring Radarführung. Navigatorische Führung eines Flugzeuges mit bestimmten Steuerkursen, durch Radarunterstützung. (ICAO)

Radar Vectoring Area Radarführungsbereich. Ein festgelegter Bereich in der Umgebung eines Flughafens, in dem ein Fluglotse IFR-Flüge führt und die Sicherheitsmindesthöhen festgelegt wurden. (AIP)

Radial Eine Standlinie, bezogen auf magnetisch Nord, ausgehend von einer VOR- oder einer TACAN-Station. (AIP)

Release Point Die Position, Zeit oder Level, zu der ein anfliegendes Flugzeug in den Zuständigkeitsbereich der Anflugkontrolle kommt.

Reporting Point Meldepunkt. Eine best. geographische Position, auf die bezugnehmend ein Flugzeug, sein Position melden kann. (ICAO)

Secondary Surveillance Radar SSR-Radar. Ein Radarsystem, das mit einem Transponderabfragesystem arbeitet, um Richtung und Entfernung eines Flugzeuges zu bestimmen, und bei übereinstimmenden Modes und Codierungen auch die Höhe und Identität. (AIP)

Sector Sequence Die Reihenfolge der Sektoren, durch die ein Flug koordiniert werden muss.

Selected Flight gewählter Flug. Der Flug der über eine Fokusaktion ausgewählt wurde, und für den eine Eingabe gemacht oder zusätzliche Informationen angezeigt werden.

Semicircular Rule Halbkreisflughöhe. Eine Regel, die auf Basis der Flugrichtung die Reiseflughöhe im kontrollierten Luftraum festlegt.

Standard Instrument Arrival Eine festgelegte IFR-Anflugstrecke, die einen Punkt auf einer Luftstrasse, mit einem Punkt verbindet, von dem aus ein Instrumentenanflugverfahren begonnen werden kann. (ICAO)

Standard Instrument Departure Eine festgelegte IFR-Abflugstrecke, die einen Flughafen oder Landebahn mit einem Punkt auf einer Luftstrasse verbindet, von dem aus der Reiseflug begonnen werden kann. (ICAO)

Terminal Control Area Ein Kontrollbereich, der dort eingerichtet wird, wo mehrere ATS-Strecken in der Umgebung eines oder mehrerer Flughäfen zusammenlaufen. (ICAO)

Track Richtung des Flugweges über Grund, üblicherweise in Grad bezogen auf (rechtweisend, magnetisch oder Grid) Nord. (ICAO)

Transition Altitude Die Flughöhe, in oder unterhalb der das Level des Flugzeuges als Altitude gemeldet wird.

Transition Level Die niedrigste Flugfläche oberhalb der Transistionaltitude.

Transition Layer Der Luftraum zwischen der Transition Altitude und dem Transition Level.


Abkürzungen

ACAS Airborne Collision Avoidance System

ACC Area Control Centre

ADR Advisory Route

AEW Airborne Early Warning

AFL Actual Flight Level

AID Aircraft Identification

AIP Aeronautical Information Publication

AIRAC Aeronautical Information Regulation and Control

AIS Aeronautical Information Service

APP Approach (Control)

ATC Air Traffic Control

ATIS Automatic Terminal Information Service

ATM Air Traffic Management

ATS Air Traffic Service

ATSU Air Traffic Service Unit

ATZ Aerodrome Traffic Zone

CAA Civil Aviation Authority

CAS Controlled Airspace

CFL Cleared Flight Level

CTA Control Area

CTZ Control Zone

DB Designated Base (of Kontrollierter Luftraum)

DME Distance Measuring Equipment

ECL En-Route Cruising Level

FIR Flight Information Region

FL Flight Level

FMS Flight Management System

FPL Flight Plan

GAT General Air Traffic

GND Ground (Control)

GPS Global Positioning System

GS Ground Speed

H24 24 Hours (per day)

HMI Human Machine Interface

IAS Indicated Airspeed

IFR Instrument Flight Rules

ILS Instrument Landing System

Kg Kilogram

LACC London Area Control Centre

LTMA London Terminal Control Area

M Mach

MACC Manchester Area Control Centre

MATS Manual of Air Traffic Services

MATZ Military Aerodrome Traffic Zone

mb millibars

MTCD Medium Term Conflict Detection

MTMA Manchester Terminal Control Area

NATS National Air Traffic Services

NDB Non-Directional Beacon

NFL Entry Flight Level

NM Nautical Mile(s)

NOTAM Notice to Airmen

OAT Operational Air Traffic

ODL Opposite Direction Level

OTS Oceanic Track Structure

PSR Primary Surveillance Radar

PTT Press-To-Talk

RFL Requested Flight Level

R/P Reporting Point

R/T Radio Telephone

RTF Radio Telephone

RVSM Reduced Vertical Separation Minimum

ScACC Scottish Area Control Centre

ScTMA Scottish Terminal Control Area

SID Standard Instrument Departure

SSR Secondary Surveillance Radar

STAR Standard Instrument Arrival

TACAN Tactical Aid to Air Navigation

TAS True Airspeed

TCAS Traffic Alert and Collision Avoidance System

TCC Terminal Control Centre

TDB Track Data Block

TMA Terminal Control Area

TWR Tower (Control)

UAS Upper Airspace

UTA Upper Airspace Control Area

UTC Co-ordinated Universal Time

VAW Vertical Assistance Window (Höhenassistent)

VCR Visual Control Room

VFR Visual Flight Rules

VHF Very High Frequency

VOR VHF Omni-Directional Range

WTC Wake Turbulence Category

XFL Exit Flight Level


ICAO-Alphabet

A Alpha N November

B Bravo O Oscar

C Charlie P Papa

D Delta Q Quebec

E Echo R Romeo

F Foxtrot S Sierra

G Golf T Tango

H Hotel U Uniform

I India V Victor

J Juliet W Whiskey

K Kilo X X-ray

L Lima Y Yankee

M Mike Z Zulu


Tastaturbefehle

<engl.>/<dt.> Tastatursprache

<Alt> Hauptmenü öffnen.

<Ctrl>/<Strg> Sprechtaste des Funkgerätes.

<End>/<Ende> ausgewählten Flug an nächsten Sektor übergeben.

<Esc> Menü(s) schließen.

<Home>/<Pos1> ausgewählten Flug annehmen.

<Insert>/<Einfg> Letzte Funkmeldung wiederholen (‘say again’).

<Page Up>/<Bild > größeren Bildausschnitt anzeigen. (Rauszoomen)

<Page Down>/<Bild ¯> kleineren Bildausschnitt anzeigen. (Reinzoomen)

<Return>/<Eingabe> Eingabe bestätigen.

<> Bildausschnitt nach oben verschieben.

<¯> Bildausschnitt nach unten verschieben.

<¬> Bildausschnitt nach links verschieben.

<®> Bildausschnitt nach rechts verschieben.

<+> Heller einstellen.

<-> Dunkler einstellen.

<.> geographische Koordinaten des Mauszeigers anzeigen.

<E> Navigationsmenü für Instrumentenanflug öffnen.

<H> Navigationsmenü für gewählten Flug öffnen.

<I> Dem ausgewählten Flug ‘squawk ident’ anweisen.

<L> Dem ausgewählten Flug eine neue Flughöhe anweisen.

<N> Open Co-ordination In Menu for selected flight.

<P> Pause.

<S> Gewähltem Flug eine neue Geschwindigkeit anweisen.

<W> Landebahnmenü für gewählten Flug öffnen.

<X> Open Co-ordination Out Menu for selected flight.

<F1> Systemhilfe (Benutzerhandbuch).

<F2> Sektorhilfe (Sector Information Manual).

<F3> Hide background quicklook.

<F4> Kurzansicht alle Flüge.

<F5> Kurzansicht Freigabehöhe.

<F6> Kurzansicht Steig-/Sinkrate.

<F7> Kurzansicht Flugzeugtyp.

<F8> Kurzansicht Geschwindigkeit über Grund.

<F9> Kurzansicht Funkrufzeichen.

<F10> Kurzansicht Transpondercode.

<F11> Kurzansicht nächste Funkfrequenz.

<F12> Kurzansicht aktueller/nächster Sektor.


Funktionsweise

Dieser Anhang bietet eine Hilfestellung, wie Sie mit London Control Flugverkehr kontrollieren. Es erklärt kurz, wie die Funktionen des Systems verwendet werden, um die Sektoren von London Control in realistischer Weise zu arbeiten.

Voreinstellungen

Bevor die Simulation gestartet wird muss das System eingerichtet werden. Vor dem Start der Simulation müssen einige Parameter im Startfenster eingestellt werden. Die wichtigsten sind die Sektoren die kontrolliert werden und die Zuwachsrate des Verkehrs. Die Zuwachsrate des Verkehrs, (Einheit „neue Flüge pro Minute“), legt fest, wie verkehrsreich die Simulation sein wird. Eine Rate von 6 ist eine ziemlich ruhige Verkehrslage, 10 ist machbar, 12 bedeutet viel Verkehr, und 15 ist für Freaks. Allerdings wirken sich die Raten unterschiedlich aus. Einige Sektoren sind von Haus aus belebter als andere, und man muss etwas experimentieren, bevor für jeden Sektor eine gute Einstellung gefunden wurde. Dennoch kann die Rate über das Hauptmenü verändert werden, während die Simulation läuft.

Der Simulator muss auch so eingestellt werden, dass der kontrollierte Luftraum sichtbar ist, und die notwendigen Hilfsmittel und Fenster dargestellt werden. Es gibt für jeden Sektor Voreinstellungen für die Anzeige am Bildschirm. Diese können überschrieben und abgespeichert werden. Zusatzfenster die grundsätzlich geöffnet werden müssen, sind die Offered- und Accepted Bays, sowie die Tactical List. Für Anflug- und niedrige TMA-Sektoren benötigt man auch die Holding Liste. Wenn die Advanced Tools benötigt werden, kann das Sector Conflict Tool geöffnet werden. Andere Menüs können je nach Bedarf geöffnet werden.

Hinweis: Die verschiedenen Sektoren werden auf dem Radarbild auch mit unterschiedlichen Maßstäben und Bereichen dargestellt. Eine 5nm-Staffelung sieht in einem Sektor mit einem kleinen Bereich größer aus, als in Sektoren mit einem großen Bereich.

Start einer Simulation

Hat das System seine Daten geladen, so läuft die Simulatorzeit auf die gewählte Startzeit und die Simulation wird gestartet. Flüge, die sich bereits innerhalb des kontrollierten Sektors befinden, rufen im Funk nacheinander herein. Jeder von ihnen kann bereits eine Freigabe erhalten haben und muss sich nicht unbedingt im Reiseflug befinden. Der Simulator verhält sich so, als hätten Sie den Sektor eben von einem anderen Lotsen übernommen; wie bei Schichtbeginn oder zum Ende einer Pause. Verkehr, der sich zu diesem Zeitpunkt bereits im Sektor befindet, wurde zum Einflug koordiniert, aber die Ausflugkoordination und die Koordination anderer Flüge muss noch durchgeführt werden. Die Absicht ist, Sie bei Start der Simulation nicht zu überfordern aber, abhängig vom Verkehrsaufkommen, wird es zu Beginn sicher arbeitsreich.

Es ist auch möglich den Sektor bei laufender Simulation zu wechseln. Dabei läuft die Simulation mit den bereits vorhandenen Flügen weiter. Die Flüge werden sich nacheinander melden und es wird so aussehen, als hätten Sie die Position von einem anderen Lotsen übernommen.

Zuständigkeitsbereich

In ACCs sind Sie für einen Sektor des Luftraumes zuständig. In TCCs sind sie entweder für einen Sektor der zuständig oder für die Anflugkontrolle eines bestimmten Flughafens. In jedem Fall haben Sie die Verantwortung für einen festgelegten Luftraum und für den Verkehr, der durch diesen Luftraum fliegt. Sie kontrollieren mit Radar und den Flugdaten. Ihre Hauptaufgabe ist die Flugzeuge zueinander zu staffeln. Zusätzlich müssen Sie Ein- und Ausflugverkehr mit den Nachbarsektoren koordinieren.

Verfahren

Es ist äußerst wichtig, dass Sie die Sektorverfahren einhalten. Die Flugsicherung ist strengstens reglementiert durch eine Fülle von Regeln und Verfahren, die aber alle ihre Berechtigung haben, meistens aus Sicherheitsgründen. Lesen Sie sich im Sector Information Manual das Kapitel für den Sektor durch, den Sie kontrollieren möchten, bevor Sie in diesem Sektor anfangen zu arbeiten. (Ein kurzer Blick ins Sektorhandbuch vor jeder Simulation ist auch eine gute Idee) Das Übersichtskapitel für jede Kontrollzentrale beinhaltet Informationen die alle Sektoren betreffen.

Befolgen Sie die Verfahren wortwörtlich. Die anderen Sektoren vertrauen darauf, und die Missachtung der Verfahren ist eine der häufigsten Ursachen für Zwischenfälle.

Die Strecke, der ein Flug folgt, kann man sich in der Flugdatenzeile (in Textform) und in graphisch (auf dem Radarschirm) ansehen. Grundsätzlich folgen die Flugzeuge der, im Flugplan angemeldeten Strecke, es sei denn diese wurde vom Lotsen geändert.

Nahezu alle An- und Abflüge folgen einer Standardstrecke, die mit diversen Hilfsmitteln der Simulation angezeigt werden können. Haben Sie in einem Sektor Erfahrung gesammelt, so werden Ihnen die Standardstrecken, die verschiedene Flüge nutzen, in Fleisch und Blut übergehen.

Koordination

Außer wenn die ‘must co-ordinate’ Funktion der eigenen Einstellungen ausgeschaltet ist, muss jeder Flug in oder aus dem kontrollierten Sektor koordiniert werden. Selbst wenn keine Koordination notwendig ist, ist es eine gute Idee für jeden Flug eine Ausflughöhe zu definieren, so dass Sie wissen, was mit diesem Flug geschehen soll.

Achten Sie auf die Offered Bay. Sobald darin ein neuer Streifen erscheint, wählen Sie den Flug aus und öffnen das Co-ordination In Menü. Überprüfen Sie, ob das angebotene Level akzeptabel ist. Wenn ja, akzeptieren Sie den Flug, wenn nein, dann ändern Sie den Level, und wenn unbedingt notwendig, lehnen Sie den Flug ab.

Achten Sie auch auf die Accepted Bay. Diese zeigt Flüge, für die noch keine Ausflughöhe vereinbart wurde. Wählen Sie jeden Flug und öffnen Sie das Co-ordination Out Menü. Setzen Sie ein Level, das der Flug erreichen kann und berücksichtigen Sie dabei seinen Zielort und Flugzeugtyp. Gibt es eine Standardabsprache, oder eine andere Einschränkung, die zugewiesen werden kann, so zeigt das Co-ordination Out Menü diese an.

Der Flugdetektor hilft dabei gute Übergabehöhen zu finden, aber vieles hängt auch von den Verfahren gemäß dem Sector Information Manual, der Erfahrung im jeweiligen Sektor und den Flugleistungen ab. Diese Fähigkeiten verbessern sich mit zunehmender Zeit im Sektor.

Standardabsprachen mit einem Sektor werden automatisch koordiniert. Die Standardabsprache für das XFL erscheint im XFL-Feld des Labels und in der Tactical List, so dass Sie jederzeit sehen können auf welches Level ein Flug sinken oder steigen muss.

Wenn notwendig, können Sie vom Nachbarsektor verlangen, dass er einen Flug auf einem bestimmten Kurs, einer Abkürzung oder einer bestimmten Geschwindigkeit übergibt. Dies wird über die Navigations- und Geschwindigkeitsmenüs gemacht, die für einen Flug geöffnet werden können, noch bevor er an ihren Sektor übergeben wurde.

Manchmal kann ein Flug dem kontrollierten Sektor nahe kommen oder sogar in ihn einfliegen, ohne dass er koordiniert wurde. Dies kann passieren, wenn der Nachbarlotse einen Fehler macht, z.B. wenn ein Flug nicht so gut steigt wie er eigentlich sollte. Solche Flugziele werden im Radarbild als ‚Intruder’(Eindringling) dargestellt. Es kann notwendig sein, dass Sie einen ‚Request on frequency’ stellen müssen, um die Staffelung zum Intruder sicher zu stellen.

Kommunikation

London Control arbeitet am realistischsten, wenn sie die Funktionen des Funkverkehrs nutzen. Das macht die Simulation spannender und leichter zu entscheiden, wann welche Freigabe erteilt werden muss.

Jeder Flug meldet sich, sobald er sich dem kontrollierten Sektor nähert. Wenn sich ein Flug meldet ist es am besten, man hat bereits einen Plan im Kopf, wie man mit dem Flug umgeht. Wenn ein Flug einen Steigflug benötigt ist es gut schon mal eine passende Flughöhe bereit zu halten. Denken Sie daran, das die Piloten nicht zu früh sinken wollen, d.h. muss ein Sinkflug angewiesen werden, so sollte die Freigabe zu einem passenden Zeitpunkt ausgesprochen werden.

Sobald ein Flug sich der Sektorgrenze nähert, und vorausgesetzt er ist in der Ausflughöhe oder auf diese freigegeben, dann übergeben sie ihn an den nächsten Sektor. Warten Sie nicht bis das Flugzeug bereits in den Nachbarsektor eingeflogen ist. Sie können die Flieger schon sehr früh übergeben, vorausgesetzt die Staffelung ist sichergestellt.

Streckenkontrolle

Natürlich ist das Hauptziel der Flugverkehrskontrolle die Sicherheit. Wenn Sie die modernsten Hilfsmittel verwenden wollen, dann werden Ihnen die Advanced Tools helfen, die Flugzeuge zu staffeln. Wenn Sie vorziehen, ohne die Hilfsmittel zu arbeiten, dann sind nur der Radarschirm und Ihre Augen gefordert.

Jeder Flug hat eine Ausflughöhe, die er erreichen muss, bevor er an den nächsten Sektor übergeben wird. Dieses XFL wird im Label und der Tactical List angezeigt. Wenn sie das CFL-Menü (oder das Menü für kombinierte Freigaben) öffnen, so ist das XFL das Standardlevel und jede andere Bedingung (z.B. ‘level-by’ Position) wird ebenfalls angezeigt. Stellen Sie sicher, dass Sie alle Flüge in ihr XFL freigeben und alle anderen Bedingungen einhalten. Es kann notwendig werden, dass Sie einen Flug schrittweise steigen oder sinken lassen müssen, aber das XFL muss schlussendlich erreicht werden.

Die Flugplaninformation zeigt die Strecke an, die ein Flugzeug abfliegen möchte. Natürlich ist es wichtig, dass Sie die Strecke eines jeden Fluges durch Ihren Sektor kennen. Die Strecke kann graphisch dargestellt werden und der Intention Code in Labels und Listen gibt einen allgemeinen Überblick über die Strecke eines jeden Fluges. (Die tatsächliche Bedeutung des Intention Codes finden Sie im Sector Information Manual).

Fluggesellschaften sparen immer gerne Treibstoff, und um ihnen dabei zu helfen, gibt ATC wann immer möglich Abkürzungen. Natürlich kann dieses Ziel nicht durch die Notwendigkeit der Staffelung beeinträchtigt werden, aber wenn immer möglich sollte dem Flug ein Direkt-Routing zum anderen Ende des Sektors gegeben werden – insbesondere wenn er damit abkürzt, sowie Zeit und Sprit spart.

Um Flugzeuge zueinander zu staffeln, kann es notwendig sein, sie auf einen festen Steuerkurs zu setzen. Wenn Sie Steuerkurse (Headings) verwenden, dann ist es wichtig, dass beide Flüge kontrolliert werden um die notwendige Staffelung herzustellen. Wenn einer der beiden seinem Flugplan folgt, gibt es keine Garantie, dass der Flug seinen Flugweg ganz exakt einhält, während Flugzeuge auf festen Steuerkursen leichter auszurechnen sind.

Normalerweise kann der feste Steuerkurs aufgehoben werden, und der Flug wieder seinem Flugplan folgen, sobald Vertikalstaffelung hergestellt wurde. Trotzdem gibt es viele Situation in denen es absolut legitim (und manchmal wesentlich) ist, die Flüge auf einem Steuerkurs an den nächsten Sektor zu übergeben. Es ist besonders dann hilfreich zwei Flüge auf einen parallelen Steuerkurs zu setzen, wenn sie in die gleiche Richtung fliegen und in näherer Zukunft einen Steig- oder Sinkflug benötigen.

Wenn Flieger hintereinander fliegen, dann kann es sehr hilfreich sein mit Geschwindigkeitsbeschränkungen zu arbeiten um zu staffeln. Mit dem Geschwindigkeitsmenü können Sie entweder die Machzahl oder die IAS beschränken. Trotzdem sollte diese nicht zu lange aufrecht erhalten werden, besonders, wenn die Flieger steigen oder sinken.

Anflugkontrolle

Die Anflugkontrolle unterscheidet sich von der Streckenkontrolle. Die Hauptaufgabe ist es, die Flugzeuge aus der Warteschleife, mit dem richtigen Abstand auf das ILS zu führen. Das kann einen Lotsen sehr schnell überfordern, weshalb die richtige Organisation der Warteschleife eine Schlüsselaufgabe der Anflugkontrolle darstellt. Es ist eine sehr schwierige Aufgabe die Flugzeuge zum richtigen Zeitpunkt aus der Warteschleife zu nehmen und eine optimale Anflugreihenfolge herzustellen. Dies kann oft erst mit ausreichender Übung gemeistert werden.

Headings und Geschwindigkeiten müssen konsequent zugewiesen werden. Meistens ist es hilfreich, wenn man nach einem festgelegten Muster arbeitet und versucht jedem Flug in etwa denselben Flugweg zuweist. Bei mehreren Warteschleifen sollten Sie die Flüge zweier Warteschleifen zusammenführen und diese dann auf den Endanflug führen.

Jeder Flug sollte die Warteschleife mit einem festgelegten Steuerkurs verlassen. Dazu wird das Leave-Menü verwendet. Lassen Sie ein Flugzeug während der Approachphase niemals selbst navigieren, da sie damit praktisch unmöglich eine gute Anflugsequenz aufbauen können. Es ist oft notwendig (und überraschenderweise hilfreich) die einen ‚S’-förmigen Flugweg von der Warteschleife zum ILS zu fliegen. Das lässt mehr Spielraum für die Feinabstimmung bei der Distanz bis zum ILS mittels Headings, und bietet mehr Flexibilität um die korrekte Staffelung im Endanflug herzustellen.

Versuchen Sie jeden Flug bei ca. 8-10 Meilen, in ca. 3000ft mit 180 Knoten auf das ILS zu führen. Die Flüge müssen den Endanflug in einem Winkel 30-45 Grad anfliegen, weshalb die korrekte Anwendung der Headings sehr wichtig ist. Der Mindestabstand auf dem ILS hängt von der Wirbelschleppenkategorie ab, grundsätzlich sollten Sie versuchen zwischen 3 und 8 Meilen Abstand zu lassen

Streifendruck

Folgende Vorgehensweise wird für den Kontrollstreifendruck empfohlen:

Aktivieren Sie den Streifendruck im Einstellungsmenü. Wählen Sie ‚automatic printing’, ‚new page every strip’ und ‘print strip on offer’. ‘Print on offer’ stellt sicher, dass ein Kontrollstreifen gedruckt wird, damit eine Koordinationsanfrage berücksichtigt werden kann. Jede Revision für die Einflughöhe muss dann auf den Streifen geschrieben werden.

Setzen Sie die Papierbreite in den Druckereinstellungen auf 6 inch (ca. 15 cm). Streifen dieser Breite werden in den Kontrollzentralen von London und Manchester verwendet. Sofern vorhanden und vorausgesetzt die Qualität leidet nicht zu sehr, so aktivieren Sie bei den Druckereinstellungen Funktionen, welche die Druckgeschwindigkeit erhöhen. Wenn der Drucker über eine ‚Druckvorschau’ verfügt, oder andere Funktionen, die den Druckvorgang unterbrechen, so ist es besser diese zu deaktivieren.

Während Sie kontrollieren, wird jede Koordinationsanfrage zu einem Streifendruck führen. Mit Ausnahme von perforiertem Papier müssen Sie jeden Streifen aus der Seite ausschneiden, nachdem diese vom Drucker ausgeworfen wurde. Auch wenn jeder Streifen auf einer eigenen Seite gedruckt wird, können Sie den Papierverbrauch reduzieren, indem Sie die Kontrollstreifen ausschneiden und die gekürzte Seite weiterverwenden, bis diese zu klein ist um vom Drucker aufgenommen zu werden.

Validierung und Training

Seien Sie zu Beginn nicht zu ehrgeizig. Es gibt eine Unmenge an Informationen und ATC-Verfahren zu lernen. Am besten beginnen Sie mit ein oder zwei Sektoren und erweitern Ihren Horizont sobald Sie einige Erfahrung gesammelt haben. Im richtigen Leben haben Lotsen in der Regel nur für eine Hand voll Sektoren die Zulassung. Außerdem kontrollieren Lotsen definitiv nicht in zwei oder drei verschiedenen Kontrollzentralen.

Dennoch macht es mit London Control viel Spaß neue Sektoren kennen zu lernen, und es ist durchaus machbar in allen Sektoren die Zulassung zu erhalten. Erwarten Sie aber nicht, dass Sie über Nacht zum Profi werden.


Verarbeitung von Flugrouten

Dieser Anhang beschreibt die Routenverarbeitung des System etwas detaillierter, und besonders die Art und Weise wie eine Flugroute definiert werden muss, damit sie der Simulator korrekt verarbeiten kann. Bedenken Sie, dass dies keine sehr einfache Sache ist. Im richtigen Leben benötigt man einiges an Training, bis man für die Eingabe von Flugstrecken erfahren genug ist. Trotzdem müssen Sie dieses Wissen nicht mitbringen, um erfolgreich mit dem Simulator zu arbeiten. Während des normalen Betriebes der Simulation wird die Flugplanverarbeitung vollautomatisch gesteuert. Nur für die Eingabe eigener Flugpläne müssen Sie einige Grundregeln beherrschen.

Eine Flugstrecke kann über eine Kombination aus Wegpunkten (Fixe) und Strecken definiert werden. Eine Strecke kann eine Luftstrasse, oder eine Abflug- oder Anflugstrecke sein. Die neu definierte Flugstrecke muss vollständig und eindeutig sein. Das heißt, das die Luftstrassen und Wegpunkte richtig miteinander verbunden sein müssen, um eine Flugstrecke zu erzeugen, die ein Flugzeug abfliegen kann. Dennoch fügt das System einzelne Bestandteile automatisch ein und versucht einfache Fehler selbstständig zu korrigieren.

Am einfachsten ist es, das Verfahren anhand einiger Beispiele zu erklären.

Hinweis: Die Streckenelemente in diesen Beispielen sind durch Punkte getrennt. Wenn Sie eine neue Strecke ins System eingeben, dann können die Streckenabschnitte durch Punkte oder Leerzeichen getrennt werden.

Hinweis: Die Strecken und Wegpunkte in diesen Beispielen sind rein exemplarisch. Da die Streckendaten des Simulators ständig aktualisiert werden, sind die aufgeführten Strecken und Wegpunkte eventuell schon nicht mehr gültig.

Beispiel 1

Dieses Beispiel geht von einem einfachen Flug aus, der an einem Flughafen innerhalb des simulierten Luftraums abfliegt, eine Luftstrasse entlangfliegt und an einem anderen Flughafen innerhalb des Luftraumes landet.

Die eingegebene Strecke lautet:

EGLL.T420.EGCC

Sie besteht aus drei Elementen:

EGLL – dem Startflughafen (London Heathrow)

T420 – der Luftstrasse

EGCC – dem Zielflughafen (Manchester).

In der Wirklichkeit muss das Flugzeug eine Standardabflugstrecke (SID) abfliegen, um von Heathrow zum Anfang des Luftstrasse T420 zu kommen, und eine Standardanflugstrecke (STAR) um von T420 in die Warteschleife von Manchester zu gelangen. Die zu fliegende SID, ist auch von der benutzten Startbahn in Heathrow abhängig.

Der Simulator weiß, dass es einige SIDs gibt, über die man von Heathrow auf den T420 kommt, und wählt die richtige Strecke für die aktuell aktive Startbahn aus. Er weiß auch, dass es für den Flug eine STAR gibt, die ihn in die Warteschleife von Manchester (bei DAYNE) führt.

Deshalb wird im ersten Durchgang vom FDPS (Flight Data Processing System) die korrekte SID und STAR in die Strecke eingefügt. Dies sieht dann in etwa so aus:

EGLL.WOBUN2F.T420.DAYNE1B.EGCC

Dann geht das FDPS die Strecke nochmals durch, um die Wegpunkte zu ermitteln, aus denen die Route besteht. Daraus ergibt sich eine Route in folgendem Format:

EGLL.BUR.WOBUN.OLNEY.WELIN.TNT.DAYNE.EGCC

Diese wird dann verwendet, um herauszufinden, welche Sektoren durchflogen werden, und entspricht auch der Strecke, die das Flugzeug automatisch abgeflogen wird.

Beispiel 2

Dieses Beispiel behandelt einen Fall, in dem ein Flug in die London FIR einfliegt, und ohne zu landen wieder ausfliegt. (ein Überflug)

Die eingegebene Strecke lautet:

KJFK.UB10.UG1.EDDF

Sie besteht aus vier Elementen:

KJFK – dem Startflughafen (New York Kennedy)

UB10 – einer Luftstrasse

UG1 – einer weiteren Luftstrasse

EDDF – dem Zielflughafen (Frankfurt)

Der Simulator betrachtet jedes Element einzeln. Er kann erkennen, dass KJFK sich außerhalb des simulierten Luftraums befindet, und mit dem Ende von UB10 außerhalb der London FIR verbunden ist. Deshalb fügt er zwischen den beiden einen bekannten Wegpunkt, das irische Ende des UB10, nämlich CRK ein. Da UB10 und UG1 beides Luftstrassen sind, muss das FDPS nach einer Verbindung zwischen beiden suchen. Diese findet es bei STU. Schließlich erkennt es, das sich EDDF jenseits des Endes von UG1, außerhalb der London FIR befindet, und fügt dementsprechend das letzte Fix (FERDI) von UG1 in Richtung Deutschland ein.

Die resultierende Flugstrecke sind dann so aus:

KJFK.CRK.UB10.STU.UG1.FERDI.EDDF

Danach wandelt das FDPS alle Bestandteile, die es wiedererkennt in eine Reihe aus Wegpunkten um. Mit folgendem Ergebnis:

CRK.BANBA.STU.DIKAS.NOSDA.BASET.KENET.CPT.NORRY.

LINDY.BIG.DVR.KONAN.KOK.FERDI

Diese entspricht dann der tatsächlich, abgeflogenen Strecke und wird zur Bestimmung der durchflogenen Sektoren herangezogen.

Vordefinierte Strecken

Der Simulator bietet für häufig verwendete Strecken eine Kurzform zur schnelleren Eingabe. Diese werden coded routes genannt. London Control hat Coded Routes für alle, der am häufigsten beflogenen Strecken in der FIR. Das sind zu viele um sie hier aufzuführen, aber vom Typ her werden folgende verwendet:

· Inlandsstrecken. Diese haben das Format EGLL-EGCC (Heathrow nach Manchester).

· Strecken von Inlandsflughäfen über externe FIRs. Diese haben das Format EGBB-EH-**** (Birmingham, über Amsterdam FIR, zu irgendeinem Zielflughafen).

· Strecken über externe FIRs zu einem Inlandsflughafen. Diese haben das Format ****-EB-EGFF (irgendein Startflughafen, über Brüssel FIR, nach Cardiff).

· Strecken über den Atlantik. Diese haben das Format ****-TRKX-EGLL (irgendein Startflughafen, über Atlantikstrecke X-Ray, nach Heathrow).

Bei Coded Routes werden die einzelnen Elemente immer durch Bindestriche getrennt.

Fehlermeldungen

Folgende Fehlermeldungen können, nach Eingabe einer Strecke in das System, auftreten:

· Coded Route Not Found. Die eingegebene Strecke scheint eine Coded Route zu sein, die aber im Streckenverzeichnis nicht gefunden wurde.

· Fix Not On Route. Die Route enthält eine Kombination aus Strecke und Fix, bei der das Fix nicht als Bestandteil der Strecke gefunden wurde.

· Missing Route. Es wurde keine Flugstrecke eingegeben

· No Fixes On Route. Die eingegebene Flugstrecke könnte nicht in eine fortlaufende Liste mit Wegpunkten umgewandelt werden.

· No Recognised Route. Die Flugstrecke besteht aus Zeichen und Wegpunkt-/Streckennamen, die nicht erkannt werden konnten.

· No Route Connection. Die Flugstrecke enthält eine Kombination aus Einzelstrecken, für die kein gemeinsames Fix als Verbindungsglied gefunden wurde.

· Route Does Not Begin With Fix. Jede Flugstrecke muss mit einem Wegpunkt beginnen. (normalerweise ein Flughafen).

· Route Does Not End With Fix. Jede Flugstrecke muss mit einem Wegpunkt enden. (normalerweise ein Flughafen).

· Route Is Single Fix. Die Flugstrecke besteht nach der Verarbeitung nur aus einem einzelnen Wegpunkt.

· Unknown Route Element. Die Flugstrecke enthält ein Element (Strecke oder Fixname) die das System nicht erkennt.


Spracherkennung

Einführung

Der Simulator bietet eine Spracherkennung an mit der Freigaben und Anweisung an den Flug übermittelt werden können. Als Lotse sprechen sie einfach die normalen ICAO-Sprechgruppen und die Piloten führen diese Befehle korrekt aus. Sie ‚senden’ indem sie die Sprechtaste drücken. Bei diesem Simulator ist das die <CTRL> bzw. <STRG>-Taste oder die mittlere Maustaste.

Systemanforderungen

Auf Ihrem Computer muss die Microsoft Spracherkennungssoftware installiert sein (SAPI Version 5.1 oder höher). Diese kann kosten frei von der Microsoft Hompage heruntergeladen werden, oder ist bereits Teil Ihrer Windows Installation bzw. eines anderen Programmes.

Um zu Überprüfen, ob Sie bereits eine Spracherkennungssoftware installiert haben, öffnen Sie die Systemsteuerung. Wenn Sie ein Sprach Icon haben, dann klicken Sie zweimal darauf. Enthält es einen Spracherkennungsmodul mit einem English Detektor, so haben Sie die notwendige Software installiert.

Wenn London Control keine geeignete Version der Spracherkennungssoftware erkennen kann, dann bleibt das Spracherkennungskästchen im Startfenster inaktiv (grau hinterlegt).

Wortschatz

Der Wortschatz der London Control Spracherkennungsfunktion besteht aus einem Teil der ICAO-Standardsprechgruppen. Nachfolgende Beispiele beschreiben den ungefähren Umfang der möglichen Freigaben, Anweisungen und Nachfragen, die verwendet werden können. Jede gesprochene Phrase muss sich auf ein einzelnes Flugzeug beziehen, das sich unter der Kontrolle des jeweiligen Sektors befindet. Trotzdem können kombinierte Freigaben erteilt werden. Optionale Wörter sind in eckigen Klammern dargestellt.

Climb/Descent

· Speedbird six zero one climb flight level three four zero.

· Golf Bravo Alpha Charlie Delta descend [to] [altitude] six thousand [feet].

· American one zero two stop the descent [at] flight level one hundred.

· Jordanian triple one descend [when ready] flight level two five zero [to be] level [by] Lambourne.

· Golf Charlie Delta descend [when ready] flight level eight zero [to be] level ten [miles] before KATHY.

· United seven three four descend [when ready] flight level two three zero [to be] level twenty five miles after Strumble.

· Golf Alpha Zulu Delta Kilo descend [now] flight level three three zero.

Heading

· November one two four Delta Foxtrot fly heading two seven five.

· Golf Charlie Delta turn left heading zero one zero [degrees].

· Midland six Echo Victor turn right five degrees.

· Reach three five Yankee turn [further] left fifteen degrees.

· Victor Victor Juliet Mike one turn left heading three two five to establish [runway two seven left].

· Golf Mike Zulu turn right twenty degrees [and] report established.

· Iberia four eight seven leave Ockham heading zero six zero [degrees].

Navigation

· November one two four Delta Fox [route] direct [to] Lambourne.

· November Delta Foxtrot [resume] own navigation [to] WELIN.

· Air France three six six [resume] own navigation [to] Bravo Papa Kilo.

Speed

· Papa Hotel Golf Mike India make your speed one eighty knots.

· Continental four six reduce speed mach decimal eight two.

· Oscar Mike India fly speed two two zero knots.

· Scandinavian five two five cancel speed restriction.

· Finnair eight three nine no [ATC] speed restriction.

Report

· Ascot six seven two five report [your] heading.

· Top Jet four four five Kilo report [your] speed.

· Can Force seven two one report established.

Maintain

· Ethiopian seven one zero maintain flight level three hundred.

· Delta eight maintain six thousand feet on reaching.

· Navy one seven fife maintain [your] present heading.

· Sam two zero niner maintain the heading.

Hold

· Cedarjet two zero one [take up the] hold [at] Biggin.

· Air Portugal three eight one [enter the] hold [at] Oscar Charlie Kilo.

· Alitalia two seven eight cancel [the] hold.

Transfer

· MacLine two Mike X-ray contact London [on] [frequency] one two eight decimal six.

· Lufthansa eight Papa Whiskey call Maastricht [channel] one three two decimal two zero five.

Squawk

· Spar one three Lima squawk ident.

kombinierte Freigaben

Heading-, leave-, Level-, Navigations- und Geschwindigkeitsfreigaben können als Einzelanweisung in folgenden Kombinationen erteilt werden:

· Heading + Level or Speed

· Leave + Level

· Level + Heading or Leave or Navigation or Speed

· Navigation + Level or Speed

· Speed + Level or Heading or Navigation

Tipps und Hinweise

Die folgenden Tipps und Hinweise sollen dazu beitragen, dass Sie das beste Ergebnis bei der Spracherkennung erreichen:

· Die Spracherkennung nimmt nur Anweisung wahr wenn Sie die Sprechtaste drücken (Strg-Taste oder mittlere Maustaste). Vergessen Sie nicht sie auch wieder loszulassen, weil das der Software anzeigt, dass der Sprechvorgang beendet ist. Vergessen Sie auch nicht das Mikrophon als Eingabequelle der Windows Lautstärkeeinstellungen zu registrieren.

· Die Microsoft Spracherkennungssoftware übernimmt die Kontrolle des Mikrophones und beeinflusst die London Control Sidetone Funktion. Sie können Ihre eigene Stimme nicht im Kopfhörer hören, solange sie sprechen.

· Die Spracherkennung arbeitet besser wenn die Software trainiert wird. Gehen Sie dazu zu Systemsteuerung | Sprache | Einstellungen. Das Training beinhaltet generell das laute Aussprechen von Textpassagen, während die Software sich an Ihre Stimme „gewöhnt“. Je mehr Trainingseinheiten Sie machen, desto besser wird die Spracherkennung.

· Es kann notwendig werden die Einstellung "Accuracy vs Response Time" etwas höher als normal zu setzen. Das kann die Antwort des Flugzeuges verzögern, liefert aber in der Regel bessere Ergebnisse. Nehmen Sie diese Einstellung unter Systemsteuerung | Sprache | Einstellungen vor.

· Wenn sich ein Flieger standhaft weigert zu antworten, dann versuchen Sie nur einen Teil des Rufzeichens auszusprechen. (z.B. “four six x-ray charlie climb flight level 320” für BAW46XC).

Problemlösung

Nachfolgend die häufigsten Fragen, die zur Spracherkennung auftauchen:

· Wenn ich London Control starten will, kommt folgende Fehlermeldung "OLE error 8004503A".

Die Microsoft SAPI Spracherkennungssoftware ist nicht installiert.

· London Control steht für einige Zeit wenn ich die Sprechtaste drücke.

Stellen Sie sicher, das die Microsoft Spracherkennungssoftware installiert ist. Wenn ja, dann löschen Sie die Software und installieren sie neu.

· Die Flugzeuge antworten nicht, wenn ich eine Freigabe ausspreche.

Prüfen Sie, ob das Mikrofon richtig installiert ist. Rufen sie die Mikrofonkonfiguration in der Systemsteuerung|Sprache auf. Versuchen Sie die Spracherkennung zu trainieren. Je nach Leistung Ihres Computers kann es einige Sekunden dauern, bis der Flug antwortet.

· Die Spracherkennung funktioniert in der London FIR, aber nicht bei anderen FIRs.

Prüfen Sie, ob die atc.cfg-Datei in dem Verzeichnis der anderen FIR installiert ist.


Quellenverzeichnis

Dieses Quellenverzeichnis führt Veröffentlichungen zu Hintergrundinformationen für London Control auf. Es sind grundsätzlich offizielle Informationen, die für die Ausbildung von Fluglotsen verwendet werden, oder Regeln und Vorschriften für die Flugsicherung enthalten.

Civil Aviation Authority Dokumente

Auf folgende Dokumente kann man über die UK CAA Homepage zugreifen: www.caa.co.uk.

· CAP413 Radiotelephony Manual.

· CAP493 Manual of Air Traffic Services part 1.

· CAP624 Standards for Air Traffic Controllers.

· CAP717 Radar Control – Collision Avoidance Concepts.

· CAP744 United Kingdom Manual of Personnel Licensing – Air Traffic Controllers.

Eine weitere Veröffentlichung beinhaltet Details zum Luftraum und dessen Regeln und Vorschriften im UK. Darauf kann über die AIS-Homepage zugegriffen werden: www.ais.org.uk.

· CAP032 Aeronautical Information Publication. (Luftfahrthandbuch UK)

International Civil Aviation Organisation

Folgende ICAO-Dokumente können eingesehen werden (mehr Informationen über die ICAO-Homepage: www.icao.int):

· Doc 7910 Location Indicators. http://www.eurocontrol.int/icaoref/icao_7910_locations_browse.jsp

· Doc 8585 Designators for Aircraft Operating Agencies, Aeronautical Services and Agencies. http://www.eurocontrol.int/icaoref/icao_8585_aircraft_operators_browse.jsp

· Doc 8643 Aircraft Type Designators. http://www.icao.int/anb/ais/8643/index.cfm


Sector Aller East High (ALEH)

Description

Area of Responsibility

Sector Aller East High extends westbound from a Hamburg-Hanover-axis towards the western boundary of the Bremen Approach Airspace. It is one of the northern intermediate sectors which serves the Inbound- & Outbound flights to&from the three main northern airports Hamburg, Hanover and Bremen. Its vertical range extends upwards from FL105 to FL245.

Frequency

Sector Aller East High (ALEH) operates on frequency 123.925

Sector Combination

There is no sector combination intended.

Traffic Flow

Sector Aller East High mainly serves traffic to and from Hamburg(EDDH) and Luebeck (EDHL), the latter one a major Ryanair destination. Expect most of the traffic along the routes from Elbe VOR (LBE) to BASUM-OSN, IDEKO-TIMEN and WSR. Moreover there are some occasional Turboprop-Aircraft serving aerodromes in the scandinavian area.
Sector Boundary and ATS Routes

Bremen Sector Aller East High

Procedures

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
CEL | - | EHGG | 250 | LBE |
CEL | - | EDDV,EDDW,EDVE | 250 | 20 before LBE |
CEL | - | EDWF | 250 | LBE |
HEI | - | EDDW | 160MAX | GESTO |
MNS | - | EDDH,EDHI,EDHL | 250 | BASUM |
CST | - | EDDH,EDH* | 260 | 5 before REVLA |
CST | - | EDDH,EDH* | 250 | 20 before WSR |
CST | - | EDDW | 250 | ALS |
ALEL | EDDW | - | 100 | WSR |
ALEL | EDDW | - | 100 | GESTO |
HAMW | EDDH,EDHI | - | 100 | LBE |
HAMW | EDDH,EDHI | - | 100 | WSR |
HAN | EDDV,EDVE,ETNW | - | 100 | NIE |
Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
CST | EDDH,EDHL | - | 250 | WSR |
CEL | EDDH,EDHL | - | 240 | IDEKO |
MNS | EDDH,EDHL | - | 240 | BASUM |
CEL | EDDV,EDDW,EDVE | - | 240 | LBE |
CEL | EDDV,EDVE | - | 240 | ESTAD |
ALEL | - | EDDV,EDVE | 110 | IDEKO |
ALEL | - | EDDW | 110 | 15 before WSR |
ALEL | - | EDDW | 110 | DENEN |
EID | - | EDHK | 110 | 25 before KIL |
FRI | - | EDWF,EDWI | 110 | REVLA |
Radar Separation

5nm Radar Separation is to be applied in Sector Aller East High (ALEH)

Hints and Tips

Have a watchout for the area in the triangle between WSR, LBE and STADE. Most of the conflictions occur in this area. One major solution is to turn EDDH Arrivals towards HAM VOR when Runway 23 is the landing runway in Hamburg. Another option is to fan out the traffic from the west with different headings. Diverge the aircraft by 5 to 10 degrees in order to get them apart from each other. But still be aware of several departures, which take off from runway 33 and follow their departure route to the West and the Southwest.


Sector Aller East Low (ALEL)

Description

Area of Responsibility

Sector Aller East Low (ALEL) represents a typical approach sector. It covers an area within a radius of approximately 25nm around Bremen airport. Its vertical limits reach from surface to FL105.

Frequency

Sector Aller East Low (ALEL) operates on frequency 125.650

Sector Combination

Sector Aller East Low (ALEL) may be Bandboxed with Sector Friesland (FRI) during periods of low traffic. As a matter of fact, Aller East Low is bandboxed with Friesland most of the time.

Traffic Flow

Flights to Bremen arrive via fixes GIBMA, BASUM, DENEN and VERED. Expect approaches from the west on a direct routing to GIBMA, in order to get more space and easier handling with Bremen departures on WSR and EEL-SIDs.
Sector Boundary and ATS Routes

Bremen Sector Aller East Low

Procedures

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
ALEH | - | EDDV,EDVE | 110 | IDEKO |
ALEH | - | EDDW | 110 | 15 before WSR |
ALEH | - | EDDW | 110 | DENEN |
EID | - | EDDW | 110 | WSR |
EMS | - | EDDW | 110 | BASUM |
FRI | - | EDDW | 50 | GIBMA |
DST | - | EDDW | 110 | 20 before VERED |
HAN | EDDV,EDVE | EDDW,EDDH,EDHI | 100MAX | * |
DWTWR | EDDW | - | 40 | EEL |
DWTWR | EDDW | - | 40 | WSR |
DWTWR | EDDW | - | 40 | GESTO |
DWTWR | EDDW | - | 40 | NIE |
DWTWR | EDDW | - | 40 | BASUM |
Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
FRI | EDDW | - | 100 | REVLA |
EMS | EDDW | - | 100 | BASUM |
ALEH | EDDW | - | 100 | WSR |
ALEH | EDDW | - | 100 | GESTO |
FRI | EDDW | - | 100 | EEL |
DWTWR | - | EDDW | 30 | BANIX |
DWTWR | - | EDDW | 30 | ROGBO |
* | - | EDWK | 20 | EDWK |
Radar Separation

3nm Radar Separation is to be applied in Sector Aller East Low (ALEL). Consider the Wake Turbulence Separation on downwind and final !!

Hints and Tips

There’s not much to say about an approach sector. Try to apply the two different techniques for assuring separation. Either fan out arrivals while there still in approach or keep them in a queue and establish a downwind. Speed control will help to assure separation in the final stage.


1

Sector Berlin Departure (DBAD)

Description

Area of Responsibility

Sector Berlin Departure (DBAD) covers an area of around 35nm by 85nm and centers over the three Berlin airports Tegel, Tempelhof and Schoenefeld. The sector serves only departing flights and has different vertical limits, depending on the current runway configuration. Most of the time westerly winds prevail and therefore the area west of the airports extends from surface to FL165. The same applies to the eastern configuration, where the area east of the airports is delegated to Berlin Departure from surface to FL165.

Keep in mind, that approach handles traffic below FL135 on the area adjacent to the dividing line, which is roughly defined by the aerodrome reference points.

Frequency

Sector Berlin Departure (DBAD) operates on frequency 120.625

Sector Combination

There is no sector combination intended.

Traffic Flow

There are only departing flights to be expected in this sector. So be prepared for three main streams, all of them heading almost to the same direction for the first part of each flight. But pretty soon you have to cope with traffic crossing each others flight path, e.g. EDDT-departures turning to the South and EDDB-departures turning to the North.

Expect some overflights below FL165 as well.
Sector Boundary and ATS Routes (Config East)

Sector Boundary and ATS Routes (Config West)

Bremen Sector Berlin Departure

Procedures

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
BOR | - | EDCD | 170 | SONUD |
FLG | - | EDCD | 170 | GERGA |
DRE | - | EDCD | 160 | SUI |
DBAS | EDCD | - | 130 | BESKO |
DBTWR | EDDB | - | 50 | TUBRI |
DBTWR | EDDB | - | 40 | BELID, RAKIT, TUVAK, KLF |
DBTWR | EDDB | - | 40 | BKD |
DTTWR | EDDT | - | 40 | DLS |
DTTWR | EDDT | - | 50 | GERGA |
DTTWR | EDDT | - | 40 | BRANE, BKD, RAKIT |
Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
DBAN | EDDT | - | 90 | TUBRI |
MAR | EDDT | - | 130 | BKD |
MAR | EDDB,EDDT | - | 160 | RAKIT |
FLG | EDDB,EDDT | - | 160 | GERGA, GILAS, SUI, TUVAK |
BOR | EDDB,EDDT | - | 160 | BRANE, GENTI, BELID |
DRE | EDCD | - | 150 | SUI |
FLG | EDCD | - | 160 | GERGA |
DBAS | - | EDCD | 110 | GORIG |

Radar Separation

3nm Radar Separation is to be applied in Sector Berlin Departure (DBAD). Consider the Wake Turbulence Separation on departure routes !!

Hints and Tips

As departures initially head to the same direction you don’t have to expect much difficulties during the first part of these flights, apart from on exception. But pretty soon you have to cope with traffic crossing each others flight path, e.g. EDDT-departures turning to the South and EDDB-departures turning to the North. Especially flights from EDDI and EDDB may affect each other during eastern configuration. In that case, flights may come too close even before you get them on the frequency. Real ATC covers that situation by individually releasing flights from these airports. As London Control does not provide this option, try to turn the flights onto diverging headings, as soon as they pop up on the screen. The respective Tower will meet your request instantly.

Normally there are only few problems to keep the flights apart from each other, but on the other hand you have only few options as well. Basically try to establish vertical separation, even consider leveling off a single flight, before turning them across the others flight path.

There are some main direct routings for Berlin departures:

To HLZ VOR for flights with destination EDDL via DENUL and EDDK via PODER (RFL 245+). To MAG VOR for flights with destinations in the Southwest. To fix MAREM, HDO or BESKO for flights towards the South. One very common direct leads to fix MAREM (after passing A5000ft). But keep in mind the adjacent flights, when you apply that to flights from Berlin-Tegel.


1

Sector Berlin Arrival North (DBAN)

Description

Area of Responsibility

Sector Berlin Arrival North (DBAN) covers an L-shaped area, which depends on the runway configuration at Berlin airports. It reaches below sector Berlin Departure (DBAD) at the adjacent end to the departure sector. Generally it extends about 35nm to the North of sector Berlin Departure and from surface to FL135. It offers a reasonable amount of space to cope with Arrivals to all of the three airports within the Berlin area.

Frequency

Sector Berlin Arrival North (DBAN) operates on frequency 119.625

Sector Combination

Sector Berlin Arrival North (DBAN) may be Bandboxed with Sector Berlin Arrival South (DBAS) during periods of low traffic.

Traffic Flow

Generally speaking expect the main traffic from the western sphere. In this area most of the traffic is already clear of departing flights. There are some closer situations in the Northeast for flights via BODLA and RAKIT / GOLBO. There are few overflights which pass the area below FL135.

Sector Boundary and ATS Routes (Config East)

Sector Boundary and ATS Routes (Config West)

Bremen Sector Berlin Arrival North

Procedures

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
MAR | EDOP | EDDB,EDDT | 130 | 10 before VIBIS |
MAR | - | EDDB | 140 | LANUM, RADEL, VIBIS |
MAR | - | EDDB | 140 | GIRIT |
MAR | - | EDDB | 140 | 10 before RENKI |
MAR | - | EDDB | 140 | 15 before TERDA |
MAR | - | EDDT | 140 | 15 before LANUM |
MAR | - | EDDT | 140 | 15 before RADEL |
MAR | - | EDDT | 140 | PODUS, GOLBO, RENKI |
MAR | - | EDDT | 140 | 20 before NASAT |
MAR | - | EPSC | 140 | RAKIT, RENKI |
DRE | - | EDDB,EDDT | 120 | RENKI |
DBAD | EDDT | - | 90 | TUBRI |
Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
DBAT | - | EDDB | 60 | NAKIP |
DBAT | - | EDDB | 60 | TERDA |
DBAT | - | EDDT | 40 | DT433 |
DBAT | - | EDDT | 40 | DT532 |
GRU | - | EPSC | 110 | BODLA |
Radar Separation

3nm Radar Separation is to be applied in Sector Berlin Arrival North (DBAN). Consider the Wake Turbulence Separation on downwind and final !!

Hints and Tips

As for approach sectors there are only few hints. At high traffic rates establish a downwind or leave the aircraft on the transition routes. As you have a reasonable amount of airspace, get the Arrivals to Tegel closer to the airport and vector other flights to Tempelhof and Schoenefeld around them. If necessary even close to the sector boundary in the East or West.


1

Sector Berlin Arrival South (DBAS)

Description

Area of Responsibility

Sector Berlin Arrival South (DBAS) covers an L-shaped area, which depends on the runway configuration at Berlin airports. It reaches below sector Berlin Departure (DBAD) at the adjacent end to the departure sector. Generally it extends about 35nm to the South of sector Berlin Departure and from surface to FL135. It offers a reasonable amount of space to cope with Arrivals to all of the three airports within the Berlin area.

Frequency

Sector Berlin Arrival South (DBAS) operates on frequency 126.425

Sector Combination

Sector Berlin Arrival South (DBAS) may be Bandboxed with Sector Berlin Arrival North (DBAN) during periods of low traffic.

Traffic Flow

Generally speaking expect the main traffic from the western sphere. In this area most of the traffic is already clear of departing flights. There are some closer situations all around Klasdorf VOR (KLF). A majority of the flights pass this fix during the initial descent towards the airports. There are few overflights which pass the area below FL135.

Sector Boundary and ATS Routes (Config East)

Sector Boundary and ATS Routes (Config West)

Bremen Sector Berlin Arrival South

Procedures

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
FLG | - | EDDB | 140 | NUKRO, 20 before KLF |
FLG | - | EDDB,EDDT | 140 | ATGUP |
FLG | - | EDDT | 100 | LERSI | Easterly RWYs
FLG | - | EDDT | 110 | KLF | Easterly RWYs
FLG | - | EDDT | 120 | KLF | Westerly RWYs
FLG | - | EDDT | 140 | NUKRO |
FLG | - | EDCD | 140 | BOLBO |
DRE | - | EDCD | 120 | GOVEN |
TRZ | - | EDDB,EDDT | 140 | GOVEN |
DBAD | - | EDCD | 110 | GORIG |
SASL | EDDC | EDDB,EDDT | 120 | OSKAN |
SASL | EDDC | - | 130 | OSKAN |
SASL | EDDC | - | 130 | EBASA |
SASL | - | EDCD | 100 | KOBUS |
TRGL | EDDP | EDDB,EDDT | 90 | PEPOL |
TRGL | EDDP | - | 90 | RUDAK |
CDTWR | EDCD | - | 50 | LUROS |
Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
SASL | EDCD | - | 90 | EBASA |
SASL | EDCD | - | 100 | SISGO |
DRE | EDCD | - | 110 | GOVEN |
FLG | EDCD | - | 130 | GORIG |
DBAD | EDCD | - | 130 | BESKO |
DBAT | - | EDDB | 40 | DODAT, FWE |
DBAT | - | EDDT | 60 | DT439, DT540 |
SASL | - | EDDC | 130 | OLBIK, EBASA, BUKIG |
CDTWR | - | EDCD | 30 | DRW |
Radar Separation

3nm Radar Separation is to be applied in Sector Berlin Arrival South (DBAS). Consider the Wake Turbulence Separation on downwind and final !!

Hints and Tips

As for approach sectors there are only few hints. At high traffic rates establish a downwind or leave the aircraft on the transition routes. As you have a reasonable amount of airspace, get the Arrivals to Schoenefeld closer to the airport and vector other flights to Tempelhof and Tegel around them. If necessary even close to the sector boundary in the East or West.

As a lot of flights pass fix Klasdorf (KLF), try to separate them a bit earlier by requesting them on different headings, speeds or levels. In real ATC most times the adjacent sector FLG waits for your request on how you to get the aircraft into your sector. You have to do that as well within the simulated area.


Sector Boerde (BOR)

Description

Area of Responsibility

Sector Boerde (BOR) extends from the Berlin Airports to the west right to the Berlin FIR boundary and covers the area above and west of the departure sector (DBAD). Its vertical limits extends from surface, respectively FL165 up to FL285.

Frequency

Sector Boerde (BOR) operates on frequency 123.225

Sector Combination

There is no sector combination intended.

Traffic Flow

The main traffic flow in this sector consists of Berlin departures to the West and Southwest. They are conflicting with arrivals to Hanover (EDDV) via airway L986 (KOSIX-POVEL) and, more disturbing, flights in the level band FL170 to FL210 on the routings from Dresden to Hamburg (EDDC->EDDH) and Prague to Braunschweig (LKPR->EDVE) along airway M748. Main problem in this case is the relatively low ground speed, which keeps these flights in the sector for about 10mins as they cross the departure tracks of all westerly SIDs.
Sector Boundary and ATS Routes

Bremen Sector Boerde

Procedures

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
FLG | EDDC | EDVE | 160 | KOSIX |
FLG | EDCD | - | 240 | SONUD |
FLG | - | EDDV,EDVK,EDLP | 240 | KOSIX |
FLG | - | EDVE | 280 | 30 before ESIKA |
HRZ | EDDV | - | 230 | POVEL |
HRZ | EDVE | - | 150 | POVEL |
HRZ | - | EDDP,EDPP | 230 | POVEL |
HVL | - | EDDV,EDVK,EDLP,EDDE,EDOP | 290 | ESIKA |
HVL | - | EDCD | 290 | BUROK |
HVL | - | EDOP | 290 | EMBOX |
HVL | - | EDDC,EDCD | 290 | SOBLU |
HVL | - | EDDE | 290 | GUGSU |
HVL | - | EDDF,EDFH,EDDR,EDRZ,ELLX | 290 | GUGSU |
HVL | - | EDDF,EDFH,EDDR,EDRZ,ELLX | 290 | ESIKA |
HVL | - | EDDF,EDFH,EDDR,EDRZ,ELLX | 290 | SOBLU |
MAR | EDOP | - | 230 | SOGMA |
TRGH | EDDE | - | 250 | KENIG |
TRGH | - | EDDV | 220 | LORBO |
DBAD | EDDB,EDDT | - | 160 | BRANE |
DBAD | EDDB,EDDT | - | 160 | GENTI |
DBAD | EDDB,EDDT | - | 160 | BELID |
HAN | - | EDDP,EDPP | 100 | POVEL |
TRGL | EDDP,EDPP | EDBM | 80 | TORPU |
TRGL | EDDP,EDPP | - | 140 | ODLUN |
TRGL | EDDP,EDPP | - | 140 | MAG |
TRGL | - | EDVE | 120 | LORBO |

Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
TRGH | EDDB,EDDT | EDDF,EDFM,EDFH,ELLX | 280 | MAG |
TRGH | EDDB,EDDT | EDDN | 270 | MAG |
TRGH | EDDB,EDDT | - | 270 | MAG |
CEL | EDDB,EDDT | - | 280 | HLZ |
SOL | EDDB,EDDT | - | 280 | POVEL |
HVL | EDDB | - | 280 | LODRO |
SOL | EDDC | - | 280 | 10 before POVEL |
HVL | EDDE | - | 280 | EMBOX |
HVL | EDDP,EDPP | - | 280 | PENEK |
HRZ | EDDP,EDPP | - | 200 | 15 before POVEL |
SOL | EDDP,EDPP | - | 260 | POVEL |
HRZ | EDDP,EDPP | - | 160 | 15 before HLZ |
HVL | EDDP,EDPP | - | 280 | SOGMA |
HVL | EDDT,EDDP,EDPP | - | 280 | GUGSU |
HVL | EDDB,EDDT | - | 280 | BUREL |
TRGH | EDDB,EDDT | - | 300 | BARAP |
HVL | EDDV,EDVE | - | 280 | MAG |
TRGH | EDDV,EDVE | - | 300 | ELTED |
HVL | EDOP,EDVE,EDCD | - | 280 | ESIKA |
TRGH | EDOP | - | 300 | BARAP |
FLG | - | EDDC | 210 | ESIKA |
TRGH | - | EDDE | 240 | BARAP |
TRGH | - | EDDF,EDDK,EDDL,EDF*,EDK*,EDL* | 280 | MAG |
TRGL | - | EDDP,EDPP | 150 | MAG |
HRZ | - | EDDV,EDVE | 160 | 15 before HLZ |
DBAD | - | EDCD | 170 | SONUD |
FLG | - | EDCD | 210 | ESIKA |
HRZ | - | EDVK,EDLP | 240 | 5 before ABGUS |
HAN | - | EDVE | 80 | POVEL |
MAR | - | EDOP | 240 | 5 before SOGMA |
MAR | - | EDOP | 240 | 10 before GARGU |
MAR | - | ETNL,ETNU,EDAH,EDBH | 270 | 15 before PENEK |
TRGH | - | ELLX | 280 | MAG |
Radar Separation

5nm Radar Separation is to be applied in Sector Boerde (BOR)

Hints and Tips

Three main hints will help to solve the most frequent problems:

- Berlin Departures versus Hanover Arrivals: In this case apply climb rates (expedite climb) to get the flights above the arrivals or, if feasible apply an early turn to get the departures behind the Hanover flights.

- Crossing departures (e.g. EDDT to MAG versus EDDB to HLZ): In this case wait until the flights are vertically clear from each other, then turn them. If you are not able to apply that solution within the outlines of your sector, level off one flight for a few minutes and turn it as soon as they have the proper separation.

- Don’t forget to handle Hanover In- & Outbounds. As the number of Berlin Departures is significantly higher than the Hanover flights, it’s likely that you might forget to hand the latter over the next sector. Simply pay attention.


Sector Eider (EID)

Description

Area of Responsibility

Sector Eider (EID) covers the area above the North Sea and the state of Schleswig-Holstein. It reaches up to FL245

Frequency

Sector Eider (EID) operates on frequency 136.225

Sector Combination

There is no sector combination intended.

Traffic Flow

As most of the area is covered by military TRAs, sector Eider does serve only a limited amount of civil air traffic. These consists mostly of flights to and from the small airports of Westerland / Sylt and Kiel. In addition to that expect few overflights on Conditional Routings.
Sector Boundary and ATS Routes

Bremen Sector Eider

Procedures

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
ALEH | - | EDHK | 110 | 25 before KIL |
CEL | - | EDXW | 250 | LBE |
HEI | - | EDHK | 110 | 25 before KIL |
CST | - | EDXW | 250 | DHE |
CST | - | EDXW | 250 | OSTOR |
CST | - | EK** | 250 | ALS |
CST | - | EK** | 250 | DHE |
CST | - | EHGG | 250 | WELGO |
CST | - | EHGG | 250 | DHE |
EKD | - | EDDH,EDHI | 250 | ALASA |
EKS | - | EDXW | 250 | ATTUS |
HAME | EDDH,EDHI | - | 240MAX | EKERN |
XWTWR | EDXW | - | 40 | LBE, WSR, DHE |
Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
EKD | EDDH | - | 240 | ALASA, |
CST | EDDH | - | 240 | DHE |
CST | EK** | - | 240 | ALS, ATTUS, TUSKA |
CST | EDXW | - | 240 | DHE, VEPOL, BARDU |
CST | EHGG | - | 240 | WELGO |
HAME | - | EDDH,EDHI | 100 | 10 before BOGMU |
HAMW | - | EDDH,EDHI | 100 | 10 before RIBSO |
ALEL | - | EDDW | 110 | WSR |
HKTWR | - | EDHK | 20 | KIL |
EKD | - | EKBI,EKEB,EDSP | 170 | ATTUS |
XWTWR | - | EDXW | 30 | LANAS, XW005 |
* | - | EDXY | 20 | EDXY |
Radar Separation

5nm Radar Separation is to be applied in Sector Eider (EID)

Hints and Tips

As sector Eider (EID) you are allowed to use FL220, FL180, FL140 and FL100 for flights to EEL VOR. Sector Friesland (FRI) is allowed to use FL240, FL200, FL160, FL120 and FL080 for flights to EEL VOR. Coordinate alterations from that agreement.

There are currently no further hints available for Sector Eider (EID).


Sector Ems (EMS)

Description

Area of Responsibility

Sector Ems (EMS) covers the area in between Bremen (EDDW) and Muenster-Osnabrueck (EDDG) and extends from the German-Dutch border to the western boundary of Hanover (EDDV) approach airspace. It reaches up to FL245.

Frequency

Sector Ems (EMS) operates on frequency 125.025

Sector Combination

Depending on the traffic distribution sector Ems (EMS) may be Bandboxed with Sector Deister (DST) during periods of low traffic.

Traffic Flow

Flights in this sector are evenly distributed between the North-South and the East-West direction. The sector organises the descent from cruising level / upper airspace and vice versa for flights to and from Hanover (EDDV), Bremen (EDDW) and Muenster-Osnabrueck (EDDG). It serves Arrivals to Dortmund (EDLW), Duesseldorf (EDDL) and Cologne (EDDK) and covers overflights on L980. The main conflict area is the around the primary fix, the Osnabrueck VOR (OSN).
Sector Boundary and ATS Routes

Bremen Sector Ems

Procedures

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
CEL | - | EDDG,EDLW | 250 | ROBEG |
HMMM | EDDK | - | 110 | OSN |
HMMM | EDLP,EDLW | - | 230 | OSN |
MNS | - | EDDV,EDDW,EDV* | 250 | OSN |
MNS | - | EDDG,EDLW | 250 | BASUM |
ALEL | EDDW | - | 230MAX | WRB |
ALEL | EDDW | - | 100 | BASUM |
HAN | EDDV,EDVE | - | 100 | OSN |
HMML | EDDG | - | 110 | OSN |
Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
CEL | EDDW | - | 240 | BYC |
MNS | EDDV,EDVE,EDDW | - | 240 | OSN |
CEL | EDDG,EDLW | - | 240 | ROBEG |
MNS | EDDG,EDLW | - | 240 | BASUM |
HMML | - | EDDG | 70 | OSN |
HMMM | - | EDDK,EDDL,EDLP,EDLW | 200 | OSN |
HMMM | - | EHEH,EHBK | 200 | OSN |
ALEL | - | EDDW | 110 | BASUM |
HAN | - | EDDV,EDVE | 110 | 5 before NIE |
WNTWR | - | EDWN | 33 | EDWN |
Radar Separation

5nm Radar Separation is to be applied in Sector Ems (EMS)

Hints and Tips

Some hints will help you to manage this sector. As long as you leave the Hannover Arrivals on the STAR routing you won’t have too much problems. In some situations it is advisable to turn arrivals towards Duesseldorf (EDDL) a little to the South in order to keep them clear of the OSN-area. Hanover depatures may be turned away from the SID on an early stage if they are planned for the upper airspace.

During the activity of the TRA, you have only limited manoeuvering space available. Proper preplanning, and basic separation techniques (vertical and lateral) will help in most situations.


Sector Flaeming (FLG)

Description

Area of Responsibility

Sector Flaeming (FLG) extends from the German-Polish border to the West. The northern part ends overhead the Berlin airports, the southern part extends towards the boundaries of Dresden and Leipzig airspace and the FIR boundary in the West. Sector Flaeming covers an aera above the Berlin Approach airspace and therefore has to cope with Berlin Arrivals and Departures.

Frequency

Sector Flaeming (FLG) operates on frequency 136.450

Sector Combination

There is no sector combination intended.

Traffic Flow

Approximately 80% of the traffic through sector Flaeming consists of traffic to and from the Berlin airports Tegel, Tempelhof and Schoenefeld. Expect some occasional traffic below FL285 along airway UL87, UL132 and UM725/UZ36 as well as east- and westbound flights via SUI VOR.
Sector Boundary and ATS Routes

Bremen Sector Flaeming

Procedures

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
BOR | - | EDDC | 210 | ESIKA |
BOR | - | EDCD | 210 | ESIKA |
HVL | - | EPSC,EPPO,EPZG | 290 | SONUD |
HVL | - | EPSC,EDVE,EDBM,EDDP,EDDC | 290 | GORIG |
HVL | - | EPPO,EPZG | 290 | ADLIR, PEPOL |
HVL | - | EDCD | 290 | MOSEX |
MAR | - | EDCD | 230 | 20 before GERGA |
OSE | - | EDVE | 290 | 15 before GERGA |
SASH | LKPR | EDDB,EDDT | 240MAX | * |
SASH | - | EDDB,EDDT | 220 | AKUDI |
SASH | - | EDDB,EDDT | 230 | 10 before NUKRO |
SPE | - | EDDV,EDVK,EDLP | 290 | OLBIK, DOBUR |
TRGH | EDDE | - | 230 | OSKAT |
TRGH | - | EDDB,EDDT | 230 | 25 before RUDAK | Easterly
TRGH | - | EDDB,EDDT | 230 | 10 before RUDAK | westerly
TRGH | - | EDDB,EDDT | 240 | 15 before MILGU | easterly
TRGH | - | EDDB,EDDT | 240 | 5 before MILGU | westerly
DRE | - | EDDB,EDDT | 180 | NUKRO | westerly
DRE | - | EDDB | 180 | NUKRO | easterly
DRE | - | EDDT | 220 | NUKRO | easterly
DRE | - | ETNL,ETNU,EDOP,EDDP | 280 | SUI |
DRE | - | EDPP,EDVE,EDDC,EDAB | 280 | SUI |
DRE | - | EDDE,EDDP | 260 | GOVEN |
DRE | - | EDDC | 220 | GOVEN |
DBAD | EDDB,EDDT | - | 160 | GERGA, GILAS, SUI, TUVAK |
DBAD | EDCD | - | 160 | GERGA |
DBAS | EDCD | - | 130 | GORIG |
SASL | EDDC | - | 140 | OSKAN, EBASA |
SASL | EDDC | - | 150 | BUKIG |
Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
BOR | EDDC | EDVE | 160 | KOSIX |
SASH | EDDB | - | 250 | EBASA |
SASH | EDDB,EDDT | - | 280 | SISGO |
HVL | EDDC | - | 280 | GORIG |
HVL | EDDC | - | 280 | BOLBO |
DRE | EDDC,EDDP | - | 270 | SUI |
DRE | EDDC,EDDP | - | 270 | GOVEN |
SASH | EDDT | - | 270 | 5 before NOKDO |
SPE | EDDT | - | 280 | SISGO |
SPE | EDDT | - | 280 | EBASA |
HVL | EDDP | - | 280 | ANEBO |
DRE | EDDP | - | 270 | SUI |
DRE | EDDP | - | 270 | DIDUM |
MAR | EDCD | - | 240 | RENKI |
BOR | EDCD | - | 240 | SONUD |
DBAS | - | EDDB | 140 | NUKRO |
DBAS | - | EDDB | 140 | 20 before KLF |
DBAS | - | EDDB,EDDT | 140 | ATGUP |
DBAS | - | EDDT | 100 | LERSI | easterly
DBAS | - | EDDT | 110 | KLF | easterly
DBAS | - | EDDT | 120 | KLF | westerly
DBAS | - | EDDT | 140 | NUKRO |
SASL | - | EDDC | 150 | OLBIK |
SASL | - | EDDC | 150 | EBASA |
SASL | - | EDDC | 160 | BUKIG |
SASH | - | EDDP | 240 | LUROS |
SASH | - | EDDP | 200 | SISGO |
BOR | - | EDDV,EDVK,EDLP | 240 | KOSIX |
DBAD | - | EDCD | 170 | GERGA |
DBAS | - | EDCD | 140 | BOLBO |
BOR | - | EDVE | 280 | 30 before ESIKA |
DRE | - | EPPO | 250 | SUI |
DRE | - | EPPO | 250 | GOVEN |
MAR | - | EPSC | 260 | GERGA |
MAR | - | EPSC | 260 | ANEBO |
Radar Separation

5nm Radar Separation is to be applied in Sector Flaeming (FLG)

Hints and Tips

- Depending on inbound traffic consider direct routings for outbounds from EDDB, EDDI and EDDT

- Coordinate early turns / vertical separation with adjacent sectors

- The main conflict area is located around KLF VOR. Apply speed & rates or fan out arriving traffic by 5-10°

- Expect a lot of different aircraft types, especially Turboprop aircraft mixed with jets. Try to squeeze in as many of the fast flights before clearing a slower aircraft for the approach. Of course that’s only feasible during periods of moderate traffic. At traffic peaks apply speed control and coordinate different levels if necessary.


Sector Friesland (FRI)

Description

Area of Responsibility

Sector Friesland (FRI) serves the area between Bremen airport and the German-Dutch boundary. Two thirds of its size is covered by a military TRA. Due to its relatively low traffic demand sector Friesland is bandboxed with Aller East Low (ALEL) most of the time. It serves all the lower airspace between ground and FL245.

Frequency

Sector Friesland (FRI) operates on frequency 124.8

Sector Combination

Sector Friesland (FRI) may be Bandboxed with Aller East Low (ALEL) during periods of low traffic. As a matter of fact, Friesland is bandboxed with Aller East Low most of the time.

Traffic Flow

There is just one main traffic stream in this sector, and that’s traffic along airway N125, which are mainly Bremen (EDDW) arrivals and departures, as well as some low level Hamburg, Luebeck and Kiel flights.
Sector Boundary and ATS Routes

Bremen Sector Friesland

Procedures

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
ALEH | - | EDWF,EDWI | 110 | REVLA |
CST | - | EDDW | 250 | DOBAK |
EHS1 | EH** | - | 240MAX | 10 before DOBAK |
ALEL | EDDW | - | 100 | REVLA |
ALEL | EDDW | - | 100 | EEL |
Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
CST | EDDW | - | 240 | DOBAK |
CST | EDDW | - | 240 | 20 before EEL |
CST | EHGG | - | 240 | WSR |
ALEL | - | EDDW | 50 | GIBMA |
* | - | EDWI,EDWF | 20 | * |
EHGG | - | EHGG | 80 | 20 before EEL |
Radar Separation

5nm Radar Separation is to be applied in Sector Friesland (FRI)

Hints and Tips

There’s not much to say about sector Friesland, but to apply vertical separation because of its narrow corridor along airway N125 and the reminder to clear arrivals to Bremen on a direct routing to GIBMA, as this will help to separate arrivals from departures.

As Sector Friesland (FRI) you are allowed to use FL240, FL200, FL160, FL120 and FL080 for flights to EEL VOR. Sector Eider (EID) is allowed to use FL220, FL180, FL140 and FL100 for flights to EEL VOR. Coordinate alterations from that agreement.


Sector Hamburg Arrival East (HAME)

Description

Area of Responsibility

Sector Hamburg Arrival East (HAME) serves an area between the FIR boundary between the Berlin FIR in the East, the Baltic Sea in the North-East, Hamburg Airport in the West and a beautiful area, the Lueneburg Heath, in the South. It serves almost exclusively Hamburg arrivals and departures and covers the airspace from Ground to FL105.

Frequency

Sector Hamburg Arrival East (HAME) operates on frequency 136.675

Sector Combination

Sector Hamburg Arrival East (HAME) may be bandboxed with Hamburg Arrival West (HAMW) during periods of low traffic.

Traffic Flow

In- and outbound traffic is already well segregated. Expect departures to the South via AMLUH and ULSEN and the respective arrivals along airway G99/T902 to RARUP. To the Northeast departures are routed via LUB-P605 and the arrivals along N850 to BOGMU. On most routing Luebeck (EDHL) arrivals share the same routes with similar handover points and levels.
Sector Boundary and ATS Routes

Bremen Sector Hamburg Arrival East

Procedures

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
ALEH | - | EDHL | 110MAX | 15 before BOGMU |
EID | - | EDDH,EDHI | 100 | 10 before BOGMU |
HEI | - | EDDH,EDH* | 110MAX | RARUP |
HEI | - | EDDH,EDH* | 110MAX | NOLGO |
HEI | - | EDDH,EDH* | 110MAX | BOGMU |
HEI | - | EDHL | 110MAX | NUSTA |
MRZ | - | EDHL | 100 | BERIM |
DHTWR | EDDH | - | 50 | All SIDs |
HITWR | EDHI | - | 50 | All SIDs |
HLTWR | EDHL | - | 50 | All SIDs |
Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
MRZ | EDHL | - | 100 | ALUBA |
MRZ | EDHL | - | 100 | 10 before BERIM |
HEI | EDDH,EDHI | - | 100 | AMLUH |
DHAT | - | EDDH | 40 | DH412 |
DHAT | - | EDDH | 40 | DH612 |
DHAT | - | EDDH | 40 | DH634 |
HLTWR | - | EDHL | 30 | ROXEM |
HLTWR | - | EDHL | 30 | BITNA |
DHAT | - | EDHI | 60 | LBE |
Radar Separation

3nm Radar Separation is to be applied in Sector Hamburg Arrival East (HAME). Consider the Wake Turbulence Separation on downwind and final !!

Hints and Tips

The main conflict area in this sector appears to be around HAM and/or LUB-VOR. There is no standard conflict, so you have to pay attention for all of the movements and not a particular, well-known situation. But there are some advises, which help to manage the sector. Hamburg does have a lot of arrival & departure combinations which all of them have their own rules. To make it easier, Germany Radar does offer only two of them. If westerly winds prevail RWY 23 is the arrival runway and 33 is used for takeoff. If easterly winds prevail RWY 15 is the main runway for arrivals and 05 is used for departures. Especially during 15/05 operation it might be advisable to operate a right-hand-traffic circuit for RWY 15 so as to keep these flights clear of the departures from RWY 05.

At western configuration think about Heading 280 for Luebeck (EDHL) outbounds and with eastern configuration it might be helpful to let Luebeck departures stay on the SID.

That should be enough help to cover this sector.


Sector Hamburg Arrival West (HAMW)

Description

Area of Responsibility

Sector Hamburg Arrival West (HAMW) covers the area west of Hamburg airport and extends to the Bremen approach airspace in the Southwest and almost to the mouth of the river Elbe in the Northwest. It serves the levels from Ground to FL105

Frequency

Sector Hamburg Arrival West (HAMW) operates on frequency 134.250

Sector Combination

Sector Hamburg Arrival West (HAMW) may be bandboxed with Hamburg Arrival East (HAME) during periods of low traffic.

Traffic Flow

Expect most arrivals from the South and West via WSR-VOR and REVLA-SORUN-RIBSO. The departures fan out once the leave LBE VOR along airways N125, R15 and N850. Especially interesting becomes the situation, once you serve traffic departing from the AIRBUS plant in Hamburg Finkenwerder. The centerline of this runway is parallel and almost in line with the main runway 05/23 in Hamburg Fuhlsbuettel. Be aware of this and expect to be “in control” of an AIRBUS Beluga Supertransporter from time to time.
Sector Boundary and ATS Routes

Bremen Sector Hamburg Arrival West

Procedures

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
ALEH | - | EDDH,EDHI | 110MAX | RIBSO |
EID | - | EDDH,EDHI | 100 | 10 before RIBSO |
DHTWR | EDDH | - | 50 | LBE |
HITWR | EDHI | - | 50 | IDEKO |
HITWR | EDHI | - | 50 | BASUM |
HITWR | EDHI | - | 50 | WSR |
HITWR | EDHI | - | 50 | LBE |
Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
HETWR | - | EDHE | 20 | LBE |
ALEH | EDDH,EDHI | - | 100 | LBE |
ALEH | EDDH,EDHI | - | 100 | WSR |
DHAT | - | EDDH | 40 | 5 before DH633 |
DHAT | - | EDDH | 40 | DH434 |
DHAT | - | EDHI | 60 | LBE |
* | - | EDWK | 20 | EDWK |
Radar Separation

3nm Radar Separation is to be applied in Sector Hamburg Arrival West (HAMW). Consider the Wake Turbulence Separation on downwind and final !!

Hints and Tips

As HAMW represents a typical approach sector, there’s not much to say about it. Hand over arrivals in time to Hamburg Director if needed, otherwise be attentive about the crossing area between LBE and WSR VOR. A good move during western configuration is to turn arrivals from the West direct to HAM VOR. That saves mileage for the pilots but can create conflicts within the mentioned area between WSR and LBE.


Sector Hamburg Director (DHAT)

Description

Area of Responsibility

Sector Hamburg Director is responsible for the orderly traffic flow from the northern and the southern downwind to the final approach of crossing runways 05/23 & 15/33.

Frequency

Sector Hamburg Director (DHAT) operates on frequency 118.2

Sector Combination

There is no sector combination intended.

Traffic Flow

Traffic is exclusively inbound to Hamburg Airport and will be transferred on downwind to director at 4000ft on the downinds. It is charatised by serving crossing runways, which are normally operated with one runway assigned for arrivals and another one assigned for departures.

Screenshot

Hints and Tips

Aircraft will need to be descended to 3000ft on either final and handed over to tower once established on final. (Most times around 10nm final)


Sector Hannover Arrival (HAN)

Description

Area of Responsibility

Sector Hannover Arrival (HAN) serves the greater area around Hannover airport from Ground to FL105. It covers the aerodromes of Hannover, especially busy during the fameous trade fairs ‘Hannover Messe’ and ‘CeBit’, Braunschweig, serving the ‘Volkswagen’-traffic and the main military airlift squadron and flight school in Wunstorf.

Frequency

Sector Hannover Arrival (HAN) operates on frequency 131.325

Sector Combination

Sector Hannover Arrival (HAN) may be bandboxed with Hannover Director (DVAT) during periods of low traffic. That is during most times of the day. Only about 2-3h/day are operated with separate sectors HAN and DVAT.

Traffic Flow

Flights approach the area from various directions and partially take different routings during eastern and western configurations. Expect Hannover Arrivals from the South via ROBEG for runways 09 and via GITEX, DLE for runways 27. In the North traffic is lead along a classic downwind between NIE and CEL.
Sector Boundary and ATS Routes

Bremen Sector Hannover Arrival

Procedures

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
BOR | - | EDVE | 80 | POVEL |
EMS | - | EDDV,EDVE | 110 | 5 before NIE |
HEI | - | EDDV,EDVE | 110 | DIRBO, ULSEN |
HEI | - | EDDV,EDVE | 110 | NORTA, GITEX |
HRZ | - | EDDV,EDVE | 110 | 20 before CEL |
HRZ | - | EDVE | 110 | 20 before HLZ |
MAR | - | EDVE | 80 | BATEL |
DST | - | EDDV,ETNW | 110 | 20 before ROBEG |
DST | - | EDDV,EDVE | 110 | 10 before NORTA |
ALEL | EDDW | EDDV | 100MAX | * |
ALEL | - | EDDV | 100MAX | NIE |
DVTWR | EDDV | - | 40 | All SIDs |
VETWR | EDVE | - | 40 | All SIDs |
NWTWR | ETNW | - | 20 | All SIDs |
Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
HEI | EDDV,EDVE | - | 100 | DIRBO, CEL |
HRZ | EDDV,EDVE | - | 100 | 15 before BKD, BATEL |
HRZ | EDDV,EDVE | - | 100 | POVEL, DLE, MULDO |
EMS | EDDV,EDVE | - | 100 | OSN |
DST | EDDV,EDVE | - | 100 | WRB, ELNAT |
DST | EDDV,EDVE | EDDF,EDFE | 100 | TOLTA |
DST | ETNW | - | 100 | ROBEG |
ALEH | EDDV,EDVE,ETNW | - | 100 | NIE |
HRZ | ETNW | - | 100 | DLE |
BOR | - | EDDP | 100 | POVEL |
NWTWR | - | ETNW | 20 | * |
VETWR | - | EDVE | 40 | HLZ |
VETWR | - | EDVE | 20 | LERDI |
DVAT | - | EDDV | 50 | * |
Radar Separation

3nm Radar Separation is to be applied in Sector Hannover Arrival (HAN). Consider the Wake Turbulence Separation on downwind and final !!

Hints and Tips

Traffic to and from Braunschweig (EDVE) is no factor in this sector, instead have a closer look onto traffic in the West. It’s best to establish a standard downwind or leave the aircraft on the RNAV-transition for arrivals from the North. Traffic from the East & South is handled best if you fan out it onto the final approach course.

For arrivals to runway 26 in Wunstorf (ETNW) it’s best to stick with a northern downwind in order to stay clear of Hannover in- & outbounds.

With an eastern configuration, do not climb Wunstorf departures above 2000ft until they are clear of Hannover arrivals, which should stay in 3000ft until established. Consider to extend the final of a Hannover inbound until a Wunstorf outbound is clear.


Sector Hannover Director (DVAT)

Description

Area of Responsibility

Sector Hannover Director is responsible for the orderly traffic flow from the northern and the southern downwind to the final approach of both runways 09L&09R respectively 27L&27R.

Frequency

Sector Hannover Director (DVAT) operates on frequency 119.6

Sector Combination

There is no sector combination intended.

Traffic Flow

Traffic is exclusively inbound to Hannover Airport and will be transferred on downwind to director in 5000ft. It is charatised by a mixed traffic demand of airliners and commuters as well as IFR-training flights by slow prop-driven traffic.

Screenshot

Hints and Tips

This Radar Position serves two independent finals. Therefore you have to keep 1000ft separation or 3nm between the aircraft approach from the northern and the southern downwind until they are both established on final approach. They both head towards their final on a converging track. Traffic shall be handed over to Tower when established on final at 3000ft.


Sector Heide (HEI)

Description

Area of Responsibility

Sector Heide (HEI) is almost exactly on top of sector Hamburg Arrival East (HAME) and therefore serves the same area between the FIR boundary between the Berlin FIR in the East, the Baltic Sea in the North-East, Hamburg Airport in the West and a beautiful area, the Lueneburg Heath, in the South. It serves almost exclusively Hamburg arrivals and departures and some transits from scandinavian countries to the Southwest, Bremen (EDDW) and Hannover (EDDV). It covers the airspace from FL105 to FL245.

Frequency

Sector Heide (HEI) operates on frequency 125.850

Sector Combination

There is no sector combination intended.

Traffic Flow

As in most intermediate sectors expect a lot of vertical movements in this sector. Main traffic is formed by arrivals and departures for Hamburg. In this case for outbounds via AMLUH to Bruenkendorf BKD and Hehlingen HLZ, and inbounds via Leine DLE and BKD, not to forget the flights via Michaelsdorf MIC, which form part of the traffic to Scandinavia. Even expect some Turboprop aircraft using the airways via Michaelsdorf to transit the sector.

There are some flights to and from Hannover (EDDV) and Bremen (EDDW) to expect in this sector. Mostly via the above mentioned fixes.
Sector Boundary and ATS Routes

Bremen Sector Heide

Procedures

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
ALEH | EDDW | - | 240MAX | GESTO |
CEL | - | EDDH,EDHI,EDHL | 250 | 20 before AGATI |
CEL | - | EDDH,EDHI,EDHL | 250 | LALUB |
CEL | - | EDHK | 250 | AMLUH |
CEL | - | EDDV,EDVE | 250 | HAM, IRKIS |
CEL | - | ETNL | 250 | LUB |
HRZ | EDDV | - | 190MAX | DIRBO |
MAR | - | EDDH,EDDW,EDH* | 240 | BKD |
MAR | - | EDDV | 200 | BKD |
MAR | - | EDVE | 200 | 15 before DIRBO |
MRZ | - | EDDH,EDDW,EDHI,EDHK | 240 | BERIM |
EKI | - | EDDH,EDHI,EDHL | 230 | 15 before MIC |
HAME | EDDH,EDHI | - | 100 | AMLUH |
HAN | EDDV,EDVE | - | 100 | DIRBO, CEL |

Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
EKB | EDDH,EDHL | - | 240 | 10 before MEGAR |
CEL | EDDH,EDHL,EDVE | - | 240 | ULSEN |
CEL | EDDW,EDHL,ETNL | - | 240 | HAM |
MRZ | EDDH,EDHI,EDHK | - | 230 | 10 before BERIM |
MRZ | EDDH,EDHI,EDHK | - | 230 | ALUBA |
MAR | EDDH,EDH* | - | 230 | 10 before BKD |
CEL | EDDW | - | 240 | RIDNI, HAM |
CEL | EDDV,EDVE | - | 240 | DIRBO, IRKIS |
MAR | EDDV,EDVE | - | 230 | 15 before BKD |
MAR | EDVE | - | 230 | BKD |
HAN | - | EDDV,EDVE | 110 | DIRBO, ULSEN |
EID | - | EDHK | 110 | 25 before KIL |
Radar Separation

5nm Radar Separation is to be applied in Sector Heide (HEI)

Hints and Tips

Traffic in this sector is relatively easy to handle, at it provides enough space for vectors and vertical room to use intermediate levels where needed. Traffic demand isn’t as high as in other sectors, so you shouldn’t have a problem to manage this sector. Especially pay attention to the estimates of fixes AGATI and LALUB. If two or more aircraft are approaching these fixes within about one or two minutes, then consider coordination of different entry levels. (NFLs)


Sector Harz (HRZ)

Description

Area of Responsibility

Sector Harz (HRZ) is located at an intersection between four different FIRs. Berlin FIR, Langen FIR, Duesseldorf FIR and Bremen FIR, to which the sector belongs. Depending on the surrounding sector structure it serves a levelband from Ground to FL105, even up to FL245 and in other areas from FL105 up to FL245.

Frequency

Sector Harz (HRZ) operates on frequency 126.650

Sector Combination

Depending on the traffic distribution sector Harz (HRZ) may be bandboxed with sector Deister (DST) or during periods of low traffic.

Traffic Flow

The sector serves as an intermediate sector for numerous airport which are located outside the sector boundaries. Therefore you have to cope with a lot of standing agreements to and from the neighbouring units.

Expect arrivals and departures for EDDV, EDDH, EDDK, EDDP, EDDC, EDLP and EDVE.

Approximately 40% of the traffic uses airway G5 northbound to Hamburg (EDDH ) or Denmark, and 20% each on airway G5 southbound, airway Z21 (in&out EDDC,EDDP) and airway L980 (DLE<>HLZ).

Sector Boundary and ATS Routes

Bremen Sector Harz

Procedures

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
BOR | EDDT,EDDT | - | 240MAX | HLZ, POVEL |
BOR | EDDP | - | 200 | 15 before POVEL |
BOR | EDDP | - | 160 | 15 before HLZ |
BOR | - | EDDV,EDVE | 160 | 15 before HLZ |
BOR | - | EDVK,EDLP | 240 | 5 before ABGUS |
CEL | - | EDVE | 250 | ROBEG |
CEL | - | EDDP | 250 | HLZ, POVEL |
HEF | - | EDLP | 140 | ELNAT |
MAR | - | EDVK,EDLP | 240 | BATEL |
SOL | - | EDDE | 250 | POVEL |
SOL | - | EDDW | 250 | NORTA, 25 before DLE |
SOL | - | EDDV | 250 | 30 before NORTA |
SOL | - | EDDP | 250 | POVEL |
SOL | - | EDLP | 250 | NORTA |
SOL | - | EDVE | 250 | PIROT, ELNAT, LARET |
TRGH | EDDC | - | 220MAX | BERDI |
TRGH | EDDE | - | 200 | BIRKA, BERDI |
TRGH | EDDP | - | 200 | ORTAG |
TRGH | - | EDDV,EDVE | 220 | BIRKA |
DST | - | EDLP | 110 | 25 before WRB |
HAN | EDDV,EDVE | - | 100 | 15 before BKD |
HAN | EDDV,EDVE | - | 100 | BATEL, POVEL, DLE |
HAN | EDDV,EDVE | - | 100 | MULDO |
HAN | ETNW | - | 100 | DLE |
PADL | EDLP | - | 150 | WRB |

Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
SOL | EDDE,EDLP,EDVE | - | 240 | NORTA |
SOL | EDDE,EDDW | - | 240 | POVEL |
TRGH | EDDV,EDVE | - | 230 | ABGUS |
MAR | EDDV | - | 230 | BATEL |
MAR | EDVE | - | 150 | BATEL |
BOR | EDDV | - | 230 | POVEL |
BOR | EDVE | - | 150 | POVEL |
CEL | EDDW,EDVE | - | 240 | DLE |
TRGH | - | EDDP | 210 | BERDI |
BOR | - | EDDP | 230 | POVEL |
TRGH | - | EDDE | 230 | ABGUS |
TRGL | - | EDDE | 150 | BERDI |
HAN | - | EDDV,EDVE | 110 | NORTA |
HAN | - | EDDV,EDVE | 110 | GITEX |
HAN | - | EDDV,EDVE | 110 | 20 before CEL |
DST | - | EDDW | 190 | 20 before NIE |
PADL | - | EDLP | 60 | WRB |
HAN | - | EDVE | 110 | 20 before HLZ |
VKTWR | - | EDVK | 40 | KSL |
* | - | EDV* | 30 | * |
Radar Separation

5nm Radar Separation is to be applied in Sector Harz (HRZ)

Hints and Tips

There are some hints and tips which support your efforts for separation.

- EDDV Inbounds via BOKSO: turn them direct DV562 or DV430/ROBEG

- EDDV Inbounds via ELNAT: fan them out to keep them east of airway G5

- EDDW Inbounds: turn them direct to NIE

Expect conflict area near:

- Warburg, WRB VOR. There are crossing the arrivals and departures for EDLP, EDVK

- WERRA, because of G5 with Z21 and EDDV in & outbounds

- DLE, because of overflights via G5/L980 with EDDW in & outbounds

You have a reasonable amount of space in this sector, so the use of headings is the proper approach for continous separation.


Sector Mark (MAR)

Description

Area of Responsibility

Sector Mark (MAR) extends from the Berlin airports to the North. It spans the complete Berlin FIR from the Polish-German border to the FIR-boundary in the West at a width of about 35nm. The sector serves mainly arrivals and departures for the Berlin airports Tegel, Tempelhof and Schoenefeld as well as some overflights in the lower part of the upper airspace up to FL285. Sector Mark covers a levelband from Ground (FL135 above Berlin Approach) up to FL285.

Frequency

Sector Mark (MAR) operates on frequency 136.050

Sector Combination

There is no sector combination intended.

Traffic Flow

This sector mostly controls in- and outbounds for the Berlin airports via BATEL and GOLBO, departures from Hamburg (EDDH) via the route BKD-RENKI (~20%) and route BKD-SOGMA (~80%), departures from EDDB, EDDI and EDDT via BODLA, RAKIT and BKD as well as departures from Dresden (EDDC) and Luebeck (EDHL).

The main conflict area is a 10nm circle around the fix GARMA.
Sector Boundary and ATS Routes

Bremen Sector Mark

Procedures

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
BOR | - | EDOP | 240 | 5 before SOGMA |
BOR | - | EDOP | 240 | 10 before GARGU |
BOR | - | ETNL,ETNU,EDAH,EDBH | 270 | 15 before PENEK |
FLG | EDCD | - | 240 | RENKI |
FLG | - | EPSC | 260 | GERGA, ANEBO |
CEL | - | EDDB,EDDT | 250 | BKD |
CEL | - | EDDB,EDDT | 250 | 10 after BATEL |
CEL | - | EDOP | 250 | GARLU |
CEL | - | ETNL | 270 | GARLU |
HEI | EDDH,EDH* | - | 230 | 10 before BKD |
HEI | EDDV,EDVE | - | 230 | 15 before BKD |
HEI | EDVE | - | 230 | BKD |
HRZ | EDDV | - | 230 | BATEL |
HRZ | EDVE | - | 150 | BATEL |
HVL | - | ETNL,ETNU,EDAH,EDBH | 290 | SOGMA,GARGU |
HVL | - | ETNL,ETNU,EDAH,EDBH | 290 | GERGA |
HVL | - | EPSC,EDAH | 290 | RIMKO |
HVL | - | EDDH,EDDW,EDH* | 290 | GARGU, SOGMA |
MRZ | ETNL,EDBH | - | 240 | NOBRI, TELDO |
MRZ | ETNL,EDBH | - | 240 | 10 before INDOK |
MRZ | EDOP | - | 100 | BKD |
MRZ | - | EDDB,EDDT | 210 | RODEP |
MRZ | - | EDVE | 240 | 10 before INDOK |
OSE | - | ETNL,ETNU,EDAH,EDBH | 290 | 5 before RENKI |
OSE | - | EPSC,EDAH,EDDH,EDDW,EDH* | 290 | INDOK |
OSE | - | EDDV | 290 | PABMI |
OSE | - | EDDV,EDVK,EDLP,EDDP | 290 | INDOK |
OSE | - | EPSC,EDAH,EDDH,EDDW,EDH* | 290 | VIBIS |
OSE | - | EDDV,EDVK,EDLP | 290 | VIBIS |
OSE | - | EPPO,EDCD | 290 | RADEL |
OSE | - | EDCD | 290 | GOLBO |
OSE | - | EDVE | 290 | GUDOP, PODUS |
DRE | - | EDDB,EDDT | 240 | RENKI_ |
DRE | - | ETNL,ETNU,EDOP | 280 | ALUKA |
ESM8 | - | EDDB,EDDT | 280 | PESEL |
GRU | - | EDDB,EDDT | 280 | BODLA | Easterly
GRU | - | EDDB,EDDT | 180 | BODLA | westerly
GRU | - | ETNL,ETNU,EDOP | 280 | BODLA |
GRU | EPSC | - | 140 | BODLA |
DBAD | EDDT | - | 130 | BKD |
DBAD | EDDB | - | 160MAX | BKD |
DBAD | EDDB,EDDT | - | 160 | RAKIT |

Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
DBAN | EDOP | EDDB,EDDT | 130 | 10 before VIBIS |
OSE | EDDB,EDDT | - | 280 | BKD |
MRZ | EDDB,EDDT | - | 260 | PADKU |
MRZ | EDDB,EDDT | - | 260 | RODEP |
GRU | EDDB,EDDT | - | 270 | BODLA |
OSE | EDDH,EDDV,EDVE,EDH* | - | 280 | INDOK |
OSE | EDDH,EDDV,EDVE,EDH* | - | 280 | VIBIS |
HVL | EDDH,EDH* | - | 280 | GARMA |
CEL | ETNL,ETNU | - | 260 | BUMIL |
CEL | ETNL,ETNU | - | 260 | GARLU |
HVL | ETNL,ETNU,EDAH,EDBH | - | 280 | KETAP |
HVL | ETNL,ETNU,EDAH,EDBH | - | 280 | SUVAL |
HVL | ETNL,ETNU,EDBH | - | 280 | GARMA |
DRE | ETNL,ETNU,EDBH | - | 270 | ALUKA |
OSE | EDAH | - | 280 | EBARA |
OSE | EDCD | - | 280 | RENKI |
OSE | EDOP,EPSC | - | 280 | PODUS |
OSE | EDOP,EPSC | - | 280 | GUDOP |
BOR | EDOP | - | 230 | SOGMA |
HVL | EPSC | - | 280 | KETAP |
DBAN | - | EDDB | 140 | LANUM |
DBAN | - | EDDB | 140 | RADEL |
DBAN | - | EDDB | 140 | VIBIS |
DBAN | - | EDDB | 140 | GIRIT |
DBAN | - | EDDB | 140 | 10 before RENKI |
DBAN | - | EDDB | 140 | 15 before TERDA |
DBAN | - | EDDT | 140 | 15 before LANUM |
DBAN | - | EDDT | 140 | 15 before RADEL |
DBAN | - | EDDT | 140 | PODUS |
DBAN | - | EDDT | 140 | GOLBO |
DBAN | - | EDDT | 140 | RENKI |
DBAN | - | EDDT | 140 | 20 before NASAT |
HEI | - | EDDH,EDDW,EDH* | 240 | BKD |
HEI | - | EDDV | 200 | BKD |
FLG | - | EDCD | 230 | 20 before GERGA |
HEI | - | EDVE | 200 | 15 before DIRBO |
HAN | - | EDVE | 80 | BATEL |
HRZ | - | EDVK,EDLP | 240 | BATEL |
MRZ | - | ETNL,ETNU,EDBH,EDAH | 180 | TELDO |
MRZ | - | ETNL,ETNU,EDBH,EDAH | 180 | 15 before RODEP |
MRZ | - | ETNL,EDBH | 110 | NOBRI |
MRZ | - | ETNU,EDOP | 110 | BKD |
DRE | - | EPPO | 250 | ALUKA |
DBAN | - | EPSC | 140 | RAKIT |
DBAN | - | EPSC | 140 | RENKI |
Radar Separation

5nm Radar Separation is to be applied in Sector Mark (MAR)

Hints and Tips

Some hints will help to control this sector.

- Do not apply direct routings for Hamburg departures too early as they will conflict with Berlin inbounds

- BKD-departures from Berlin should either remain on the SID, remain on a westerly heading or should be turned perpendicular to Berlin arrivals. Either solution is acceptable as long as you pay attention the main crossing area around the line GIRIT-LANUM.

- Be careful with applying directs to northbound departures

- Hamburg in- and outbounds use the same airway. The standing agreements separates them by 1000ft. They do not remain too long in the sector, so apply early action on these flights in order to get them safely pass each other.


Sector Mueritz (MRZ)

Description

Area of Responsibility

Sector Mueritz (MRZ) covers about the clompete airspace above the German state Mecklenburg-Vorpommern up to FL285. It serves as an intermediate sector for arrivals to Hamburg, Berlin and Copenhagen and as an approach sector for the airports of Rostock-Laage (ETNL), Schwerin-Parchim (EDOP) and Neubrandenburg (ETNU).

Frequency

Sector Mueritz (MRZ) operates on frequency 124.175

Sector Combination

There is no sector combination intended.

Traffic Flow

There are numerous traffic streams to airports within an outside sector Mueritz. Expect arrivals to Copenhagen via airway T299 and UM726. Arrivals to Luebeck (EDHL) proceed along airway (U)Z102, Szczecin (EPSC) airport is located right across the border near BINKA and you should prepare for numerous training flights civil & military to and from Schwerin-Parchim and Rostock-Laage.
Sector Boundary and ATS Routes

Bremen Sector Mueritz

Procedures

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
CEL | - | ETNL,ETNU | 250 | BERIM |
HEI | EDDH,EDHI,EDHK | - | 230 | 10 before BERIM |
HEI | EDDH,EDHI,EDHK | - | 230 | ALUBA |
MAR | EDDB,EDDT | - | 260 | PADKU |
MAR | EDDB,EDDT | - | 260 | RODEP |
MAR | - | ETNL,ETNU,EDBH,EDAH | 180 | TELDO |
MAR | - | ETNL,ETNU,EDBH,EDAH | 180 | 15 before RODEP |
MAR | - | ETNL,EDBH | 110 | NOBRI |
MAR | - | ETNU,EDOP | 110 | BKD |
OSE | - | EKCH,EKRK | 290 | 25 before PEROM |
OSE | - | EKCH | 290 | TAGOB |
OSE | - | ESMS,ESMK,EKRN | 290 | TORLO |
OSE | - | ESMS,ESMK,EKRN | 290 | NUVEN |
OSE | - | EPSC | 290 | NONSA |
OSE | - | EPSC | 290 | 5 before KUBAB |
OSE | - | EDDH,EDDW,EDH*,EDVE | 290 | LEGSA |
OSE | - | EDDB,EDDT | 290 | 5 before GEVNI |
OSE | - | EDDB,EDDT | 290 | 5 before UDAXI |
EKA | - | EPSC | 290 | * |
EKB | EKCH,EKRK | - | 170 | BANKU |
EKB | - | ETNL,ETNU,EDBH | 150 | NEDIK |
ESML | EKCH,EKRK,ESMS | - | 250 | SALLO |
ESML | EKCH,EKRK,ESMS | - | 250 | NONSA |
ESML | EKRN | - | 100 | NONSA |
ESML | - | ETNL,ETNU,EDOP,EDAH | 270 | SALLO |
ESML | - | ETNL,ETNU,EDOP,EDAH | 280 | UNGAV |
ESML | - | ETNL,ETNU,EDOP,EDAH | 280 | DETNI |
GRU | - | ETNL,ETNU,EDOP | 280 | BINKA |
GRU | EPSC | - | 100 | BINKA |
HAME | EDHL | - | 100 | ALUBA |
HAME | EDHL | - | 100 | 10 before BERIM |
NLRAD | ETNL | - | 70MAX | TAGOB |
NLRAD | ETNL | - | 70MAX | LEGSA |
NLRAD | ETNL | - | 70MAX | GASBO |
NURAD | ETNU | - | 70MAX | GEVNI |
NURAD | ETNU | - | 70MAX | LEGSA |
NURAD | ETNU | - | 70MAX | BIGTI |
NURAD | ETNU | - | 70MAX | RODEP |
Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
OSE | EDDB,EDDT | - | 280 | TORLO |
OSE | EDDH,EDH* | - | 280 | 5 before KUBAB |
OSE | EKCH,EKRK,ETNL,ETNU | - | 280 | NONSA |
CEL | ETNU | - | 260 | BERIM |
OSE | ESMS,EKRN,EDDV | - | 280 | NUVEN |
OSE | ESMS,EKRN | - | 280 | LEGSA |
OSE | ESMS,EKRN | - | 280 | GEVNI |
OSE | ETNU | - | 280 | ARGAD |
OSE | EPSC | - | 280 | PENET |
OSE | EPSC | - | 280 | LEGSA |
GRU | ETNL,ETNU,EDBH,EDOP | - | 270 | BINKA |
ESML | ETNL,ETNU,EDBH,EDOP | - | 280 | SALLO |
ESML | ETNL,ETNU,EDBH,EDOP | - | 280 | BAKLI |
EKB | ETNL,ETNU,EDBH | - | 140 | NEDIK |
MAR | ETNL,EDBH | - | 240 | NOBRI |
MAR | ETNL,EDBH | - | 240 | TELDO |
MAR | ETNL,EDBH | - | 240 | 10 before INDOK |
MAR | EDOP | - | 100 | BKD |
ESML | EDBH | - | 280 | BAKLI |
ESML | EDBH,ETNL,ETNU,EDOP | - | 270 | DETNI |
NLRAD | - | ETNL | 40 | TAGOB, LEGSA |
NLRAD | - | ETNL | 40 | GASBO |
MAR | - | EDDB,EDDT | 210 | RODEP |
HEI | - | EDDH,EDDW,EDHI,EDHK | 240 | BERIM |
HAME | - | EDHL | 100 | BERIM |
MAR | - | EDVE | 240 | 10 before INDOK |
OPTWR | - | EDOP | 40 | PAH, PI |
ESML | - | EKCH,ESMS | 120 | BAKLI |
EKB | - | EKCH | 200 | NIKDA |
EKB | - | EKCH | 180 | KOSEB |
EKB | - | EKRK | 180 | SONAL |
GRU | - | EPSC | 110 | BINKA |
ESML | - | ESMS | 160 | BAKLI |
ESML | - | EKRN | 150 | DETNI |
ESML | - | ESMK | 260 | BAKLI |
NURAD | - | ETNU | 70 | BIGTI |
* | - | EDCG | 32 | * |
Radar Separation

5nm Radar Separation is to be applied in Sector Mueritz (MRZ)

Hints and Tips

There arise a lot of different situations in this sector, because of arrivals and departures from several airports. There is no major conflict area and the sector provides enough space for vectors and even vertical separation. More work arises from numerous standing agreements and coordination requirements with adjacent units (e.g. hand-over to the military fields at about 30nm before touchdown).


Sector Warburg (WRB)

Sector Deister (DST)

Description

Area of Responsibility

Sector Deister (DST) stretches all the way South from NIE VOR to the Langen FIR boundary and covers mainly the two fixes NIE VOR, WRB VOR and the main airway N850 in between. The sector itself is relatively narrow and provides limited lateral space. It covers a levelband from FL105 up to FL245.

Frequency

Sector Deister (DST) operates on frequency 128.750

Sector Combination

Depending on the traffic distribution sector Deister (DST) may be bandboxed with either Sector Ems (EMS) or sector Harz (HRZ) during periods of low traffic.

Traffic Flow

Expect a lot of vertical movements in this sector. Mainly because of arrivals and departures for Hannover (EDDV) and Bremen (EDDW). In addition to that you have to keep in mind the low level overflights along airways N850, L980 and Z21 which might interfere with your climb/descent plans.
Sector Boundary and ATS Routes

Bremen Sector Deister

Procedures

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
EMS | EDDW | - | 230MAX | WRB |
CEL | - | EDLP | 250 | ROBEG |
HRZ | - | EDDW | 190 | 20 before NIE |
PADH | EDLW | - | 170 | WRB |
PADH | EDDK,EDDL,EDLN | - | 210 | WRB |
SOL | - | EDDE | 250 | WRB |
SOL | - | EDDV | 250 | 20 before TOLTA |
ALEL | EDDW | - | 190MAX | NIE |
HAN | EDDV,EDVE | - | 100 | WRB, ELNAT |
HAN | EDDV,EDVE | EDDF,EDFE | 100 | TOLTA |
HAN | ETNW | - | 100 | ROBEG |
PADL | EDLP | - | 130 | WRB |
Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
SOL | EDDE,EDDK,EDDV,EDDW | - | 240 | WRB |
CEL | EDLP,EDVK | - | 240 | ROBEG |
SOL | EDLP,EDVK | - | 240 | TOLGI |
GIN | EDLP | - | 150 | ALEXU |
HEF | EDLP | - | 150 | NATSU, ELNAT |
PADH | - | EDDL | 200 | 25 before TINSA |
PADH | - | EDDK,EDDL | 200 | ESADU |
PADL | - | EDDK | 130 | ESADU |
GIN | - | EDFH,EDFM | 210 | WRB |
HAN | - | EDDV,ETNW | 110 | 20 before ROBEG |
HAN | - | EDDV,EDVE | 110 | 10 before NORTA |
ALEL | - | EDDW | 110 | 20 before VERED |
HRZ | - | EDLP | 110 | 25 before WRB |
PADH | - | EDLW | 160 | ESADU |
PADH | - | EDLW | 160 | WRB |
Radar Separation

5nm Radar Separation is to be applied in Sector Deister (DST)

Hints and Tips

Turn Hannover departures to a position east of airway N850, which will help to climb them separated to traffic on that airway. WRB is the main conflict area and as a lot of different situations arise around this fix, there is no general solution. Apply basic separation technics like headings and levels, always dependent on the individual situation. Consider early turns in order to circumnavigate the area or coordinate different levels where there’s not enough time to apply a different solution.


Sector Baden (BAD)

Description

Area of Responsibility

Sector Baden (BAD) covers an area in the southwestern corner of Langen FIR. It is responsible for flights operating between Karlsruhe (KRH) and NATOR as well as between Stuttgart and then Rhine Valley up to the German-French border in the West. Sector Baden controls flights between FL145 and FL245.

Frequency

Sector Baden (BAD) operates on frequency 127.050

Sector Combination

Sector Baden (BAD) may be bandboxed with Sector Ludwigsburg (LBU) during periods of low traffic.

Traffic Flow

Traffic in sector Baden is oriented mainly North to South. Airway N850 is one of the main tracks for lower airspace flights from the North to Switzerland (N869) and Italy (N850). The sector is furthermore responsible for all the departures from Frankfurt to the South. The sector has to take care for flights inbound to Zurich (LSZH) and Basle-Mulhouse (LFSB), as well as Stuttgart arrivals from the West and some flights towards Karlsruhe/Baden-Baden (EDSB).
Sector Boundary and ATS Routes

Langen Sector Baden

Procedures

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
NKR | EDF*,ELLX | - | 240MAX | BADLI |
SLN | - | LSZH,EDNY,LSZR,EDTL | 250 | LAMGO |
SLN | - | LFSB | 250 | KRH |
LFUE | - | EDDS | 250 | LUPEN |
REU | EDDS | - | 140 | ROTWE |
REU | EDDS | - | 140 | SUL |
REU | EDDS | - | 140 | TUBLO |
REU | EDTL | - | 140 | SUL |
STG | EDSB | - | 140 | GAGSI |
STG | ETAR | - | 140 | PABLA |
STG | ETAR | - | 140 | KRH |
Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
SLN | EDF*,ELLX | - | 240 | * |
LSN | EDDF | - | 240 | MOPAN |
LSN | EDDF | - | 240 | NATOR |
LFUE | EDDS,EDSB | - | 240 | LUPEN |
LSN | LFST,EDTL | - | 190 | NATOR |
LSN | - | LSZH | 150 | NATOR |
LSN | - | LSZH | 160 | IBINI |
LSAP | - | EDTD | 90 | NATOR |
REU | - | EDDS,EDJA,EDTL | 150 | SUL |
REU | - | LFSB | 150 | * |
REU | - | LFST | 150 | * |
Radar Separation

5nm Radar Separation is to be applied in Sector Baden (BAD).

Hints and Tips

There are two hot spots in this sector which need a closer look sometimes. One is fix ROTWE where you have to separate Zurich inbounds against Stuttgart departures. A common solution for that problem during westerly operations, is to keep Stuttgart outbounds on Heading until they are beyond the Zurich inbound route.

Number two is the area around fix PABLA, where Basle(LFSB) arrivals cross the path of Frankfurt departures.

One word about the sectors of Langen FIR. There are only some standing agreements in these sectors. Many of the flights are subject to individual coordination. That means a lot of coordination work, but on the other hand you are quite free on how to hand over flights to the adjacent sector. However you have to be quite aware of how much distance is left to a flights destination. If you are slow on your actions, the flights will become too high for a proper descent real soon. So keep in mind to issue adequate descent clearances.


Sector Frankfurt Director (DFAT)

Description

Area of Responsibility

Sector Frankfurt Director is responsible for the orderly traffic flow from the northern and the southern downwind to the final approach of both runways 07L&07R respectively 25L&25R.

Frequency

Sector Frankfurt Director (DFAT) operates on frequency 127.275

Sector Combination

There is no sector combination intended.

Traffic Flow

Traffic is exclusively inbound to Frankfurt Airport and will be transferred on downwind to director at FL70 on the northern downind and FL80 on the southern downwind. It is charatised by a very high frequency load during operation, as arrvials peak up to 45-50 movements per hour. Also this sector does have very often situations where aircraft in similar altitudes approach their final on a converging track.

Screenshot

Hints and Tips

There’s only one special at this position. This Radar Position serves two dependent finals. Therefore you have to keep 1000ft separation or 3nm (or Wake Turbulence Separation) between the aircraft approaching from the northern and the southern downwind at any time. Handle the two finals as they were one and you won’t get into trouble. Aircraft will need to be descended to 4000ft on either final and handed over to tower once established on final. (Most times around 10nm final)


Sector Frankfurt Arrival (DFAPP)

Description

Area of Responsibility

Sector Frankfurt Arrival (DFAPP) covers the airspace granted to control all arrivals and departures to and from Germanys main aerodrome Frankfurt/Rhein-Main. The approach airspace encompasses the Taunus hills in the Northwest, the Vogelsberg in the Northeast, touches the Odenwald hills in the Southeast and the Eifel woods in the Southwest. The airspace has to be shared with sectors Frankfurt Departure North (DFDN) and Frankfurt Departure South (DFDS). The sector controls all levels from surface up to FL115. STARs and SIDs are designed in a way so as not to interfere with each other, apart from the crossing points where the SIDs cross the RNAV-downwind for runways 07 and 25.

Frequency

Sector Frankfurt Arrival (DFAPP) operates on frequency 120.8

Sector Combination

There is no sector combination intended.

Traffic Flow

Sector Frankfurt Arrival gets all IFR-flights with destinations Frankfurt (EDDF), Wiesbaden (ETOU) and Egelsbach (EDFE). These flights will approach the area via four different arrival routes & fixes. These are GED, PSA, ROLIS and ETARU. It is your responsibility to line up the arrival on downwind in way so that Frankfurt Director will be able to feed the flights in the most efficient way onto the finals.
Sector Boundary and ATS Routes

Langen Sector Frankfurt Arrival

Procedures

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
GED | - | EDDF | 110 | GED |
PSA | - | EDDF | 110 | PSA |
RUD | - | EDDF | 110 | LAGES |
TAU | - | EDDF | 110 | ROLIS |
Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
DFAT | - | EDDF | 70 | DF084 |
DFAT | - | EDDF | 70 | DF082 |
DFAT | - | EDDF | 80 | DF010 |
DFAT | - | EDDF | 80 | DF096 |

Radar Separation

3nm Radar Separation is to be applied in Sector Frankfurt Arrival (DFAPP). Consider the Wake Turbulence Separation on downwind and final !!

Hints and Tips

Your primary and sole task, is to establish a proper downwind sequence. Try to achieve a separation of about 8nm on both, the northern and southern downwind. Be careful not to clear flights which are not yet established on the downwind into the same level. Always try to keep some extra margin. Pay attention to the departures, which will cross the northern downwind at two or three different points, dependent on the cleared SID. These flights will be cleared to a maximum FL70 until they have passed the downwind.

The same applies to the south downwind, when runways 07 are in use. In this case pay special attention to the area immediately south of runway 18. During easterly operations, the departures to the South will stay in 4000ft until clear of the downwind.


Sector Frankfurt Dep North (DFDN)

Description

Area of Responsibility

Sector Frankfurt Dep North (DFDN) covers the airspace granted to control all arrivals and departures to and from Germanys main aerodrome Frankfurt/Rhein-Main. The approach airspace encompasses the Taunus hills in the Northwest, the Vogelsberg in the Northeast, touches the Odenwald hills in the Southeast and the Eifel woods in the Southwest. The airspace has to be shared with sectors Frankfurt Arrival (DFAPP) and Frankfurt Departure South (DFDS). The sector controls all levels from surface up to FL115. STARs and SIDs are designed in a way so as not to interfere with each other, apart from the crossing points where the SIDs cross the RNAV-downwind for runways 07 and 25.

Frequency

Sector Frankfurt Dep North (DFDN) operates on frequency 120.150

Sector Combination

There is no sector combination intended.

Traffic Flow

This sector has to handle only departures to the North. Almost all of them will proceed via fixes MASIR and TABUM with western configuration, respectively ODAGA and MTR with eastern configuration. Pay attention to the arrival stream along the downwind above. Arrivals should stay above FL80 until clear of the departure route.
Sector Boundary and ATS Routes

Langen Sector Frankfurt Departure North

Procedures

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
DFTWR | EDDF | - | 50 | all SIDs |
Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
GIN | EDDF | - | 110 | ARPEG |
TAU | EDDF | - | 110 | ABAXA |
TAU | EDDF | - | 110 | BIBOS |
GIN | EDDF | - | 110 | MARUN |
GIN | EDDF | - | 110 | TOBAK |
GIN | EDDF | - | 110 | WRB |
Radar Separation

3nm Radar Separation is to be applied in Sector Frankfurt Dep North (DFDN). Consider the Wake Turbulence Separation on SIDs !!

Hints and Tips

There is not much to say about this sector, only that you should keep the departures at FL70 or below until they are definitely clear of the arrivals on downwind. That does apply to all departures in the North.


Sector Frankfurt Dep South (DFDS)

Description

Area of Responsibility

Sector Frankfurt Dep South (DFDS) covers the airspace granted to control all arrivals and departures to and from Germanys main aerodrome Frankfurt/Rhein-Main. The approach airspace encompasses the Taunus hills in the Northwest, the Vogelsberg in the Northeast, touches the Odenwald hills in the Southeast and the Eifel woods in the Southwest. The airspace has to be shared with sectors Frankfurt Arrival (DFAPP) and Frankfurt Dep North (DFDN). The sector controls all levels from surface up to FL115. STARs and SIDs are designed in a way so as not to interfere with each other, apart from the crossing points where the SIDs cross the RNAV-downwind for runways 07 and 25.

Frequency

Sector Frankfurt Dep South (DFDS) operates on frequency 136.125

Sector Combination

There is no sector combination intended.

Traffic Flow

This sector has to handle only departures to the South. They will proceed via various fixes in the West, South and Southeast.

Sector Boundary and ATS Routes

Langen Sector Frankfurt Departure South

Procedures

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
DFTWR | EDDF | - | 40 | all SIDs |
Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
KNG | EDDF | - | 110 | AKONI |
HAB | EDDF | - | 110 | OSBIT |
KNG | EDDF | - | 110 | DKB |
KNG | EDDF | - | 110 | NOMBO |
KNG | EDDF | - | 110 | RATIM |
KNG | EDDF | - | 110 | SULUS |
KIR | EDDF | - | 110 | SOBRA |
EIF | EDDF | - | 110 | ULKIG |
NKR | EDDF | - | 110 | ANEKI |
NKR | EDDF | - | 110 | RINEX |
Radar Separation

3nm Radar Separation is to be applied in Sector Frankfurt Dep South (DFDS). Consider the Wake Turbulence Separation on downwind and final !!

Hints and Tips

There is not much to say about this sector, only that you should keep the departures at 4000ft or below until they are definitely clear of the arrivals on downwind. That does apply to all departures in the South if runways 07L&R are in use. At the westerly configuration you are not limited because of arriving traffic.


Sector Koeln Arrival East (DKAE)

Description

Area of Responsibility

Sector Koeln Arrival East (DKAE) is one of two approach sectors for the Cologne-Bonn aerodrome. It extends eastbound from the runway axis 14/32 in Cologne to approximately the motorway BAB45. In the North it connects to Duesseldorf approach airspace and in the South to the hills of the Westerwald. Koeln Arrival East controls the airspace from ground to FL145

Frequency

Sector Koeln Arrival East (DKAE) operates on frequency 118.750

Sector Combination

Sector Koeln Arrival East (DKAE) may be Bandboxed with Sector Noervenich (NOR) during periods of low traffic.

Traffic Flow

As a typical approach sector, Koeln Arrival East handles mainly arrivals and departures towards Cologne-Bonn aerodrome. However, expect some low-level crossers from time to time and some flights from smaller airfields in the vicinity.

Sector Boundary and ATS Routes

Langen Sector Koeln Arrival East

Procedures

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
PADH | - | EDDK | 120 | GETNI |
TAU | EDDF | EDDK | 100 | 10 before ABAXA |
TAU | - | EDDK,EDKB | 110 | GULKO |
DLD | EDDL,EDLN | - | 140 | COL |
PADL | - | EDDK | 100 | GETNI |
DKTWR | EDDK | - | 50 | SONEB |
DKTWR | EDDK | - | 50 | PODIP |
DKTWR | EDDK | - | 50 | COL |
DKTWR | EDDK | - | 50 | KUMIK |
Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
SIG | EDDK | - | 140 | KUMIK |
PADH | EDDK | - | 140 | PODIP |
PADL | EDDK | - | 110 | PODIP |
TAU | EDDK | - | 130 | COL |
DLD | EDDK | - | 90 | SONEB |
DKAT | - | EDDK | 70 | DK617 |
DKAT | - | EDDK | 70 | DK627 |
DKAT | - | EDDK | 70 | DK417 |
DKAT | - | EDDK | 60 | ABAXA |
Radar Separation

3nm Radar Separation is to be applied in Sector Koeln Arrival East (DKAE). Consider the Wake Turbulence Separation on downwind and final !!

Hints and Tips

In this sector try to separate arrivals and departures vertically. That’s not easy, if you consider to keep the traffic within Class C airspace as it is strongly adivsed in German airspace. However, at about ¾ of all flights you will be able to get the departure flights above the inbounds. At western configuration the main conflict area has to be expected around PODIP and at easter configuration around GULKO.


Sector Koeln Arrival West (DKAW)

Description

Area of Responsibility

Sector Koeln Arrival West (DKAW) is one of two approach sectors for the Cologne-Bonn aerodrome. It extends westbound from the runway axis 14/32 in Cologne to the German-Dutch border. In the North it connects to Duesseldorf approach airspace and in the South to the Eifel woods. Koeln Arrival West controls the airspace from ground to FL245

Frequency

Sector Koeln Arrival West (DKAW) operates on frequency 135.35

Sector Combination

There is no sector combination intended.

Traffic Flow

As a typical approach sector, Koeln Arrival West handles mainly arrivals and departures towards Cologne-Bonn aerodrome. However, as it controls the airspace up to FL200 do also expect some tasks comparable to intermediate sectors. As a matter of fact, there are Arrivals and departures to and from Dortmund and Paderborn as well as arrivals towards Duesseldorf. All of them meet at or in the vicinity of NOR VOR. In addition expect low-level crossers from time to time and some flights from smaller airfields in the vicinity.
Sector Boundary and ATS Routes

Langen Sector Koeln Arrival West

Procedures

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
MGB | EHBK | - | 60 | NOR |
NTM | - | EB**,EH** | 240 | RASOK |
RHR | - | EB** | 250 | 5 before RASAS |
RUD | - | EDDK,EDKB | 140 | 20 before NOR |
EBES | EB** | - | 230 | KENUM |
EBES | EB** | - | 170 | KENUM |
EBES | - | EDDK,EDKB,EDGS,EDKL | 190 | KOGES,IBESA,DENOV |
EBES | - | EDDG | 170 | KENUM |
EBES | - | EDDK,EDKB,EDGS,EDKL | 130 | KENUM |
EBES | - | EDDL,EDL* | 230 | KOGES |
LNL | - | EDDG,EDLP,EDLW | 270 | BENAK |
LNL | - | EDDG | 250 | LENDO |
LNL | - | EDDL,EDLV | 260 | IBESA |
LNL | - | EDDL,EDLN | 250 | NOR,LENDO |
LNL | - | EDDL,EDLW,EDDG,EDLP | 260 | PODEN |
DLD | EDDG | - | 120 | BAMSU |
DLD | EDDL | - | 50 | NOR |
DLD | EDLN | - | 90 | NOR |
DLD | EDLP | - | 220 | BAM |
DLD | EDLW | - | 140 | BAMSU |
DLD | - | EDLN | 80 | BAMSU |
DKTWR | EDDK | - | 50 | NOR |
Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
DKAT | - | EDDK | 70 | DK437,DK637 |
RUD | EDDK | EDDF | 190 | 25 before OSMAX |
EBES | EDDG | - | 160 | NOSTU |
EBES | EDDK | - | 200 | NAVAK |
EBES | EDDL,EDLN | - | 90 | MAPAD,KENUM |
EIF | EDDL,EDLN | - | 140 | LIKNO |
RUD | EDDL | - | 190 | 7 before POBIX |
RHR | EDDG | - | 240 | BAM |
RHR | EB** | - | 240 | ELDAR |
DLD | - | EDDG | 170 | NOSTU |
DLA | - | EDDL | 150 | BIKMU |
DLD | - | EDLV | 160 | LMA |
MGB | - | EDLN | 50 | NOR |
DLD | - | EDLP,EDLW | 160 | NOSTU |
EIF | - | ETAD | 150 | 15 before WEZEL |
MGB | - | ETNG | 80 | 15 before GIX |
EBES | - | EB**,EHEH | 220 | ASDAK |

Radar Separation

3nm Radar Separation is to be applied in Sector Koeln Arrival West (DKAW). Consider the Wake Turbulence Separation on downwind and final !!

Hints and Tips

As a typical approach sector, Koeln Arrival West handles mainly arrivals and departures towards various aerodromes in the area. Of course it controls mainly arrivals and departures for the Cologne-Bonn airport, bu there are Arrivals and departures to and from Dortmund and Paderborn as well as arrivals towards Duesseldorf. All of them meet at or in the vicinity of NOR VOR. Try to apply early heading changes in order to avoid bunching over NOR. Most times slight heading changes will help to avoid vertical separation but there are situations where you will need to issue some sort of vertical clearance; an intermediate level-off or expeditious rates.


Sector Koeln Director (DKAT)

Description

Area of Responsibility

Sector Koeln Director is responsible for the orderly traffic flow from the northern and the southern downwind to the final approach of crossing runways 14L/32R & 24.

Frequency

Sector Koeln Director (DKAT) operates on frequency 121.050

Sector Combination

There is no sector combination intended.

Traffic Flow

Traffic is exclusively inbound to Koeln Airport and will be transferred on downwind to director at 6000ft on the downinds. It is charatised by serving crossing runways, which need extra attention in order to not interfere with the converging finals.

Screenshot

Hints and Tips

Aircraft will need to be descended to 3000ft on either final and handed over to tower once established on final. (Most times around 10nm final)


Sector Dinkelsbuehl (DKB)

Description

Area of Responsibility

Sector Dinkelsbuehl (DKB) is located about half way between Frankfurt and Munich as well as half way between Stuttgart and Nuremberg. Therefore sector Dinkelsbuehl handles mostly flights in intermediate levels up to FL240. The sector attaches to the Munich FIR in the Southeast and to Stuttgart approach airspace in the Southwest. The primary fix is DKB VOR.

Frequency

Sector Dinkelsbuehl (DKB) operates on frequency 125.2

Sector Combination

Sector Dinkelsbuehl (DKB) may be bandboxed with Sector Koenig (KNG) during periods of low traffic.

Traffic Flow

As there are only very few Munich departures in this sector (if, they proceed along W718) expect mostly Frankfurt departures to the Southeast in this sector. These flights will be crossed by several Nuremberg and Stuttgart arrivals and departures. The Nuremberg flights proceed along DKB-TGO vv. The Stuttgart flights mostly along N624 northbound and along G5 southbound. Therefore expect most of the conflicts in the area between DKB VOR and TAKUT.

The maximum capacity of this sector is reached at around 35-40 movements/h.
Sector Boundary and ATS Routes

Langen Sector Dinkelsbuehl

Procedures

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
FRKL | EDDN | - | 130 | DKB |
FUL | - | EDFM | 250 | 10 before OSBIT |
KNG | EDDF | EDDN | 230 | HAREM |
KNG | EDDF | - | 230 | DKB, NOMBO |
KNG | - | EDMA,EDMO,ETSI,ETSN | 230MAX | HAREM |
LBU | EDDS | - | 230MAX | GEBNO |
LBU | EDSB,EDFM,EDJA | - | 230MAX | 15 before LAMPU |
LBU | - | EDDE | 240 | 15 before DKB |
NDG | EDM* | - | 200MAX | NOMBO |
WUR | - | EDDR,EDRZ,EDTL,EDSB | 250 | TOSTU |
WUR | - | EDDS,EDTY | 250 | TOSTU |
STG | EDDS | - | 140 | DS032 |
Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
NDG | EDFF | EDDM | 230 | DKB |
WUR | EDFF | - | 240 | NOMBO |
LBU | EDDN | - | 240 | 5 after DKB |
FRKL | - | EDDN,EDQ* | 130 | LETKU |
STG | - | EDDS | 120 | 15 before NOSBU |
* | - | EDFW | 40 | * |
STG | - | EDTY | 60 | DKB |
Radar Separation

5nm Radar Separation is to be applied in Sector Dinkelsbuehl (DKB).

Hints and Tips

Expect most of the conflicts in the area between DKB VOR and TAKUT. Most likely they result from Stuttgart arrivals vv. Stuttgart departures and the crossing of the Frankfurt outbound flow by these to streams. As for sectors KNG, KTG and HAB a good preplanning is mandatory for this sector. Make early requests for headings and levels to the adjacent sectors in order to keep flights off critical areas. If not avoidable apply early and konsequent level clearances combined with expeditious vertical movements and/or headings.

Flights from Cologne to Munich may be cleared early direct to e.g. WLD. Expect them closer to the western sector boundary thereafter.

One word about the sectors of Langen FIR. There are only some standing agreements in these sectors. Many of the flights are subject to individual coordination. That means a lot of coordination work, but on the other hand you are quite free on how to hand over flights to the adjacent sector. However you have to be quite aware of how much distance is left to a flights destination. If you are slow on your actions, the flights will become too high for a proper descent real soon. So keep in mind to issue adequate descent clearances.


Sector Duesseldorf Arrival (DLA)

Description

Area of Responsibility

Sector Duesseldorf Arrival (DLA) covers the area necessary for the proper execution of arrival duties. The chart shows the sector boundaries for operation onto runway 23.

Frequency

Sector Duesseldorf Arrival (DLA) operates on frequency 128.550

Sector Combination

Sector Duesseldorf Arrival (DLA) may be Bandboxed with Sector Duesseldorf Departure (DLD) during periods of low traffic.

Traffic Flow

Sector Duesseldorf Arrival handles primarily traffic inbound to Duesseldorf and some departures from Dortmund (EDLW) as well as Moenchengladbach (EDLN) arrivals.
Sector Boundary and ATS Routes

Langen Sector Duesseldorf Arrival

Procedures

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
HMMM | - | EDDL,EDLE | 140 | XAMOD |
MGB | EDLV | EDDF | 90 | VEBAK |
MGB | - | EDLN | 30 | LMA |
MGB | - | EDLN | 30 | GESBI |
PADH | - | EDDL,EDLE | 140 | DOMUX |
DKAW | - | EDDL | 130 | KUBIM |
DLD | EDDK | - | 90 | ERKUL |
DLD | - | EDDL | 110 | VALSU |
DLD | - | EDDL | 110 | XAMOD |
DLD | - | EDDL | 100 | BOT |
DLD | - | EDDL | 100 | LMA |
HMML | EDLW | - | 70 | DOMEG |
PADL | EDLW | - | 50 | BAMSU |
Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
DLD | EDDK | - | 90 | NOKDU, NIKOG |
EH2E | EDDK | - | 160 | ERKUL |
DLD | EDLV | EDDF | 150 | ABAMI |
DLD | EDLW | - | 80 | BAMSU |
DLAT | - | EDDL | 60 | DL504 |
DLAT | - | EDDL | 60 | DL524 |
DLAT | - | EDDL | 60 | DL407 |
DLAT | - | EDDL | 60 | DL428 |
LNTWR | - | EDLN | 20 | 6 before EDLN |
* | - | EDLE | 20 | 6 before EDLE |
Radar Separation

3nm Radar Separation is to be applied in Sector Duesseldorf Arrival (DLA). Consider the Wake Turbulence Separation on downwind and final !!

Hints and Tips

There is an area which needs special attention. Near XAMOD in the North join three arrival routes the RNAV-Transition. The same applies for GAPNU at easterly operations. If you are not sure about the correct mileage in between the flights apply 1000ft separation until the flights are safely lined up along the RNAV-downwind.

During westerly operation check sector PADL airspace,which reaches up to FL65. Don’t clear flights below FL70 as long as they are in this part of your airspace (far southeastern corner).

The arrival airspace reaches up to FL155, partly FL175, so expect entry into your sector above FL100 and therefore still higher speeds of the aeroplanes. Consider speed reduction at an early stage, especially if you have already a lot of traffic in your sector. Line up the flights on RNAV-downwind at an average separation of 8-10nm so as to enable the director to turn them onto final without further difficulties.


Sector Duesseldorf Departure (DLD)

Description

Area of Responsibility

Sector Duesseldorf Departure (DLD) is the primary sector for departing flights from Duesseldorf. It cover the airspace mostly from the surface to FL245, in some areas only up to FL105 respectively from FL155 upwards. The chart shows the configuration for westerly winds. The area of responsibility changes, once runways 05L/05R are in use.

Duesseldorf Departure covers the area above the aerodrome of Duesseldorf and its lateral limits reach to the German-Dutch border in the North and Cologne approach sectors in the South.

Frequency

Sector Duesseldorf Departure (DLD) operates on frequency 133.775

Sector Combination

Sector Duesseldorf Departure (DLD) may be Bandboxed with Sector Duesseldorf Arrival (DLA) during periods of low traffic.

Traffic Flow

Because Duesseldorf Departure handles traffic up to FL245, there are numerous other flights apart from the main traffic stream out of Duesseldorf. Expect Brussel departures to the Northeast, Amsterdam departures to various German airports, Arrivals and Departures for Niederrhein (EDLV), Eindhoven(EHEH), Maastricht(EHBK) and Geilenkirchen (ETNG). Moreover there are low level outbounds from Cologne.
Sector Boundary and ATS Routes

Langen Sector Duesseldorf Departure

Procedures

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
HMMM | EDDG | - | 180 | 15 before ABAMI |
HMMM | EDLP | - | 180 | DOMEG |
HMMM | - | EDLN,EDLV,EHEH,EHBK | 120 | MEVEL |
HMMM | - | EHEH,EHBK | 200 | HMM |
MGB | EDLN | - | 90 | PABMO |
MGB | EDLV | - | 90 | MEVEL |
MGB | EHEH,EHBK | - | 190 | ABOTU |
MGB | - | EDDL | 100 | NETEX |
DKAW | - | EDDG | 230 | NOSTU |
EH2E | - | EDDL,EDLN,EDLV | 170 | ARKON |
DKAE | EDDK | - | 90 | SONEB |
DKAW | - | EDDG | 170 | NOSTU |
DKAW | - | EDLV | 160 | KUBIM |
DKAW | - | EDLP,EDLW | 160 | NOSTU |
DLA | EDDK | - | 90 | NOKDU, NIKOG |
DLA | EDLV | EDDF | 150 | ABAMI |
DLA | EDLW | - | 80 | BAMSU |
HMML | EDDG | EDLN,EDLP | 100 | PABMO |
PADL | EDDG | - | 120 | PADBA |
PADL | - | EDLN | 100 | PADBA |
DLTWR | EDDL | - | 50 | All SIDs |
LNTWR | EDLN | - | 20 | All SIDs |
Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
RHR | EDDG | - | 240 | BAM |
DKAW | EDDG | - | 120 | BAMSU |
DLA | EDDK | - | 90 | ERKUL |
EH2E | EDDK | - | 160 | LUSIS |
RHR | EHAM | - | 250 | TEBRO |
RHR | EDDF,EDFE,ETOU | - | 240 | BIBOS |
TAU | EDDL | - | 150 | COL |
PADH | EDDL,EDLN | - | 170 | NUDGO |
SIG | EDDL | - | 200 | DODEN |
PADL | EDDL | - | 110 | GMH |
PADL | EDDL | - | 110 | GMH |
SIG | EDDL | - | 150 | KUMIK |
MGB | EDDL | - | 40 | LMA |
HMMM | EDDL | - | 190 | MEVEL |
HMML | EDDL | - | 120 | MEVEL |
MGB | EDDL | - | 140 | VEBAK |
MGB | EDDL | - | 90 | UBORO |
MGB | EDDL | - | 140 | NAPSI | Conf. East
MGB | EDDL | - | 90 | NAPSI | Conf. West
MGB | EDDL | - | 140 | NETEX | Conf. East
MGB | EDDL | - | 90 | NETEX | Conf. West
DKAW | EDDL | - | 50 | NOR |
EH2E | EDDL,EDLN,EDLV | - | 160 | SONEB |
TAU | EDDL,EDLN | - | 150 | COL |
DKAE | EDDL,EDLN | - | 140 | COL |
MGB | EDLN | EHBK | 40 | MAS |
PADL | EDLN | - | 110 | GMH |
MGB | EDLN | - | 40 | PABMO |
MGB | EDLN | - | 40 | ROMIN |
SIG | EDLN | - | 200 | KUMIK |
DKAW | EDLN | - | 90 | NOR |
HMMM | EDLN,EDLV | EH** | 120 | LUSIS |
HMMM | EDLN,EDLV | - | 190 | MEVEL |
DKAW | EDLP | - | 220 | BAM |
TAU | EDLV | EDDF | 150 | BEGOK |
MGB | EDLW | - | 240 | 10 before MODRU |
DKAW | EDLW | - | 140 | BAMSU |
HMMM | EHEH,EHBK | - | 190 | 15 before MEVEL |
HMMM | - | EDDG | 190 | BAMSU |
PADL | - | EDDG,EDLP | 130 | PADBA |
DLA | - | EDDL | 110 | VALSU, XAMOD |
DLA | - | EDDL | 100 | BOT, LMA |
MGB | - | EDLN | 100 | PABMO |
DKAW | - | EDLN | 80 | BAMSU |
MGB | - | EDLV | 40 | LMA |
MGB | - | EDLV | 40 | PABMO |
PADL | - | EDLW | 70 | PADBA |
MGB | - | EHEH,EHBK | 100 | PABMO |
MGB | - | EHEH,EHBK | 100 | ABOTU |
Radar Separation

3nm Radar Separation is to be applied in Sector Duesseldorf Departure (DLD). Consider the Wake Turbulence Separation on SIDs !!

Hints and Tips

There are no standard solutions in this sector. Space for vectors is limited, so primarily apply vertical separation. Main conflicts arise from flights along L179 against Duesseldorf departures and arrivals in the area of ERKUL, TEBRO and AGEDA, in the area of BAMSU between Duesseldorf departures against in- and outbound traffic for Paderborn (EDLP) and you have to keep an eye on Moenchengladbach (EDLN) traffic against Duesseldorf departures.


Sector Duesseldorf Director (DLAT)

Description

Area of Responsibility

Sector Duesseldorf Director is responsible for the orderly traffic flow from the northern and the southern downwind to the final approach of both runways 05L&05R respectively 23L&23R.

Frequency

Sector Duesseldorf Director (DLAT) operates on frequency 128.650

Sector Combination

There is no sector combination intended.

Traffic Flow

Traffic is exclusively inbound to Duesseldorf Airport and will be transferred on downwind to director at 6000ft on the northern and on the southern downwind. It is charatised by a relatively high frequency load during peak hour operation. Expect a traffic mix between faster jet and slower turbo-prop aircraft as well as occasional IFR-training flights.

Screenshot

Hints and Tips

There’s only one special at this position. This Radar Position serves two dependent finals. Therefore you have to keep 1000ft separation or 3nm (or Wake Turbulence Separation) between the aircraft approaching from the northern and the southern downwind at any time. Handle the two finals as they were one and you won’t get into trouble. Aircraft will need to be descended to 3000ft on either final and handed over to tower once established on final. (Most times around 10nm final)


Sector Eifel (EIF)

Description

Area of Responsibility

Sector Eifel (EIF) is an approach type sector which serves mainly Frankfurt-Hahn (EDFH) and Spangdahlem (ETAD). It’s boundary is formed by the river Rhine in the East, the Hunsrueck hills in the South, the German-Benelux border in the West and the Eifel hills in the North. Sector Eifel covers all altitudes from surface up to FL145.

Frequency

Sector Eifel (EIF) operates on frequency 125.6

Sector Combination

There is no sector combination intended.

Traffic Flow

Sector Eifel has to manage several approaches and departures. Of course the primary aerdrome is Frankfurt-Hahn, but there are approaches towards Luxembourg (ELLX), Spangdahlem (ETAD), Ramstein (ETAR) and Saarbruecken (EDDR), which might cross sector Eifel as well.

Sector Boundary and ATS Routes

Langen Sector Eifel

Procedures

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
KIR | - | EDFH | 110 | ARKOK |
KIR | - | EDDR,EDRZ | 150 | LUKAR |
KIR | - | ELLX | 150 | KELUX |
KIR | - | ELLX | 150 | 10 before RUDOT |
RUD | - | ETAR,ELLX | 150 | 5 before DEPAX |
EBES | - | EDFH | 150 | NEKIR |
EBLU | - | EDFH,ETAD | 150 | BITBU |
ELXA | ELLX | - | 130 | RATUM |
DFDS | EDDF | - | 110 | ULKIG |
DKAW | EDDL,EDLN | - | 140 | LIKNO |
DKAW | - | ETAD | 150 | 15 before WEZEL |
PFA | ETAR,EDDR,EDRZ | - | 100 | HAN |
FHTWR | EDFH | - | 50 | All SIDs |
Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
KIR | EDFH | - | 140 | BITBU |
PFA | EDFH | - | 140 | IDARO |
RUD | EDFH | - | 140 | RUDUS |
RUD | EDFH | - | 140 | NOR |
FHTWR | - | EDFH | 50 | LULIS |
FHTWR | - | EDFH | 50 | RALUV |
Radar Separation

5nm Radar Separation is to be applied in Sector Eifel (EIF).

Hints and Tips

Sector Eifel is simple to handle, but you have to keep in mind the huge restricted area in the South, which is used by the military forces down to FL100. Therefore, every approach / departure to/from aerodromes lying underneath the TRA or flights which cross it during descent (ELLX !!) have to be below FL100 short of its boundary.


Sector Gedern (GED)

Description

Area of Responsibility

Sector Gedern (GED) is comparable to Sector Spessart (PSA). Both are only responsible for one of the main inbound stacks to Frankfurt. Sector Gedern is located in the northeastern corner of Frankfurt approach airspace and serves altitudes from the approach deck up to FL245.

Frequency

Sector Gedern (GED) operates on frequency 124.425

Sector Combination

Sector Gedern (GED) may be Bandboxed with Hersfeld (HEF) during periods of low traffic. As a matter of fact, Gedern is bandboxed with Hersfeld most of the time.

Traffic Flow

Sector Gedern does get traffic from three different directions. These are defined by airways T152, T153 and T173. There is only one traffic direction, from the Northeastern quadrant towards the Gedern VOR (GED). Lowest holding altitude is FL110, which belongs already to Frankfurt approach airspace.
Sector Boundary and ATS Routes

Langen Sector Gedern

Procedures

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
FRKH | - | EDDF | 220 | 15 before GAPLA |
HEF | - | EDDF | 200 | 20 before FUL |
HEF | - | EDDF | 120 | 10 before GED |
HEF | ED** | - | 230MAX | ERSET |
SOL | - | EDDF,EDFE,ETOU | 250 | RIMET |
TRGH | EDDP | EDDF | 200 | TAMEB |
TRGH | EDDP | - | 240 | TAMEB |
TRGH | - | EDDF | 220 | 15 before ERSIL |
TRGH | - | EDDF | 200 | TAMEB |
Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
DFAPP | - | EDDF | 110 | GED |
FRKL | - | EDDN | 170 | VELIS |
Radar Separation

5nm Radar Separation is to be applied in Sector Gedern (GED).

Hints and Tips

Sector Gedern (GED) controls one of the main holding pattern inbound Frankfurt. There are a few hints which are significant to this sector. First of all apply vertical separation. NEVER assign the same level to two different flights, unless you are absolutely sure, that they don’t meet. Because of the mechanism of the simulator, sometimes you won’t know before, if the adjacent sector (DFAPP) does command a flight into the hold or not. Before you descend a second aircraft to FL110 and hand it over to Frankfurt approach, make sure the preceding flight does not enter the hold. That is best achieved if you wait until you see the preceding flight turning into the hold or departing GED towards MTR (RWY 25) or GEDSI (RWY 07). Establish some spacing between consecutive flights in order to get ample time to issue a last minute holding clearance. If approach control takes a flight into the hold, immediately assign holding clearances to all other flights. Do not accept two flights at the same altitude, but request higher levels from the receiving sector.

Take the flights in the hold to lower altitdues step by step. Wait until the lower one has reached its level, as different descent rates will quickly result in loss of separation. Wait until approach has taken the lowest flight out of the hold before descending the next flight to FL110 and transferring it to DFAPP.

Since AIRAC 03/2009 the structure of Sector Gedern has been changed. It now accepts flights into Frankfurt from the North & East. Main traffic streams arrive via T157, T170, T173 and T177. Please study the sector structure thorougly as you have to descent flights to Frankfurt early enough in order to stay clear of sector Hersfeld about 20miles before FUL. Vectoring space is limited, so apply early vertical separation.


Sector Giessen (GIN)

Description

Area of Responsibility

Sector Giessen (GIN) is a narrow, irregular shaped sector with about 25nm in width and 70nm in length. The southern part attaches and overlaps Frankfurt approach airspace, the northern one attaches to the Bremen FIR airspace. Sector Giessen serves a levelband from surface up to FL245.

Frequency

Sector Giessen (GIN) operates on frequency 124.725

Sector Combination

There is no sector combination intended.

Traffic Flow

In sector Giessen you have to expect mainly Frankfurt outbounds on SIDs towards MARUN and TOBAK. As these departures are transferred directly to sector Giessen but cross sector Siegen (SIG) before, in real life the latter one grants a climb to a previously, individually coordinated level. That is most times in the range of FL140 to FL160. The simulator has it fixed to FL150.

Furthermore you have to expect several arrivals towards Cologen (EDDK) and Dortmund (EDLW) along airway T842 in the North, some low-level Duesseldorf inbounds, crossing traffic Z20-Z10 (e.g. EDDT-EDDR) and descending traffic towards the Eifel airports (e.g. Frankfurt-Hahn, EDFH). Last but no least, there are some crossers along N850 southbound and along Z719, mostly towards Nuremberg (EDDN) on the latter one.
Sector Boundary and ATS Routes

Langen Sector Giessen

Procedures

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
FFM | - | ELLX,EDDR,EDRZ,EDSB,EDFM | 250 | AMETU |
FFM | - | ETAR,LFST | 250 | AMETU |
HEF | - | EDDK | 180 | RANIN |
HEF | - | EDLP,EDLW | 160 | RANIN |
SIG | EDL* | - | 230MAX | MTR |
SIG | ETAR | - | 230MAX | TESGA |
SOL | - | EDFH | 250 | ALEXU |
DST | EDLP | - | 150 | ALEXU |
DST | - | EDFH,EDFM | 210 | WRB |
DFDN | EDDF | - | 110 | All SIDs |
Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
FFM | EDFH,EDDR,EDRZ,ETAR | - | 240 | TEKTU |
SOL | EDDF,EDFE,ETOU | - | 240 | NATSU |
SOL | EDDF,EDFE,ETOU | - | 240 | NATSU |
PADH | EDDF,EDFE,ETOU | - | 240 | ARPEG |
FFM | EDLP | - | 240 | EDEGA |
FFM | ETAR | - | 240 | 10 before ARPEG |
PADL | - | EDDK | 130 | SODNA |
PADH | - | EDDL,EDLN | 240 | ARPEG |
PADL | - | EDLP,EDLW,EDKM | 110 | SODNA |
PADH | - | EDLW | 120 | 10 before ARPEG |
FQTWR | - | EDFQ | 50 | EDEGI |
Radar Separation

5nm Radar Separation is to be applied in Sector Giessen (GIN).

Hints and Tips

The main conflict area in this sector is located around the fix GISEM. That is because of Frankfurt departures are crossing traffic on N850 and Z10 in this area. Mainly the SIDs towards TOBAK are affected by that traffic and you have to consider bigger heading changes. Also be aware of different aircraft performance as both SID-directions, towards MARUN and TOBAK, are used by heavy type traffic for destinations in the Far East.


Sector Hammelburg (HAB)

Description

Area of Responsibility

Sector Hammelburg (HAB) extends east of Frankfurt approach airspace and attaches to the Munich FIR in the East and Nuremberg aerodrome in the Southeast. It does serve the so called Tauber (TBR) area up to FL85 around WUR VOR, but this area contains mostly military training flights which contribute only very few movements to the overall sector load. Apart from that sector Hammelburg controls all levels from surface to FL245.

Frequency

Sector Hammelburg (HAB) operates on frequency 134.2

Sector Combination

Sector Hammelburg (HAB) may be bandboxed with Sector Kitzingen (KTG) during periods of low traffic.

Traffic Flow

Compared to its adjacent sectors, Hammelburg is relatively quiet, but does handle Frankfurt departures which will be handed over from Frankfurt departure during easterly operations and at intermediate levels during westerly operations. Sector Hammelburg handles Nuremberg arrivals along Z719 and Stuttgart departures to the Northeast. Frankfurt and Stuttgart departures have to be separated while approaching SULUS.

Sector Boundary and ATS Routes

Langen Sector Hammelburg

Procedures

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
DKB | EDDS,EDSB,EDTY,EDFM,EDJA | - | 230MAX | TOSTU |
DKB | EDM* | - | 230MAX | TOSTU |
FFM | - | EDDN,EDQ* | 250 | 10 after BOMBI |
FRKL | EDDN | - | 130 | HAB |
FRKH | - | EDFM | 220 | GORKO |
FRKH | - | EDFM | 200 | SULUS |
FUL | - | EDDR,EDRZ,EDSB,EDFM | 250 | 10 before RASPU |
FUL | - | EDSB | 250 | 10 before OSBIT |
KNG | EDDF,EDFF | - | 230 | 48 before SULUS |
KNG | EDFM | - | 230MAX | GIBSA |
WUR | - | EDFH,EHBK,EBLG,ELLX | 250 | WUR |
WUR | - | EDFH,EHBK,EBLG,ELLX | 250 | EKPUT |
WUR | - | EDFH,EHBK,EBLG,ELLX | 250 | 30 before LOHRE |
WUR | - | EDDR,EDRZ | 250 | WUR |
DFDS | EDDF,EDFF | - | 110 | OSBIT |
Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
FRKH | EDDS,EDSB | - | 230 | KEGOS |
FRKH | EDDF,EDFF | - | 230 | BARSU |
FUL | EDM* | - | 240 | OSBIT |
FRKL | - | EDDN,EDQ* | 140 | ERTES |
FRKL | - | EDDN,EDQ* | 140 | WUR |
KTG | - | EDDP,EDPP,EDDC,EDDB,EDDT | 230 | WUR |
FRKH | - | EDDP,EDPP,EDDC,EDDB,EDDT | 230 | SULUS |
* | - | EDFE | 25 | INBOS |
Radar Separation

5nm Radar Separation is to be applied in Sector Hammelburg (HAB).

Hints and Tips

There are some standard shortcuts for flights ex Frankfurt. Munich sectors do accepts these flights direct to OKG or TONSU. Most times the may already be turned while still under the jurisdiction of sector KNG or KTG.

As for the other sectors try to request the flights on headings or in levels where they don’t interfere with other traffic. Pay attention to the OSBIT area during easterly operations.

One word about the sectors of Langen FIR. There are only some standing agreements in these sectors. Many of the flights are subject to individual coordination. That means a lot of coordination work, but on the other hand you are quite free on how to hand over flights to the adjacent sector. However you have to be quite aware of how much distance is left to a flights destination. If you are slow on your actions, the flights will become too high for a proper descent real soon. So keep in mind to issue adequate descent clearances.


Sector Hersfeld (HEF)

Description

Area of Responsibility

Sector Hersfeld (HEF) covers the area Northeast of Frankfurt approach airspace and is a primary feeder for the GED hold. Its boundary is formed by the FIR boundary of the Langen FIR with the Bremen FIR in the North and East. Sector Hersfeld controls all altitudes from surface to FL245.

Frequency

Sector Hersfeld (HEF) operates on frequency 127.725

Sector Combination

Sector Hersfeld (HEF) may be Bandboxed with Gedern (GED) during periods of low traffic. As a matter of fact, Hersfeld is bandboxed with Gedern most of the time.

Traffic Flow

Sector Hersfeld is responsible for feeding four arrival streams into a proper sequence overhead GED VOR or assign adequate levels for the GED stack. Flights approach sector Hersfeld from various directions: via T152/T154 from the North, T157/Z20 from the Northeast and T170/T173 from the East.

Expect as well Frankfurt departures via N858 to be transferred to the upper airspace and arrivals to Cologne (EDDK), Paderborn (EDLP) and Dortmund (EDLW) along L604 & T842 which have to be descended while crossing Frankfurt arrivals.
Sector Boundary and ATS Routes

Langen Sector Hersfeld

Procedures

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
FFM | - | EDDE | 250 | SOGMI |
FRKH | EDDN | - | 200 | SULUS |
FUL | - | EDDK,EDLW,EDLP | 250 | DEMAB |
FUL | - | EDLW,EDLP | 250 | ARNIX, DEMAB |
GIN | EDDF,EDFE,ETOU | - | 230MAX | 8 before SWALM |
GIN | EDDF,EDFE,ETOU | - | 230MAX | 8 before SWALM |
HRZ | EDLP | - | 150MAX | 10 before ELNAT |
TRGH | EDDC | EDDF,EDDK,EDDL,EDF*,EDK*,EDL* | 240 | TAMEB |
TRGH | - | EDDK,EDDL,ELLX | 200 | ESEGU |
TRGH | - | EDSB,EDTY,EDDR | 200 | ESEGU |
TRGH | - | EDF*,EDL*,EDK*,EDR* | 200 | ESEGU |
DST | EDDV,EDVE | EDDF,EDFE | 190MAX | TOLTA |
DST | EDDW,EDXW | EDDF,EDFE | 190MAX | WRB |
DST | EDLP | - | 150 | NATSU, ELNAT |
TRGL | EDDE | - | 160 | ERSIL |
Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
FUL | EDDF | - | 240 | FULNO, LARUB |
FUL | EDDN | - | 240 | MASEK |
FUL | EDLP | - | 240 | KEMAD |
TRGL | - | EDDE | 110 | MADET, ROBEL |
GIN | - | EDDK | 180 | RANIN |
GED | - | EDDF | 120 | 10 before GED |
FRKL | - | EDQ* | 170 | BOKNI |
HRZ | - | EDLP | 140 | ELNAT |
GIN | - | EDLP,EDLW | 160 | RANIN |
Radar Separation

5nm Radar Separation is to be applied in Sector Hersfeld (HEF).

Hints and Tips

There are some critical areas in this sector. One is the region around SWALM where Frankfurt departures cross the flightpath of Frankfurt arrivals. Especially during easterly operations, departures from Frankfurt might not reach an adequate level in order to stay clear of arrivals along T152. Normally you can assign expeditious climb and descent clearances.

Another area is the region around MASEK, where Cologne (EDDK) arrivals meet Frankfurt in- & outbounds, which are crossing flights along G5 and Z20 as well.

Expect a lot of vertical movements in this sector. Because of numerous different and crossing traffic streams there is sometimes not enough space for proper vectors. In this case assign intermediate levels.

There are a lot of situations where two or more flights are involved in a single separation conflict. Therefore no standard solution can be applied. Assign levels as necessary and vectors where possible.

For Frankfurt arrivals assign speeds down to minimum clean speed as soon as possible when required in order to hand over the flights to sector Gedern (GED) at 8-10nm separation.


Sector Hamm Low (HMML)

Description

Area of Responsibility

Sector Hamm Low (HMML) is the primary Approach sector for Muenster-Osnabrueck (EDDG). It provides just enough space for vectoring towards runway 07/25 as there are more airports in the immediate vicinity of EDDG. At the northern boundary of the sector is additional airspace into the Bremen FIR granted for vectoring to runway 25, whereas in the southern corner the lower part of HMML is designated to sector Paderborn Low (PADL) for vectoring towards Dortmund-Wickede.

Frequency

Sector Hamm Low (HMML) operates on frequency 129.3

Sector Combination

Sector Hamm Low (HMML) may be Bandboxed with Sector during periods of low traffic.

Traffic Flow

Sector Hamm Low (HMML) is a typical Approach sector. It serves primarily flights to and from Muenster-Osnabrueck airport. Expect also some low level crossers and Arrivals to Dortmund-Wickede (EDLW) and Paderborn-Lippstadt (EDLP) for which you have to coordinate lower altitudes.

Furthermore in the vicinity of sector Hamm Low (HMML) are several flight training centers located. Expect several training flights from Moenchengladbach (EDLN), Paderborn-Lippstadt (EDLP), Essen-Muehlheim (EDLE) and Bremen (EDDW) which are the bases of some of the most popular ATP schools in Germany.
Sector Boundary and ATS Routes

Langen Sector Hamm Low

Procedures

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
EMS | - | EDDG | 70 | OSN |
HMMM | - | EDDG,EDLP,EDLW | 110MAX | HMM |
HMMM | - | EDLW | 110MAX | MEVEL |
EH2E | - | EDDG | 110 | SONEB |
DLD | EDDL | - | 120 | MEVEL |
DLD | EDDL | - | 120 | MEVEL |
PADL | EDLW | - | 110 | OSN,HMM |
PADL | EDLW | - | 70 | DOMEG |
PADL | EDLP | - | 110 | DOMEG |
PADL | EDLP | - | 110 | OSN, HMM |
PADL | - | EDDG | 110 | ADEMI |
DGTWR | EDDG | - | 50 | DOMEG |
DGTWR | EDDG | - | 50 | RKN, OSN |
Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
DLD | EDDG | EDLN,EDLP | 100 | PABMO |
PADL | EDDG | EDLN,EDLP | 110 | EXOBA |
HMMM | EDDG | - | 110 | DOMEG |
EMS | EDDG | - | 110 | OSN |
EH2E | EDDL | - | 120 | RELBI |
DLA | EDLW | - | 70 | DOMEG |
DGTWR | - | EDDG | 30 | IBATO |
DGTWR | - | EDDG | 30 | KEMOT |
Maximum Levels for Coordination
To Sector | Departure | Destination | Level | Level By | Remarks
HMMM | EDDG | - | 120MAX | RKN |
HMMM | EDLP | - | 230MAX | OSN |
HMMM | EDLP | - | 180MAX | DOMEG |
HMMM | EDLP | - | 200MAX | RKN |
HMMM | EDLP | - | 200MAX | NORKU |
HMMM | EDLW | - | 230MAX | OSN |
HMMM | EDLW | - | 230MAX | HMM |
PADL | - | EDLP | 110MAX | EXOBA |
PADL | - | EDLW | 70MAX | DOMEG |
Radar Separation

3nm Radar Separation is to be applied in Sector Hamm Low (HMML). Consider the Wake Turbulence Separation on downwind and final !!

Hints and Tips

There’s not much to say about sector Hamm Low (HMML). As a typical approach sector apply the classic vectoring technique in combination with speed control in order to establish a proper separation on final approach. However, there are several maximum level available for coordination with adjacent sectors. Sector HMML is responsible for coordinating higher resp. lower levels as listed in the table above. The published values are maximum altitudes and a lower level for climb or descent might be feasible for coordination.

Muenster-Osnabrueck aerodrome is popular training site for several flight schools. Callsigns like RWL, FMG and GAM are most likely Piper Single & Twin Engine aircraft or military helicopters. A lot of them have filed triangular flights between their bases and EDDG, EDLP or EDLW. So be prepared for high speed differences on final and plan for extra mileage between e.g. PA28/PA44 and B737s/A320s. Start with ~10-15nm separation and reduce it as feasible as you get more experience on the sector.


Sector Hamm Medium (HMMM)

Description

Area of Responsibility

Sector Hamm Medium (HMMM) is an intermediate sector above Muenster-Osnabrueck (EDDG). In the northwestern corner of the Langen FIR it attaches to the Amsterdam and the Bremen FIR. It extends south to just cover lower airway Z717 and to the Southwest to connect with the Duesseldorf approach area. Sector HMMM serves altitudes between FL115 and FL245.

Frequency

Sector Hamm Medium (HMMM) operates on frequency 129.175

Sector Combination

Sector Hamm Medium (HMMM) may be Bandboxed with Sector Hamm Low (HMML) during periods of low traffic.

Traffic Flow

Sector Hamm Medium is an intermediate sector in between its lower counterpart and adjacent lower airspace sectors or upper airspace sectors above. Therefore it serves a lot of departing and arriving flights to various aerodromes, namely Duesseldorf, Muenster and Cologne. Expect flights to Cologne along Z841, Duesseldorf Arrivals along R15-T851 and Muenster inbounds from various directions towards HMM VOR. You must also pay attention to different overflights at levels between FL120 up to FL240. Duesseldorf departures most likely leave on the MEVEL-L179-OSN-Route.
Sector Boundary and ATS Routes

Langen Sector Hamm Medium

Procedures

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
EMS | - | EDDK,EDDL,EDLP,EDLW | 200 | OSN |
EMS | - | EHEH,EHBK | 200 | OSN |
HAM | - | EDDL,EDLE | 250 | DENOL |
HAM | - | EHEH,EHBK | 250 | HMM |
MNS | - | EHT*,EHEH,EDLS | 250 | HMM |
MNS | - | EDLV | 250 | 25 before HMM |
MNS | - | EHTW | 250 | DOMEG |
PADH | - | EDDG | 140 | ADEMI |
PADH | - | EHEH | 180 | ADEMI |
PADH | - | EHEH | 180 | ARNOP |
EH2E | - | EDDK,EDLP,EDLW,EDFQ | 210 | SONEB |
DLD | EDDL | - | 190 | MEVEL |
DLD | EDDL | - | 190 | MEVEL |
DLD | EDLN,EDLV | EH** | 120 | LUSIS |
DLD | EDLN,EDLV | - | 190 | MEVEL |
DLD | EHEH,EHBK | - | 190 | 15 before MEVEL |
DLD | - | EDDG | 190 | BAMSU |
HMML | EDDG | - | 120MAX | RKN |
HMML | EDDG | - | 110 | DOMEG |
HMML | EDLP | - | 230MAX | OSN |
HMML | EDLP | - | 180MAX | DOMEG |
HMML | EDLP | - | 200MAX | RKN |
HMML | EDLP | - | 200MAX | NORKU |
HMML | EDLW | - | 230MAX | OSN |
HMML | EDLW | - | 230MAX | HMM |
PADL | EDDK | - | 120 | RKN |
PADL | EDDK | - | 110 | OSN |
Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
PADH | EDDG,EDLV | - | 230 | 10 before REDSU |
DLD | EDDG | - | 180 | 15 before ABAMI |
PADL | EDDG | - | 120 | 10 before REDSU |
EMS | EDDK | - | 110 | OSN |
EH2E | EDDG,EDDK,EDLN,EDLV | - | 120 | RKN |
MNS | EDDL,EDLN,EDLV | - | 240 | MEVEL |
MNS | EHBK,EHEH | - | 240 | MEVEL |
MNS | EDDL | - | 240 | ELTUK |
EH2E | EDLP,EDLW | - | 200 | RKN |
EH2E | EDLP,EDLW | - | 200 | NORKU |
EMS | EDLP,EDLW | - | 230 | OSN |
DLD | EDLP | - | 180 | DOMEG |
MNS | EHAM | - | 250 | SONEB |
PADL | - | EDDK,EDFQ | 120 | REDSU |
DLA | - | EDDL,EDLE | 140 | XAMOD |
DLD | - | EDLN,EDLV,EHEH,EHBK | 120 | MEVEL |
DLD | - | EHEH,EHBK | 200 | HMM |
Radar Separation

5nm Radar Separation is to be applied in Sector Hamm Medium (HMMM)

Hints and Tips

Basically the routing structure in this sector provides good pre-planned separation. However you have to pay attention to certain areas. That is for example the vicinity of fix DOMEG, because of arrivals to Duesseldorf are crossing the flightpath of Muenster departures there.

At higher outside temperatures the vicinity of MEVEL can be interesting, because of reduced climb performance of the airplanes Duesseldorf departures might interfere with Amsterdam departures.

As there are a lot of vertical movements in this sector and you have adequate airspace primarly try to solve problems by applying headings. Expect further difficulties near HMM where Paderborn(EDLP) outbounds meet Duesseldorf inbounds and near DOMEG, where Dortmund(EDLW) departures meet Duesseldorf arrivals again.


Sector Kirn (KIR)

Description

Area of Responsibility

Sector Kirn (KIR) is a sector in the lower airspace. It’s eastern boundary is formed approximately by the river Rhine between Wiesbaden and Mannheim. It extends almost exactly westbound towards the border between Germany and France/Luxembourg. Sector Kirn controls flights between FL105 and FL245.

Frequency

Sector Kirn (KIR) operates on frequency 124.375

Sector Combination

Sector Kirn (KIR) may be bandboxed with Sector Ruedesheim (RUD) during periods of low traffic.

Traffic Flow

There are numerous traffic streams in sector Kirn. There are flights from Frankfurt to the West, arrivals for Frankfurt from the Southwest (via DIK), overflights from the East towards Brussels, France, arrivals for Frankfurt-Hahn (EDFH), Saarbruecken (EDDR) and Ramstein (ETAR). Expect departures from Frankfurt-Hahn, Saarbruecken and Ramstein as well.

Sector Boundary and ATS Routes

Langen Sector Kirn

Procedures

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
EIF | ELLX | - | 140 | NTM |
EIF | ETAR | - | 140 | ULMEN |
EIF | ETAR | - | 140 | TALUK |
MAN | EDDS | - | 240MAX | RIDSU |
NKR | EDSB | - | 240MAX | 10 before RIDSU |
NTM | - | EB** | 250 | LUKAR |
DFDS | EDDF | - | 110 | SOBRA |
EIF | EDFH | - | 140 | BITBU |
Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
NTM | EDFF | - | 240 | RUDOT |
NTM | EDDS,EDSB,EDTY | - | 240 | DONAB |
EBES | EDFH | - | 160 | BITBU |
EIF | - | EDFH | 110 | ARKOK |
EIF | - | EDDR,EDRZ | 150 | LUKAR |
EBES | - | EBBR | 220 | DIDUS |
EIF | - | ELLX | 150 | KELUX |
EIF | - | ELLX | 150 | 10 before RUDOT |
Radar Separation

5nm Radar Separation is to be applied in Sector Kirn (KIR).

Hints and Tips

As stated lower in this section, there are a lot of individual coordinations within Langen FIR, but there are some common clearances in sector Kirn. Arrivals to Frankfurt-Hahn (EDFH), Ramstein (ETAR) and Saarbruecken (EDDR) are commonly cleared to FL140. Once the TRA in the South of the sector all flights which intend to head for this area have to be at or below FL100. In the eastern quarter of the sector you have to expect some possible conflicts between EDFH arrivals and Frankfurt outbounds. That is in the area of MISGI and a normally these situations are separated vertically.

One word about the sectors of Langen FIR. There are only some standing agreements in these sectors. Many of the flights are subject to individual coordination. That means a lot of coordination work, but on the other hand you are quite free on how to hand over flights to the adjacent sector. However you have to be quite aware of how much distance is left to a flights destination. If you are slow on your actions, the flights will become too high for a proper descent real soon. So keep in mind to issue adequate descent clearances.


Sector Koenig (KNG)

Description

Area of Responsibility

Sector Koenig (KNG) is located immediately southeast of Frankfurt approach airspace. It partly overlaps the latter one and extends and opens up to the Southeast. Sector Koenig serves altitudes up to FL245.

Frequency

Sector Koenig (KNG) operates on frequency 125.675

Sector Combination

Sector Koenig (KNG) may be bandboxed with Sector Dinkelsbuehl (DKB) during periods of low traffic.

Traffic Flow

Sector Koenig has to handle practically all of the Frankfurt departures to the Southeast and during westerly operations many of the departures heading towards the Czech republic. These flights have to be separated to Frankfurt arrivals along T163, flights along Z12 and G103 as well as overlflights along Z104. Expect several in- and outbounds to and from Mannheim (EDFM), Ramstein (ETAR) and destinations further to the west, like Luxembourg (ELLX) and Brussels (EBBR).
Sector Boundary and ATS Routes

Langen Sector Koenig

Procedures

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
LBU | EDDS | - | 200 | OKIBA |
LBU | - | EDDF | 150 | * |
NKR | EDFM | - | 110 | 10 before ROLSO |
WUR | - | EDMA,EDMO,ETS*,EDJA | 250 | HAREM |
WUR | - | EDSB | 250 | TOSTU |
WUR | - | EDTY | 250 | HAREM |
DFDS | EDDF | EDDN | 110 | HAREM |
DFDS | EDDF | - | 110 | AKONI, DKB |
DFDS | EDDF | - | 110 | NOMBO, RATIM |
DFDS | EDDF | - | 110 | SULUS |
STG | EDDS | - | 140MAX | ETASA |
Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
DKB | EDDF | EDDN | 230 | HAREM |
DKB | EDDF | - | 230 | DKB |
WUR | EDDF | - | 240 | NOMBO |
DKB | EDDF | - | 230 | NOMBO |
HAB | EDDF | - | 230 | 48 before SULUS |
KTG | EDDF | - | 190 | 48 before SULUS |
WUR | EDDS,EDNY | - | 240 | RIMKI |
PSA | - | EDDF | 120 | PSA |
NKR | - | EDFM | 80 | KETEG |
NKR | - | EDSB | 200 | KETEG |
NKR | - | EDDR,EDRZ | 140 | KETEG |
NKR | - | ETAR | 120 | KETEG |
Radar Separation

5nm Radar Separation is to be applied in Sector Koenig (KNG).

Hints and Tips

Sector Koenig has a lot of crossing flight mainly resulting from Frankfurt outbounds against Frankfurt inbounds and flights to Mannheim (EDFM). The main conflict area spreads out around fix HAREM.

There is but only one method to handle that situation. Apply early clearances, most times in conjunction with vertical rates (expeditious climbs/descends) and/or headings.

One word about the sectors of Langen FIR. There are only some standing agreements in these sectors. Many of the flights are subject to individual coordination. That means a lot of coordination work, but on the other hand you are quite free on how to hand over flights to the adjacent sector. However you have to be quite aware of how much distance is left to a flights destination. If you are slow on your actions, the flights will become too high for a proper descent real soon. So keep in mind to issue adequate descent clearances.


Sector Kitzingen (KTG)

Description

Area of Responsibility

Sector Kitzingen (KTG) is one of the primary sectors for arrivals to Frankfurt from the Southeast. It does attach to the Munich FIR boundary and extends from the area of Nuremberg aerodrome to the clearance limit PSA of Frankfurt approach airspace. Depending of the underlying sectors, Kitzingen controls traffic between 085..205 up to FL245.

Frequency

Sector Kitzingen (KTG) operates on frequency 120.575

Sector Combination

Sector Kitzingen (KTG) may be bandboxed with Sector Hammelburg (HAB) during periods of low traffic.

Traffic Flow

The primary task of sector Kitzingen is to sequence Frankfurt arrivals along T161. This main traffic stream will be disturbed by several flights to and from Stuttgart (EDDS), Mannheim (EDFM) and Ramstein (ETAR), as well as Frankfurt departures crossing to the East and Nuremberg departures heading northwestbound. Expect additional flights form the upper airspace which need to get their initial descent into lower airspace for their destination Frankfurt-Hahn (EDFH), Luxembourg (ELLX) or belgium aerodromes.

Finally there are some flights from Munich to Cologne, which will proceed northwestbound mainly in FLs 220 and 240.

The sector reaches its peak capacity at about 30-40 movements/h.
Sector Boundary and ATS Routes

Langen Sector Kitzingen

Procedures

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
ALB | EDDM,EDMA,EDMO | - | 240 | INBED |
ALB | - | EDDF | 240 | ASPAT |
DKB | EDDS,EDSB,EDTY,EDFM,EDJA | - | 230MAX | DINKU |
FRKL | EDDN | EDDF | 130 | SUKAD |
FRKL | EDDN | - | 130 | IBAGA |
FRKH | - | EDDS,EDSB | 220 | KEGOS |
HAB | EDDF | - | 230MAX | 35 before SULUS |
HAB | - | EDDP,EDDC,EDDB,EDDT | 230 | WUR |
KNG | EDDF | - | 190 | 48 before SULUS |
WUR | - | EDMA,EDMO,ETS*,EDJA | 250 | 10 before TOSTU |
WUR | - | EDDR,EDRZ | 250 | RASPU |
WUR | - | EDSB,EDFM | 250 | 10 before WUR |
Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
FRKL | EDDF | EDQM | 190 | 10 before SULUS |
WUR | EDDS,EDSB,EDFM | - | 240 | TOSTU |
WUR | EDDS,EDSB,EDFM | - | 240 | NIKUT |
WUR | EDTY,ETAR | - | 240 | WUR |
WUR | EDDN | - | 240 | EKPUT |
PSA | - | EDDF | 120 | PSA |
Radar Separation

5nm Radar Separation is to be applied in Sector Kitzingen (KTG).

Hints and Tips

This sector is pretty much dependent on a proper preplanning. The main conflict area is around WUR VOR and as said, you need to call adjacent sectors early for headings and or levels in order to keep your flights separated. The does especially apply to Frankfurt departures.

One word about the sectors of Langen FIR. There are only some standing agreements in these sectors. Many of the flights are subject to individual coordination. That means a lot of coordination work, but on the other hand you are quite free on how to hand over flights to the adjacent sector. However you have to be quite aware of how much distance is left to a flights destination. If you are slow on your actions, the flights will become too high for a proper descent real soon. So keep in mind to issue adequate descent clearances.


Sector Ludwigsburg (LBU)

Description

Area of Responsibility

Sector Ludwigsburg (LBU) controls an area above Stuttgart aerodrome between FL145 and FL235/FL245. Its lateral boundaries reach to approximately the river Danube in the South, to the Blackwood Forest in the west, to the highway BAB 6/rivers Kocher & Jagst in the North and extends as far East as the city of Aalen.

Frequency

Sector Ludwigsburg (LBU) operates on frequency 131.34

Sector Combination

Sector Ludwigsburg (LBU) may be bandboxed with Sector Baden (BAD) during periods of low traffic.

Traffic Flow

Traffic in sector Ludwigsburg is dominated by departures from Stuttgart, arrivals to Frankfurt along T163 and overflights along N851 and Z11. Expect further flights departing from Nuremberg and arriving to Zurich (LSZH) or Friedrichshafen (EDNY) as well as westbound flights to Saarbruecken (EDDR) and Ramstein (ETAR).
Sector Boundary and ATS Routes

Langen Sector Ludwigsburg

Procedures

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
BAD | EDSB | - | 230MAX | KOVAN |
DKB | EDDN | - | 240 | 5 after DKB |
NKR | EDDR,EDRZ | - | 230MAX | LBU |
TGO | - | EDDE,EDQ* | 240 | NELLI |
TGO | - | LSZH,LFS*,EDNY,LSZR | 240 | TGO |
TGO | - | EDDF | 240 | KOVAN |
TGO | - | EDDR | 240 | LBU |
LSE | LSZH,EDNY,LSZR | - | 220MAX | MINGA, LOKTA |
LSE | LSZH,EDNY,LSZR | - | 220MAX | ARSUT |
LSE | - | EDSB | 220MAX | LOKTA |
REU | EDDS | - | 140 | TGO |
STG | EDDS | - | 140 | GEBNO, LBU |
STG | EDDS | - | 140 | OKIBA, DKB |
Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
KNG | EDDS | - | 200 | OKIBA |
REU | - | EDM* | 150 | GUPIN |
NDG | EDSB | - | 230 | GUPIN |
TGO | EDDN | - | 240 | GUPIN |
TGO | LSZH,EDNY,LSZR | - | 240 | ETAGO |
TGO | LFST,LFGA,LFSC,EDTL | - | 240 | ETAGO |
DKB | - | EDDE | 240 | 15 before DKB |
KNG | - | EDDF | 150 | * |
NDG | - | EDDM,EDDN,EDQ* | 190 | GUPIN |
REU | - | EDSB,LFST | 150 | 10 before SUL |
LSN | - | LSZH | 170 | EMKIL |
LSAP | - | EDTD | 90 | EMKIL |
REU | - | EDT* | 150 | 10 after TGO |
* | - | EDSZ | 40 | * |
Radar Separation

5nm Radar Separation is to be applied in Sector Ludwigsburg (LBU).

Hints and Tips

The main conflict area in this sector locates around TGO VOR where airways N850 and N869 cross each other. Other hot spots depend on the runway in use in Stuttgart. During easterly operations ther is a potential for conflicts near LBU VOR because of Stuttgart departures to the North against arrivals to Frankfurt along T163.

Stuttgart departures of runway 25 towards fix GEBNO and further northbound may be cleared direct to fix MASEK or OSBIT, however you have to take into consideration the Frankfurt arrivals if you do so.

One word about the sectors of Langen FIR. There are only some standing agreements in these sectors. Many of the flights are subject to individual coordination. That means a lot of coordination work, but on the other hand you are quite free on how to hand over flights to the adjacent sector. However you have to be quite aware of how much distance is left to a flights destination. If you are slow on your actions, the flights will become too high for a proper descent real soon. So keep in mind to issue adequate descent clearances.


Sector Main (MAN)

Description

Area of Responsibility

Sector Main (MAN) is the most central sector within Langen FIR. It’s boudaries are roughly defined by the rivers Rhein and Main in the West, North and East. The sector spans 25nm to the South and is about 30nm wide. It lays almost exactly on top of Frankfurt approach airspace and covers all altitudes between FL115and FL245.

Frequency

Sector Main (MAN) operates on frequency 119.675

Sector Combination

Sector Main (MAN) may be bandboxed with Sector Neckar (NKR) during periods of low traffic.

Traffic Flow

Sector Main covers all the traffic which transits the Frankfurt area in the lower airspace. That are for example arrivals towards Stuttgart (EDDS) and Karlsruhe (EDSB), which arrive from the North along N850 and from the West along Z738, which joins N850 southbound at NISTE. Expect also numerous arrivals towards Cologne (EDDK). These flights approach the sector from the East (L984) and South (Z11). They will join the arrival route via ASKIK to the North. There are some flights towards Luxembourg and the UK as well. They will transit the sector northwestbound (Z114&Z738/Z104). Finally expect some low level overflights along Z11.
Sector Boundary and ATS Routes

Langen Sector Main

Procedures

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
NKR | EDDS | - | 240MAX | TUDGA |
RUD | EDFH | - | 230MAX | RIDSU |
RUD | - | EDDS,EDSB,EDFM | 230MAX | RUDUS |
SIG | EDL* | - | 230MAX | BOMBI |
Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
FFM | EDFH,EDDR,EDRZ,ETAR | - | 240 | FFM |
Radar Separation

5nm Radar Separation is to be applied in Sector Main (MAN).

Hints and Tips

Cologne (EDDK) aerodrome draws a considerable amount of traffic. Therefore be prepared, to solve one or the other sequencing problem overhead ASKIK. Basically the sector is well to handle as long as you stick to the semicircular flight rules. Flights along Z11 should maintain even levels, whereas flights along N850 southbound should maintain odd levels. Be careful about possible conflicts east of BOMBI as Cologne arrivals and overflights along L984 will maintain an even level as well.

Furthermore expect some “eyecatchers” in the area of RID and RIDSU where some northwestbound traffic might interfere with southeastbound flights.

Arrivals towards Frankfurt-Hahn should be coordinated with KIR so as to be able to cross ARKOK at FL110. Most times FL160..FL180 will do the job in this case.

One word about the sectors of Langen FIR. There are only some standing agreements in these sectors. Many of the flights are subject to individual coordination. That means a lot of coordination work, but on the other hand you are quite free on how to hand over flights to the adjacent sector. However you have to be quite aware of how much distance is left to a flights destination. If you are slow on your actions, the flights will become too high for a proper descent real soon. So keep in mind to issue adequate descent clearances.


Sector Moenchengladbach (MGB)

Description

Area of Responsibility

Frequency

Sector Moenchengladbach (MGB) operates on frequency 128.5

Sector Combination

There is no sector combination intended.

Traffic Flow

Furthermore in the vicinity of sector Moenchengladbach (MGB) are several flight training centers located. Expect several training flights from Moenchengladbach (EDLN), Paderborn-Lippstadt (EDLP), Essen-Muehlheim (EDLE) and Bremen (EDDW) which are the bases of some of the most popular ATP schools in Germany.
Sector Boundary and ATS Routes

Langen Sector Moenchengladbach

Procedures

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
EHMD | EHEH | - | 90 | VELNI |
EHMD | - | EDDL | 190 | ROMIN |
FLEL | - | ETAD | 250 | MILGI |
LNL | - | ETNG | 250 | IBESA |
DKAW | - | EDLN | 50 | NOR |
DKAW | - | ETNG | 80 | 15 before GIX |
DLD | EDDL | - | 40 | LMA |
DLD | EDDL | - | 140 | VEBAK |
DLD | EDDL | - | 90 | UBORO |
DLD | EDDL | - | 140 | NAPSI, NETEX | Conf. East
DLD | EDDL | - | 90 | NAPSI, NETEX | Conf. West
DLD | EDLN | EHBK | 40 | MAS |
DLD | EDLN | - | 40 | PABMO, ROMIN |
DLD | EDLW | - | 240 | 10 before MODRU |
DLD | - | EDLN | 100 | PABMO |
DLD | - | EDLV | 40 | LMA, PABMO |
DLD | - | EHEH,EHBK | 100 | PABMO, ABOTU |
BKAPP | EHBK | - | 60 | NETEX, NOR |
LNTWR | EDLN | - | 20 | MODRU |
LVTWR | EDLV | - | 50 | VEBAK, MEVEL, SONEB |
Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
EBES | EDDL | - | 210 | MODRU |
EBES | EDDL | - | 180 | NETEX |
EH2E | EDDL | - | 160 | NAPSI |
EH2E | EDDL,EDLN,EDLV,EDDK | - | 160 | NAPSI |
EHMD | EDLN | EHBK | 50 | MAS |
DLD | EDLN | - | 90 | PABMO |
EBES | EDLN | - | 180 | ROMIN |
EBES | EDLN | - | 100 | MAS |
DLA | EDLV | EDDF | 90 | VEBAK |
EBES | EDLV | - | 210 | MODRU |
EH2E | EDLV | - | 160 | SONEB |
DLD | EDLV | - | 90 | MEVEL |
DLD | EHEH,EHBK | - | 190 | ABOTU |
DKAW | EHBK | - | 60 | NOR |
DLD | - | EDDL | 100 | NETEX |
DLA | - | EDLN | 30 | LMA |
DLA | - | EDLN | 30 | GESBI |
LVTWR | - | EDLV | 30 | RIMAD |
LVTWR | - | EDLV | 25 | LERPA |
NGRAD | - | ETNG | 100 | NETEX |
NGRAD | - | ETNG | 100 | NETEX |
NGRAD | - | ETNG | 50 | GIX |
EBES | - | LFP* | 240 | MODRU |
EHMD | - | EHEH | 100 | VELNI |
BKAPP | - | EHBK | 80 | BOBMO |
BKAPP | - | EHBK | 80 | BAXIM |
BKAPP | - | EHBK | 80 | MODRU |

Radar Separation

5nm Radar Separation is to be applied in Sector Moenchengladbach (MGB).

Hints and Tips


Sector Neckar (NKR)

Description

Area of Responsibility

Sector Neckar (NKR) controls the Rhine Valley south of Frankfurt aerodrome as far south as the city of Karlsruhe. It stretches about 5nm to the West of the river Rhine and between 20nm and 25nm to the West of the river. Sector Neckar controls all altitudes from surface to FL245, except in the South where sector STG attaches from below at FL145.

Frequency

Sector Neckar (NKR) operates on frequency 127.5

Sector Combination

Sector Neckar (NKR) may be bandboxed with Sector Main (MAN) during periods of low traffic.

Traffic Flow

Sector Neckar has to handle all Frankfurt departure which head for Switzerland and further South. Expect these flights via ANEKI along Y163. Normally they will be transferred by sector Baden (BAD) to the upper airspace, but if the flight climbs well and is able to reach FL240 just south of BADLI, consider upward coordination with sector Soellingen (SLN).

Furthermore expect numerous flights along Z11. That are mainly arrivals towards Luxembourg, Cologne and Frankfurt-Hahn, as well as Stuttgart departures on their BERON-SID.

Moreover there are arrivals to Stuttgart (EDDS) and Karlsruhe (EDSB) along N850 southbound.

All the traffic might be disturbed by occasional east-west vv. crossing flights, mainly to and from Saarbruecken (EDDR), Ramstein (ETAR) and Spangdahlem (ETAD).
Sector Boundary and ATS Routes

Langen Sector Neckar

Procedures

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
BAD | EDSB | - | 230MAX | BETAG |
KNG | - | EDFM | 80 | KETEG |
KNG | - | EDSB | 200 | KETEG |
KNG | - | EDDR,EDRZ | 140 | KETEG |
KNG | - | ETAR | 120 | KETEG |
LBU | EDDS | - | 240MAX | ETASA |
MAN | EDFH | - | 230MAX | RIDSU |
MAN | - | EDDS,EDSB,EDFM | 230MAX | RUDUS |
SLN | - | EDDS | 250 | 10 before RINEX |
TGO | - | EDDK,ELLX,EDDR | 240 | TAGIK, ETASA |
TGO | - | EDFH,EDFQ,EDGS | 240 | TAGIK, ETASA |
TGO | - | EHBK,EBLG | 240 | TAGIK, SUNEG |
DFDS | EDDF | - | 110 | ANEKI, RINEX |
PFA | EDDR,ETAR | - | 100 | RINEX |
STG | EDDS,EDTY | - | 140MAX | ETASA |
STG | EDDS | - | 140 | VESID |
Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
KNG | EDFM | - | 110 | 10 before ROLSO |
SLN | EDFH | - | 240 | ABUKA |
SLN | EDDR,EDRZ | - | 240 | BADLI |
STG | - | EDDS | 130 | INKAM |
STG | - | EDSB,EDTL,EDTM | 150 | 10 before KRH |
FMTWR | - | EDFM | 50 | EPOMA |
Radar Separation

5nm Radar Separation is to be applied in Sector Neckar (NKR).

Hints and Tips

Sector Neckar is relatively easy to handle as long as you stick to the semicircular flight rules. Keep in mind that traffic along Z11 has to maintain even levels and flights along N850 odd flight levels. Request flights accordingly. Sometimes you have to take a closer look on traffic along Z11, as you might experience separation problems which result from different speeds of the individual flights. Try to fade out traffic a little bit (e.g. turning away Luxembourg flights from Cologne arrivals).

One word about the sectors of Langen FIR. There are only some standing agreements in these sectors. Many of the flights are subject to individual coordination. That means a lot of coordination work, but on the other hand you are quite free on how to hand over flights to the adjacent sector. However you have to be quite aware of how much distance is left to a flights destination. If you are slow on your actions, the flights will become too high for a proper descent real soon. So keep in mind to issue adequate descent clearances.


Sector Paderborn High (PADH)

Description

Area of Responsibility

Sector Paderborn High (PADH) is a little bit smaller than its lower counterpart. It touches, partly crosses the FIR boundary towards the Bremen and Langen FIR. At its northern boundary it stays clear of airway Z717 and connects to Duesseldorf and Cologne approach airspaces in the West. Paderborn Low is responsible for altitudes between FL115 and FL245.

Frequency

Sector Paderborn High (PADH) operates on frequency 135.650

Sector Combination

Sector Paderborn High (PADH) may be Bandboxed with Sector Paderborn Low (PADL) during periods of low traffic.

Traffic Flow

Sector Paderborn High is an intermediate sector in between its lower counterpart and adjacent lower airspace sectors or upper airspace sectors above. Therefore it serves a lot of departing and arriving flights to various aerodromes, namely Duesseldorf, Muenster, Dortmund and Cologne. Expect flights to Cologne along T858 and the PODER STAR, Duesseldorf Arrivals along different airways (T842,T852,Z850) towards ADEMI and further ahead to DOMUX. Muenster Arrivals head along T852 towards HMM and Cologne outbounds take the route via Y867.

Sector Boundary and ATS Routes

Langen Sector Paderborn High

Procedures

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
FFM | - | EDDL,EDDG,EDL*,EHEH | 250 | ARPEG |
FFM | - | EDDL,EDDG,EDL*,EHEH | 260 | EKSAK |
GIN | EDDF,EDFE,ETOU | - | 240 | ARPEG |
GIN | - | EDDL,EDLN | 240 | ARPEG |
GIN | - | EDLW | 120 | 10 before ARPEG |
HMMM | EDDG,EDLV | - | 230 | 10 before REDSU |
MNS | - | ETAR | 250 | 15 before GMH |
SOL | - | EDDK | 250 | PODER |
SOL | - | EDDK | 250 | PODER |
DST | - | EDDL | 200 | 25 before TINSA |
DST | - | EDDK,EDDL | 200 | ESADU |
DST | - | EDLW | 160 | ESADU |
DST | - | EDLW | 160 | WRB |
DKAE | EDDK | - | 140 | PODIP |
DLD | EDDL,EDLN | - | 170 | NUDGO |
PADL | EDLW | - | 170 | NUDGO |
PADL | EDLP,EDLW | - | 190 | GMH |
Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
SIG | EDLV | - | 230 | GETNI |
DST | EDLW | - | 170 | WRB |
SIG | EDLP | - | 190 | GMH |
SIG | EDLW | - | 190 | SIGEN |
DST | EDDK,EDDL,EDLN | - | 210 | WRB |
RHR | EHEH,EHBK,EDLV | - | 240 | REDSU |
SIG | EDL* | - | 190 | GMH |
MNS | EDDF,EDFE,ETOU | - | 240 | BADGO |
FFM | EDDG,EDL* | - | 250 | GMH |
SIG | EDDG | - | 230 | SIGEN |
HMMM | - | EDDG | 140 | ADEMI |
DKAE | - | EDDK | 120 | GETNI |
DLA | - | EDDL,EDLE | 140 | DOMUX |
HMMM | - | EHEH | 180 | ADEMI |
HMMM | - | EHEH | 180 | ARNOP |
Radar Separation

5nm Radar Separation is to be applied in Sector Paderborn High (PADH).

Hints and Tips

There are several conflict areas in this sector and you have to pay special attention to numerous crossing flight tracks of climbing and descending airplanes. One difficult task is to descent Cologne arrivals via PODER towards GMH. Mostly they arrive at levels between FL270 and FL300 and have to loose up to 15000ft within 4-5mins, which is mostly difficult, even for high performance jets.

Near fix KULIX and BADGO expect crossing traffic between Duesseldorf and Cologne in- and outbounds. Fix INBAX is a location where Muenster departures cross the path of Duesseldorf arrivals. Dortmund departures along Z841 are often a disturbing factor for Duesseldorf and Cologne inbounds. In that case, stop their climb at an intermediate altitude or apply expeditious climbs & descents.

Some of the most frequently given directs are to WRB for Cologne departures (Attention: they will cross arrivals to Cologne) and direct 10nm RWY 25 in Muenster.

This sectors does not suit standard solutions but most times requires a good mixture between headings and expeditious climbs/descents. So apply best controller techniques in order to keep the flights separated.


Sector Paderborn Low (PADL)

Description

Area of Responsibility

Sector Paderborn Low (PADL) handles traffic to and from Paderborn-Lippstadt (EDLP) and Dortmund-Wickede (EDLW). Therefore the sector is designed so as to provide appropriate vectoring space for these two airports. However its close proximity to the adjacent FIRs of Langen and Bremen as well as the approach airspaces of Cologne and Duesseldorf limit its size significantly. See the chart for its detailed structure.

Frequency

Sector Paderborn Low (PADL) operates on frequency 125.225

Sector Combination

Sector Paderborn Low (PADL) may be Bandboxed with Sector Paderborn High (PADH) during periods of low traffic.

Traffic Flow

Sector Paderborn Low (PADL) is characterised by its primary task as an approach unit for the airports of Paderborn-Lippstadt (EDLP) and Dortmund-Wickede(EDLW). Therefore expect the most of the traffic to and from these two aerodromes. In addition to that you have to consider some Cologne Inbounds and a considerable number of overflights below FL100.

Furthermore in the vicinity of sector Paderborn Low (PADL) are several flight training centers located. Expect several training flights from Moenchengladbach (EDLN), Paderborn-Lippstadt (EDLP), Essen-Muehlheim (EDLE) and Bremen (EDDW) which are the bases of some of the most popular ATP schools in Germany.

Not to forget, there are three inbound routes towards Cologne-Bonn aerodrome. Z841, T842 and T858 meet all together at GETNI, which is very close to the sector boundary. Separation should be assured well ahead of that fix.
Sector Boundary and ATS Routes

Langen Sector Paderborn Low

Procedures

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
GIN | - | EDDK | 130 | SODNA |
GIN | - | EDLP,EDLW,EDKM | 110 | SODNA |
HMMM | EDDG | - | 120 | 10 before REDSU |
HMMM | - | EDDK,EDFQ | 120 | REDSU |
HRZ | - | EDLP | 60 | WRB |
PADH | - | EDLN | 130MAX | BADGO |
PADH | - | EDLP | 130MAX | PELUN |
PADH | - | EDLW | 70MAX | ADEMI |
DST | - | EDDK | 130 | ESADU |
DKAE | EDDK | - | 110 | PODIP |
DLD | EDDL,EDLN | - | 110 | GMH |
DLD | - | EDDG,EDLP | 130 | PADBA |
DLD | - | EDLW | 70 | PADBA |
HMML | EDDG | EDLN,EDLP | 110 | EXOBA |
HMML | - | EDLP | 110MAX | EXOBA |
HMML | - | EDLW | 70MAX | DOMEG |
LPTWR | EDLP | - | 50 | All SIDs |
LWTWR | EDLW | - | 50 | All SIDs |
Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
DLD | EDDG | - | 120 | PADBA |
HMMM | EDDK | - | 120 | RKN |
HMMM | EDDK | - | 110 | OSN |
SIG | EDDL,EDLN | - | 110 | 5 before SIGEN |
HRZ | EDLP | - | 150 | WRB |
PADH | EDLW | - | 170 | NUDGO |
PADH | EDLP,EDLW | - | 190 | GMH |
DLA | EDLW | - | 50 | BAMSU |
HMML | EDLW | - | 110 | OSN, HMM |
HMML | EDLW | - | 70 | DOMEG |
HMML | EDLP | - | 110 | DOMEG,OSN,HMM |
DST | EDLP | - | 130 | WRB |
HMML | - | EDDG | 110 | ADEMI |
DKAE | - | EDDK | 100 | GETNI |
DLD | - | EDLN | 100 | PADBA |
LPTWR | - | EDLP | 30 | IBEGO |
LPTWR | - | EDLP | 30 | KOMIL |
LWTWR | - | EDLW | 30 | IDELA |
LWTWR | - | EDLW | 30 | KOLOT |
* | - | EDKM | 58 | * |
Maximum Levels for Coordination
To Sector | Departure | Destination | Level | Level By | Remarks
PADH | EDLW | - | 170MAX | NUDGO |
PADH | EDLW | - | 190MAX | GMH |
PADH | EDLP | - | 190MAX | GMH |
Radar Separation

3nm Radar Separation is to be applied in Sector Paderborn Low (PADL). Consider the Wake Turbulence Separation on downwind and final !!

Hints and Tips

Sector Paderborn Low (PADL) is a typical approach sector. The main conflict area is the vicinity S of GMH VOR. This is because of the fact, that PADL attaches to four different sectors (DLD, DKAE, TAU, SIG) in this area, each of which provide traffic to and from other directions.

As a typical approach sector apply the classic vectoring technique in combination with speed control in order to establish a proper separation on final approach. But you have to pay special attention to the fact, that you are serving two different airports (EDLW & EDLP) within one sector. There are different approach procedures and besides the regular revenue flights you have to consider a lot of training flights. Callsigns like RWL, FMG and GAM are most likely Piper Single & Twin Engine aircraft or military helicopters. A lot of them have filed triangular flights between their bases and EDDG, EDLP or EDLW. So be prepared for high speed differences on final and plan for extra mileage between e.g. PA28/PA44 and B737s/A320s. Start with ~10-15nm separation and reduce it as feasible as you get more experience on the sector.

Sector PADL is responsible for coordinating higher resp. lower levels as listed in the table above. The published values are maximum altitudes and a lower level for climb or descent might be feasible for coordination.


Sector Pfalz (PFA)

Description

Area of Responsibility

Sector Pfalz (PFA) extends from the French-German border near Karlsruhe approximately 35nm northbound. Its eastern boundary is formed by the river Rhine, the western one by the river Saar. It covers the “Pfaelzer Wald” hills and the German state Saarland. Sector Pfalz is responsible for all altitudes from surface to FL245.

However, there is a huge TRA above this sector, starting at FL100, which is one of the most important training areas for the american airforce operating from Spangdahlem (ETAD) and Ramstein (ETAR).

Frequency

Sector Pfalz (PFA) operates on frequency 129.675

Sector Combination

There is no sector combination intended.

Traffic Flow

There are three aerodromes under the jurisdiction of sector Pfalz. Ramstein (ETAR), Saarbrucken (EDDR) and Zweibruecken (EDRZ). Therefore expect most of the traffic to one of these airfields. Make sure, that you handle traffic so as to keep the flights clear of the military TRA above.
Sector Boundary and ATS Routes

Langen Sector Pfalz

Procedures

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
EIF | - | ETAR | 100 | 20 after DEPAX |
EIF | - | EDDR,EDRZ | 100 | 15 before IDARO |
EIF | EDFH | - | 140 | IDARO |
STG | EDDS | EDDR,EDRZ | 100 | KRH |
DRTWR | EDDR | - | 40 | All SIDs |
RZTWR | EDRZ | - | 40 | All SIDs |
ARTWR | ETAR | - | 50 | BOLKI, TOLEY |
Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
NKR | EDDR | - | 100 | RINEX |
KIR | ETAR,EDDR,EDRZ | - | 100 | RUDOT |
LFEE | ETAR | - | 100 | SBN |
NKR | ETAR | - | 100 | RINEX |
STG | ETAR,EDDR,EDRZ | - | 100 | BADLI |
EIF | ETAR,EDDR,EDRZ | - | 100 | HAN |
ELXA | - | ELLX | 60 | DISKI |
STG | - | EDDS,EDTL | 110 | KRH |
FSTA | - | EDSB | 80 | ABKUT |
ARTWR | - | ETAR | 50 | AR09 |
ARTWR | - | ETAR | 50 | AR27 |
RZTWR | - | EDRZ | 40 | ZWN |
DRTWR | - | EDDR | 30 | PETID |
DRTWR | - | EDDR | 40 | OMESA |
Radar Separation

5nm Radar Separation is to be applied in Sector Pfalz (PFA).

Hints and Tips

Sector Pfalz (PFA) is relatively easy to handle as long as you only have to consider civil traffic. However, numerous cargo aircraft may approach Ramstein at the same time, which will lead to typical approach sector tasks. That means early speed control and vectors for the approach. Nevertheless, there are only few conflict areas. One is near MAPIG, where you have to take care about arriving and departing traffic for Saarbruecken (EDDR) which will use the same airway and therefore cross each others path.


Sector Spessart (PSA)

Description

Area of Responsibility

Sector Spessart (PSA) is comparable to Sector Gedern (GED). Both are only responsible for one of the main inbound stacks to Frankfurt. Sector Spessart is located in the southeastern corner of Frankfurt approach airspace and serves altitudes from the approach deck up to FL195.

Frequency

Sector Spessart (PSA) operates on frequency 125.4

Sector Combination

Sector Spessart (PSA) may be Bandboxed with sector Kitzingen (KTG) during periods of low traffic. As a matter of fact, Spessart is bandboxed with Kitzingen most of the time.

Traffic Flow

Sector Spessart does get traffic from two different directions. These are defined by airways T159, T161 and T163. There is only one traffic direction, from the Southeastern quadrant towards the Spessart NDB (PSA). Lowest holding altitude is FL110, which belongs already to Frankfurt approach airspace.
Sector Boundary and ATS Routes

Langen Sector Spessart

Procedures

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
KNG | - | EDDF | 120 | PSA |
KTG | - | EDDF | 120 | PSA |
Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
DFAPP | - | EDDF | 110 | PSA |
* | - | EDFE | 50 | INBOS |
Radar Separation

5nm Radar Separation is to be applied in Sector Spessart (PSA).

Hints and Tips

Sector Spessart (PSA) controls one of the main holding pattern inbound Frankfurt. There are a few hints which are significant to this sector. First of all apply vertical separation. NEVER assign the same level to two different flights, unless you are absolutely sure, that they don’t meet. Because of the mechanism of the simulator, sometimes you won’t know before, if the adjacent sector (DFAPP) does command a flight into the hold or not. In this sector pay special attention to transfer arrivals which proceed in front of a bunch of flights well ahead of PSA NDB in order to get an earlier indication wether approach will ask for a holding or not. It’s critical if flights have already passed PSA and approach control intended to hold them, because this could lead to unexpected level assignments which could interfere with your plans.

Before you descend a second aircraft to FL110 and hand it over to Frankfurt approach, make sure the preceding flight does not enter the hold. That is best achieved if you wait until you see the preceding flight turning into the hold or departing PSA towards CHA (RWY 07 & 25). Establish some spacing between consecutive flights in order to get ample time to issue a last minute holding clearance. If approach control takes a flight into the hold, immediately assign holding clearances to all other flights. Do not accept two flights at the same altitude, but request higher levels from the receiving sector.

Take the flights in the hold to lower altitdues step by step. Wait until the lower one has reached its level, as different descent rates will quickly result in loss of separation. Wait until approach has taken the lowest flight out of the hold before descending the next flight to FL110 and transferring it to DFAPP.


Sector Reutlingen (REU)

Description

Area of Responsibility

Sector Reutlingen (REU) is the primary approach sector in the South of Stuttgart aerodrome. It does extend about 30nm to the South of the centerline and attaches to the German-French border in the west. It controls flights in altitudes up to FL145.

Frequency

Sector Reutlingen (REU) operates on frequency 119.2

Sector Combination

Sector Reutlingen (REU) may be bandboxed with Sector Stuttgart (STG) during periods of low traffic.

Traffic Flow

Sector Reutlingen controls almost exclusively Stuttgart arrivals and departures. Expect flights from the East via TEKSI and departures in this direction via ABTAL. Furthermore there is an arrival route via ARSUT-REUTL from the South. The corresponding departures routes are leading southwestbound via TGO, ROTWE and SUL.
Sector Boundary and ATS Routes

Langen Sector Reutlingen

Procedures

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
BAD | - | EDDS,EDJA,EDTL | 150 | SUL |
BAD | - | LFSB | 150 | * |
BAD | - | LFST | 150 | * |
LCH | EDJA | - | 80 | SUDEN, PELOG |
LBU | - | EDM* | 150 | GUPIN |
LBU | - | EDSB,LFST | 150 | 10 before SUL |
LBU | - | EDT* | 150 | 10 after TGO |
NDG | - | EDDS | 110 | TEKSI |
FSTA | LFST | - | 90 | LUPEN |
FSTA | EDSB | - | 90 | TUBLO |
LSE | LSZH | EDDS | 140MAX | ARSUT |
LSE | - | EDDS | 120 | 10 after ARSUT |
DSTWR | EDDS | - | 50 | All SIDs |
Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
NDG | EDDS | - | 140 | ABTAL |
BAD | EDDS | - | 140 | ROTWE, SUL |
LBU | EDDS | - | 140 | TGO |
BAD | EDDS | - | 140 | TUBLO |
BAD | EDTL | - | 140 | SUL |
LSN | EDTL | - | 140 | NATOR |
DSAT | - | EDDS | 60 | On Downwind |
LCH | - | EDJA | 90 | REUTL |
FSTA | - | EDTL | 100 | 10 after SUL |
FSBA | - | LFSB | 90 | LIPKA |
FSTA | - | LFST | 100 | LUPEN |
FSTA | - | EDSB | 100 | SUL |
TMTWR | - | EDTM | 60 | ARSUT |
Radar Separation

3nm Radar Separation is to be applied in Sector Reutlingen (REU). Consider the Wake Turbulence Separation on downwind and final !!

Hints and Tips

This sector is very much dependent wether easterly or westerly operation is in progress. The area south of the aerodrome requires most times a closer look as departures cross the downwind perpendicular and especially to the East will sometimes proceed parallel to the existing arrival routes. So be careful not to turn departures too early. Always doublecheck against arriving flights and apply direct routings only after vertical separation is assured. You have only limited space for vectors and fading the arrivals horizontally normally means wider approach streams, which in consequence lead to difficulties in climbing the departures early enough to their designated level.


Sector Ruedesheim (RUD)

Description

Area of Responsibility

Sector Ruedesheim (RUD) is one of the sectors, which control flights for the destination Frankfurt/Rhein-Main (EDDF). Every flight approaching Frankfurt from the West has to pass this sector. It is located in the area of the river Mosel, between the hills of Hunsrueck and Eifel. The sector extends westbound to the German-Benelux border and to the famous city of Ruedesheim in the East. The sector controls all levels between FL145 and FL245, further in the East even down to FL95.

Frequency

Sector Ruedesheim (RUD) operates on frequency 124.475

Sector Combination

Sector Ruedesheim (RUD) may be bandboxed with Sector Kirn (KIR) during periods of low traffic.

Traffic Flow

There are three major traffic flows in this sector. One is, as already mentioned the one along T180 inbound to Frankfurt. You may also expect arrivals towards Stuttgart (EDDS) which you are responsible to descent them into lower airspace. Last but not least there are additional flights to/from Ramstein (ETAR) and Frankfurt/Hahn (EDFH).
Sector Boundary and ATS Routes

Langen Sector Ruedesheim

Procedures

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
KIR | EDFH,ETAR | - | 230MAX | * |
DKAW | EDDL | - | 190 | 7 before POBIX |
NTM | - | EDDS,EDSB,EDFM | 240 | LAGES |
NTM | - | EDDS,EDSB,EDFM | 240 | UBIDU |
EBES | EB** | - | 230 | DITEL |
LNL | - | EDDF,EDFE,ETOU,ETAR | 260 | BENAK |
LXL | - | EDDF | 250 | BITBU |
DKAW | EDDK | EDDF | 190 | 25 before OSMAX |
DKAW | EDDL | - | 190 | POBIX |
EIF | EDFH | - | 140 | RUDUS |
EIF | EDFH | - | 140 | NOR |
Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
NTM | EB**,EHBK | - | 240 | VIBOM |
NTM | ELLX | - | 240 | * |
DFAPP | - | EDDF | 110 | LAGES |
DKAW | - | EDDK,EDKB | 140 | 20 before NOR |
EIF | - | ETAR,ELLX | 150 | 5 before DEPAX |
Radar Separation

5nm Radar Separation is to be applied in Sector Ruedesheim (RUD).

Hints and Tips

Basic traffic direction in this sector is from West to East. Therefore you don’t have to expect much problems, working this sector. Almost the only critical area is located around fix ULMEN, where Frankfurt inbounds cross the flight pass of occasional overflights along L607. Other than that there are no furthe difficulties to be expected.

There is one procedure which is different from he real world. Normally, the OSMAX stack is the final stack ahead of the approach airspace. Because of technical reasons of the simulator that was not possible to realise. Therefore LAGES is now the entry stack towards Frankfurt. However, in order to work it as closely to reality as possible proceed as follows:

Clear arriving traffic to FL110 to cross at LAGES as stated in the standing agreements. Be prepared, that Frankfurt approach sends the flight into the LAGES-hold. If so, clear the next flight one level higher into the LAGES-hold as well or, if spacing is wide enough, clear it into the OSMAX hold, as it would be in reality. Consider the minimum stack altitude of FL150 at OSMAX, because of the Eifel (EIF) sector below.


Sector Siegen (SIG)

Description

Area of Responsibility

Sector Siegen (SIG) is a very narrow sector with about 12nm in width. Two rectangular shaped sector elements, both about 12nm by 40nm resp. 12nm by 50nm in size, overlap each other. The southern one attaches and overlaps Frankfurt approach airspace, the northern one attaches and overlaps the eastern part of Cologne approach airspace. Sector Siegen serves a levelband from surface up to FL245.

Frequency

Sector Siegen (SIG) operates on frequency 124.9

Sector Combination

Sector Siegen (SIG) may be Bandboxed with Sector Taunus (TAU) during periods of low traffic.

Traffic Flow

Sector Siegen serves almost only Duesseldorf (EDDL) and Cologne (EDDK) departures. The sector is responsible for enabling climb into the upper airspace for these departures. However expect some Dortmund (EDLW) and occasionally Muenster (EDDG) departures. There are as well few overflights along Z10. If westerly winds prevail and runway 25 is in use in Frankfurt, departures towards TOBAK and MARUN will cross your airspace. These outbounds will transferred directly to sector GIN. In real life sector Siegen grants a level to sector GIN in order to enable further climb for the departures. Normally that will be somewhere around FL150. Within Germany Radar this is fixed to FL150. So expect Frankfurt departures to cross your airspace, heading northeastbound at or below FL150 without being in contact with you.
Sector Boundary and ATS Routes

Langen Sector Siegen

Procedures

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
FFM | - | ETAR | 250 | SIGEN |
FFM | - | EDDS,EDDR,EDRZ,EDSB,EDFM | 250 | TESGA |
FFM | - | EDJA | 250 | TESGA |
PADH | EDLV | - | 230 | GETNI |
PADH | EDLP | - | 190 | GMH |
PADH | EDLW | - | 190 | SIGEN |
PADH | EDL* | - | 190 | GMH |
PADH | EDDG | - | 230 | SIGEN |
TAU | ETAR | - | 230MAX | TABUM |
DKAE | EDDK | - | 140 | KUMIK |
DLD | EDDL | - | 200 | DODEN |
DLD | EDDL | - | 150 | KUMIK |
DLD | EDLN | - | 200 | KUMIK |
PADL | EDDL,EDLN | - | 110 | 5 before SIGEN |
GSTWR | EDGS | - | 60 | TOBAK |
GSTWR | EDGS | - | 60 | NOR |
GSTWR | EDGS | - | 60 | ARPEG |
Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
FFM | EDDK | - | 250 | NEGIX |
FFM | EDDK | - | 250 | TESGA |
FFM | EDDL | - | 250 | DODEN |
FFM | EDDL | - | 250 | KUMIK |
FFM | EDDG,EDL* | - | 250 | TESGA |
GSTWR | - | EDGS | 60 | SIL |
GSTWR | - | EDGS | 60 | BEDSI |
Radar Separation

5nm Radar Separation is to be applied in Sector Siegen (SIG).

Hints and Tips

This sector is basically clear of major conflicts. There is about only one region where you have to expect some smaller separation problems. That is between overflights along Z10 (TABUM-GISEM) and Cologne departures. Other than that you only need to feed the departing traffic into the airway system and take care about different speeds and climb performances.


Sector Stuttgart (STG)

Description

Area of Responsibility

Sector Stuttgart (STG) is the primary approach sector in the North of Stuttgart aerodrome. It does extend about 35nm to the North of the centerline and attaches to the German-French border in the west. It controls flights in altitudes up to FL145.

Frequency

Sector Stuttgart (STG) operates on frequency 125.050

Sector Combination

Sector Stuttgart (STG) may be bandboxed with Sector Siegen (SIG) during periods of low traffic.

Traffic Flow

Sector Stuttgart controls almost exclusively Stuttgart arrivals and departures. Expect flights from the Northeast via DKB and departures in this direction via DKB as well. Furthermore there is an arrival route via KRH-BADSO from the North. The corresponding departures routes are leading northbound via ETASA, GEBNO, LBU and KRH.
Sector Boundary and ATS Routes

Langen Sector Stuttgart

Procedures

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
DKB | - | EDDS | 120 | 15 before NOSBU |
DKB | - | EDTY | 60 | DKB |
NDG | - | EDTY | 80MAX | ELVAG |
NKR | - | EDDS | 130 | INKAM |
NKR | - | EDSB,EDTL,EDTM | 150 | 10 before KRH |
FSTA | EDSB | - | 90 | PABLA |
PFA | ETAR,EDDR,EDRZ | - | 100 | BADLI |
PFA | - | EDDS,EDTL | 110 | KRH |
DSTWR | EDDS | - | 50 | All SIDs |
TMTWR | EDTM | - | 60 | LEBSO |
Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
PFA | EDDS | EDDR,EDRZ | 100 | KRH |
FSTA | EDDS | EDSB | 100 | KRH |
DKB | EDDS | - | 140 | DS032 |
LBU | EDDS | - | 140 | GEBNO,LBU, OKIBA |
LBU | EDDS | - | 140 | DKB |
NKR | EDDS | - | 140 | VESID |
BAD | EDSB | - | 140 | GAGSI |
NDG | EDSB | - | 140 | NDG |
IGL | EDSB | - | 100 | NDG |
BAD | ETAR | - | 140 | PABLA, KRH |
DSAT | - | EDDS | 60 | DS532, DS421 |
FSTA | - | EDSB | 100 | KRH |
FSTA | - | EDTL | 100 | KBA |
TYTWR | - | EDTY | 50 | ASGAL |
TYTWR | - | EDTY | 50 | ESUVA |
Radar Separation

3nm Radar Separation is to be applied in Sector Stuttgart (STG). Consider the Wake Turbulence Separation on downwind and final !!

Hints and Tips

Comparable to sector Reutlingen you have to take care about crossing arrival and departure routes. However, complexity in this sector is lower than in sector Reutlingen. The most pressing problems relatively high entry levels from DKB during westerly operations. Think about requesting these arrivals at lower levels (e.g. FL100 and below) in order to feed them into an orderly sequence for the director. While operating the easterly configuration keep an eye on the crossing points of the SIDs with the downwind. You might need to separate the flights vertically but in most cases you will be able to avoid that by applying early vectors.


Sector Stuttgart Director (DSAT)

Description

Area of Responsibility

Sector Stuttgart Director is responsible for the orderly traffic flow from the northern and the southern downwind to the final approach of both runways 07 respectively 25.

Frequency

Sector Stuttgart Director (DSAT) operates on frequency 119.850

Sector Combination

There is no sector combination intended.

Traffic Flow

Traffic is exclusively inbound to Stuttgart Airport and will be transferred on downwind to director at 6000ft on the northern downind and on the southern downwind. It is charatised by a mixed traffic demand of airliners and commuters as well as IFR-training flights by slow prop-driven traffic.

Screenshot

Hints and Tips

This Radar Position serves a single final. Therefore you have to keep 1000ft separation or 3nm (or Wake Turbulence Separation) between the aircraft approaching from the northern and the southern downwind at any time. Be careful to allow ample space between slower and faster traffic. A slow propeller-driven aircraft (e.g. C172) might need 10nm of separation behind itself at the intermediate fix in order to avoid that it will be “sucked up” be faster traffic from behind. Aircraft will need to be descended to 4000ft on either final and handed over to tower once established on final. (Most times around 10nm final)


Sector Taunus (TAU)

Description

Area of Responsibility

Sector Taunus (TAU) is located in the northwestern area of Frankfurt. It attaches to the Frankfurt Approach airspace in the South and reaches up and above the Cologne arrival sectors. Its western boundary does match about with the river Rhine and the sector stretches approximately 30nm to the East. Sector Taunus covers an area from surface to FL245.

Frequency

Sector Taunus (TAU) operates on frequency 127.625

Sector Combination

Sector Taunus (TAU) may be Bandboxed with Sector Siegen (SIG) during periods of low traffic.

Traffic Flow

Sector Taunus handles three main traffic streams. The first follows airway T150 via ROLIS to ETARU and is the primary inbound stream to Frankfurt from the Northwest. The second traffic flow crosses T150 about 5-10nm south of T880 and form the primary departure route for the traffic to the North-Atlantic. That traffic flies about 5nm west of T150 northwestbound. The third stream consists of Cologne inbounds and follows T840 towards GULKO. There are some occasional military overflights via TABUM along Z10 and low level Brussels inbounds along T880.
Sector Boundary and ATS Routes

Langen Sector Taunus

Procedures

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
RHR | - | EDDF,EDFH,ETOU | 250 | BEGOK |
RUD | ETAR | - | 230MAX | RUDUS |
DFDN | EDDF | - | 110 | ABAXA |
DFDN | EDDF | - | 110 | BIBOS |
DFDN | EDDF | - | 110 | BIHVY |
DFDN | EDDF | - | 110 | ABAXA |
DFDN | EDDF | - | 110 | BIBOS |
DFDN | EDDF | - | 110 | BIHVY |
DKAE | EDDK | - | 130 | COL |
DLD | EDDL | - | 150 | COL |
DLD | EDDL,EDLN | - | 150 | COL |
DLD | EDLV | EDDF | 150 | BEGOK |
Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
DKAE | EDDF | EDDK | 100 | 10 before ABAXA |
RHR | EDDF,EDFE,ETOU | - | 240 | BIBOS |
DFAPP | - | EDDF | 110 | ROLIS |
DKAE | - | EDDK,EDKB | 110 | GULKO |
Radar Separation

5nm Radar Separation is to be applied in Sector Taunus (TAU).

Hints and Tips

At westerly winds, this sector is relatively easy to handle. In- & outbound streams are well separated and do not interfere with the other. However, during easterly operations Frankfurt departures have to cross the flightpath of the arriving traffic in the area of GUBAX. Especially if there is holding overhead ROLIS you have to take care, as the holding will take you some levels which you might need. If there’s holding in progress keep the aircraft on their SID. Regarding how to work the holding itself please refer to sectors GED and PSA in the Sector Information Manual.


Sector Allersberg (ALB)

Description

Area of Responsibility

Munich Sector Allersberg is one of the intermediate sectors for arriving traffic into Frankfurt and Nuremberg as well as departing traffic from Munich. It handles traffic up to FL310 in the area north of Munich.

Frequency

Sector Allersberg (ALB) operates on frequency 129.1

Sector Combination

There is no sector combination intended.

Traffic Flow

The sector is characterized by three major traffic flows.

Departures outbound Munich enter the sector from the south via GIVMI, INPUD or EVIVA and depart via INBED, TENLO, KEMES, RODOG or EKSOS.

Arrivals into Frankfurt enter the sector either from the Southeast via the fix NIMDI or from the South via ERNAS and leave on a northwesterly heading via ASPAT. That does also apply for the Munich-Frankfurt Route.

Arrivals into Nuremberg enter the sector as well form the Southeast via NIMDI as from the South from ERNAS.

Finally some occasional overflights via (U)L604, (U)L610 and (U)M726 have to be expected.
Sector Boundary and ATS Routes

Munich Sector Allersberg

Procedures

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
DONU | - | EDDF | 320 | 10 before NIMDI |
ISA | - | EDDF | 300 | 10 before ERNAS |
NDG | - | EDDN | 210 | EVIVA |
RDG | LOWS,LOWL | EDDF | 300 | 10 before NIMDI |
RDG | LOWS,LOWL | - | 300 | 10 before NIMDI |
RDG | - | EDDE | 260 | RODIS |
RDG | - | EDDN | 200 | 25 before UNKUL |
DMNL | EDDM | EDDN | 200MAX | EVIVA |
DMNL | EDDM | - | 190 | * |
SIRAD | ETSI | - | 70 | UPALA |

Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
FRKH | EDDM | EDDP,EDPP,EDDC,EDAC | 260 | EKSOS |
FRKH | EDDM | EDDP,EDPP,EDDC,EDAC | 260 | KEMES |
WUR | EDDM,EDMA,EDMO | - | 260 | INBED |
KTG | EDDM,EDMA,EDMO | - | 240 | INBED |
FRKU | EDDM | - | 270 | TENLO |
FRKH | EDDM | - | 260 | TENLO |
FRKU | EDDM,EDM* | - | 270 | KEMES |
FRKL | - | EDDN | 140 | * |
FRKH | - | EDDE | 260 | 10 before KEMES |
FRKH | - | EDDE | 260 | 15 before EKSOS |
KTG | - | EDDF | 240 | ASPAT |
FRKH | - | EDDK,EDLW,EDLP | 260 | EKSOS |
Radar Separation

5nm Radar Separation is to be applied in Sector Allersberg (ALB)

Hints and Tips

As long as you have Departures outbound Munich, leave Arrivals to Frankfurt on their Airway T161. Most times you can descent Frankfurt inbounds safely to FL280. Always try to handle Munich departures in favour of other traffic, as failing to do so will result in more difficulties handing over these flights in their agreed levels.

In order to have some more vectoring space, Nuremberg arrivals can leave EVIVA approx. on Heading 360 to stay clear of Airway Y103. In this case, consider the TRA 210B which reaches up to FL155 (initial descent to FL160 only).

If you have enough room for shortcuts, provide flights who follow along Y102-(U)M726 a direct to LONLI. That will help to get more separation between this traffic and flights along T161. For that purpose also consider a direct routing to INBED for Munich departures whose flightplan contains that fix.


Sector Alpen Top Upper (ALPT)

Description

Area of Responsibility

Munich Sector Alpen Top Upper (ALPT) encompasses a good portion of Munich Airspace in the Southwest. It covers an area from the Austrian-Italien border near the Brenner pass and extends in the North to approximately a line from Munich to Stuttgart. In the west it reaches close to Blackwood Forest and extends to the East towards the river Inn. It serves mainly overflights. It is the highest portion of airspace starting at FL355 and extending to FL660.

Frequency

Sector Alpen Top Upper (ALPT) operates on frequency 127.310

Sector Combination

Sector Alpen Top Upper (ALPT) may be Bandboxed with Sector Alpen Upper (ALPU) during periods of low traffic.

Traffic Flow

There are three main traffic flows, which cover approximately 1/3 each, of the total traffic for that sector. One stream heads northwest- resp. southeastbound along UL607 / UL608 and serves mainly UK departures, as well as EB** and EH** based traffic towards and from Italy. Another stream extends almost exactly West to East which consists of UN871. This airway is mostly used by flight originating or arriving from Swiss airspace and continuing towards Austria, the Czech Republic, Poland and other eastern countries.

The last main stream is covered by the pair of airways UM726 and UM736, which serve Arrivals and Departures to/from Frankfurt and Stuttgart.

The main conflict area is to be expected around fix ALGOI. Attention for conflicting traffic in this area should have priority over other significant fixes e.g. MANAL and KPT.

ALPT covers approximately ~45 flights per hour.
Sector Boundary and ATS Routes

Munich Sector Alpen Top Upper

Procedures

Standing Agreements In
Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
ALPU | - | EDDF,EDDK | 360 | KONIN |
ALPU | - | EDDK,EDDR,EDFH,EBLG,ELLX | 360 | KPT |
ALPU | - | LOWS,LFST, LSZH | 360 | * |
ALPU | - | LOWK,LOWG,LJLJ,LDZA | 360 | ALGOI |
Radar Separation

5nm Radar Separation is to be applied in Sector Alpen Top Upper (ALPT)

Hints and Tips

Some standard clearances will help you solve conflicting situations. Flights arriving from sector TGO via UTABA may be cleared direct to PITAR. That might sometimes help to straighten out tricky situations near ALGOI. But watch out for eastbound traffic which might infringe your plans. The direct routing via UTABA to LIZUM helps to divert traffic ahead of point ALGOI but is depended on the activity in TRA207 ‘Allgaeu’.

A simple direct for flights along UM726, to get traffic ahead of eastbound flights is BRENO – BADVI.

Furthermore direct ADOSA moves traffic further to the West, and direct PUL further to the East which might help throughout separation efforts.


Sector Alpen Upper (ALPU)

Description

Area of Responsibility

Munich Sector Alpen Upper (ALPU) encompasses a good portion of Munich Airspace in the Southwest. It covers an area from the Austrian-Italien border near the Brenner pass and extends in the North to approximately a line from Munich to Stuttgart. In the west it reaches close to Blackwood Forest and extends to the East towards the river Inn. It serves mainly overflights and little vertical movements. Its vertical outlines starting at FL326 and extending to FL355.

Frequency

Sector Alpen Upper (ALPU) operates on frequency 132.140

Sector Combination

Sector Alpen Upper (ALPU) may be Bandboxed with Sector Alpen Top Upper (ALPT) during periods of low traffic.

Traffic Flow

There are three main traffic flows, which cover approximately 1/3 each, of the total traffic for that sector. One stream heads northwest- resp. southeastbound along UL607 / UL608 and serves mainly UK departures, as well as EB** and EH** based traffic towards and from Italy. Another stream extends almost exactly West to East which consists of UN871. This airway is mostly used by flight originating or arriving from Swiss airspace and continuing towards Austria, the Czech Republic, Poland and other eastern countries.

The last main stream is covered by the pair of airways UM726 and UM736, which serve Arrivals and Departures to/from Frankfurt and Stuttgart.

The main conflict area is to be expected around fix ALGOI. Attention for conflicting traffic in this area should have priority over other significant fixes e.g. MANAL and KPT. In addition to that expect some Arrivals to Salzburg, LOWS.

The sector capacity reaches up to around 40 flights per hour.

Sector Boundary and ATS Routes

Munich Sector Alpen Upper

Procedures

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
ALPT | - | EDDF,EDDK | 360 | KONIN |
ALPT | - | EDDK,EDDR,EDFH,EBLG,ELLX | 360 | KPT |
ALPT | - | LOWS,LFS*,LSZH | 360 | * |
ALPT | - | LOWK,LOWG,LJLJ,LDZA | 360 | XEBIX |
TGOH | - | LOWS | 350 | UTABA |
Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
TGOH | LOWI | - | 340 | KUNOD |
ISA | - | EDDF,EDDK,EDDL | 340 | 10 before MAH |
KPTH | - | EDDN | 330 | KOGOL |
KPTH | - | EDDK,EDDR,EDFH,EBLG,ELLX | 330 | 20 before KUNOD |
KPTH | - | LOWS,LFS*,EDDR,EDSB,LSZH | 330 | * |
WWSU | - | LOWK,LOWG,LJLJ,LDZA | 330 | LIZUM |
LSU | - | LSGG | 340 | RAVED |
Radar Separation

5nm Radar Separation is to be applied in Sector Alpen Upper (ALPU)

Hints and Tips

Some standard clearances will help you solve conflicting situations. Flights arriving from sector TGO via UTABA may be cleared direct to PITAR. That might sometimes help to straighten out tricky situations near ALGOI. But watch out for eastbound traffic which might infringe your plans. The direct routing via UTABA to LIZUM helps to divert traffic ahead of point ALGOI but is depended on the activity in TRA207 ‘Allgaeu’.

A simple direct for flights along UM726, to get traffic ahead of eastbound flights is BRENO – BADVI.

Furthermore direct ADOSA moves traffic further to the West, and direct PUL further to the East which might help throughout separation efforts.


Sector Chiemsee High (CHIH)

Description

Area of Responsibility

Sector Chiemsee High (CHIH) covers an area from the Southeastern Corner of Germany near Berchtesgaden and extends approximately 45nm to the North and 25nm to the West. Slightly South of its center lays a well known lake called ‘Chiemsee’. Because of its limited space the sector requires a lot of premature planning to avoid tight situation which cannot be solved within the narrow outlines of this sector. Especially considering the small amount of time an aircraft spends in this sector. It extends from FL335 upwards to FL660.

Frequency

Sector Chiemsee High (CHIH) operates on frequency 128.815

Sector Combination

Sector Chiemsee High (CHIH) may be Bandboxed with Sector Chiemsee Low (CHIL) during periods of low traffic.

Traffic Flow

The main conflict area in this sector stretches from the fix LAKOL via ROTIN to CHIEM. Approximately 40% of the traffic heads Southeastbound along UL603. The rest of the total traffic is shared amongst the airway pairs UM736/UN871 and UL856/UL725 by a 1/3rd each.

The sector characterises himself by a small area. Like sector ALPT it serves about 45 flights per hour but considering the areas of both sectors, CHIH has a much, much smaller area where conflicts can arise. Think ahead !!

Sector Boundary and ATS Routes

Munich Sector Chiemsee High

Procedures

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
DONU | - | LIP* | 340 | 25 before LAKOL |
WB5T | - | LSZH | 360 | TRAUN |
Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
DONU | - | LK** | 340 | MEBEK |
CHIL | - | LOWK,LOWG,LJLJ,LDZA | 330 | UNKEN |
CHIL | - | LOWK,LOWG,LJLJ,LDZA | 330 | 15 before LOMRO |
CHIL | - | EDNY,EDJA,LSZR | 330 | * |
Radar Separation

5nm Radar Separation is to be applied in Sector Chiemsee High (CHIH)

Hints and Tips

Following tips might help you to straighten out some difficult situations:

- Request Arrivals to LK** airports at FL340 respectively as low as possible.

- Reject flights to LIP* destinations, as they have to be at LIZUM at FL250 anyway.

- Request flights from sector ISA towards LJ**, LDZA, LOWG in lower available flightlevels to enable descent to FL330 at UNKEN.

- In order to move crossing points closer into the sector, think about turning traffic on UM736 from VIBUG to LIZUM and thus omitting close situations with flights on UL603. Eastbound traffic might even be cleared direct to MEBEK. That may help solving situations before they can become critical.

Again, the outlines of this sector are extremely small for High Altitude Control Areas.

!!!Coordinate early!!!

Very often separation in this sector lacks only about 1-2nm. Apply small heading changes early. Most times altering an aircrafts course by 5-10degrees will do the job.


Sector Chiemsee Low (CHIL)

Description

Area of Responsibility

Sector Chiemsee Low (CHIL) covers an area from the Southeastern Corner of Germany near Berchtesgaden and extends approximately 45nm to the North and 25nm to the West. Slightly South of its center lays a well known lake called ‘Chiemsee’. Because of its limited space the sector requires a lot of premature planning to avoid tight situation which cannot be solved within the narrow outlines of this sector. Especially considering the small amount of time an aircraft spends in this sector. Depending on neighbouring sectors it extends from SFC/FL126/FL196 upwards to FL335.

Frequency

Sector Chiemsee Low (CHIL) operates on frequency 133.675

Sector Combination

Sector Chiemsee Low (CHIL) may be Bandboxed with Sector Chiemsee High (CHIH) during periods of low traffic.

Traffic Flow

The main conflict area in this sector stretches from the fix LAKOL via ROTIN to CHIEM.

This sector serves Departures and Arrivals from/to EDDM, LOWS, LOWI by about 80% of its total volume.

Approximately 40% of the remaining traffic heads Southeastbound along UL603. The rest of the total traffic is shared amongst the airway pairs UM736/UN871 and UL856/UL725 by a 1/3rd of the remaining traffic each.

The sector characterises himself by a small area. Again, think ahead !!

Sector Boundary and ATS Routes

Munich Sector Chiemsee Low

Procedures

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
CHIH | - | LOWK,LOWG,LJLJ,LDZA | 330 | UNKEN |
CHIH | - | LOWK,LOWG,LJLJ,LDZA | 330 | 15 before LOMRO |
CHIH | - | EDNY,EDJA,LSZR | 330 | * |
EGG | LKPR | - | 300 | 25 before LAKOL |
EGG | - | LOWI | 210 | 25 before LAKOL |
INN | - | LOWS | 160 | 25 before UNKEN |
ISA | EDDN,EDDS | - | 290 | MUN |
KPTH | LSZH | - | 310 | BADVI |
KPTH | EDNY,LSZR | - | 290 | BADVI |
KPTH | - | LOWL | 310 | BADVI |
NDG | EDDF,EDDS | - | 270MAX | MUN |
WB5U | - | EDDS | 280 | TITIG |
WB5U | - | EDNY,LSZR,EDJA | 300 | TRAUN |
WSTA | LOWS | - | 120 | TRAUN |
DMSL | EDMM | - | 150 | VAVOR |
DMSL | EDMM | - | 150 | UNKEN |
DMSL | EDMM | - | 150 | 10 before LOMRO |
Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
WKSL | EDMM | - | 270 | 35 before OBEDI |
WRSL | EDMM | - | 270 | LOMRO |
WRSL | EDMM | - | 250 | 15 before ARTUS |
WB5U | EDNY,LSZR | - | 290 | UNKEN |
INN | LOWS | - | 200 | TURBU |
DONU | LSZH | - | 330 | MEBEK |
WB5U | LSZH | - | 310 | UNKEN |
ISA | - | EDDS | 280 | 5 before MUN |
WSTA | - | LOWS | 130 | 15 before UNKEN |
WB5L | - | LOWL | 270 | UNKEN |
WWSU | - | LOWK,LOWG,LJLJ,LDZA | 330 | 35 before OBEDI |
INN | - | EDNY,EDJA,LSZR | 260 | 10 before MANAL |


Sector Donau Top Upper (DONT)

Description

Area of Responsibility

Munich Sector Donau Top Upper (DONT) is one of the upper sectors within Munich airspace. It extends from the Czech and Austrian Border westbound towards the FIR-boundary to Langen FIR and in the South roughly to the boundary of the Munich approach airspace. It handles mostly transiting traffic and has only very few vertical movements to cope with.

Frequency

Sector Donau Top Upper (DONT) operates on frequency 133.360

Sector Combination

Sector Donau Top Upper (DONT) may be Bandboxed with Sector Donau Upper (DONU) during periods of low traffic.

Traffic Flow

There are four main traffic flows within Sector Donau Top Upper (DONT).

The one with the highest number of movements extends across the sector from the Austrian Border towards the northwestern end of this sector. This flow encloses traffic on airways UL604, UL610, UL850 and UT161.

The second largest stream encompasses departing traffic from Frankfurt(EDDF) and Stuttgart (EDDS) with destination Turkey and follows airway UL605. This route is also used by a lot of aircraft registered in Turkey and Charterflights towards the turkish holiday destinations.

The third main flow are flights from the eastern part of Europe, along airway UP31 towards Italy and Switzerland. Its counterpart is airway UN871 which is used by most aircraft flying the opposite direction. This airway forms the last main flow together with UM726 and UL132 which are serving routes from southern Europe towards Scandinavia.

The whole sector comprises mostly enroute traffic and does not require a lot of vertical coordination. The only exception are Frankfurt arrivals along T161.
Sector Boundary and ATS Routes

Munich Sector Donau Top Upper

Procedures

Standing Agreements In
Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
DONU | - | EDDE | 360 | 20 before RODIS |
DONU | - | EDDF | 360 | 10 before AKINI |
ERL1 | - | EDDK,EDLW,EDLP | 360 | UPALA |
ERL1 | - | EDDK,EDLW,EDLP | 360 | RODIS |
DONU | - | EDDP,EDDC | 360 | ABABI |
DONU | - | EDDP,EDDR | 360 | 10 before UPALA |
DONU | - | EDDC | 360 | AGNAV |
DONU | - | EDFH,EHBK,EBLG,ELLX | 360 | 10 before UPALA |
DONU | - | LOWW,LZIB | 360 | VIBUG |
DONU | - | LKPR | 360 | ABABI |
Radar Separation

5nm Radar Separation is to be applied in Sector Donau Top Upper (DONT)

Hints and Tips

Basically, as this sector encompasses mostly enrout traffic, there is only a minor requirement to coordinate vertical movements. Most times problems can be solved by Heading assignments or early inbound coordination. The most critical traffic are flights along UP31 and UM726, as these interfere with the more present east-/westbound traffic. The standard solution for these situations are to maintain heading on UP31 to avoid traffic on UL610, and to maintain heading on UL610 to avoid traffic on UM726. In the area of EGG its advisable to coordinate flights well in advance to achieve proper separation in a timely manner.


Sector Donau Upper (DONU)

Description

Area of Responsibility

Munich Sector Donau Upper (DONU) is one of the upper sectors within Munich airspace. It extends from the Czech and Austrian Border westbound towards the FIR-boundary to Langen FIR and in the South roughly to the boundary of the Munich approach airspace. It handles mostly transiting traffic and has only very few vertical movements to cope with.

Frequency

Sector Donau Upper (DONU) operates on frequency 132.730

Sector Combination

Sector Donau Upper (DONU) may be Bandboxed with Sector Donau Top Upper (DONT) during periods of low traffic.

Traffic Flow

There are four main traffic flows within Sector Donau Upper (DONU).

The one with the highest number of movements extends across the sector from the Austrian Border towards the northwestern end of this sector. This flow encloses traffic on airways UL604, UL610, UL850 and UT161.

The second largest stream encompasses departing traffic from Frankfurt(EDDF) and Stuttgart (EDDS) with destination Turkey and follows airway UL605. This route is also used by a lot of aircraft registered in Turkey and Charterflights towards the turkish holiday destinations.

The third main flow are flights from the eastern part of Europe, along airway UP31 towards Italy and Switzerland. Its counterpart is airway UN871 which is used by most aircraft flying the opposite direction. This airway forms the last main flow together with UM726 and UL132 which are serving routes from southern Europe towards Scandinavia.

The whole sector comprises mostly enroute traffic and does require only some vertical coordination.
Sector Boundary and ATS Routes

Munich Sector Donau Upper

Procedures

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
CHIL | LSZH | - | 330 | MEBEK |
CHIH | - | LK** | 340 | MEBEK |
DONT | - | EDDE | 360 | 20 before RODIS |
DONT | - | EDDF | 360 | 10 before AKINI |
DONT | - | EDDP,EDDC | 360 | ABABI |
DONT | - | EDDP,EDDR | 360 | 10 before UPALA |
DONT | - | EDDC | 360 | AGNAV |
DONT | - | EDFH,EHBK,EBLG,ELLX | 360 | 10 before UPALA |
DONT | - | LOWW,LZIB | 360 | VIBUG |
DONT | - | LKPR | 360 | ABABI |
ISA | EDDS | - | 330 | 25 before VIBUG |
RDG | LOWS,LOWL | - | 310 | MAMOR |
LKWH | EDDC | - | 340 | CERNO |

Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
WNSU | EDDS | - | 330 | AKIMA, ESEGA |
WUR | - | EDDR,EDFH,EBLG,ELLX | 320 | INBED |
WUR | - | EDDR,EDFH,EBLG,ELLX | 320 | 5 before PETIX |
WUR | - | EHBK | 320 | INBED |
WUR | - | EHBK | 320 | 5 before PETIX |
WNSU | - | LOWW | 330 | PASAU |
LKWH | - | EDDC | 320 | AGNAV |
ALB | - | EDDF | 320 | 10 before NIMDI |
RDG | - | EDDE | 320 | RUDNO |
FRKU | - | EDDP | 320 | 10 before KEMES |
FRKU | - | EDDP | 320 | RODIS |
CHIH | - | LIP* | 340 | 25 before LAKOL |
WNSU | - | LOWW,LZIB | 330 | AKIMA |
EGG | - | LKPR | 320 | 20 before LUSAN |
Radar Separation

5nm Radar Separation is to be applied in Sector Donau Upper (DONU)

Hints and Tips

The main separation problems which arise in this sectors are in conjunction with arrivals to Frankfurt along UT161. They do interfere with north-/southbound traffic in the area north of EGG and very often do show up in bunches. In this case try to coordinate a different level for each flight, keeping in mind, that the ensuing traffic should be lower and if required slowed down a little bit.

A main conflict area is the vicinity of EGG NDB. Both, arrivals to Prague (LKPR) and overflights along UL605 do fly according the semicircular rule in odd levels. In this case, coordinate the inbound flights to LK** destinations to enter your sector at an even level.


Sector Eggenfelden (EGG)

Description

Area of Responsibility

Munich Sector Eggenfelden (EGG) is one of the intermediate sectors within Munich airspace. It extends from the Czech and Austrian Border westbound towards the boundary of the Munich approach airspace. It handles Prague arrivals and departures and connects to sector Roding in the Northwest.

Frequency

Sector Eggenfelden (EGG) operates on frequency 129.550

Sector Combination

Sector Eggenfelden (EGG) may be Bandboxed with Sector Roding (RDG) during periods of low traffic.

Traffic Flow

The main traffic flow encompasses arrivals and departures to Prague (LKPR), Linz (LOWL) and Salzburg (LOWS). There are some Munich departures who contribute to the complexity of the traffic scheme in sector Eggenfelden. Very few overflights using UL610 and UM736 accomplish the situation in this sector.

Eggenfelden is one of the most demanding sector within Munich FIR. It does not handle more traffic than other sectors, but the relatively small area in the vicinity of EGG does regularly create very complex traffic situations. In this area meet departures from Munich (EDDM), Linz (LOWL) and Salzburg (LOWS) with arrivals to Linz and Prague.

Another conflict point is LALIN, where Departures from Linz most likely are in conflict with arrivals to Prague and departures from Munich.
Sector Boundary and ATS Routes

Munich Sector Eggenfelden

Procedures

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
DONU | - | LKPR | 320 | 20 before LUSAN |
ISA | - | LOWL | 290 | 25 before VIBUG |
NDG | - | LOWL | 270 | 25 before VIBUG |
RDG | - | LOWS | 160 | STAUB |
LKWH | EDDC | - | 300 | CERNO |
LKWH | - | LOWI | 290 | CERNO |
LKWL | LKPR | - | 280 | CERNO |
WB5L | - | ETSI | 160 | SBG |
WLTA | LOWL | - | 120 | LAMSI, RENKA,SUBEN |
WNSU | - | EDDN | 300 | 5 before SUBEN |
WWNL | - | ETSI | 240 | RENKA |
WSTA | LOWS | - | 110 | SIMBA |
DMSL | EDMM | - | 190 | EGG |

Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
LKWH | EDMM,EDDM,LOWS,LOWL | - | 290 | BEPAS |
RDG | LOWS,LOWL | - | 280 | AGNAV |
LKWL | EDMM,EDDM | - | 250 | LUSAN |
WNSU | EDDN | - | 310 | LAMSI |
CHIL | LKPR | - | 300 | 25 before LAKOL |
DMNH | - | EDDM | 120 | BIXEL |
RDG | - | EDDN | 300 | * |
CHIL | - | LOWI | 210 | 25 before LAKOL |
WLTA | - | LOWL | 110 | ESEGA |
WLTA | - | LOWL | 110 | PASAU |
WSTA | - | LOWS | 80 | KIRDI |
LKWL | - | LKPR | 270 | LUSAN |

Radar Separation

5nm Radar Separation is to be applied in Sector Eggenfelden (EGG).

Hints and Tips

Sector Eggenfelden comprises some of the most complex traffic situations. Besides relatively small vectoring space in the vicinity of EGG, there meet a lot of climbing and descendig traffic with only moderate climb performance but large speed differences (e.g. A340<>ATR). Some basic hints will help to improve the situation. Offer Salzburg Departures a short-cut as early as possible. Turn Turboprop A/C outbound Munich quite soon towards LUSAN if on the Route. Try to keep Linz (LOWL) Arrivals at FL200 as long as possible and clear them for a expeditious descent near EGG. If you have space enough try to climb Linz Departures as good as you can, but be careful regarding to other traffic. If there’s any doubt, leave them low until you can climb them safely.


Sector Erlangen High (ERLH)

Sector Franken Upper (FRKU)

Description

Area of Responsibility

Sector Franken Upper is one of the Munich Radar Sectors. It covers an area from FL265 to FL325 and attaches to Prague airspace in the East. The southern boundary encompasses Nuremberg airport and the complete sector extends northwestbound. There are many parallel airways, which cross each other almost perpendicular, thus creating numerous crossing points.

Frequency

Sector Franken Upper (FRKU) operates on frequency 132.155

Sector Combination

Sector Franken Upper (FRKU) may be Bandboxed with Sector Franken High (FRKH) during periods of low traffic.

Traffic Flow

Sector Franken Upper serves several Arrival and Departure Streams. Traffic is evenly distributed throughout the whole sector area, thus there is no main conflict area, but conflicts have to be expected within the whole sector.

You may expect a lot of Arrivals and Departures towards the Airports of Prague (LKPR), Munich (EDDM) and Frankfurt (EDDF). Furthermore expect Departures from Leipzig (EDDP) and Arrvials to Cologne (EDDK), Paderborn (EDLP) and Dortmund (EDLW).
Sector Boundary and ATS Routes

Karlsruhe Sector Franken Upper

Procedures

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
ALB | EDDM | - | 270 | TENLO |
ALB | EDDM,EDM* | - | 270 | KEMES |
DONU | - | EDDP,EDPP | 320 | 10 before KEMES |
DONU | - | EDDP,EDPP | 320 | RODIS |
ERL1 | - | EDDK,EDL* | 330 | 35 before DEMAB |
ERL1 | - | EDSB,EDFH,EDRZ,EDDR,ELLX | 330 | 15 before ALAXA |
ERL1 | - | LKPR,EDDE,EDDP,EDPP | 330 | * |
ERL1 | - | EDDC,LOWS,LOWL | 330 | * |
FRKH | EDDS,EDSB,EDFM,EDTY | - | 260 | ANELA |
FRKH | EDDE | - | 260 | EBESI,KULOK |
FRKH | EDDE | - | 260 | ABERU,RONIG |
FRKH | EDDF,EDFF | - | 260 | LONLI,TONSU |
FRKH | EDDM | - | 260 | BAMAS |
FRKH | LKPR | - | 260 | UNAVI,KULOK |
RDG | - | EDDK | 300 | MOOCE |
SALH | - | EDDM,EDM*,LOWS,LOWL,ETSI | 310 | SODRO |
SALH | - | EDDS,EDTL,EDM*,ETS*,EDJA | 320 | 10 before VAGAB |
SALH | - | ETSI | 310 | TABAT |
TRGH | EDDP,EDPP | - | 270 | VAGAB |
TRGH | EDDP,EDPP | - | 270 | TABAT |
TRGH | EDDP,EDPP | - | 270 | SODRO |
LKWH | LKPR | - | 280 | OKG |
LKWH | LKPR | - | 280 | RAPET |
LKWH | - | EDDF,EDFE,EDFQ,EDFZ | 320MAX | RAPET |
LKWH | - | EDDF,EDFE,EDFQ,EDFZ | 320MAX | OKG |
LKWH | - | ETID,ETOU,EDGS,ETAR | 320MAX | RAPET |
LKWH | - | ETID,ETOU,EDGS,ETAR | 320MAX | OKG |
LKWH | - | ETOR,EDFM,EDFV,EDRY | 320MAX | RAPET |
LKWH | - | ETOR,EDFM,EDFV,EDRY | 320MAX | OKG |
LKWH | - | EDDS,EDTY | 320MAX | RAPET |
LKWH | - | EDDS,EDTY | 320MAX | OKG |
Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
TRGH | EDDM | EDDV | 280 | 10 before BAMKI |
ERL1 | EDDF,EDFF | - | 320 | * |
SALH | EDDM | - | 320 | 10 before BAMKI |
FUL | EDDM | - | 300 | GORKO |
RDG | EDDP,EDPP,EDDE | - | 310 | AKOSI |
WUR | EDDP,EDPP,EDDE,EDAC | - | 310 | 5 before AMOSA |
WURH | LKPR | - | 320 | ALAXA |
FRKH | - | EDDF | 270 | LATBA |
FUL | - | EDDK,EDL* | 300 | 25 before DEMAB |
RDG | - | EDDM,EDM*,ETSI | 290 | ARMUT |
SASH | - | EDDC,EDCD,EDAB | 270 | PEROX |
WUR | - | EDSB | 280 | ALAXA |
WUR | - | EDFH,EDRZ,EDDR,ELLX | 320 | ALAXA |
FRKH | - | EDDS,EDSB | 270 | KULOK |
WUR | - | EDDS | 280 | 10 before RASPU |
FRKH | - | EDDE,EDDP,EDPP,EDFM | 270 | LONLI |
RDG | - | LOWL,LOWS | 310 | ARMUT |
RDG | - | LOWI | 310 | AKOSI |
RDG | - | ETSI | 270 | AKOSI |
LKWL | - | LKPR | 270 | ODOMO |
Radar Separation

5nm Radar Separation is to be applied in Sector Franken Upper (FRKU)

Hints and Tips

As this sector provides a good amount of Airspace you might feel comfortable to assign

headings as a general solution. Most time that works, but you have to be careful when

assigning new levels. Sometimes it might be advisable to expedite Descents or Climbs in order

to avoid bigger heading changes, or as an alternative think about intermediate levels to cope

with possible overflights. For example, flightplans might ask for FL320 for further climb, but

quite often you might be forced to assign on or two levels (FL280/FL300) below, to ensure

separation with crossing traffic before you can offer the final climb.


Sector Franken High (FRKH)

Description

Area of Responsibility

Sector Franken High (FRKH) extends from the German-Czech border towards the west and attaches to the Nuremberg Airport in the Southwest. The Northern boundary runs along the German State boundaries between Bavaria and Thuringia.

Frequency

Sector Franken High (FRKH) operates on frequency 122.675

Sector Combination

Sector Franken High (FRKH) may be Bandboxed with Sector Franken Low (FRKL) during periods of low traffic.

Traffic Flow

This Sector serves traffic in their intermediate stage of climb or descent to and from several different aerodroms. Expect Frankfurt Outbounds via the departure route to SULUS. After SULUS these flights continue via Z12, UL984 and Z650 towards various destinations. Furthermore expect slow climbing jet-traffic, mainly BA146 and A340s along airway Z109 or Turboprop aircraft using Y102, Y103 and M726. Frankfurt Arrivals will use T170 westbound via VELIS and Prague Arrivals use UZ35 via ODOMO.

Also expect arrivals towards Stuttgart via ANELA – N869 which may create conflicts with Munich Departures respectively low level overflights.

There are few overflights in this sector, mainly created from intermediate transit traffic from Stuttgart, Prague and Frankfurt. Therefor expect the main conflict area around SULUS and ANELA.

Sector Boundary and ATS Routes

Munich Sector Franken High

Procedures

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
ALB | EDDM | EDDP,EDPP,EDDC,EDAC | 260 | EKSOS, KEMES |
ALB | EDDM | - | 260 | TENLO |
ALB | EDDM | - | 260MAX | RODOG |
ALB | - | EDDE | 260 | 10 before KEMES |
ALB | - | EDDE | 260 | 15 before EKSOS |
ALB | - | EDDK,EDLW,EDLP | 260 | EKSOS |
FRKL | EDDE | - | 190 | PILAM,PIBAD |
FRKL | EDDN,EDQM | - | 190 | GORKO |
FRKL | EDDN | - | 190 | SULUS,ABERU |
FRKL | EDQM | - | 190 | VELIS |
FRKU | - | EDDF | 270 | LATBA |
FRKU | - | EDDS,EDSB | 270 | KULOK |
FRKU | - | EDDE,EDDP,EDPP,EDFM | 270 | LONLI |
HAB | EDDS,EDSB | - | 230 | KEGOS |
HAB | EDDF,EDFF | - | 230 | BARSU |
HAB | - | EDDP,EDPP,EDDC,EDDB,EDDT | 230 | SULUS |
KTG | EDDF,EDFF | - | 230MAX | SULUS |
KTG | EDDS,EDSB,EDFM | - | 230MAX | AMOSA |
KTG | EDDF,EDFF,EDDS,EDSB | - | 230MAX | 25 before SULUS |
SASH | EDDC | EDDS | 260 | * |
TRGH | EDDE,EDQ* | - | 230 | TABAT |
TRGH | - | EDFM | 260 | BAMKI |
LKWH | LKPR | EDSB | 260 | OKG |
LKWL | - | EDDK,EDLW,EDLP | 260 | RAPET |
Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
SASH | EDDF,EDFF,EDFM,EDDS,EDSB | - | 250 | PEROX |
TRGH | EDDF,EDFF,EDDS,EDSB | - | 250 | LASGA |
FRKU | EDDS,EDSB,EDFM,EDTY | - | 260 | ANELA |
WUR | EDDE | - | 260 | RASPU |
FRKU | EDDE | - | 260 | EBESI,KULOK |
FRKU | EDDE | - | 260 | ABERU,RONIG |
FRKU | EDDF,EDFF | - | 260 | LONLI |
FRKU | EDDF,EDFF | - | 260 | TONSU |
FRKU | EDDM | - | 260 | BAMAS |
HEF | EDDN | - | 200 | SULUS |
LKWL | EDDN | - | 230 | OKG |
FRKU | LKPR | - | 260 | UNAVI |
FRKU | LKPR | - | 260 | KULOK |
FRKL | - | EDDE | 200 | BOKNI |
FRKL | - | EDDE | 200 | LONLI |
FRKL | - | EDDE | 200 | TILMO |
GED | - | EDDF | 220 | 15 before GAPLA |
TRGH | - | EDDP,EDPP | 250 | LASGA |
FUL | - | EDDK,EDLW,EDLP | 260 | SULUS |
KTG | - | EDDS,EDSB | 220 | KEGOS |
HAB | - | EDFM | 220 | GORKO |
HAB | - | EDFM | 200 | SULUS |
LKWL | - | LKPR | 250 | ODOMO |

Radar Separation

5nm Radar Separation is to be applied in Sector Franken High (FRKH).

Hints and Tips

There are some hints in order to solve some separation problems. Try to coordinate a higher level with adjacent sectors for Frankfurt (EDDF) and Hannover (EDDV) departures. That will provide more economical climb profiles and part of FRKH-conflicts will be transferred to neigbouring sectors. Apply an early descent to Stuttgart (EDDS) inbounds. Normally they interfere with Munich Departures in the area of ANELA. Frankfurt Arrivals sometimes interfere with overflights, so depending on these overflights try to get the Frankfurt flights lower a little bit earlier. Prague Arrivals can be descended quite late, but make sure you don’t miss them. Normally it’s sufficient to handle that traffic east of RONIG.


Sector Franken Low (FRKL)

Description

Area of Responsibility

Sector Franken High (FRKH) extends from the German-Czech border towards the west and attaches to the Nuremberg Airport in the Southwest. The Northern boundary runs along the German State boundaries between Bavaria and Thuringia. In the South it extends well beyond Nuremberg airport as this sector is the primary approach sector for Nuremberg (EDDN).

Frequency

Sector Frankenwald Low (FRKL) operates on frequency 129.525

Sector Combination

Sector Franken Low (FRKL) may be Bandboxed with Sector Franken High (FRKH) during periods of low traffic.

Traffic Flow

Sector Franken Low is a typical approach sector with very few overflights in the Northern part where the upper deck reaches FL195. These overflights are mainly low flying Turbo-Props and single engine airplanes towards the Berlin airports, Mannheim and some smaller airfields approached by GAT-traffic.
Sector Boundary and ATS Routes

Munich Sector Franken Low

Procedures

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
ALB | - | EDDN | 140 | * |
DKB | - | EDDN,EDQ* | 130 | LETKU |
FRKH | - | EDDE | 200 | BOKNI,LONLI,TILMO |
GED | - | EDDN | 170 | VELIS |
HAB | - | EDDN,EDQ* | 140 | ERTES |
HAB | - | EDDN,EDQ* | 140 | WUR |
HEF | - | EDQ* | 170 | BOKNI |
KTG | EDDF,EDFF | EDQM | 190 | 10 before SULUS |
SASH | - | EDDN | 180 | PEROX |
TRGH | - | EDDN | 190 | TABAT |
TRGH | - | EDQ* | 190 | RELKO |
LKWL | - | EDDN | 180 | OKG |
SASL | - | EDQ* | 80 | PEROX |
TRGL | EDDE | - | 190 | BAMKI |
DNTWR | EDDN | - | 70 | All SIDs |
QMTWR | EDQM | - | 70 | All SIDs exc. KULOK |
QMTWR | EDQM | - | 40 | KULOK |

Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
KTG | EDDN | EDDF | 130 | SUKAD |
FRKH | EDDE | - | 190 | PILAM,PIBAD |
SASH | EDDN,EDQC | - | 170 | KULOK |
FRKH | EDDN,EDQM | - | 190 | GORKO |
NDG | EDDN | - | 130 | AKANU |
RDG | EDDN | - | 130 | UNKUL,RODIS |
DKB | EDDN | - | 130 | DKB |
TRGH | EDDN | - | 200 | ERETO,LASGA |
KTG | EDDN | - | 130 | IBAGA |
HAB | EDDN | - | 130 | HAB |
FRKH | EDDN | - | 190 | SULUS,ABERU |
LKWL | EDDN | - | 170 | ODOMO,VEMUT |
FRKH | EDQM | - | 190 | VELIS |
TRGL | - | EDDE | 130 | RASPU |
TRGL | - | EDDE | 140 | GORKO,LASGA |
TRGL | - | EDDE | 140 | PILAM |
DNTWR | - | EDDN | 50 | OSNUB,VENUB |
QCTWR | - | EDQC | 40 | KOPUG |
QMTWR | - | EDQM | 40 | HOF |
Radar Separation

3nm Radar Separation is to be applied in Sector Franken Low (FRKL).

Hints and Tips

Sector Franken Low is a typical approach sector, so there’s not much to say about it. Just keep Arrivals and Departures separated from each other and provide adequate vectors to the final approach in Nuremberg.


Sector Ingolstadt (IGL)

Description

Area of Responsibility

Sector Ingolstadt (IGL) covers a small area between VORs Dinkelsbuehl (DKB) and Walda (WLD). It does control levels from surface to FL105.

Frequency

Sector Ingolstadt (IGL) operates on frequency 136.525

Sector Combination

There is no sector combination intended.

Traffic Flow

Apart from a few flights to and from Augsburg (EDMA), Oberpfaffenhofen (EDMO), Landsberg (ETSA) and Memmingen/Allgaeu (EDJA) don’t expect too much traffic in this sector. To be honest, you won’t find much of a traffic in this sector.
Sector Boundary and ATS Routes

Munich Sector Ingolstadt

Procedures

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
DKB | - | EDMA,EDMO,ETS*,EDJA | 100MAX | DKB |
DMNL | EDMA | - | 80 | RIDAR |
REU | - | EDM*,ETSI | 110MAX | NDG |
STG | EDSB | - | 100 | NDG |

Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
DMNL | - | EDMA | 70 | BURAM |
DMNL | - | EDMA | 70 | TAGEK |
DMNL | - | EDMO | 90 | TAGEK |
SIRAD | - | ETSI | 60 | BURAM |

Radar Separation

5nm Radar Separation is to be applied in Sector Ingolstadt (IGL)

Hints and Tips

Because there is not much traffic in this sector, you may find there’s no need for advice.


Sector Innsbruck (INN)

Description

Area of Responsibility

Sector Innsbruck (INN) extends from the Austrian-Italian border northbound close to, and partly overlapping, Munich Approach Area. It covers the complete Inn Valley East and West of the city of Innsbruck. It consists of several Airways which allow a multi-stream operation to and from Munich Airport. The Sector extends, depending on other airspace, from SFC/FL166/FL196 up to FL275.

Frequency

Sector Innsbruck (INN) operates on frequency 124.050

Sector Combination

Sector Innsbruck (INN) may be Bandboxed with Sector Kempten (KPTH) during periods of low traffic.

Traffic Flow

The sector is mainly designed for and operated to serve in- and outbound traffic towards Munich. As there are further airports in the vicinity of sector Innsbruck, you have to expect Arrivals and Departures to/from Innsbruck (LOWI), Salzburg (LOWS), Nuremberg (EDDN)as well as Arrivals to LIP* airports, and Departures out of Zurich (LSZH) and Stuttgart (EDDS).
Sector Boundary and ATS Routes

Munich Sector Innsbruck

Procedures

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
CHIL | LOWS | - | 200 | TURBU |
CHIL | - | EDNY,EDJA,LSZR | 260 | 10 before MANAL |
KPT | - | LOWS | 270 | 20 before KOGOL |
KPTH | - | EDDN | 280 | 25 before MAH |
KPTH | - | LIP* | 280 | LIZUM |
KPTH | - | EDJA,EDNY,LSZR | 280 | * |
NDG | EDDN | - | 270 | MUN |
NDG | EDDS | - | 270 | MANAL |
NDG | - | LOWI | 200 | MUN |
LIPH | - | EDDM | 260 | MATAR, TUTAL, ENOGO |
LIPH | - | EDMA,EDMO,LOWS,ETSI | 260 | * |
LIPL | - | EDMM | 220 | BRENO |
WRSL | - | EDNY,LSZR,EDJA | 260 | ERKIR |
WITA | LOWI | - | 160 | KONIN |
DMSL | EDMM | - | 150 | TURBU, OBAXA |
Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
LIPH | EDMM | - | 270 | TOBSO |
LIPL | EDMM | - | 210 | GOGEM |
KPTH | EDDN,EDDS | - | 270 | * |
LIPH | EDMA,EDMO,EDJA,EDNY,LSZR,LOWS | - | 270 | OLPIX |
LIPH | EDMA,EDMO,EDJA,EDNY,LSZR,LOWS | - | 270 | LIKDA |
NDG | LOWI | - | 200 | 10 before MAH |
DMSH | - | EDMM | 130 | ANDEC |
DMSL | - | EDMA,EDMO | 90 | ANDEC |
DMSL | - | EDMA,EDMO | 90 | 20 before MAH |
DMSL | - | EDMO | 90 | OBIXO |
NDG | - | EDDN | 260 | 10 before MAH |
KPT | - | EDJA,EDNY,LSZR | 260 | 30 before KPT |
DMSH | - | ETSI | 130 | MAH |
CHIL | - | LOWS | 160 | 25 before UNKEN |
LIPH | - | LIPZ,LIPH,LIPX | 250 | OLPIX |
LIPH | - | LIPA,LIPT,LIPU | 250 | OLPIX |
LIPL | - | LIPB | 230 | OLPIX |
WITA | - | LOWI | 130 | RTT |
Radar Separation

5nm Radar Separation is to be applied in Sector Innsbruck (INN)

Hints and Tips

As there is a lot of in- and outbound traffic, you have to be careful with occasional overflights heading East or West. Moreover Arrival-Routes are divided in several channels towards a single fix (ANDEC), so they meet sooner or later at the same point. Ensure that you have vertical and/or lateral separation between all inbound flights by the time they reach ANDEC. If you have trouble with high speed differences between outbound flights, try to turn them away as soon as practicable, e.g. towards GIGGI (provided that waypoint is on a flights route). In order to separate parallel inbound flights towards Runway 26L, try to coordinate them direct to Approach Waypoints DM452, DM453 or DM454, as they are laterally spaced by ~4nm on downwind and therefore you are able to fan out that traffic a little bit.


Sector Isar (ISA)

Description

Area of Responsibility

Munich Sector Isar (ISA) is one of the upper sectors within Munich airspace. It extends from the Rhein FIR boundary in the Northwestern part southeastbound towards the area around Munich airport. It extends from FL275 up to the maximum of the controlled airspace in Germany FL660. It handles mostly transiting traffic, but has a casual number of vertical movements to cope with, as it gets a lot of Frankfurt departures.

Frequency

Sector Isar (ISA) operates on frequency 133.755

Sector Combination

There is no sector combination intended.

Traffic Flow

The sector consists of an almost unique traffic orientation towards the Southeast. There are two main traffic flows, one following the UL603 and the other along Y161. Very few flights use the airways UM726 (MAH-UPALA) and UL132 (MAH-AGNAV) to the North and are in most occasions no problem to the other flights, except when there are climbing traffic, which might interfere with the northbound flights in even levels.

The main conflict area is the vicinity of BESNI, where UL603 meets UL605. The main task of the sector is to fit in Frankfurt and Stuttgart Departures into the stream of enroute flights.

Another conflict area is the vicinity of MAH and MUN, where Frankfurt and Stuttgart Departures meet opposite Stuttgart Arrivals and overflights on UL603.
Sector Boundary and ATS Routes

Munich Sector Isar

Procedures

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
ALPU | - | EDDF,EDDK,EDDL | 340 | 10 before MAH |
CHIL | - | EDDS | 280 | 5 before MUN |
KPTH | - | EDDS,EDSB | 280 | 10 before MAH |
NDG | EDDS | - | 270 | 10 before MIQ |
NDG | EDDS | - | 270 | RIDAR |
WUR | EDFF | - | 290 | NOMBO |
WUR | - | LOWI | 310 | DKB |
WUR | - | LOWL | 330 | DINKU |
Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
CHIL | EDDN,EDDS | - | 290 | MUN |
DONU | EDDS | - | 330 | 25 before VIBUG |
ALB | - | EDDF | 300 | 10 before ERNAS |
NDG | - | EDDS,EDSB,EDTY | 280 | 10 before MAH |
EGG | - | LOWL | 290 | 25 before VIBUG |
NDG | - | LOWI | 280 | BESNI |
NDG | - | LOWS | 280 | 30 before OLETU |
Radar Separation

5nm Radar Separation is to be applied in Sector Isar (ISA)

Hints and Tips

Some hints can help to manage the sector.

First, once there is assured, that Stuttgart (EDDS) Arrivals are no factor to other traffic, you can skip this traffic, which means it’s forwarded to the next sector automatically (most times it will be sector Nördlingen NDG).

Second, Departures Frankfurt via UL605 should be cleared after NOMBO direct to WLD, thereafter ‘maintain heading’ (MTN HDG). This is to avoid conflicts in the WLD-BESNI area.

Third, regarding Departures Frankfurt. If a problem seems to arise in the MAH-MUN area, with flights towards the Southeast (Intention Code LJ & CR), turn that traffic quite early towards ARNOS or OBEDI. That will straighten out things a bit.


Sector Kempten (KPT)

Description

Area of Responsibility

Sector Kempten has a almost triangular shape. It covers about the area from Lake Constance towards a lake called ‘Ammersee’ and towards the Austrian-Italian border in the South. Sector Kempten reaches up to FL275 and includes different lower decks from surface to FL245.

Frequency

Sector Kempten (KPT) operates on frequency 133.550

Sector Combination

Sector Kempten (KPT) may be Bandboxed with Sector Innsbruck (INN) and/or with Sector Kempten High (KPTH) during periods of low traffic.

Traffic Flow

Sector Kempten serves mainly in- and outbound flights. These are flights to and from Zurich (LSZH), Munich (EDDM), Memmingen (EDJA), Innsbruck (LOWI) and Friedrichshafen (EDNY). In addition to that expect Departures from Basel-Mulhouse (LFSB).

Main conflict points are KPT and ALGOI. The sector has only very few overflights and therefore has to deal with a lot of vertical movements.
Sector Boundary and ATS Routes

Munich Sector Kempten

Procedures

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
INN | - | EDJA,EDNY,LSZR | 260 | 30 before KPT |
KPTH | - | LOWS | 280 | * |
KPTH | - | LOWI | 280 | MOMUK |
KPTH | - | LSZH | 280 | 10 before KPT |
KPTH | - | LFST | 280 | 20 before RAVED |
LCH | EDJA | - | 70 | KPT |
LCH | EDMA | - | 80 | KPT |
LSM | - | EDMM,EDDN,ETSI | 270 | BODAN |
LSM | - | LOWI,EDMA,EDMO | 250 | BODAN |
LSE | LSZH | - | 240 | OSDOV |
LSE | LSZH | - | 230MAX | OSDOV |
LSE | - | EDMM | 240 | BODAN |
LSE | - | EDJA | 130 | BODAN |
LSNY | EDNY,LSZR | - | 170MAX | XEBIX, KPT |
LIPH | - | EDNY,LSZR,EDJA | 260 | * |
WITA | LOWI | - | 160 | ADILO |
DMSH | ETSI | - | 190MAX | AMPEG |
DMSL | EDMM | - | 190 | AMPEG |
DMSL | EDMO | - | 80MAX | KPT |
Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
KPTH | LOWI,EDMM | - | 270 | KPT |
KPTH | LSZH,EDNY,LSZR | - | 270 | XEBIX |
LIPH | EDMA,EDMO,EDJA | - | 270 | PITAR |
LIPH | EDNY,LSZR,LOWS | - | 270 | PITAR |
LIPH | EDMM | - | 250 | PITAR |
LSE | EDJA | - | 110 | RAVED |
DMSH | - | EDMM | 120 | DISUN |
DMSH | - | EDMM | 110 | MERSI |
DMSH | - | ETSI | 130 | MAH |
LCH | - | EDJA | 90 | KPT |
DMSL | - | EDMA,EDMO | 80 | MERSI, DISUN |
INN | - | LOWS | 270 | 20 before KOGOL |
WITA | - | LOWI | 150 | ELMEM |
LIPL | - | LIPB | 230 | PITAR |
LSE | - | LSZH,EDT* | 200 | RAVED |
LSE | - | EDSB,EDFM,ETAR,LFST,EDDR | 240 | RAVED |
LSNY | - | EDNY,LSZR | 80 | 10 after KPT |
Radar Separation

5nm Radar Separation is to be applied in Sector Kempten (KPT)

Hints and Tips

In this sector you have to face to opposite traffic streams. One heads towards Munich airport the other one towards Zurich. Both are likely to get close to each other if you don’t pay attention or you advise short-cuts without checking for possible conflicts. Therefore do not turn Arrivals to Munich too early towards e.g. DISUN. Expect LOWI-Departures as well. A common way to handle these flights is to assign them a heading so as to keep them south of airways Z2-(U)N871, until vertical separation is assured. That’s especially important for flights via KPT to the Northwest, as they have to be FL250 or higher shortly after KPT, due to a military TRA in the north of sector KPT.

If you have several outbounds from Zurich, you may turn them direct to BIRGI, PITAR or LIZUM which has the effect, that these flights diverge earlier if they appear short after each other. Depending and in relation to the TRA 207 (Allgaeu 2) you may turn Munich Departures towards RAVED in order to separate them from Zurich Arrivals.


Sector Kempten High (KPTH)

Description

Area of Responsibility

Munich Sector Kempten High (KPTH) encompasses a good portion of Munich Airspace in the Southwest. It covers an area from the Austrian-Italien border near the Brenner pass and extends in the North to approximately a line from Munich to Stuttgart. In the west it reaches close to Blackwood Forest and extends to the East towards the river Inn. It serves mainly overflights and little vertical movements. Its vertical outlines starting at FL276 and extending to FL325.

Frequency

Sector Kempten High (KPTH) operates on frequency 134.150

Sector Combination

Sector Kempten High (KPTH) may be Bandboxed Sector Kempten (KPT) during periods of low traffic.

Traffic Flow

There are three main traffic flows, which cover approximately 1/3 each, of the total traffic for that sector. One stream heads northwest- resp. southeastbound along UL607 / UL608 and serves mainly UK departures, as well as EB** and EH** based traffic towards and from Italy. Another stream extends almost exactly West to East which consists of UN871. This airway is mostly used by flight originating or arriving from Swiss airspace and continuing towards Austria, the Czech Republic, Poland and other eastern countries.

The last main stream is covered by the pair of airways UM726 and UM736, which serve Arrivals and Departures to/from Frankfurt and Stuttgart.

In addition to that expect Arrivals and Departures to/from Zurich, as well as Arrivals to LIP* and LIM* destinations via PITAR and Departures from Munich.

The main conflict area is to be expected around fixes KPT. A secondary conflict area is the rectangle enclosed by the waypoints KONIN-MANAL-TULSI-KOGOL
Sector Boundary and ATS Routes

Munich Sector Kempten High

Procedures

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
ALPU | - | EDDN | 330 | KOGOL |
ALPU | - | EDDK,EDDR,EDFH,EBLG,ELLX | 330 | 20 before KUNOD |
ALPU | - | LOWS,LFS*,EDDR,EDSB,LSZH | 330 | * |
INN | EDDN,EDDS | - | 270 | * |
KPT | LOWI,EDMM | - | 270 | KPT |
KPT | LSZH,EDNY,LSZR | - | 270 | XEBIX |
TGO | - | LOWI | 310 | UTABA |
LIPH | LIP* | - | 300 | BRENO |
LIPH | - | EDDN,EDDS | 320 | MATAR |
LIPU | - | EDDS,EDDN,EDSB,LSZH | 320 | * |
WWSU | - | EDDN | 300 | ERKIR |
WWSU | - | LSZH | 320 | ERKIR |
Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
KPT | - | LOWS | 280 | * |
CHIL | LSZH | - | 310 | BADVI |
LIPH | LSZH | - | 290 | PITAR |
CHIL | EDNY,LSZR | - | 290 | BADVI |
LSH | LOWI | - | 300 | RAVED |
INN | - | EDDN | 280 | 25 before MAH |
ISA | - | EDDS,EDSB | 280 | 10 before MAH |
KPT | - | LOWI | 280 | MOMUK |
CHIL | - | LOWL | 310 | BADVI |
LIPH | - | LIM*,LIPE,LIPQ | 290 | PITAR, OLPIX |
LIPH | - | LIPZ,LIPH,LIPX | 290 | PITAR |
LIPH | - | LIPA,LIPT,LIPU | 290 | PITAR |
INN | - | LIP* | 280 | LIZUM |
LSM | - | LFSB,LSZB | 280 | RAVED |
KPT | - | LSZH | 280 | 10 before KPT |
INN | - | EDJA,EDNY,LSZR | 280 | * |
TGO | - | LFST | 280 | KUNOD |
KPT | - | LFST | 280 | 20 before RAVED |
Radar Separation

5nm Radar Separation is to be applied in Sector Kempten High (KPTH)

Hints and Tips

This sector requires a good attention to the main conflict areas. There are a lot of silent handovers resp. upward and downward coordinations. It is essential that you serve movements which require a Descent or a Climb as soon as possible. There are no standard levels or standard solutions you can assign, as the shear amount of vertical movements create many other possible conflicts.

Assign new levels early enough, be attentive for new conflicts arising from these clearances !!


Sector Lechfeld (LCH)

Description

Area of Responsibility

Sector Lechfeld (LCH) covers most of the military TRA 207/307, which reaches down to FL100. This airspace is located in an triangle between Munich (EDDM), Stuttgart (EDDS) and Friedrichshafen (EDNY). Sector Lechfeld controls altitudes up to FL275.

Frequency

Sector Lechfeld (LCH) operates on frequency 129.450

Sector Combination

There is no sector combination intended.

Traffic Flow

As most of the military traffic is controlled by the military itself expect only very few civil movements in this area. Most of them arise from newly established flights to and from the Allgaeu aerodrome, the former Memmingen Airbase. As these flights have to be below the TRA airspace, expect them below flight level 100 where they interfere with low level training flights.

Sector Boundary and ATS Routes

Munich Sector Lechfeld

Procedures

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
KPT | - | EDJA | 90 | KPT |
NDG | - | EDJA | 100 | DODIL |
NDG | - | ETSA | 100 | 35 before LQ |
NDG | - | ETSA | 100 | 35 before LAB |
DMNL | EDMA | - | 80 | KPT |
DMNL | EDDM | - | 190 | AMEXO |
REU | - | EDJA | 90 | REUTL |
JATWR | EDJA | - | 70 | KPT |
JATWR | EDJA | - | 70 | LUPOL |
SATWR | ETSA | - | 40 | KPT |
SATWR | ETSA | - | 40 | MAH |
Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
KPT | EDJA | - | 70 | KPT |
KPT | EDMA | - | 80 | KPT |
NDG | EDJA | - | 90 | DODIL |
REU | EDJA | - | 80 | SUDEN |
REU | EDJA | - | 80 | PELOG |
JATWR | - | EDJA | 40 | OGROB |
JATWR | - | EDJA | 40 | ERTUL |
SATWR | - | ETSA | 40 | LAB252008 |
SATWR | - | ETSA | 40 | LAB072008 |
Radar Separation

5nm Radar Separation is to be applied in Sector Lechfeld (LCH)

Hints and Tips

There is not much to say about this sector as it controls only very little civil traffic. Most of it will be subject to traffic information about uncontrolled VFR traffic and other IFR (training) flights below FL100.


Sectors Munich Arrival North (DMNx)

Description

Area of Responsibility

Sectors Munich Arrvial North (High and Low) serve an area which extends North from the center of Munich Airport to the North to cover the RNAV-Arrival-System of Munich. The lateral boundaries reach approximately 40nm to either side of the aerodrome. These sectors are exclusively attached to the northern runway 08L/26R of Munich Airport.

Frequency

Sector Munich Arrival North High (DMNH) operates on frequency 128.025

Sector Munich Arrival North Low (DMNL) operates on frequency 123.900

Sector Combination

The lower sector (DMNL) may be Bandboxed with the higher sector (DMNH) during periods of low traffic.

Traffic Flow

Sectors Munich Arrival North High (DMNH) and North Low (DMNL) serve exclusively Munich Arrivals and Departures.

Sector Boundary and ATS Routes

Munich Sector Muenchen Arrival North

Procedures Sector DMNL

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
IGL | - | EDMA | 70 | BURAM, TAGEK |
IGL | - | EDMO | 90 | TAGEK |
NDG | - | EDMO | 90 | RIDAR |
DMNH | - | EDDM | 100 | DM411, DM412 |
DMNH | - | EDDM | 110 | DM421, DM428 |
DMNH | - | ETSI | 110 | * |
DMNH | - | EDML | 110 | WLD |
DMSH | - | ETSI | 110 | * |
SIRAD | ETSI | - | 50 | MIQ |
SIRAD | ETSI | - | 50 | WLD |
DMTWRN | EDDM | - | 70 | All SIDs |
MATWR | EDMA | - | 35 | All SIDs exc. KPT |
MATWR | EDMA | - | 70 | KPT |

Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
NDG | EDDM | EDDS | 180 | RIDAR |
DMSL | EDMA | - | 80 | MAH |
LCH | EDMA | - | 80 | KPT |
IGL | EDMA | - | 80 | RIDAR |
NDG | EDDM | - | 120 | RIDAR |
LCH | EDDM | - | 190 | AMEXO |
RDG | EDDM,EDMA | - | 190 | ANKER |
ALB | EDDM | - | 190 | * |
DMAT | - | EDDM | 60 | DM423, DM426 |
MATWR | - | EDMA | 30 | BUREG,ABUSI |
DMSL | - | EDMO | 50 | 5 before MAH |
SIRAD | - | ETSI | 70 | MIQ |
* | - | ETSF,EDML,EDMY | 30 | * |

Procedures Sector DMNH

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
EGG | - | EDDM | 120 | BIXEL |
NDG | - | EDDM | 110 | RIDAR, BURAM, RENLO |
NDG | - | LOWS | 200 | 10 before OLETU |
RDG | - | EDDM,EDMO | 110 | VAMAS |
RDG | - | EDDM,EDMO | 120 | BIXEL |

Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
DMNL | - | EDDM | 100 | DM411 |
DMNL | - | EDDM | 100 | DM412 |
DMNL | - | EDDM | 110 | DM421 |
DMNL | - | EDDM | 110 | DM428 |
DMNL | - | ETSI | 110 | * |
DMNL | - | EDML | 110 | WLD |
Radar Separation

3nm Radar Separation is to be applied in Sectors Munich Arrival North (DMNx)

Hints and Tips

There’s not much to say about these arrival sectors. Just make sure that departing flights, which cross the RNAV-Arrivals almost perpendicular, shall not be taken to a higher level unless they are clear of arriving aircraft. The higher sector should establish a pre-selection of inbound flights and hand them over to the lower sector according to the established standing agreements. As the lower part you have to ensure, that the director does get the traffic in an orderly manner, as Munich Arrivals peak around 65-70 arrivals per hour. Compared to Heathrow and Frankfurt (~45/hour) that’s a significant higher number of flights to be served by a single radar position.


Sectors Munich Arrival South (DMSx)

Description

Area of Responsibility

Sectors Munich Arrvial South (High and Low) serve an area which extends South from the center of Munich Airport to the South to cover the RNAV-Arrival-System of Munich. The lateral boundaries reach approximately 40nm to either side of the aerodrome. These sectors are exclusively attached to the southern runway 08R/26L of Munich Airport.

Frequency

Sector Munich Arrival South High (DMSH) operates on frequency 120.775

Sector Munich Arrival South Low (DMSL) operates on frequency 127.950

Sector Combination

The lower sector (DMSL) may be Bandboxed with the higher sector (DMSH) during periods of low traffic.

Traffic Flow

Sectors Munich Arrival South High (DMSH) and South Low (DMSL) serve exclusively Munich Arrivals and Departures and some flights to and from Oberpfaffenhofen (EDMO) and Landsberg (ETSA).
Sector Boundary and ATS Routes

Munich Sector Muenchen Arrival South

Procedures Sector DMSL

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
INN | - | EDMA,EDMO | 90 | ANDEC |
INN | - | EDMA,EDMO | 90 | 20 before MAH |
INN | - | EDMO | 90 | OBIXO |
KPT | - | EDMA,EDMO | 80 | MERSI, DISUN |
LCH | ETSA | - | 50MAX | MAH |
DMNL | EDMA | - | 80 | MAH |
DMNL | - | EDMO | 50 | 5 before MAH |
DMSH | - | EDDM | 100 | DM463, DM466 |
DMSH | - | EDDM | 110 | DM457, DM452 |
DMSH | - | LOWS | 100 | MEBEK |
DMSH | - | EDMA | 100 | MUN |
DMTWRS | EDDM | - | 70 | All SIDs |
MOTWR | EDMO | - | 70 | KPT, MAH |

Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
INN | EDDM | - | 150 | TURBU |
INN | EDDM | - | 150 | OBAXA |
KPT | EDDM | - | 190 | AMPEG |
CHIL | EDDM | - | 150 | VAVOR |
CHIL | EDDM | - | 150 | UNKEN |
CHIL | EDDM | - | 150 | 10 before LOMRO |
EGG | EDDM | - | 190 | EGG |
WB5L | EDDM | - | 190 | MEBEK |
DMAT | - | EDDM | 60 | DM456, DM453 |
MATWR | - | EDMA | 50 | MAH |
MOTWR | - | EDMO | 40 | EDIMO |
* | - | EDMY | 30 | * |
WSTA | - | LOWS | 70 | BADIT, SBG |

Procedures Sector DMSH

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
INN | - | EDMM | 130 | ANDEC |
INN | - | ETSI | 130 | MAH |
KPT | - | EDMM | 120 | DISUN |
KPT | - | EDMM | 110 | MERSI |
KPT | - | ETSI | 130 | MAH |
WB5L | - | EDMM | 130 | REDBU |
WB5L | - | EDMM | 140 | AMADI |
WB5L | - | EDMA,EDMO | 150 | SBG |
WB5L | - | ETSA | 160 | SBG |
WSTA | LOWS | - | 90 | TITIG |
DMNH | - | LOWS | 150MAX | 30 before MEBEK |

Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
DMSL | - | EDMM | 100 | DM463 |
DMSL | - | EDMM | 100 | DM466 |
DMSL | - | EDMM | 110 | DM457 |
DMSL | - | EDMM | 110 | DM452 |
DMSL | - | LOWS | 100 | MEBEK |
DMSL | - | EDMA | 100 | MUN |
DMNL | - | ETSI | 110 | * |
Radar Separation

3nm Radar Separation is to be applied in Sectors Munich Arrival South (DMSx)

Hints and Tips

There’s not much to say about these arrival sectors. Just make sure that departing flights, which cross the RNAV-Arrivals almost perpendicular, shall not be taken to a higher level unless they are clear of arriving aircraft. The higher sector should establish a pre-selection of inbound flights and hand them over to the lower sector according to the established standing agreements. As the lower part you have to ensure, that the director does get the traffic in an orderly manner, as Munich Arrivals peak around 65-70 arrivals per hour. Compared to Heathrow and Frankfurt (~45/hour) that’s a significant higher number of flights to be served by a single radar position.

Arrivals and Departures to and from aerodromes Oberpfaffenhofen (EDMO) and Landsberg (ETSA) should be kept clear, most times that means below, traffic for Munich.


Sector Munich Director (DMAT)

Description

Area of Responsibility

Sector Munich Director is responsible for the orderly traffic flow from the northern and the southern downwind to the final approach of both runways 08L&08R respectively 26L&26R.

Frequency

Sector Munich Director (DMAT) operates on frequency 118.825

Sector Combination

There is no sector combination intended.

Traffic Flow

Traffic is exclusively inbound to Munich Airport and will be transferred on downwind to director in 6000ft. It is charatised by a very high frequency load during operation, as arrvials peak up to 65-70 movements per hour. Also this sector does have very often situations where aircraft in similar altitudes approach their final on a converging track.

Screen Shot

Hints and Tips

There’s only one special at this position. This Radar Position serves two independent finals. Therefore you have to keep 1000ft separation or 3nm between the aircraft approach from the northern and the southern downwind until they are both established on final approach. They both head towards their final on a converging track. That can be difficult from time to time as they apply different descent rates. Use ‘expedite’ instead and make sure that they are at their altitude of 5000ft resp. 6000ft once they come closer than 3nm to each other.

As a general rule you should have that traffic, which descents earlier on the final approach (that’s always the ‘right’ runway 08R/26R), at the lower altitude than its counterpart on the other runway.


Sector Noerdlingen (NDG)

Description

Area of Responsibility

Sector Noerdlingen (NDG) is one of the main inbound sector for Munich Airport. It handles most of the traffic arriving from the Northwest (e.g. UK, NAT, Benelux, France). It extends from ground level up to FL275 and is characterised by it’s narrow path towards the Southeast and it’s relatively short distance from the FIR boundary with Langen to the transfer point with Munich Approach. That does make it sometimes difficult to establish a proper inbound sequence.

Frequency

Sector Noerdlingen (NDG) operates on frequency 124.825

Sector Combination

There is no sector combination intended.

Traffic Flow

The main traffic flow heads to the Southeast. You have to handle Munich Arrivals on the center stream as well as Stuttgart (EDDS) and Nuremberg (EDDN) Arrivals and Departures. In addition to that expect very few overflights in FL250 & FL270
Sector Boundary and ATS Routes

Munich Sector Noerdlingen

Procedures

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
DKB | EDFF | EDDM | 230 | DKB |
FRKL | EDDN | - | 130 | AKANU |
INN | LOWI | - | 200 | 10 before MAH |
INN | - | EDDN | 260 | 10 before MAH |
ISA | - | EDDS,EDSB,EDTY | 280 | 10 before MAH |
ISA | - | LOWI | 280 | BESNI |
ISA | - | LOWS | 280 | 30 before OLETU |
LCH | EDJA | - | 90 | DODIL |
LBU | EDDR,EDRZ | - | 230MAX | GUPIN |
LBU | EDSB | - | 230 | GUPIN |
LBU | - | EDDM,EDDN,EDQ* | 190 | GUPIN |
WUR | - | EDDM | 250 | DKB |
DMNL | EDDM | EDDS | 180 | RIDAR |
DMNL | EDDM | - | 120 | RIDAR |
REU | EDDS | - | 140 | ABTAL |
STG | EDSB | - | 140 | NDG |
Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
INN | EDDN | - | 270 | MUN |
INN | EDDS | - | 270 | MANAL |
ISA | EDDS | - | 270 | 10 before MIQ |
ISA | EDDS | - | 270 | RIDAR |
DMNH | - | EDDM | 110 | RIDAR, BURAM, RENLO |
DMNL | - | EDMO | 90 | RIDAR |
ALB | - | EDDN | 210 | EVIVA |
REU | - | EDDS | 110 | TEKSI |
LCH | - | EDJA | 100 | DODIL |
INN | - | LOWI | 200 | MUN |
DMNH | - | LOWS | 200 | 10 before OLETU |
EGG | - | LOWL | 270 | 25 before VIBUG |
LCH | - | ETSA | 100 | 35 before LQ & LAB |
Radar Separation

5nm Radar Separation is to be applied in Sector Noerdlingen (NDG)

Hints and Tips

Arrivals Stuttgart (EDDS) should be cleared to FL200 early enough, to cope with Arrivals to Stuttgart and Nuremberg (EDDN). At Departures EDDS & EDDN who meet near BESNI the one who offers the better climb performance should make the race for the higher level.

To provide a proper inbound sequence towards Munich Approach consider early speed restrictions, even from the preceding sector.


Sector Roding (RDG)

Description

Area of Responsibility

Sector Roding (RDG) extends from the Czech border South-Southwestbound towards Munich approach airspace. It handles two inbound streams towards EDDM and some overflights as well as Munich Departures.

Frequency

Sector Roding (RDG) operates on frequency 132.550

Sector Combination

Sector Roding (RDG) may be Bandboxed with Sector Eggenfelden (EGG) during periods of low traffic.

Traffic Flow

In sector Roding you can expect following flights:

· Arrivals & Departures EDDM

· Few flights from LOWL & LOWS, both towards EDDF

· Few overflights on (U)L610

· Overflights on (U)L604

· Departures from EDDE & EDDP on (U)M736

· Departures from EDDN on (U)L604

Expect the main conflicts in the area of AGNAV where T703 meets with (U)L132
Sector Boundary and ATS Routes

Munich Sector Roding

Procedures

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
DONU | - | EDDE | 320 | RUDNO |
EGG | LOWS,LOWL | - | 280 | AGNAV |
EGG | - | EDDN | 300 | * |
FRKU | EDDP,EDDE | - | 310 | AKOSI |
FRKU | - | EDDM,EDM*,ETSI | 290 | ARMUT |
FRKU | - | LOWL,LOWS | 310 | ARMUT |
FRKU | - | LOWI | 310 | AKOSI |
FRKU | - | ETSI | 270 | AKOSI |
FRKL | EDDN | - | 130 | UNKUL |
FRKL | EDDN | - | 130 | RODIS |
LKWL | - | EDDM,LOWL,LOWS,ETS* | 250 | KOLAD |
DMNL | EDDM,EDMA | - | 190 | ANKER |
MSTWR | EDMS | - | 60 | RDG |
MSTWR | EDMS | - | 50 | MAMOR |
MSTWR | EDMS | - | 50 | STAUB |
Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
ALB | LOWS,LOWL | EDDF | 300 | 10 before NIMDI |
DONU | LOWS,LOWL | - | 310 | MAMOR |
ALB | LOWS,LOWL | - | 300 | 10 before NIMDI |
LKWL | EDDM,LOWS,LOWL | - | 280 | AGNAV |
ALB | - | EDDE | 260 | RODIS |
DMNH | - | EDDM,EDMO | 110 | VAMAS |
DMNH | - | EDDM,EDMO | 120 | BIXEL |
ALB | - | EDDN | 200 | 25 before UNKUL |
EGG | - | LOWS | 160 | STAUB |
FRKU | - | EDDK | 300 | MOOCE |
MSTWR | - | EDMS | 50 | STAUB |
LKWL | - | LKPR | 280 | AGNAV |
SIRAD | - | ETSI | 60 | AKINI |

Radar Separation

5nm Radar Separation is to be applied in Sector Noerdlingen (NDG)

Hints and Tips

Some Tips will help to manage this sector.

Try to keep Munich Arrivals along T703 in their respective level, until they passed ELSAL.

If you turn Nuremberg (EDDN) Departures at an early stage to LAMSI you will avoid some imminent conflicts.

If you have a group of Munich Arrivals, try to separate them with speed control. If you prefer vectors & headings have a lookout for Munich Departures along (U)L132.


Sector Sachsen High (SASH)

Description

Area of Responsibility

Sector Sachsen Low (SASL) extends northward from the German-Czech border and covers about the State of Saxonia in Germany. It covers the area around Dresden airport and the Military TRA Sachsen 1 which extends from FL100 up to the roof of this sector.

Frequency

Sector Sachsen High (SASH) operates on frequency 131.055

Sector Combination

Sector Sachsen High (SASH) may be Bandboxed with Sector Sachsen Low (SASL) during periods of low traffic.

Traffic Flow

Sector Sachsen High (SASH) serves traffic to the Berlin Airports Tegel (EDDT), Tempelhof (EDDI) and Schoenefeld (EDDB). These flights descent towards Berlin via waypoints BESIP and ABLOX. A considerable amount of traffic to Berlin originates from Munich with about 25-30 flights per day. These flights generally follow airways UL132-Q240-T203 towards AKUDI.

There are as well some Prague Arrivals via Hermsdorf (HDO) and RIVSA along UL620. Also you have to cope with In- and Outbounds to/from Leipzig/Halle. This is mostly traffic to/from famous holiday regions in Turkey, Greece and Bulgaria.
Sector Boundary and ATS Routes

Munich Sector Sachsen High

Procedures

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
FLG | EDDB | - | 250 | EBASA |
FLG | EDDB,EDDT | - | 280 | SISGO |
FLG | EDDT | - | 270 | 5 before NOKDO |
FLG | EDDT | - | 280 | SISGO |
FLG | EDDT | - | 280 | EBASA |
FLG | - | EDDP,EDPP | 240 | LUROS |
FLG | - | EDDP,EDPP | 200 | SISGO |
FRKL | EDDN,EDQC | - | 170 | KULOK |
FRKH | EDDF,EDFF,EDFM,EDDS,EDSB | - | 250 | PEROX |
FRKU | - | EDDC,EDCD,EDAB | 270 | PEROX |
HVL | - | LKPR | 320 | -10 before KOBUS |
HVL | - | LKPR | 320 | 10 before OLBIK |
SALH | EDDV,EDVE | - | 310 | TADUV |
SPE | - | EDDB,EDDT | 320 | 10 before ABLOX |
SPE | - | EDDB,EDDT | 320 | BESIP |
SPE | - | EDDN,EDQ* | 320 | LISBA |
SPE | - | EDQ*,EDCD | 320 | BEBKU |
SPE | - | EDQ* | 320 | KOBUS |
SPE | - | EDCD | 320 | ABKIS |
SPE | - | EDDE,EDLP | 320 | BEBEX |
SPE | - | EPWR | 310 | KOBUS,RENDO |
SPE | - | EPWR | 310 | RIVSA,BESIP |
SPE | - | LKPR | 320 | 25 before LISBA |
SPE | - | EDDV,EDVK,EDLP | 320 | RENDO,KOBUS |
TRGH | EDDE | - | 250 | SULED,TADUV |
TRGH | EDDP,EDPP | - | 270 | LELMA |
LKNH | EPWR | - | 300 | HDO |
LKNL | LKPR | EDDB,EDDT | 200 | DEKOV |
LKNL | LOWW | EDDB,EDDT | 280 | RODUX |
LKNL | LKPR | - | 240 | ESLOR |
LKNL | - | EDDV,EDVE,EDDE | 280 | HDO |
LKNL | - | EDDP,EDPP,EDCD | 280 | HDO |
LKWL | EDDM,LOWL,LOWS,LOWI | EDDB,EDDT | 280 | KILNU |
SASL | EDQD,EDQM | - | 190 | PEROX |
SASL | EDCD | - | 190 | KOBUS,BEBKU |
SASL | EDDC | - | 190 | BEBEX,ABKIS |
SASL | EDDC | - | 190 | DRN |
SASL | EDDP,EDPP | - | 190 | TORPU |
TRGL | EDDP,EDPP | - | 190 | TORPU |

Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
TRGH | EDDC | EDDF | 240 | EKPEK |
TRGH | EDDC | EDDK,EDDL,EDF*,EDK*,EDL* | 220 | BEBEX |
FRKH | EDDC | EDDS | 260 | * |
LKNL | EDDB,EDDT | LOWW | 270 | HDO |
LKWL | EDDB,EDDT | EDDM,LOWS,LOWL,LOWI | 280 | MAREM |
LKWL | EDCD | - | 260 | MAREM |
LKNL | EDDB,EDDT | - | 270 | HDO |
SPE | EDDB,EDDT | - | 310 | KOBUS |
SPE | EDDB,EDDT | - | 310 | BEBKU |
SPE | EDDE | - | 310 | EKPEK |
SPE | EDDE | - | 310 | RIVSA |
SPE | EDDE | - | 310 | OSTRA |
SPE | EDDF,EDFF,EDFM,EDDS,EDSB | - | 310 | RIVSA,ABKIS |
TRGH | EDDC | - | 220 | BEBEX |
TRGH | EDDC,EDCD,EDAB | - | 280 | 25 before PEROX |
SPE | EDDN,EDQ* | - | 310 | EKPEK |
LKNL | EDDP,EDPP | - | 270 | OMELO |
LKNL | EDDP,EDPP | - | 270 | OKX |
LKNL | EDCD | - | 230 | HDO |
SPE | LKPR | - | 310 | GARKI |
SPE | LKPR | - | 310 | RENDO |
TRGH | LKPR | - | 280 | 15 before PEROX |
FLG | - | EDDB,EDDT | 220 | AKUDI |
FLG | - | EDDB,EDDT | 230 | 10 before NUKRO |
SASL | - | EDDC | 200 | RIVSA |
SASL | - | EDDC | 200 | ABKIS |
TRGL | - | EDDE | 200 | BEBEX |
TRGL | - | EDDE | 200 | PEROX |
TRGL | - | EDDE | 200 | TABAT |
TRGH | - | EDDF | 240 | EKPEK |
FRKL | - | EDDN | 180 | PEROX |
SASL | - | EDDP,EDPP | 200 | * |
TRGH | - | EDDV | 260 | BEBEX |
SASL | - | EDCD | 200 | HDO,RIKLU |
SASL | - | EDAB,EDQ* | 200 | ABKIS |
TRGL | - | EDVE | 200 | BEBEX |
TRGH | - | EDLP | 240 | BEBEX |
LKNL | - | EPWR | 270 | HDO |
SASL | - | LKPR | 200 | * |
FLG | - | EDDV,EDVK,EDLP | 290 | OLBIK,DOBUR |

Radar Separation

5nm Radar Separation is to be applied in Sector Sachsen High (SASH)

Hints and Tips

There are some difficulties in this sector with Arrivals to Prague, as they have to loose about 12’000ft until they reach their XFL. That does mostly coincide near BESIP with Arrivals to Berlin Airports and overflights from Munich to Berlin. A proper solution is to request these flights early onto your frequency and try to get Prague Arrivals below the Berlin flights. Another possible conflict forms from Prague Arrivals and Leipzig Departures. The fly into the same direction and sometimes on the same airway. Try to apply early vectors to the Leipzig outbounds.

Once the TRA Sachsen 1 is inaktiv you will gain a lot more space for early changes in some flights flightpath.


Sector Sachsen Low (SASL)

Description

Area of Responsibility

Sector Sachsen Low (SASL) extends northward from the German-Czech border and covers about the State of Saxonia in Germany. It covers the area around Dresden airport and the Military TRA Sachsen 1 which extends from FL100 up and beyond the roof of this sector. This sector is the primary approach sector for Dresden (EDDC).

Frequency

Sector Sachsen Low (SASL) operates on frequency 125.625

Sector Combination

Sector Sachsen Low (SASL) may be Bandboxed with Sector Sachsen High (SASH) during periods of low traffic.

Traffic Flow

Sector Sachsen Low is a typical approach sector serving Dresden airport with very few overflights. The traffic arrives evenly spread via the fixes HDO, TADUV and PEROX.
Sector Boundary and ATS Routes

Munich Sector Sachsen Low

Procedures

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
FLG | - | EDDC | 150 | OLBIK,EBASA |
FLG | - | EDDC | 160 | BUKIG |
SASH | - | EDDC | 200 | RIVSA,ABKIS |
SASH | - | EDDP | 200 | * |
SASH | - | EDCD | 200 | HDO,RIKLU |
SASH | - | EDAB,EDQ* | 200 | ABKIS |
SASH | - | LKPR | 200 | * |
LKNL | LKPR | EDDC | 120 | DEKOV |
LKNL | - | EDDC | 140 | HDO |
LKWL | - | EDDC | 170 | ABKIS |
DBAS | EDCD | - | 90 | EBASA |
DBAS | EDCD | - | 100 | SISGO |
DBAS | - | EDDC | 130 | OLBIK,EBASA,BUKIG |
TRGL | EDDP,EDPP | EDDC,EDAB | 150 | TORPU |
TRGL | - | EDDC | 130 | OSTRA |
DCTWR | EDDC | - | 50 | All SIDs |

Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
DBAS | EDDC | EDDB,EDDT | 120 | OSKAN |
SASH | EDQD,EDQM | - | 190 | PEROX |
SASH | EDCD | - | 190 | KOBUS,BEBKU |
LKWL | EDDC | - | 190 | MAREM |
FLG | EDDC | - | 140 | OSKAN,EBASA |
DBAS | EDDC | - | 130 | OSKAN,EBASA |
FLG | EDDC | - | 150 | BUKIG |
SASH | EDDC | - | 190 | BEBEX,ABKIS,DRN |
LKNL | EDDC | - | 130 | OKX |
LKNL | EDDC | - | 150 | KOMUR |
TRGL | - | EDDP,EDPP | 170 | BEBEX |
SASH | EDDP,EDPP | - | 190 | TORPU |
DCTWR | - | EDDC | 40 | GOMPA |
DCTWR | - | EDDC | 30 | OKILO |
FRKL | - | EDQ* | 80 | PEROX |
ABTWR | - | EDAB | 30 | BATIX |
* | - | EDAK | 30 | * |
DBAS | - | EDCD | 100 | KOBUS |
LKNL | - | LKPR | 190 | HDO |
LKNL | - | LKPR | 170 | LALUK |
Radar Separation

3nm Radar Separation is to be applied in Sector Sachsen Low (SASL).

Hints and Tips

Sector Sachsen Low is a typical approach sector, so there’s not much to say about it. Just keep Arrivals and Departures separated from each other and provide adequate vectors to the final approach in Dresden.


Sector Thueringen High (TRGH)

Description

Area of Responsibility

Sector Thueringen High (TRGH) covers about the airspace over the German state of Thuringia. In the South, its boundary follows about the outlines of the Thuringia Woods and extends northbound towards the perimeter of Leipzig/Halle (EDDP).

Frequency

Sector Thueringen High (TRGH) operates on frequency 133.575

Sector Combination

Sector Thueringen High (TRGH) may be Bandboxed with Sector Thueringen Low (TRGL) during periods of low traffic.

Traffic Flow

Sector Thueringen High (TRGH) serves numerous flights towards their domestic destination within Germany. Within its vertical boundaries pass a lot of flights which needs further descend or climb. That applies mainly to Frankfurt (EDDF) inbounds via RELKO-TAMEB and BIRKA-ESEGU. Also to Berlin (EDDB, EDDI, EDDT) Arrivals via OSKAT-RUDAK and OSKAT-TADUV. Furthermore you have to consider flights to and from Nuremberg (EDDN), Leipzig/Halle (EDDP), Erfurt (EDDE) and Hanover (EDDV) to name only the major ones.

Expect conflicts between Hanover and Frankfurt Departures near BIRKA and KENIG or GALMA. There are some overflights in FL220-FL230, mainly Turboprop aircraft towards Berlin and Dresden. Again, as with sector Franken High there are some difficulties with flights which have to gain/loose a considerable amount of altitude between their CFL and XFL. This applies mainly to Nuremberg flights, which need to cover about 10’000ft.
Sector Boundary and ATS Routes

Munich Sector Thueringen High

Procedures

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
BOR | EDDB,EDDT | EDDF,EDFM,EDFH,ELLX | 280 | MAG |
BOR | EDDB,EDDT | - | 270 | MAG |
BOR | EDDB,EDDT | - | 300 | BARAP |
BOR | EDDV,EDVE | - | 300 | ELTED |
BOR | EDOP | - | 300 | BARAP |
BOR | - | EDDE | 240 | BARAP |
BOR | - | EDDF,EDDK,EDDL,EDF*,EDK*,EDL*,ELLX | 280 | MAG |
FRKL | EDDN | - | 200 | ERETO,LASGA |
FRKH | EDDF,EDFF,EDDS,EDSB | - | 250 | LASGA |
FRKH | - | EDDP | 250 | LASGA |
FRKU | EDDM | EDDV | 280 | 10 before BAMKI |
FUL | EDDF,EDFF | - | 290 | ERSIL |
FUL | - | EDDP,EDPP,EDAC | 250 | ROBEL |
HRZ | EDLP | - | 210MAX | BERDI |
HRZ | EDDV,EDVE | - | 230 | ABGUS |
HRZ | - | EDDP,EDPP | 210 | BERDI |
HRZ | - | EDDE | 230 | ABGUS |
SALH | - | EDDB,EDDT | 320 | OSKAT |
SALH | - | EDDC | 320 | GALMA |
SALH | - | EDDF | 320 | RELKO |
SALH | - | EDDF | 320 | 5 before BIRKA |
SALH | - | EDDN,EDQ*,EDFM | 320 | GALMA |
SALH | - | EDSB,EDF*,EDTY | 320 | 15 before ESEGU |
SALH | - | EDDR,EDR*,ELLX | 320 | 15 before ESEGU |
SALH | - | EDDV,EDVE | 320 | 10 before LASTO |
SASH | EDDC | EDDF | 240 | EKPEK |
SASH | EDDC | - | 220 | BEBEX |
SASH | EDDC,EDCD,EDAB | - | 280 | 25 before PEROX |
SASH | LKPR | - | 280 | 15 before PEROX |
SASH | - | EDDF | 240 | EKPEK |
SASH | - | EDDV | 260 | BEBEX |
SASH | - | EDLP | 240 | BEBEX |
SOL | - | EDAC,EDDP,EDPP | 250 | NOMKA |
LKWL | LKPR | - | 280 | VARIK |
TRGL | EDDE | - | 190 | All SIDs |
TRGL | EDAC | - | 190 | MAGDA |
TRGL | EDDP | - | 190 | All SIDs |
TRGL | EDQ* | - | 190 | * |

Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
SALH | EDDB,EDDT | - | 310 | * |
HEF | EDDC | EDDF,EDDK,EDDL,EDF*,EDK*,EDL* | 240 | TAMEB |
SASH | EDDE | - | 250 | SULED,TADUV |
HRZ | EDDE | - | 200 | BIRKA,BERDI |
BOR | EDDE | - | 250 | KENIG |
SALH | EDDE | - | 310 | DESAR |
FLG | EDDE | - | 230 | OSKAT |
FRKH | EDDE | - | 230 | TABAT |
SALH | EDDF,EDFM,EDDS,EDSB | - | 310 | GALMA,LASTO |
GED | EDDP | EDDF | 200 | TAMEB |
SALH | EDDN,EDDS,EDQ* | - | 310 | LASTO |
HRZ | EDDP | - | 200 | ORTAG |
FUL | EDAC,EDDP | - | 280 | ROBEL |
FUL | EDDP | - | 260 | TAMEB |
GED | EDDP | - | 240 | TAMEB |
FRKU | EDDP | - | 270 | VAGAB,TABAT |
FRKU | EDDP | - | 270 | SODRO |
SASH | EDDP | - | 270 | LELMA |
SALH | EDDV,EDVE,EDDG,EDDK,EDLP | - | 310 | GALMA |
SALH | EDDK,EDLP | - | 310 | NOTGO |
FRKH | EDQ* | - | 230 | TABAT |
FLG | - | EDDB,EDDT | 230 | 25 before RUDAK | Config East
FLG | - | EDDB,EDDT | 230 | 10 before RUDAK | Config West
FLG | - | EDDB,EDDT | 240 | 15 before MILGU | Config East
FLG | - | EDDB,EDDT | 240 | 5 before MILGU | Config West
TRGL | - | EDDE | 170 | GALMA |
TRGL | - | EDAC | 170 | * |
HEF | - | EDDK,EDDL,ELLX | 200 | ESEGU |
GED | - | EDDF | 220 | 15 before ERSIL |
HEF | - | EDSB,EDTY,EDDR | 200 | ESEGU |
HEF | - | EDF*,EDL*,EDK*,EDR* | 200 | ESEGU |
GED | - | EDDF | 200 | TAMEB |
TRGL | - | EDDC | 200 | 10 before TADUV |
FRKL | - | EDDN | 190 | TABAT |
FRKL | - | EDQ* | 190 | RELKO |
TRGL | - | EDDP | 200 | BIRKA,LASTO |
TRGL | - | EDDP,EDPP | 200 | ALOSO |
HRZ | - | EDDV,EDVE | 220 | BIRKA |
BOR | - | EDDV | 220 | LORBO |
FRKH | - | EDFM | 260 | BAMKI |
Radar Separation

5nm Radar Separation is to be applied in Sector Thueringen High (TRGH).

Hints and Tips

In order to avoid some conflicts, you may think of applying several coordinations with adjacent sectors.

For example, accept Hanover Departures in FL240 which would be opposite to the regular semicircular rule, or try to coordinate a higher level early so as to skip these flights. The same applies to Nuremberg Departures.

Arrivals to numerous airports arrive descending to FL290 from sector SALH. Make sure you take them down to at least FL280 as this is a downward coordination.

This sector is relatively easy to work as the standard procdures and if you keep the flights on their planned track in mostly every case assure proper separation. Furthermore shortcuts, and direct routings do not affect a flights track in an excessive way.


Sector Thueringen Low (TRGL)

Description

Area of Responsibility

Sector Thueringen Low (TRGL) covers about the airspace over the German state of Thuringia. In the South, its boundary follows about the outlines of the Thuringia Woods and extends northbound towards the perimeter of Leipzig/Halle (EDDP). It is the primary approach sector for airports Erfurt and Leipzig/Halle.

Frequency

Sector Thueringen Low (TRGH) operates on frequency 124.175

Sector Combination

Sector Thueringen Low (TRGL) may be Bandboxed with Sector Thueringen High (TRGH) during periods of low traffic.

Traffic Flow

Sector Thueringen Low is a typical approach sector serving Erfurt and Leipzig airports with very few overflights. Expect the main inbound routes via T200/T230, T202/T232, MAG, Q230-BEBEX and L620-BIRKA. There are some IFR-Training flights towards Erfurt.

Sector Boundary and ATS Routes

Munich Sector Thueringen Low

Procedures

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
BOR | - | EDDP | 150 | MAG |
BOR | - | EDAQ | 100MAX | MAG |
FRKL | - | EDDE | 130 | RASPU |
FRKL | - | EDDE | 140 | GORKO,LASGA,PILAM |
HEF | - | EDDE | 110 | MADET,ROBEL |
HRZ | - | EDDE | 150 | BERDI |
SASH | - | EDDE | 200 | BEBEX,PEROX,TABAT |
SASH | - | EDVE | 200 | BEBEX |
TRGH | - | EDDE | 170 | GALMA |
TRGH | - | EDAC | 170 | * |
TRGH | - | EDDC | 200 | 10 before TADUV |
TRGH | - | EDDP | 200 | BIRKA,LASTO,ALOSO |
LKWL | - | EDDE | 190 | VARIK |
SASL | - | EDDP | 170 | BEBEX |
ACTWR | EDAC | - | 50 | All SIDs |
DETWR | EDDE | - | 50 | All SIDs |
DPTWRN | EDDP | - | 70 | All SIDs |
DPTWRS | EDDP | - | 70 | NAMUB,TORPU |

Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
DBAS | EDDP | EDDB,EDDT | 90 | RUDAK,PEPOL |
HEF | EDDE | - | 190 | ERSIL |
FRKL | EDDE | - | 190 | BAMKI |
TRGH | EDDE | - | 190 | SOMIX,LASTO,RELKO |
TRGH | EDAC | - | 190 | MAGDA |
SASL | EDDP,EDPP | EDDC,EDAB | 150 | TORPU |
BOR | EDDP | EDBM | 80 | TORPU |
SASH | EDDP | - | 190 | TORPU |
TRGH | EDDP | - | 190 | ORTAG |
BOR | EDDP | - | 140 | ODLUN,MAG |
TRGH | EDDP | - | 190 | UMBAL,LELMA,TORPU |
DBAS | EDDP | - | 90 | RUDAK |
TRGH | EDPP | - | 190 | NAMUB |
TRGH | EDQ* | - | 190 | * |
SASL | - | EDDC | 130 | OSTRA |
DETWR | - | EDDE | 40 | ENORO |
DETWR | - | EDDE | 40 | BULEM |
DPTWRN | - | EDDP | 30 | MOKUL,KOSAM |
DPTWRS | - | EDDP | 30 | GAMKO,TAKOR |
BOR | - | EDVE | 120 | LORBO |
ACTWR | - | EDAC | 40 | MOTAB,LASID |
* | - | EDAJ | 40 | * |
* | - | EDAQ | 22 | * |
* | - | EDQ* | 40 | * |
Radar Separation

3nm Radar Separation is to be applied in Sector Thueringen Low (TRGL). Consider the Wake Turbulence Separation on downwind and final !!

Hints and Tips

Sector Thueringen Low is a typical approach sector, so there’s not much to say about it. Just keep Arrivals and Departures separated from each other and provide adequate vectors to the final approach in Leipzig/Halle and Erfurt.


Sector Erlangen High (ERLH)

Sector Erlangen Low (ERL1)

Description

Area of Responsibility

Sector Erlangen Low is one of the Rhein Radar Sectors. It covers an area from FL315 to

FL365 and attaches to Prague airspace in the East. The southern boundary encompasses

Nuremberg airport and the complete sector extends northwestbound. There are many parallel

airways, which cross each other almost perpendicular, thus creating numerous crossing points.

Frequency

Sector Erlangen Low (ERL1) operates on frequency 136.405

Sector Combination

Sector Erlangen Low (ERL1) may be bandboxed with Sector Erlangen High(ERL2) during

periods of low traffic.

Traffic Flow

Sector Erlangen Low serves several Arrival and Departure Streams. Traffic is evenly

distributed throughout the whole sector area, thus there is no main conflict area, but conflicts

have to be expected within the whole sector.

You may expect a lot of Arrivals and Departures towards the Airports of Prague (LKPR),

Munich (EDDM) and Frankfurt (EDDF). Furthermore expect Departures from Leipzig

(EDDP) and Arrvials to Cologne (EDDK), Paderborn (EDLP) and Dortmund (EDLW).
Sector Boundary and ATS Routes

Karlsruhe Sector Erlangen Low (ERL1)

Procedures

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
DONT | - | EDDK,EDLW,EDLP | 360 | UPALA |
DONT | - | EDDK,EDLW,EDLP | 360 | RODIS |
FRKU | EDDF,EDFF | - | 320 | * |

Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
FRKU | - | EDDK,EDL* | 330 | 35 before DEMAB |
SALH | - | EDDV,EDVE,EDBM | 340 | 10 before NARUS |
FRKU | - | EDSB,EDFH,EDRZ,EDDR,ELLX | 330 | 15 before ALAXA |
FRKU | - | LKPR,EDDE,EDDP,EDPP | 330 | * |
FRKU | - | EDDC,LOWS,LOWL | 330 | * |

Radar Separation

5nm Radar Separation is to be applied in Sector Erlangen Low (ERL1)

Hints and Tips

Comparable to sector Franken Upper, this sector has a quite considerable size which offers a

good amount of space for lateral solutions. This sector encompasses two major traffic streams

accompanied by several vertical movements.

The first stream heads east- & southeastbound and consist mainly of Arrivals to Prague

(LKPR) and Vienna (LOWW) as well as overflights towards the Middle East and it covers all

most of the ‘CZ’- and ‘PS’-Routes within the simulated area.

The second stream heads west- & northwestbound mainly along airways UL606, UL984 and

T170.

You have to take attention to Departures out of Munich, as they cross the two east-/westbound

streams. They do ask for higher level and you have to be careful which level you do assign, as

it might interfere with the overflights.

There are more Departures out of Frankfurt and you have to fit them in to the stream of overflights.

That’s not a difficult task, but most times the shear amount of traffic keeps you busy

and demands your attention, so that you have to be careful not to miss a perhaps arising

conflict in another area.

There is a considerable amount of vertical movements, because of the Frankfurt and Munich

outbound traffic. The multi-airway system in this sector generates a lot of possible conflict

points, so be careful before assigning a heading or new level.


Sector Erlangen Top (ERLT)

Sector Erlangen High (ERL2)

Description

Area of Responsibility

Sector Erlangen High is one of the Rhein Radar Sectors. It covers an area from FL365 to

FL660 and attaches to Prague airspace in the East. The southern boundary encompasses

Nuremberg airport and the complete sector extends northwestbound. There are many parallel

airways, which cross each other almost perpendicular, thus creating numerous crossing points.

Frequency

Sector Erlangen High (ERL2) operates on frequency 132.155

Sector Combination

Sector Erlangen High (ERL2) may be bandboxed with Sector Erlangen Low (ERL1) during

periods of low traffic.

Traffic Flow

Comparable to sector Erlangen Low, this sector has a quite considerable size which offers a

good amount of space for lateral solutions. This sector encompasses two major traffic streams

accompanied by several vertical movements.

The first stream heads east- & southeastbound and consist mainly of Arrivals to Prague

(LKPR) and Vienna (LOWW) as well as overflights towards the Middle East and it covers all

most of the ‘CZ’- and ‘PS’-Routes within the simulated area.

The second stream heads west- & northwestbound mainly along airways UL606, UL984 and

T170.

The multi-airway system in this sector generates a lot of possible conflict points, so be careful before assigning a heading or new level.
Sector Boundary and ATS Routes

Karlsruhe Sector Erlangen Top (ERL2)

Procedures

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
WURT | - | LKPR,LKKB,LKVO,LKPD | 370 | RASPU |

Standing Agreements Out

Radar Separation

5nm Radar Separation is to be applied in Sector Erlangen Top (ERL2)

Hints and Tips

Because of the size of this sector, there are a lot of possibilities to create conflicts, thus you can

not apply some sort of general solution. But headingchanges in the range of up to 10 degrees

will help in many cases. In urgent situations you might need to apply 20 degrees, and as a real

controller said: “If you need 30 degrees you did something wrong”.

However, the main conflict area is the center of the sector, which on the other hand has the

advantage that you have some time before urged to change some flights flightpath.


Sector Frankfurt (FFM)

Description

Area of Responsibility

Sector Frankfurt is an upper airspace sector which serves the area above Frankfurt Rhein-Main-Airport starting at a level of FL246 up to FL315. It extends North-Northwestbound towards Dusseldorf airport and has a width of approximately 50nm.

Frequency

Sector Frankfurt (FFM) operates on frequency 132.330

Sector Combination

Sector Frankfurt (FFM) may be Bandboxed with Sector Frankfurt High (FFMH) during periods of low traffic.

Traffic Flow

Sector Frankfurt has to manage only very few overflights and therefore you have to expect a lot of departures from the numerous airports around this sector. These are Cologne (EDD), Dusseldorf (EDDL), Munster (EDDG), Hanover (EDDV), Dortmund (EDLW), Paderborn (EDLP), Frankfurt-Hahn (EDFH) and Luxemburg (ELLX) as well as Brussels (EBBR) to name only the main ones.

So your main task will be to enable climbs for these flights and to manage this within limited space around the main conflict area of BOMBI.
Sector Boundary and ATS Routes

Karlsruhe Sector Frankfurt

Procedures

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
FFMH | - | EDDL,EDDG,EDL* | 320 | * |
FFMH | - | EDMA,EDMO,ETSI,ETSN | 320 | * |
FFMH | - | EDTY,LKKV,EDDS,EDSB | 320 | * |
FFMH | - | EDDN,EDJA | 320 | * |
FUL | - | EDDL,EDDG,EDL*,EHEH | 320 | 20 before AMETU |
GIN | EDFH,EDDR,EDRZ,ETAR | - | 240 | TEKTU |
GIN | EDLP | - | 240 | EDEGA |
GIN | ETAR | - | 240 | 10 before ARPEG |
MAN | EDFH,EDDR,EDRZ,ETAR | - | 240 | FFM |
NTM | ELLX | - | 270 | RUDUS |
NTM | - | EDDN,EDDE,EDQ* | 290 | 15 before FFM |
NTM | - | EDDE | 290 | 20 before TESGA |
PADH | EDDG,EDL* | - | 250 | GMH |
RHR | EDDG,EHEH,EHBK | - | 270 | GMH |
RHR | - | EDDR,EDRZ,EDSB,EDFM | 290 | GMH |
RHR | - | LFST,LFSC,EDDS,ETAR | 290 | GMH |
SIG | EDDK | - | 250 | NEGIX |
SIG | EDDK | - | 250 | TESGA |
SIG | EDDL | - | 250 | DODEN |
SIG | EDDL | - | 250 | KUMIK |
SIG | EDDG,EDL* | - | 250 | TESGA |
SOL | EDDV | - | 270 | EDEGA |
SOL | - | EDDR,EDRZ,EDSB,EDFM | 290 | EDEGA |
SOL | - | ELLX,LFST,LFSC,ETAR | 290 | EDEGA |
WUR | EDDN | - | 260 | LOHRE |
WURH | - | EDDL,EDDG | 320 | LOHRE |

Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
WUR | EDFH | - | 290 | 10 before DETEV |
FUL | EDFH | - | 270 | 20 before MASEK |
PADH | - | EDDL,EDDG,EDL*,EHEH | 250 | ARPEG |
PADH | - | EDDL,EDDG,EDL*,EHEH | 260 | EKSAK |
GIN | - | ELLX,EDDR,EDRZ,EDSB,EDFM | 250 | AMETU |
GIN | - | ETAR,LFST | 250 | AMETU |
SIG | - | ETAR | 250 | SIGEN |
SIG | - | EDDS,EDDR,EDRZ,EDSB,EDFM | 250 | TESGA |
SIG | - | EDJA | 250 | TESGA |
HEF | - | EDDE | 250 | SOGMI |
HAB | - | EDDN,EDQ* | 250 | 10 after BOMBI |
WUR | - | EDMA,EDMO,ETSI,ETSN | 290 | 10 before HAREM |
WUR | - | EDTY | 250 | BOMBI |
WUR | - | LKKV | 290 | 10 before LOHRE |
MNS | - | EHEH | 340 | BIGGE |
Radar Separation

5nm Radar Separation is to be applied in Sector Frankfurt (FFM)

Hints and Tips

There is only one advise. As you have to deal with a lot of flights in limited airspace, don’t assign higher levels if you do not have the space for it. If necessary leave some flights below their requested flight level in order to postpone a further climb to the next sector.


Sector Frankfurt High (FFMH)

Description

Area of Responsibility

Sector Frankfurt High is an upper airspace sector which serves the area above Frankfurt Rhein-Main-Airport starting at a level of FL316 up to FL355. It extends North-Northwestbound towards Dusseldorf airport and has a width of approximately 50nm.

Frequency

Sector Frankfurt High (FFMH) operates on frequency 128.830

Sector Combination

Sector Frankfurt High (FFMH) may be Bandboxed with Sector Frankfurt (FFM) during periods of low traffic.

Traffic Flow

First of all you have to be aware of the main conflict fix BOMBI.This is the point where you might run out of levels or ideas pretty fast.

Whereas the crossing point of UL610 and UN858 at TESGA is no problem, as both airways do have different orientations and there for different semicircular levels, you have to have an eye at BOMBI. In this area converge traffic streams originating from the North and the South of Great Britain. They continue either both along UL603 towards the Adriatic Sea or follow one of the other airways towards Switzerland (CH) and Italy (CI) via UN850 or towards the Czech Republic (CZ) via UL984. To make it worse you must be aware of flights transiting from France to the Czech Republic (UL984) as well as Poland (UN858) and vice versa.

In addition to that you have to take care of Zurich Arrivals which are coordinated to FL330 at OMOGI and Brussels Arrivals which are coordinated via T880 to FL320 at the sector boundary (~10-15nm prior ROLIS). As well as sector Frankfurt you have to deal with numerous departures from the airports in the vicinity of the sector. Most of these Departures didn’t get there final cruising level and are likely to request a higher level.
Sector Boundary and ATS Routes

Karlsruhe Sector Frankfurt High

Procedures

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
FFMT | - | EDDL,EDDG,EDL*,EDT* | 360 | * |
FFMT | - | LSZH,EDNY,LSZR,LFSB | 360 | * |
FFMT | - | EDMA,EDMO,ETSI,EDDN | 360 | * |
FFMT | - | ETSN,EDTY,LKKV | 360 | * |
FFMT | - | EB** | 360 | 25 before ROLIS |
FFMT | - | EDDS,EDSB,EDJA | 360 | * |
FUL | - | EHEH | 340 | 15 before EDEGA |
WURT | - | EDDL,EDDG | 360 | LOHRE |
Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
WURH | - | EDDM | 350 | 10 before HAREM |
FFM | - | EDDL,EDDG,EDLV,EDLN | 320 | * |
FFM | - | EDMA,EDMO,ETSI,ETSN | 320 | * |
FFM | - | EDTY,LKKV,EDDS,EDSB | 320 | * |
FFM | - | EDDN,EDJA | 320 | * |
SLN | - | LSZH,EDNY,LSZR,EDT*,LFSB | 330 | OMOGI |
NTM | - | EB** | 320 | 10 before ROLIS |
Radar Separation

5nm Radar Separation is to be applied in Sector Frankfurt High (FFMH)

Hints and Tips

Within this sector you normally do not apply speed restrictions on flights in trail. Its more feasible to separate conflicting traffic either laterally or vertically. Sometimes a direct towards SULUS or RASPU, if on a flights track, will help to clear a possible conflict. That applies to flights along UM149, which continue either via UL984 (direct SULUS or RASPU) or via UL603 (direct DINKU). On some occasions you may think about a direct to OLBEN if the flight continues along UN850.

Another shortcut routing can help you to avoid conflicts. That applies to flights transiting from UL603 to UL984 eastbound. If you turn these flights early to ENITA or any other fix within ERL-Sectors, you may clear some possible conflicts near BOMBI.

A final hint to remember is, that sometimes a higher level for departures might be only available if these flights are able and willing to provide an expeditous climb.


Sector Frankfurt Top (FFMT)

Description

Area of Responsibility

Sector Frankfurt Top is an upper airspace sector which serves the area above Frankfurt Rhein-Main-Airport starting at a level of FL356 up to FL660. It extends North-Northwestbound towards Dusseldorf airport and has a width of approximately 50nm.

Frequency

Sector Frankfurt Top (FFMT) operates on frequency 133.340

Sector Combination

There is no sector combination intended.

Traffic Flow

First of all you have to be aware of the main conflict fix BOMBI.This is the point where you might run out of levels or ideas pretty fast.

Whereas the crossing point of UL610 and UN858 at TESGA is no problem, as both airways do have different orientations and there for different semicircular levels, you have to have an eye at BOMBI. In this area converge traffic streams originating from the North and the South of Great Britain. They continue either both along UL603 towards the Adriatic Sea or follow one of the other airways towards Switzerland (CH) and Italy (CI) via UN850 or towards the Czech Republic (CZ) via UL984. To make it worse you must be aware of flights transiting from France to the Czech Republic (UL984) as well as Poland (UN858) and vice versa.
Sector Boundary and ATS Routes

Karlsruhe Sector Frankfurt Top

Procedures

Standing Agreements In

Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
FFMH | - | EDDL,EDDG,EDLV,EDLN | 360 | * |
FFMH | - | LSZH,EDNY,LSZR,EDT*,LFSB | 360 | * |
FFMH | - | EDMA,EDMO,ETSI,EDDN | 360 | * |
FFMH | - | ETSN,EDTY,LKKV | 360 | * |
FFMH | - | EB** | 360 | 25 before ROLIS |
WURH | - | EDDM | 350 | 10 before HAREM |
FFMH | - | EDDS,EDSB,EDJA | 360 | * |
Radar Separation

5nm Radar Separation is to be applied in Sector Frankfurt Top (FFMT)

Hints and Tips

Within this sector you normally do not apply speed restrictions on flights in trail. Its more feasible to separate conflicting traffic either laterally or vertically. Sometimes a direct towards SULUS or RASPU, if on a flights track, will help to clear a possible conflict. That applies to flights along UM149, which continue either via UL984 (direct SULUS or RASPU) or via UL603 (direct DINKU). On some occasions you may think about a direct to OLBEN if the flight continues along UN850.

Another shortcut routing can help you to avoid conflicts. That applies to flights transiting from UL603 to UL984 eastbound. If you turn these flights early to ENITA or any other fix within ERL-Sectors, you may clear some possible conflicts near BOMBI.


Sector Fulda (FUL)

Description

Area of Responsibility

Sector Fulda (FUL) is located almost exactly in the center of Germany. However, Frankfurt and Wurzburg sectors are still more frequented. Nevertheless Sector Fulda does cope with a lot of traffic circumnavigating the before mentioned area. Especially with some very popular domestic destinations. Sector Fulda extends from FL246 up to FL345.

Frequency

Sector Fulda (FUL) operates on frequency 133.650

Sector Combination

Sector Fulda (FUL) may be Bandboxed with Sector Fulda High (FULH) during periods of low traffic.

Traffic Flow

Main traffic in sector Fulda proceeds along airways UN851, UL602 and UL604 and therefore the crossing fixes MASEK and KEMAD are the most frequent conflict zones. In addition to that, you have to manage Arrivals to Berlin, Arrivals to Dusseldorf which crosses along T852 the mainstream traffic and Arrivals to Stuttgart which have to be separated prior to entering WUR sectors.

Despite the fact, that the sector encompasses intermediate levels which might indicate a lot of vertical movements in this sector you do not need to expect so, apart from some flights to and from Dusseldorf, Hanover and Stuttgart.
Sector Boundary and ATS Routes

Karlsruhe Sector Fulda

Procedures

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
FFM | EDFH | - | 270 | 20 before MASEK |
FRKH | - | EDDK,EDLW,EDLP | 260 | SULUS |
FRKU | EDDM | - | 300 | GORKO |
FRKU | - | EDDK,EDL* | 300 | 25 before DEMAB |
FULH | - | EDDS,EDTL,EDMA,EDMO | 350 | * |
FULH | - | ETS*,EDJA,EDAC | 350 | * |
FULH | - | EDSB,EDFM,EDDR,EDR* | 350 | * |
FULH | - | EDDL,EDDG,EDL*,EHEH | 350 | * |
FULH | - | EDDW,EDDP,EDPP,EDDV,EDVE | 350 | * |
HAB | EDM* | - | 240 | OSBIT |
HEF | EDDF,EDFF | - | 240 | FULNO,LARUB |
HEF | EDDN | - | 240 | MASEK |
HEF | EDLP | - | 240 | KEMAD |
SALH | - | EDDS,EDTL,EDM*,ETS*,EDJA | 320 | TAMEB |
SALH | - | EDSB,EDF*,EDDR,EDR*,EDTY | 300 | TAMEB |
SOL | EDDV | - | 270 | ANANO |
TRGH | EDAC,EDDP | - | 280 | ROBEL |
TRGH | EDDP,EDPP | - | 260 | TAMEB |
WUR | - | EDLW,EDLP,EDVK | 280 | 20 before ARNIX |
Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
TRGH | EDDF,EDFF | - | 290 | ERSIL |
WUR | EDDV,EDVE | - | 310 | 10 before OSBIT |
FFM | - | EDDL,EDDG,EDL*,EHEH | 320 | 20 before AMETU |
HEF | - | EDDK,EDLW,EDLP | 250 | DEMAB |
HEF | - | EDLW,EDLP | 250 | ARNIX |
TRGH | - | EDDP,EDPP,EDAC | 250 | ROBEL |
SOL | - | EDDV,EDVE | 280 | KEMAD |
SOL | - | EDDW | 300 | KEMAD |
HAB | - | EDDR,EDRZ,EDSB,EDFM | 250 | 10 before RASPU |
HAB | - | EDSB | 250 | 10 before OSBIT |
DKB | - | EDFM | 250 | 10 before OSBIT |
HEF | - | EDLP,EDLW | 250 | DEMAB |
WUR | - | EDDS,EDTL,EDMA,EDMO | 290 | 10 before RASPU |
WUR | - | EDDS,EDTL,EDMA,EDMO | 290 | 10 before OSBIT |
WUR | - | ETS*,EDJA | 290 | 10 before RASPU |
WUR | - | ETS*,EDJA | 290 | 10 before OSBIT |
WUR | - | EDSB,EDFM,EDDR,EDR* | 250 | 10 before OSBIT |
WUR | - | EDSB,EDFM,EDDR,EDR* | 250 | 10 before RASPU |
FFMH | - | EHEH | 340 | 15 before EDEGA |
Radar Separation

5nm Radar Separation is to be applied in Sector Fulda (FUL)

Hints and Tips

The main conflict areas around fixes MASEK and KEMAD are well downstream a flights track through this sector, so you will have some time to solve conflicts prior they reach a critical state. Very often direct routings towards REFSO, GORLO or GESKO will help to achieve the required mileage between conflicting flights. As you have few flights which occupy odd levels, you can assign odd levels as intermediate flightlevels prior to a final climb to the cruising level.


Sector Fulda High (FULH)

Description

Area of Responsibility

Sector Fulda High (FULH) is located almost exactly in the center of Germany. However, Frankfurt and Wurzburg sectors are still more frequented. Nevertheless Sector Fulda does cope with a lot of traffic circumnavigating the before mentioned area. Especially with some very popular domestic destinations. Sector Fulda extends from FL346 up to FL660.

Frequency

Sector Fulda High (FULH) operates on frequency 134.690

Sector Combination

Sector Fulda High (FULH) may be Bandboxed with Sector Fulda (FUL) during periods of low traffic.

Traffic Flow

Main traffic in sector Fulda proceeds along airways UN851, UL602 and UL604 and therefore the crossing fixes MASEK and KEMAD are the most frequent conflict zones. In addition to that, you have to manage Arrivals to Berlin, Arrivals to Dusseldorf which crosses along T852 the mainstream.

Despite the fact, that the sector encompasses intermediate levels which might indicate a lot of vertical movements in this sector you do not need to expect so, apart from some flights to and from Dusseldorf and Hanover.
Sector Boundary and ATS Routes

Karlsruhe Sector Fulda High

Procedures

Standing Agreements In

Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
FUL | - | EDDS,EDTL,EDMA,EDMO | 350 | * |
FUL | - | ETSI,ETSN,EDJA,EDAC | 350 | * |
FUL | - | EDSB,EDFM,EDDR,EDR* | 350 | * |
FUL | - | EDDL,EDDG,EDL*,EHEH | 350 | * |
FUL | - | EDDW,EDDP,EDDV,EDVE | 350 | * |
Radar Separation

5nm Radar Separation is to be applied in Sector Fulda High (FULH)

Hints and Tips

The main conflict areas around fixes MASEK and KEMAD are well downstream a flights track through this sector, so you will have some time to solve conflicts prior they reach a critical state. Very often direct routings towards REFSO, GORLO or GESKO will help to achieve the required mileage between conflicting flights. As you have few flights which occupy odd levels, you can assign odd levels as intermediate flightlevels prior to a final climb to the cruising level.


Sector Havel (HVL)

Description

Area of Responsibility

Sector Havel (HVL) serves all the upper airspace above the Berlin airports from FL285 up to FL660. It extends from the Polish-German border all the way to the Maastricht FIR boundary in the West. The sector extends about 30-40nm to the North and South of airway UL980 HLZ-SUI.

Frequency

Sector Havel (HVL) operates on frequency 133.265

Sector Combination

Sector Havel (HVL) may be Bandboxed with Sector Ostsee (OSE) during periods of low traffic.

Traffic Flow

Sector Ostsee is characterised by its East-West-traffic and vice versa along UL980. There are a lot of flights from UK and the Netherlands towards Poland and beyond. About 50% of the traffic in sector Ostsee runs along this route. Another fifth of the total traffic approaches the sector from the Southwest, originating from France and Frankfurt, departing OSE via SUI towards Poland and destinations beyond (C.I.S., Far East).

Furthermore expect more traffic on the route from CZ towards destinations within the Bremen FIR or transiting towards the NAT region, traffic along UM725 & UZ400 and Frankfurt arrivals origination from Far East aerodromes.
Sector Boundary and ATS Routes

Karlsruhe Sector Havel

Procedures

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
BOR | EDDB | - | 280 | LODRO |
BOR | EDDE | - | 280 | EMBOX |
BOR | EDDP | - | 280 | PENEK,SOGMA |
BOR | EDDT,EDDP | - | 280 | GUGSU |
BOR | EDDB,EDDT | - | 280 | BUREL |
BOR | EDDV,EDVE | - | 280 | MAG |
BOR | EDOP,EDVE,EDCD | - | 280 | ESIKA |
FLG | EDDC | - | 280 | GORIG,BOLBO |
FLG | EDDP | - | 280 | ANEBO |
MAR | EDDH,EDH* | - | 280 | GARMA |
MAR | ETNL,ETNU,EDAH,EDBH | - | 280 | KETAP,SUVAL |
MAR | ETNL,ETNU,EDBH | - | 280 | GARMA |
MAR | EPSC | - | 280 | KETAP |
SALH | EDDE | - | 310 | LORBO |
DRE | EPPO | - | 300 | SUI |
Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
CEL | EDDB,EDDT | - | 300 | HLZ |
SOL | EDDB,EDDT | - | 300 | POVEL |
SPE | EDDV,EDVE | - | 330 | BOLBO |
DRE | EDDP,EDPP | - | 330 | SUI |
MAR | - | ETNL,ETNU,EDAH,EDBH | 290 | SOGMA,GARGU |
MAR | - | ETNL,ETNU,EDAH,EDBH | 290 | GERGA |
MAR | - | EPSC,EDAH | 290 | RIMKO |
FLG | - | EPSC,EPPO,EPZG | 290 | SONUD |
FLG | - | EPSC,EDVE,EDBM,EDDP,EDPP,EDDC | 290 | GORIG |
FLG | - | EPPO,EPZG | 290 | ADLIR,PEPOL |
MAR | - | EDDH,EDDW,EDH* | 290 | GARGU |
MAR | - | EDDH,EDDW,EDH* | 290 | SOGMA |
BOR | - | EDDV,EDVK,EDLP,EDDE,EDOP | 290 | ESIKA |
BOR | - | EDCD | 290 | BUROK |
FLG | - | EDCD | 290 | MOSEX |
BOR | - | EDOP | 290 | EMBOX |
BOR | - | EDDC,EDCD | 290 | SOBLU |
BOR | - | EDDE | 290 | GUGSU |
SALH | - | EDDF,ETOU,EDFE,EDFZ | 340 | 25 before TADUV |
SALH | - | EDDN,EDQ* | 330 | MAG |
BOR | - | EDDF,EDFH,EDDR,EDRZ,ELLX | 290 | GUGSU,ESIKA |
BOR | - | EDDF,EDFH,EDDR,EDRZ,ELLX | 290 | SOBLU |
Radar Separation

5nm Radar Separation is to be applied in Sector Havel (HVL)

Hints and Tips

The main conflict area is formed by the intersections 20nm west of SUI, at airway crossings of the west-eastbound-routes and UM725. That’s around the fixes TUVAK, GORIG & BESKO. To solve trouble in this area it is best to coordinate direct routings with the Polish sectors.

Another possible conflict is formed between Frankfurt departures and overflights towards EH and UK (see Intention Codes for direction designators). The climbing traffic from Frankfurt interferes with ‘at level’ overflights and sometimes need to be leveled at an intermediate altitude before a further climb can be offered.

The next area of interest in this sector is around ESIKA and PEPOL/BOLBO. Frankfurt in- and outbounds do cross airway UL986 and have to be at FL340 about 25nm before TADUV. Another critical pair of flights are inbounds towards the Bremen FIR (EDDH, EDDV, EDDW) and airway UL980. Normally you apply standard techniques for these conflicts. Either intermediate levels or early heading changes of 5-10° will solve the problem. As one real controller stated: “If I have to turn an airplane by more then 10°, I made already a mistake before”. So think ahead and adjust your range accordingly to support early decisions.


Sector Nattenheim (NTM)

Description

Area of Responsibility

Sector Nattenheim (NTM) covers the area overhead the states of Rhineland-Palatinate and the Saarland. Its boundaries are formed about along the river Rhine in the East, the Eifel hills in the North and the Benelux and French border in the West and South. About half of its size is temporary reserved airspace in the southern part of the sector, mainly serving as training area for the US Air Force Bases Spangdahlem and Ramstein.

Sector Nattenheim serves the level band from FL245 up to FL325.

Frequency

Sector Nattenheim (NTM) operates on frequency 132.080

Sector Combination

Sector Nattenheim (NTM) may be Bandboxed with Sector Nattenheim High (NTMH) during periods of low traffic.

Traffic Flow

Most of the traffic within Sector Nattenheim consists of inbound flights towards Brussels and outbound flights from Brussels as well as Frankfurt. Especially low performance jets, like the RJ85s are required to cross the lowest of the Nattenheim sectors. Besides a considerable amount of overflights, there are some more departures to be expected from the airports Stuttgart (EDDS) and Karlsruhe/Baden-Baden (EDSB).
Sector Boundary and ATS Routes

Karlsruhe Sector Nattenheim

Procedures

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
FFMH | - | EB** | 320 | 10 before ROLIS |
KIR | EDFF | - | 240 | RUDOT |
KIR | EDDS,EDSB,EDTY | - | 240 | DONAB |
NTMH | - | EDDN,EDDE,EDQ* | 330 | * |
NTMH | - | LSZH,EDNY,LSZR,EDT* | 330 | * |
NTMH | - | EDDS | 330 | * |
RUD | EB**,EHBK | - | 240 | VIBOM |
RUD | ELLX | - | 240 | * |
SLN | - | EBBR | 320 | RIDSU |
LNL | EB** | - | 290 | ETENO |
LNL | - | EDDS,EDFM,EDSB | 290 | POBIX |
LXL | - | EDDS,EDFM,EDSB | 290 | BITBU |
Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
LXL | EDDF,EDFF | - | 260 | BITBU |
FFM | ELLX | - | 270 | RUDUS |
DKAW | - | EB**,EH** | 240 | RASOK |
KIR | - | EB** | 250 | LUKAR |
FFM | - | EDDN,EDDE,EDQ* | 290 | 15 before FFM |
FFM | - | EDDE | 290 | 20 before TESGA |
RUD | - | EDDS,EDSB,EDFM | 240 | LAGES |
RUD | - | EDDS,EDSB,EDFM | 240 | UBIDU |
SLN | - | LSZH,EDNY,LSZR,EDT* | 310 | 10 before RIDSU |
Radar Separation

5nm Radar Separation is to be applied in Sector Nattenheim (NTM)

Hints and Tips

The Nattenheim sectors provide a good amount of airspace to apply vectors and directs for separation.

The most applied directs in sector Nattenheim (NTM) lead to BRU, COA, DENUT and RAPOR. Always keep in mind the numerous vertical movements to and from the previous mentioned airports.


Sector Nattenheim High (NTMH)

Description

Area of Responsibility

Sector Nattenheim High (NTMH) covers the area overhead the states of Rhineland-Palatinate and the Saarland. Its boundaries are formed about along the river Rhine in the East, the Eifel hills in the North and the Benelux and French border in the West and South. About half of its size is temporary reserved airspace in the southern part of the sector, mainly serving as training area for the US Air Force Bases Spangdahlem and Ramstein.

Sector Nattenheim serves the level band from FL325 up to FL355.

Frequency

Sector Nattenheim High (NTMH) operates on frequency 132.780

Sector Combination

Sector Nattenheim High (NTMH) may be Bandboxed with Sector Nattenheim (NTM) during periods of low traffic.

Traffic Flow

Sector Nattenheim High (NTMH) covers mainly overflights. It serves some flights towards the NAT-area (North Atlantic) but mainly flights bound for the UK (about 70% of all westbound flights) 50% of which are heading to the London area. The rest are overflights to the Amsterdam and Paris TMAs.

Flights to the East are formed by Departures from the Paris TMA, some from the Canaries and more towards the Far and Middle East or the ones which continue via sector Tango (TGO) to Italy and beyond. There are as well some flights with destination Czech Republic, Slovakia and Germany.

In addition to that, you have to expect a lot of vertical movements because of departures from Brussels, Karlsruhe/Baden-Baden and Stuttgart and arrivals to Zurich and Nuremberg. Quite often you will face the problem not to be able to get these flights to their requested flightlevel because of their limited performance.
Sector Boundary and ATS Routes

Karlsruhe Sector Nattenheim High

Procedures

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
NTMT | - | EDDN,EDDE,EDQ*,LSZH,LSZR | 360 | * |
NTMT | - | EDNY,EDT*,LFSB,EDDS | 360 | * |
SLNH | - | EHEH,EHWO,EHGR,EHVK | 340 | RIDSU |
Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
NTM | - | EDDN,EDDE,EDQ*,EDNY | 330 | * |
NTM | - | LSZH,,LSZR,EDT* | 330 | * |
NTM | - | EDDS | 330 | * |
Radar Separation

5nm Radar Separation is to be applied in Sector Nattenheim High (NTMH)

Hints and Tips

Generally speaking, if you leave flights on their filed route you will face more problems if you don’t. Try to take advantage of early directs towards fix BOMBI in the neighbouring sectors of Frankfurt (FFMx). In other situations try to apply small turns by 5-10 degrees, in order to keep separation.


Sector Nattenheim Top (NTMT)

Description

Area of Responsibility

Sector Nattenheim Top (NTMT) covers the area overhead the states of Rhineland-Palatinate and the Saarland. Its boundaries are formed about along the river Rhine in the East, the Eifel hills in the North and the Benelux and French border in the West and South. About half of its size is temporary reserved airspace in the southern part of the sector, mainly serving as training area for the US Air Force Bases Spangdahlem and Ramstein.

Sector Nattenheim serves the level band from FL355 up to FL660.

Frequency

Sector Nattenheim Top (NTMT) operates on frequency 136.480

Sector Combination

There is no sector combination intended.

Traffic Flow

Sector Nattenheim Top (NTMT) covers mainly overflights. It serves some flights towards the NAT-area (North Atlantic) but mainly flights bound for the UK (about 70% of all westbound flights) 50% of which are heading to the London area. The rest are overflights to the Amsterdam and Paris TMAs.

Flights to the East are formed by Departures from the Paris TMA, some from the Canaries and more towards the Far and Middle East or the ones which continue via sector Tango (TGO) to Italy and beyond. There are as well some flights with destination Czech Republic, Slovakia and Germany.
Sector Boundary and ATS Routes

Karlsruhe Sector Nattenheim Top

Procedures

Standing Agreements In

Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
NTMH | - | EDDN,EDDE,EDQ* | 360 | * |
NTMH | - | LSZH,EDNY,LSZR,EDT*,LFSB | 360 | * |
NTMH | - | EDDS | 360 | * |
Radar Separation

5nm Radar Separation is to be applied in Sector Nattenheim Top (NTMT)

Hints and Tips

Standards solutions in sector Nattenheim Top are about the same as in his lower counterparts. There is enough space to apply headings and most problems arise from performance limited climibing flights. In most cases it makes sense to command small heading changes in order to offer an unrestricted climb.


Sector Ostsee (OSE)

Description

Area of Responsibility

Sector Ostsee (OSE) covers all the upper airspace north of Berlin up to the FIR boundary over the Baltic Sea. It extends from the Polish-German border to about the Maastricht FIR boundary in the West. Sector Ostsee serves all levels from FL285 up to FL660

Frequency

Sector Ostsee (OSE) operates on frequency 133.235

Sector Combination

Sector Ostsee (OSE) may be bandboxed with Sector Havel (HVL) during periods of low traffic.

Traffic Flow

In sector Ostsee the majority of flights have to be expected by Copenhagen departures and origination from Sweden and Norway. Another traffic stream is formed by flights from the Bremen FIR towards the Warsaw sectors. Airway UL87 is a popular routing for Frankfurt arrivals and T299 is frequently used in the summertime by charter flights from scandinavian countries towards Greece.
Sector Boundary and ATS Routes

Karlsruhe Sector Ostsee

Procedures

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
OSE | EDDW | - | 290 | BKD |
MAR | EDDB,EDDT | - | 280 | BKD |
MAR | EDDH,EDDV,EDVE,EDH* | - | 280 | INDOK, VIBIS |
MAR | EDAH | - | 280 | EBARA |
MAR | EDCD | - | 280 | RENKI |
MAR | EDOP,EPSC | - | 280 | PODUS,GUDOP |
MRZ | EDDB,EDDT | - | 280 | TORLO |
MRZ | EDDH,EDH* | - | 280 | 5 before KUBAB |
MRZ | EKCH,EKRK,ETNL,ETNU | - | 280 | NONSA |
MRZ | ESMS,EKRN,EDDV | - | 280 | NUVEN |
MRZ | ESMS,EKRN | - | 280 | LEGSA |
MRZ | ESMS,EKRN | - | 280 | GEVNI |
MRZ | ETNU | - | 280 | ARGAD |
MRZ | EPSC | - | 280 | PENET |
MRZ | EPSC | - | 280 | LEGSA |
Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
OSE | EDDB,EDDT | - | 300 | BUMIL |
MRZ | - | EKCH,EKRK | 290 | 25 before PEROM |
MRZ | - | EKCH | 290 | TAGOB |
MRZ | - | ESMS,ESMK,EKRN | 290 | TORLO |
MRZ | - | ESMS,ESMK,EKRN | 290 | NUVEN |
MAR | - | ETNL,ETNU,EDAH,EDBH | 290 | 5 before RENKI |
MRZ | - | EPSC | 290 | NONSA |
MRZ | - | EPSC | 290 | 5 before KUBAB |
MAR | - | EPSC,EDAH,EDDH,EDDW,EDH* | 290 | INDOK |
MAR | - | EDDV | 290 | PABMI |
MAR | - | EDDV,EDVK,EDLP,EDDP | 290 | INDOK |
FLG | - | EDVE | 290 | 15 before GERGA |
MAR | - | EPSC,EDAH,EDDH,EDDW,EDH* | 290 | VIBIS |
MAR | - | EDDV,EDVK,EDLP | 290 | VIBIS |
MAR | - | EPPO,EDCD | 290 | RADEL |
MAR | - | EDCD | 290 | GOLBO |
MRZ | - | EDDH,EDDW,EDH*,EDVE | 290 | LEGSA |
MAR | - | EDVE | 290 | GUDOP |
MAR | - | EDVE | 290 | PODUS |
MRZ | - | EDDB,EDDT | 290 | 5 before GEVNI |
MRZ | - | EDDB,EDDT | 290 | 5 before UDAXI |
Radar Separation

5nm Radar Separation is to be applied in Sector Ostsee (OSE)

Hints and Tips

The main conflict area in this sector has to be expected around fix NONSA, because there are flights at even levels towards the North which are crossing with Soutwestbound flights. Furthermore expect conflicts at odd levels taking the opposite direction (Southbound against Northeastbound). A technical restriction in the real ATC radar system causes the relatively late display of flights approaching from the Baltic Sea. Mode S Transponder equipped airplanes are not affected by that problem.

A secondary conflict area has to be expected around GOLBO as airways UL87 and UZ400 are crossing each other. There are some standard solutions for this region. Very often Copenhagen inbounds are lead direct to MONAK, arrange shortcuts for flights approaching from the Polish sectors and as necessary level off departures from Copenhagen.


Sector Saale High (SALH)

Description

Area of Responsibility

Sector Saale High (SALH) serves the upper airspace above the German state of Thuringia and the southern corner of Saxony-Anhalt from FL315 up to FL365.

Frequency

Sector Saale High (SALH) operates on frequency 133.860

Sector Combination

Sector Saale High (SALH) may be bandboxed with Sector Saale Top (SALT) during periods of low traffic. As a matter of fact these two sectors are bandboxed most of the time.

Traffic Flow

In Sector Saale High there are numerous traffic streams, crossing each others flight paths.

1) Berlin departures bound for France, Switzerland and beyond

2) North to South traffic from Scandinavia and Airports in the Bremen FIR towards Munich and Italy

3) Flights along UL620 from UK, EH towards the Czech Republic and beyond (e.g. Near East)

4) Frankfurt arrivals from sectors HVL (at FL340) and SPE (at FL320)

5) Flights along UL602 from the Czech Republic towards UK & EH

6) Departures from Austrian airports to destinations within Bremen FIR as well as Munich departures towards the North and flights from Italian FIRs towards Scandinavia

7) Frankfurt departures along airway UN858
Sector Boundary and ATS Routes

Karlsruhe Sector Saale High

Procedures

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
ERL1 | - | EDDV,EDVE,EDBM | 340 | 10 before NARUS |
FRKU | EDDM | EDDV | 320MAX | 10 before NARUS |
FRKU | EDDM | - | 320 | 10 before BAMKI |
HVL | - | EDDF,ETOU,EDFE,EDFZ | 340 | 25 before TADUV |
HVL | - | EDDN,EDQ* | 330 | MAG |
SALT | - | EDDB,EDDT | 370 | 25 before OSKAT |
SALT | - | EDDM,EDM*,LOWS,LOWL,ETSI | 370 | 15 before ALOSO |
SALT | - | EDDN,EDDC | 370 | * |
SALT | - | EDDS,EDTL,EDM*,ETS*,EDJA | 370 | WEMAR |
SALT | - | EDSB,EDF*,EDDR,EDR*,EDTY | 370 | WEMAR |
SALT | - | EDSB,EDF*,EDTY | 370 | KENIG |
SALT | - | EDDR,EDR*,ELLX | 370 | KENIG |
SALT | - | ETSI | 370 | 15 before TABAT |
SALT | - | LKPR,LKKB,LKVO,LKPD | 370 | NOTGO,TADUV |
SOL | - | EDDN | 330 | ABGUS |
SPE | - | EDDF,ETOU,EDFE,EDFZ | 320 | 10 before TADUV |
TRGH | EDDB,EDDT | - | 310 | * |
TRGH | EDDE | - | 310 | DESAR |
TRGH | EDDF | - | 310 | GALMA |
TRGH | EDDF,EDFM,EDDS,EDSB | - | 310 | LASTO |
TRGH | EDDN,EDDS,EDQ* | - | 310 | LASTO |
TRGH | EDDV,EDVE,EDDG,EDDK,EDLP | - | 310 | GALMA |
TRGH | EDDK,EDLP | - | 310 | NOTGO |
LKNL | LKPR | - | 310 | VARIK |

Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
HVL | EDDE | - | 310 | LORBO |
SASH | EDDV,EDVE | - | 310 | TADUV |
TRGH | - | EDDB,EDDT | 320 | OSKAT |
TRGH | - | EDDC | 320 | GALMA |
TRGH | - | EDDF | 320 | RELKO |
TRGH | - | EDDF | 320 | 5 before BIRKA |
FRKU | - | EDDM,EDM*,LOWS,LOWL,ETSI | 310 | SODRO |
TRGH | - | EDDN,EDQ*,EDFM | 320 | GALMA |
FUL | - | EDDS,EDTL,EDM*,ETS*,EDJA | 320 | TAMEB |
FRKU | - | EDDS,EDTL,EDM*,ETS*,EDJA | 320 | 10 before VAGAB |
FUL | - | EDSB,EDF*,EDDR,EDR*,EDTY | 300 | TAMEB |
TRGH | - | EDSB,EDF*,EDTY | 320 | 15 before ESEGU |
TRGH | - | EDDR,EDR*,ELLX | 320 | 15 before ESEGU |
TRGH | - | EDDV,EDVE | 320 | 10 before LASTO |
FRKU | - | ETSI | 310 | TABAT |
SPE | - | LKPR,LKKB,LKVO,LKPD | 350 | NOTGO |
SPE | - | LKPR,LKKB,LKVO,LKPD | 350 | TADUV |

Radar Separation

5nm Radar Separation is to be applied in Sector Saale High (SALH)

Hints and Tips

You have to expect a lot of vertical movements in this sector. The main conflict area extends within a 20nm radius around the fix BIRKA. A lot of flights approaching from different sectors meet at this area in mostly odd levels. To make things more difficult, Frankfurt departures are crossing this area as well and should be levelled at intermediate altitudes if there’s no better solution.

The other area extends by a 15nm semicircle north of BAMKI. There are flights at even levels heading northbound which are crossing airways UL602 and T200, which is one of the main arrival routes to the Berlin aerodromes. Some general rules will help you to avoid tricky situations. As with Frankfurt departures do level off Munich outbounds as well. Sometimes a shortcut towards GESKA for northbound traffic will clear one or the other situation, but you have to keep in mind, that in this case traffic formerly planned for Maastricht sectors will remain within the eastern sectors of the Rhein UIR.


Sector Saale Top (SALT)

Description

Area of Responsibility

Sector Saale Top (SALT) serves the upper airspace above the German state of Thuringia and the southern corner of Saxony-Anhalt from FL365 up to FL660.

Frequency

Sector Saale Top (SALT) operates on frequency 122.635

Sector Combination

Sector Saale Top (SALT) may be bandboxed with Sector Saale High (SALH) during periods of low traffic. As a matter of fact these two sectors are bandboxed most of the time.

Traffic Flow

In Sector Saale Top there are numerous traffic streams, crossing each others flight paths.

1) Berlin departures bound for France, Switzerland and beyond

2) North to South traffic from Scandinavia and Airports in the Bremen FIR towards Munich and Italy

3) Flights along UL620 from UK, EH towards the Czech Republic and beyond (e.g. Near East)

4) Flights along UL602 from the Czech Republic towards UK & EH

5) Departures from Austrian airports to destinations within Bremen FIR as well as Munich departures towards the North and flights from Italian FIRs towards Scandinavia

6) Frankfurt departures along airway UN858

Sector Boundary and ATS Routes

Karlsruhe Sector Saale Top

Procedures

Standing Agreements In

Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
SALH | - | EDDB,EDDT | 370 | 25 before OSKAT |
SALH | - | EDDM,EDM*,LOWS,LOWL,ETSI | 370 | 15 before ALOSO |
SALH | - | EDDN,EDDC | 370 | * |
SALH | - | EDDS,EDTL,EDM*,ETS*,EDJA | 370 | WEMAR |
SALH | - | EDSB,EDF*,EDDR,EDR*,EDTY | 370 | WEMAR |
SALH | - | EDSB,EDF*,EDTY | 370 | KENIG |
SALH | - | EDDR,EDR*,ELLX | 370 | KENIG |
SALH | - | ETSI | 370 | 15 before TABAT |
SALH | - | LKPR,LKKB,LKVO,LKPD | 370 | NOTGO |
SALH | - | LKPR,LKKB,LKVO,LKPD | 370 | TADUV |
Radar Separation

5nm Radar Separation is to be applied in Sector Saale Top (SALT)

Hints and Tips

In this sector the main conflict area extends at a 20nm radius around SONDU. That is because of departures from the Berlin aerodromes crossing airway UL620 and the flightpath of Frankfurt departures. Like applied in sector SALH consider intermediate level off altitudes for Frankfurt departures as well as for Berlin departures. Because of limited aircraft performance in these high levels, do not expect too much from expeditious climb clearances. Most of the aircraft won’t be able to comply with your intented climb limit.


Sector Soellingen (SLN)

Description

Area of Responsibility

Sector Soellingen (SLN) serves about the whole Rhine Valley from Frankfurt in the North down to Karlsruhe in the South and further South above the Blackwood Forest. It is of almost rectangular shape, about 40nm in width stretching 20nm to either side of the airways UN850 (main route towards Switzerland) and Y163/Y164 (main departure route from Frankfurt to Switzerland). Sector Soellingen serves the levelband from FL245 up to FL335.

Frequency

Sector Soellingen (SLN) operates on frequency 120.930

Sector Combination

There is no sector combination intended.

Traffic Flow

The unique part of this sector is ist sole southbound traffic. You have to expect flights towards the Mediterranean Sea, the Baleares, Spain and Italy. There are a lot of vertical movements as well. Expect arrivals to Milan, Zurich, Geneva and Basle-Mulhouse and Departures from Frankfurt and Frankfurt-Hahn.
Sector Boundary and ATS Routes

Karlsruhe Sector Soellingen

Procedures

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
BAD | EDF*,ELLX | - | 240 | * |
FFMH | - | LSZH,EDNY,LSZR,EDT*,LFSB | 330 | OMOGI |
NKR | EDFH | - | 240 | ABUKA |
NKR | EDDR,EDRZ | - | 240 | BADLI |
NTM | - | LSZH,EDNY,LSZR,EDT* | 310 | 10 before RIDSU |
SLNH | - | LIMC,LSGG,EBBR,LOWI | 340 | * |
SLNH | - | EDDS | 340 | * |
Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
LSH | EDDF | - | 310 | TRA |
LSH | EDDF | - | 310 | OLBEN |
NTM | - | EBBR | 320 | RIDSU |
BAD | - | LSZH,EDNY,LSZR,EDTL | 250 | LAMGO |
LSH | - | LIMC,LSGG | 310 | NATOR |
BAD | - | LFSB | 250 | KRH |
NKR | - | EDDS | 250 | 10 before RINEX |
Radar Separation

5nm Radar Separation is to be applied in Sector Soellingen (SLN)

Hints and Tips

Sector Soellingen is quite easy to handle, as you have to expect only southbound traffic, and the sector is well planned in its structure. Issue your clearances in a timely manner and sort out the traffic to the South early. Turns to TRA and OLBEN will help to complete this job. Otherwise there’s not much excitement in this sector or, as a german ATC-controller put it down: “It’s a boring sector”.


Sector Soellingen High (SLNH)

Description

Area of Responsibility

Sector Soellingen High (SLNH) serves about the whole Rhine Valley from Frankfurt in the North down to Karlsruhe in the South and further South above the Blackwood Forest. It is of almost rectangular shape, about 40nm in width stretching 20nm to either side of the airways UN850 (main route towards Switzerland) and Y163/Y164 (main departure route from Frankfurt to Switzerland). Sector Soellingen serves the levelband from FL335 up to FL660.

Frequency

Sector Soellingen High (SLNH) operates on frequency 124.035

Sector Combination

There is no sector combination intended.

Traffic Flow

About 70% of the traffic in this sector is formed by overflights from the Northwest to the Southeast along airway UL608. Only about 30% consists of Southbound flights along UN850. Therefore the most likely conflicts arise around fix ABUKA, TGO and NATOR. The latter because of joining traffic via UN869.
Sector Boundary and ATS Routes

Karlsruhe Sector Soellingen High

Procedures

Standing Agreements In

Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
NTMH | - | EHEH,EHWO,EHGR,EHVK | 340 | RIDSU |
SLN | - | LIMC,LSGG,EBBR,LOWI | 340 | * |
SLN | - | EDDS | 340 | * |
TGO | - | LOWI | 330 | 30 before TGO |

Radar Separation

5nm Radar Separation is to be applied in Sector Soellingen High (SLNH)

Hints and Tips

In order to avoid close situations near NATOR apply early directs towards OLBEN. Be careful if you feel tempted to use different levels for conflicting flights as you will soon face the problem, that you have a lot more flights than levels available.


Sector Spree (SPE)

Description

Area of Responsibility

Sector Spree (SPE) serves all the upper airspace over the German state of Saxonia and the southern bulge of Brandenburg state from FL315 up to FL660.

Frequency

Sector Spree (SPE) operates on frequency 133.285

Sector Combination

There is no sector combination intended.

Traffic Flow

Some Low Cost Carriers established new bases in Poland (EPKK, EPKT, EPWR) recently. That cause a significant increase in traffic via the fix HDO. Furthermore expect traffic on the routes from Austria and the Czech Republic towards Scandinavia, the Bremen FIR aerodromes and vice versa. Prague arrivals and Hannover departures almost complete the traffic flow through the HDO/OMELO-area.

Another traffic stream is formed by Berlin arrivals from the South via KILNU and Munich departures to the North via the Baltic Sea (BS) and the Gruda Sector of Warsaw (PG). Of course there are flights in the opposite direction via fix MAREM.

Last but not least, expect Frankfurt arrivals via GORUP & GOVEN towards TADUV.
Sector Boundary and ATS Routes

Karlsruhe Sector Spree

Procedures

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
HVL | EDDV,EDVE | - | 330 | BOLBO |
SALH | - | LKPR,LKKB,LKVO,LKPD | 350 | NOTGO |
SALH | - | LKPR,LKKB,LKVO,LKPD | 350 | TADUV |
SASH | EDDB,EDDT | - | 310 | KOBUS |
SASH | EDDB,EDDT | - | 310 | BEBKU |
SASH | EDDE | - | 310 | EKPEK |
SASH | EDDE | - | 310 | RIVSA |
SASH | EDDE | - | 310 | OSTRA |
SASH | EDDF,EDFF,EDFM,EDDS,EDSB | - | 310 | RIVSA |
SASH | EDDF,EDFF,EDFM,EDDS,EDSB | - | 310 | ABKIS |
SASH | EDDN,EDQ* | - | 310 | EKPEK |
SASH | LKPR | - | 310 | GARKI |
SASH | LKPR | - | 310 | RENDO |
LKNT | - | EDDB,EDDT | 360 | RODUX |
LKNT | - | EDDB,EDDT | 360 | HDO |
LKWT | - | EDDB,EDDT | 360 | KILNU |

Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
SASH | - | EDDB,EDDT | 320 | 10 before ABLOX |
SASH | - | EDDB,EDDT | 320 | BESIP |
SALH | - | EDDF,ETOU,EDFE,EDFZ | 320 | 10 before TADUV |
SASH | - | EDDN,EDQ* | 320 | LISBA |
SASH | - | EDQ*,EDCD | 320 | BEBKU |
SASH | - | EDQ* | 320 | KOBUS |
SASH | - | EDCD | 320 | ABKIS |
SASH | - | EDDE,EDLP | 320 | BEBEX |
SASH | - | EPWR | 310 | KOBUS |
SASH | - | EPWR | 310 | RENDO |
SASH | - | EPWR | 310 | RIVSA |
SASH | - | EPWR | 310 | BESIP |
SASH | - | LKPR | 320 | 25 before LISBA |
SASH | - | EDDV,EDVK,EDLP | 320 | RENDO |
SASH | - | EDDV,EDVK,EDLP | 320 | KOBUS |
Radar Separation

5nm Radar Separation is to be applied in Sector Spree (SPE)

Hints and Tips

Most of the conflicts have to be expected around HDO. There are four airways (UM725, UM748, UZ21 and UL620) which converge a few miles beyond HDO in Czech airspace. There are some shortcuts (ROMIS, ODNEM, ASTUT) way into Czech airspace which help to shift conflicts into the adjacent sector. Very often the Prague sectors have to descend one of the conflicting flights towards their destination anyway, so as previously given shortcut is perfectly feasible.

Conflicting departures from the Berlin aerodromes might need to be levelled at FL290 or FL310 and handed over to Prague in this altitude, whereas might be necessary to request Frankfurt arrivals at lower levels prior they enter your airspace.

Finally you have to be aware of the LUROS intersection where airway UL735 crosses UM725. Coordinate early, especially a timely heading change may clear some situations.


Sector Tango (TGO)

Description

Area of Responsibility

Sector Tango (TGO) is the eastern counterpart of sector Soellingen and serves the area from the westernmost tip of Lake Constance in the South up to about the Bavarian state border in the North. Being close to rectangular shape of 40nm in width it serves the airspace approximately 20nm to either side of airway UN851.

Frequency

Sector Tango (TGO) operates on frequency 132.405

Sector Combination

There is no sector combination intended.

Traffic Flow

Of the almost exlusively northbound flights you have to expect traffic from various locations. Departures from Italy, the Baleares, Spain and Zurich. There are Arrivals for Friedrichshafen, Cologne and Frankfurt.

Flights on airway UN869 do not contribute to the overall traffic too much, so that you have to expect only few conflicts, arising from these flights. But as the aircraft towards the Zurich FIR have to continue in odd levels, sector Tango is responsible to reset flights towards suisse airspace from even to odd levels. Consider requesting them already at odd levels from the adjacent sector.
Sector Boundary and ATS Routes

Karlsruhe Sector Tango

Procedures

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
KPTH | - | EDDK,EDDR,EDFH,EBLG,ELLX | 320MAX | KUNOD |
KPTH | - | LFST | 280 | KUNOD |
LBU | EDDN | - | 240 | GUPIN |
LBU | LSZH,EDNY,LSZR | - | 240 | ETAGO |
LBU | LFST,LFGA,LFSC,EDTL | - | 240 | ETAGO |
SLNH | - | LOWI | 330 | 30 before TGO |
TGOH | - | EDDK,EDFH,EDDR,EDFQ | 340 | * |
TGOH | - | EDGS,EHBK,EBLG,ELLX | 340 | * |
WURH | - | LSZH,LFSB,EDNY,LSZR,LFST | 330 | DKB |
LST | - | EDDK,EDGS,EDDR | 360 | SONOM |
LST | - | EDRZ,EDFH,ELLX | 360 | SONOM |
LSH | - | EDDF,EDDE,EDFE,EDQ* | 320 | SONOM |
LSN | LFSB | - | 230 | TITIX |
LSE | LSZH,EDNY,LSZR | - | 240 | MINGA |
LSE | LSZH,EDNY,LSZR | - | 240 | LOKTA |
Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
LBU | - | EDDE,EDQ* | 240 | NELLI |
KPTH | - | LOWI | 310 | UTABA |
NKR | - | EDDK,ELLX,EDDR | 240 | TAGIK |
NKR | - | EDDK,ELLX,EDDR | 240 | ETASA |
NKR | - | EDFH,EDFQ,EDGS | 240 | TAGIK |
NKR | - | EDFH,EDFQ,EDGS | 240 | ETASA |
LBU | - | LSZH,LFS*,EDNY,LSZR | 240 | TGO |
LBU | - | EDDF | 240 | KOVAN |
LBU | - | EDDR | 240 | LBU |
NKR | - | EHBK,EBLG | 240 | TAGIK |
NKR | - | EHBK,EBLG | 240 | SUNEG |
Radar Separation

5nm Radar Separation is to be applied in Sector Tango (TGO)

Hints and Tips

The main conflict area in this sector is around VORTAC TGO. Apply early directs to the next waypoint beyond TGO, e.g. HAREM, SOLGO, etc. The sector itself is dominated by northbound traffic. But don’t forget to reset flights towards suisse airspace from even to odd levels.


Sector Tango High (TGOH)

Description

Area of Responsibility

Sector Tango High (TGOH) is the eastern counterpart of sector Soellingen and serves the area from the westernmost tip of Lake Constance in the South up to about the Bavarian state border in the North. Being close to rectangular shape of 40nm in width it serves the airspace approximately 20nm to either side of airway UN851.

Frequency

Sector Tango High (TGOH) operates on frequency 133.280

Sector Combination

There is no sector combination intended.

Traffic Flow

Sector Tango High serves almost exclusivel overflights from south to North and the vertical integration of departures from Zurich. In this sector, the amount of traffic (at rates beyond 12) can cause problems.
Sector Boundary and ATS Routes

Karlsruhe Sector Tango High

Procedures

Standing Agreements In
Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
ALPU | - | LOWS | 350 | UTABA |
TGO | - | EDDK,ELLX,EDFH,EDDR,EDFQ | 340 | * |
WURH | - | EDL* | 340 | 20 before HAREM |

Radar Separation

5nm Radar Separation is to be applied in Sector Tango High (TGOH)

Hints and Tips

As in sector Tango you have to avoid the TGO area as much as possible. Try to apply early vectors or directs towards BRU, DENUT or OLBEN. That will help you to solve the most frequent separation problems. Otherwise, this sector is as easy as its western counterpart SLNH, because of the mainly one-way stream.


Sector Wuerzburg (WUR)

Description

Area of Responsibility

Sector Wuerzburg (WUR) belongs to the group of central sectors within the Karlsruhe division of the German ATC Provider DFS – Deutsche Flugsicherung GmbH. The Wuerzburg Sectors (WUR, WURH, WURT) are one of the most demanded sectors in Germany. The center of the sector is identified by the VOR WUR and sector dimensions are roughly 45nm in width and an average of 75nm in length extending towards the Northwest.

Sector Wuerzburg serves a level range from FL246 to FL315.

Frequency

Sector Wuerzburg (WUR) operates on frequency 134.085

Sector Combination

Sector Wuerzburg (WUR) may be Bandboxed with Sector Wuerzburg High (WURH) during periods of low traffic.

Traffic Flow

There are four main traffic streams within sector Wuerzburg.

The first follows basically airway UN851 and serves traffic orginating or proceeding through Italy and Switzerland. Traffic on this airway heads normally to Scandinavia or destinations in the Northern part of Germany, like Hamburg (EDDH), Hanover (EDDV) or the Berlin airports (EDDB, EDDI, EDDT).

The second stream uses airway UL610 with traffic originating or proceeding through balkan states, Turkey, Near and Middle East and even the western part of Africa. Their destinations vary, but generally speaking that traffic heads towards French, Belgium and UK airspace.

Another traffic stream is oriented East-Westbound and follows UL984. That’s traffic from France and UK heading towards the Czech Republic and Hungary and vice versa.

Last but not least, you have to expect traffic via UN869 originating from Eastern Countries like Poland, Russia and heading towards Italy, Spain and Switzerland.

You will find the main conflict area to be around Fix LOHRE. You have to take care, that traffic along UL610 and UL984, converging at LOHRE, will be forwarded to FFM-Sectors completely separated.
Sector Boundary and ATS Routes

Karlsruhe Sector Wuerzburg

Procedures

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
ALB | EDDM,EDMA,EDMO | - | 260 | INBED |
DKB | EDFF | - | 240 | NOMBO |
DONU | - | EDDR,EDFH,EBLG,ELLX | 320 | INBED, 5 before PETIX |
DONU | - | EHBK | 320 | INBED, 5 before PETIX |
FRKU | EDDP,EDDE,EDAC | - | 310 | 5 before AMOSA |
FRKU | - | EDSB | 280 | ALAXA |
FRKU | - | EDFH,EDRZ,EDDR,ELLX | 320 | ALAXA |
FRKU | - | EDDS | 280 | 10 before RASPU |
FFM | EDFH | - | 290 | 10 before DETEV |
FFM | - | EDMA,EDMO,ETSI,ETSN | 290 | 10 before HAREM |
FFM | - | EDTY | 250 | BOMBI |
FFM | - | LKKV | 290 | 10 before LOHRE |
FRKH | EDDE | - | 260 | RASPU |
FUL | EDDV,EDVE | - | 310 | 10 before OSBIT |
FUL | - | EDDS,EDTL,EDMA,EDMO | 290 | 10 before RASPU&OSBIT |
FUL | - | ETS*,EDJA | 290 | 10 before RASPU&OSBIT |
FUL | - | EDSB,EDFM,EDDR,EDR* | 250 | 10 before OSBIT&OSBIT |
KNG | EDDF | - | 240 | NOMBO |
KNG | EDDS,EDNY | - | 240 | RIMKI |
KTG | EDDS,EDSB,EDFM | - | 240 | TOSTU, NIKUT |
KTG | EDTY,ETAR | - | 240 | WUR |
KTG | EDDN | - | 240 | EKPUT |
WURH | - | EDDM | 320 | 30 before DKB |
WURH | - | EDLW,EDLP,EDVK | 320 | * |
WURH | - | ELLX,EDFH | 320 | 20 before WUR |
Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
ISA | EDFF | - | 290 | NOMBO |
FFM | EDDN | - | 260 | LOHRE |
KNG | - | EDMA,EDMO,ETS*,EDJA | 250 | HAREM |
KTG | - | EDMA,EDMO,ETS*,EDJA | 250 | 10 before TOSTU |
HAB | - | EDFH,EHBK,EBLG,ELLX | 250 | WUR,EKPUT |
HAB | - | EDFH,EHBK,EBLG,ELLX | 250 | 30 before LOHRE |
NDG | - | EDDM | 250 | DKB |
KTG | - | EDDR,EDRZ | 250 | RASPU |
HAB | - | EDDR,EDRZ | 250 | WUR |
KNG | - | EDSB | 250 | TOSTU |
DKB | - | EDDR,EDRZ,EDTL,EDSB | 250 | TOSTU |
ISA | - | LOWI | 310 | DKB |
ISA | - | LOWL | 330 | DINKU |
DKB | - | EDDS,EDTY | 250 | TOSTU |
KTG | - | EDSB,EDFM | 250 | 10 before WUR |
KNG | - | EDTY | 250 | HAREM |
FUL | - | EDLW,EDLP,EDVK | 280 | 20 before ARNIX |
Radar Separation

5nm Radar Separation is to be applied in Sector Wuerzburg (WUR)

Hints and Tips

There are only few hints for this sector. You might feel overwhelmed by the amount of traffic. Especially Arrivals to Munich can create difficult situations. As a general rule, try to keep Arrivals towards Stuttgart (EDDS) below other inbound traffic (e.g. Luxembourg, ELLX and Frankfurt-Hahn, EDFH). If you have traffic with destination Munich which proceeds much slower than the average try to coordinate a lower level for that traffic and hand them over to the respective sector.


Sector Wuerzburg High (WURH)

Description

Area of Responsibility

Sector Wuerzburg High (WURH) belongs to the group of central sectors within the Karlsruhe division of the German ATC Provider DFS – Deutsche Flugsicherung GmbH. The Wuerzburg Sectors (WUR, WURH, WURT) are one of the most demanded sectors in Germany. The center of the sector is identified by the VOR WUR and sector dimensions are roughly 45nm in width and an average of 75nm in length extending towards the Northwest.

Sector Wuerzburg High serves a level range from FL316 to FL355.

Frequency

Sector Wuerzburg High (WURH) operates on frequency 133.835

Sector Combination

Sector Wuerzburg High (WURH) may be Bandboxed with Sector Wuerzburg (WUR) during periods of low traffic.

Traffic Flow

There are four main traffic streams within sector Wuerzburg High.

The first follows basically airway UN851 and serves traffic orginating or proceeding through Italy and Switzerland. Traffic on this airway heads normally to Scandinavia or destinations in the Northern part of Germany, like Hamburg (EDDH), Hanover (EDDV) or the Berlin airports (EDDB, EDDI, EDDT).

The second stream uses airway UL610 with traffic originating or proceeding through balkan states, Turkey, Near and Middle East and even the western part of Africa. Their destinations vary, but generally speaking that traffic heads towards French, Belgium and UK airspace.

Another traffic stream is oriented East-Westbound and follows UL984. That’s traffic from France and UK heading towards the Czech Republic and Hungary and vice versa.

Last but not least, you have to expect traffic via UN869 originating from Eastern Countries like Poland, Russia and heading towards Italy, Spain and Switzerland.

You will find the main conflict area to be around Fix LOHRE. You have to take care, that traffic along UL610 and UL984, converging at LOHRE, will be forwarded to FFM-Sectors completely separated.
Sector Boundary and ATS Routes

Karlsruhe Sector Wuerzburg High

Procedures

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
ERLH | LKPR | - | 320 | ALAXA |
FFMH | - | EDDM | 350 | 10 before HAREM |
FFMT | - | EDDM | 350 | 10 before HAREM |
TGOH | - | EDL* | 340 | 20 before HAREM |
WURT | - | EDDM | 350 | HAREM |
WURT | - | LSZH,LFSB,EDNY,LSZR,LFST | 360 | * |
WURT | - | EDLW,EDLP,EDVK | 360 | * |

Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
WUR | - | EDDM | 320 | HAREM |
TGO | - | LSZH,LFSB,EDNY,LSZR,LFST | 330 | DKB |
WUR | - | ELLX,EDFH | 320 | 20 before WUR |
WUR | - | EDLW,EDLP,EDVK | 320 | * |
FFM | - | EDDL,EDDG | 320 | LOHRE |

Radar Separation

5nm Radar Separation is to be applied in Sector Wuerzburg High (WURH)

Hints and Tips

There are only few standard hints for this sector. Most of the separation can be achieved with vectors. Be reminded, that flights on the same Airway and level have to maintain at least 10nm separation provided they proceed on identical speeds.

Main shortcuts which might help to achieve separation are:

Direct routing to BUB, BOMBI or ENITA and direct to SOGMI for Arrivals to Duesseldorf (EDDL).

However, as Sector Wuerzburg High serves a little more vertical movements you may consider the following:

As traffic on UN869 and UL610 are both in even levels and fix LANGI is pretty close to the sector boundary, consider flights on UN869 requesting in odd levels. But be aware, that you will have a subsequent conflict near DINKU with flights in odd levels along UL603. Sometimes a little heading change will clear the conflict. Another idea in that respect is to get early shortcuts for flights along UL603 (e.g. EGG, MANAL, LIZUM).

Another area which requires your attention are Arrivals to Luxembourg (ELLX) and Frankfurt-Hahn (EDFH). Both are planned for further descent to FL320 and meet near WUR via airways Z744 and UZ160.


Sector Wuerzburg Top (WURT)

Description

Area of Responsibility

Sector Wuerzburg Top (WURT) belongs to the group of central sectors within the Karlsruhe division of the German ATC Provider DFS – Deutsche Flugsicherung GmbH. The Wuerzburg Sectors (WUR, WURH, WURT) are one of the most demanded sectors in Germany. The center of the sector is identified by the VOR WUR and sector dimensions are roughly 45nm in width and an average of 75nm in length extending towards the Northwest.

Sector Wuerzburg Top serves a level range from FL356 to FL660.

Frequency

Sector Wuerzburg Top (WURT) operates on frequency 134.065

Sector Combination

There is no sector combination intended.

Traffic Flow

There are four main traffic streams within sector Wuerzburg Top.

The first follows basically airway UN851 and serves traffic orginating or proceeding through Italy and Switzerland. Traffic on this airway heads normally to Scandinavia or destinations in the Northern part of Germany, like Hamburg (EDDH), Hanover (EDDV) or the Berlin airports (EDDB, EDDI, EDDT).

The second stream uses airway UL610 with traffic originating or proceeding through balkan states, Turkey, Near and Middle East and even the western part of Africa. Their destinations vary, but generally speaking that traffic heads towards French, Belgium and UK airspace.

Another traffic stream is oriented East-Westbound and follows UL984. That’s traffic from France and UK heading towards the Czech Republic and Hungary and vice versa.

Last but not least, you have to expect traffic via UN869 originating from Eastern Countries like Poland, Russia and heading towards Italy, Spain and Switzerland.

You will find the main conflict area to be around Fix LOHRE. You have to take care, that traffic along UL610 and UL984, converging at LOHRE, will be forwarded to FFM-Sectors completely separated.
Sector Boundary and ATS Routes

Karlsruhe Sector Wuerzburg Top

Procedures

Standing Agreements In

Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
ERL2 | - | LKPR,LKKB,LKVO,LKPD | 370 | PIGMI |
WURH | - | EDDM | 350 | HAREM |
WURH | - | LSZH,LFSB,EDNY,LSZR,LFST | 360 | * |
WURH | - | EDLW,EDLP,EDVK,EDDV | 360 | * |
FFMH | - | EDDL,EDDG | 360 | LOHRE |

Radar Separation

5nm Radar Separation is to be applied in Sector Wuerzburg Top (WURT)

Hints and Tips

There are only few standard hints for this sector. Most of the separation can be achieved with vectors. Be reminded, that flights on the same Airway and level have to maintain at least 10nm separation provided they proceed on identical speeds.

Main shortcuts which might help to achieve separation are:

Direct routing to BUB, BOMBI or ENITA and direct to SOGMI for Arrivals to Duesseldorf (EDDL).


Sector Hamburg (HAM)

Sector Celle (CEL)

Description

Area of Responsibility

Sector Celle (CEL) covers an area between the Baltic Sea, attaching to the Copenhagen FIR and extending south to encompass airway UL980 as well as UZ711 in the East and UL126 in the North and West. Sector Celle serves altitudes between FL245 and FL335.

Frequency

Sector Celle(CEL) operates on frequency 133.955.

Sector Combination

Sector Celle(CEL) may be bandboxed with sector Celle High (CELH) during

periods of low traffic.

Traffic Flow

This information is not yet available
Sector Boundary and ATS Routes

Maastricht Sector Celle

Procedures

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
ALEH | EDDH,EDHL | - | 240 | IDEKO |
ALEH | EDDV,EDDW,EDVE | - | 240 | LBE |
ALEH | EDDV,EDVE | - | 240 | ESTAD |
BOR | EDDB,EDDT | - | 280 | HLZ |
DST | EDLP,EDVK | - | 240 | ROBEG |
EMS | EDDW | - | 240 | BYC |
EMS | EDDG,EDLW | - | 240 | ROBEG |
CELH | - | EDDG,EDDK,EDDL,EDL* | 340 | * |
CELH | - | EDDH,EDH*,EDDW | 340 | * |
CELH | - | EDDV,EDVE,EDDP,EDPP | 340 | * |
CELH | - | ETNL,EHEH,EHBK,EHGG | 340 | * |
CELH | - | ETNU,EDDB,EDDT | 340 | * |
CELH | - | EDDG,EDXW,EDWF | 340 | * |
CELH | - | EKCH | 340 | 45 before GESKA |
HEI | EDDH,EDHL,EDVE | - | 240 | ULSEN |
HEI | EDDW,EDHL,ETNL | - | 240 | HAM |
HEI | EDDW | - | 240 | RIDNI |
HEI | EDDW | - | 240 | HAM |
HEI | EDDV,EDVE | - | 240 | DIRBO |
HEI | EDHL,EDVE | - | 240 | IRKIS |
HRZ | EDDW,EDVE | - | 240 | DLE |
HVL | EDDB,EDDT | - | 300 | HLZ |
MAR | ETNL,ETNU | - | 260 | BUMIL,GARLU |
MRZ | ETNU | - | 260 | BERIM |
OSE | EDDB,EDDT | - | 300 | BUMIL |
SOL | - | EDDH | 300 | 45 before AGATI |

Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
OSE | EDDW | - | 290 | BKD |
MAR | - | EDDB,EDDT | 250 | BKD |
MAR | - | EDDB,EDDT | 250 | 10 after BATEL |
HEI | - | EDDH,EDHI,EDHL | 250 | 20 before AGATI |
HEI | - | EDDH,EDHI,EDHL | 250 | LALUB |
HEI | - | EDHK | 250 | AMLUH |
SOL | - | EDDK | 320 | 10 before BULAP |
HMMM | - | EDDL,EDLE | 250 | DENOL |
EMS | - | EDDG,EDLW | 250 | ROBEG |
DST | - | EDLP | 250 | ROBEG |
HMMM | - | EHEH,EHBK | 250 | HMM |
ALEH | - | EHGG | 250 | LBE |
ALEH | - | EDDV,EDDW,EDVE | 250 | 20 before LBE |
HEI | - | EDDV,EDVE | 250 | HAM |
HEI | - | EDDV,EDVE | 250 | IRKIS |
HRZ | - | EDVE | 250 | ROBEG |
HRZ | - | EDDP,EDPP | 250 | HLZ |
HRZ | - | EDDP,EDPP | 250 | POVEL |
MAR | - | EDOP | 250 | GARLU |
EID | - | EDXW | 250 | LBE |
ALEH | - | EDWF | 250 | LBE |
MRZ | - | ETNL,ETNU | 250 | BERIM |
MAR | - | ETNL | 270 | GARLU |
HEI | - | ETNL | 250 | LUB |
EKB | - | EKCH | 250 | 15 before GESKA |

Radar Separation

5nm Radar Separation is to be applied in sector Celle (CEL).

Hints and Tips

This information is not yet available


Sector Hamburg High (HAMH)

Sector Celle High (CELH)

Description

Area of Responsibility

Sector Celle High (CELH) covers an area between the Baltic Sea, attaching to the Copenhagen FIR and extending south to encompass airway UL980 as well as UZ711 in the East and UL126 in the North and West. Sector Celle High serves altitudes between FL335 and FL690.

Frequency

Sector Celle High (CELH) operates on frequency 132.865

Sector Combination

Sector Celle High (CELH) may be bandboxed with sector Celle (CEL) during

periods of low traffic.

Traffic Flow

This information is not yet available
Sector Boundary and ATS Routes

Maastricht Sector Celle High

Procedures

Standing Agreements In

Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
SOL | - | EDFH | 340 | 35 before WRB |
CEL | - | EDDG,EDDK,EDDL,EDL* | 340 | * |
CEL | - | EDDH,EDHI,EDHL,EDDW | 340 | * |
CEL | - | EDDV,EDVE,EDDP,EDDG | 340 | * |
CEL | - | EDHK,ETNL,EHEH,EHBK | 340 | * |
CEL | - | ETNU,EDDB,EDDI,EDDT | 340 | * |
CEL | - | EDDG,EDXW,EDWF | 340 | * |
CEL | - | EKCH | 340 | ABASO |
CEL | - | EKCH | 340 | AMISO |
Radar Separation

5nm Radar Separation is to be applied in sector Celle High (CELH).

Hints and Tips

This information is not yet available


Sector Muenster (MNS)

Description

Area of Responsibility

Sector Muenster (MNS) has a triangular shape. Originating in the area of RKN it extends eastbound opening up to approximately Bremen aerodrome in the North and towards sector FFM in the Southeast.

Sector Muenster operates altitudes between FL245 and FL335.

Frequency

Sector Muenster (MNS) operates on frequency 133.855

Sector Combination

Sector Muenster (MNS) may be Bandboxed with sector Muenster High (MNSH) during

periods of low traffic.

Traffic Flow

This information is not yet available
Sector Boundary and ATS Routes

Maastricht Sector Muenster

Procedures

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
ALEH | EDDH,EDHL | - | 240 | BASUM |
EMS | EDDV,EDVE,EDDW | - | 240 | OSN |
EMS | EDDG,EDLW | - | 240 | BASUM |
FFM | - | EHEH | 340 | BIGGE |
HMMM | EDDL,EDLN,EDLV | - | 240 | MEVEL |
HMMM | EHBK,EHEH | - | 240 | MEVEL |
HMMM | EDDL | - | 240 | ELTUK |
HMMM | EHAM | - | 250 | SONEB |
MNSH | - | EHT*,EDLS,EHEH | 340 | * |
MNSH | - | EDDH,EDHI,EDHL,EDDW | 340 | * |
MNSH | - | EDDV,EDDG,EDLW,EDV* | 340 | * |
MNSH | - | ETAR,EHEH,EHAM | 340 | * |
PADH | EDDF,EDFE,ETOU | - | 240 | BADGO |
EH2E | EH** | - | 250 | SUVOX |
EH2E | EH** | - | 250 | 30 before HMM |
Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
ALEH | - | EDDH,EDHI,EDHL | 250 | BASUM |
EMS | - | EDDV,EDDW,EDV* | 250 | OSN |
EMS | - | EDDG,EDLW | 250 | BASUM |
PADH | - | ETAR | 250 | 15 before GMH |
HMMM | - | EHT*,EHEH,EDLS | 250 | HMM |
HMMM | - | EDLV | 250 | 25 before HMM |
HMMM | - | EHTW | 250 | DOMEG |
EH2I | - | EHAM | 250 | ROBIS |
Radar Separation

5nm Radar Separation is to be applied in sector Muenster (MNS).

Hints and Tips

This information is not yet available


Sector Muenster High (MNSH)

Description

Area of Responsibility

Sector Muenster High (MNSH) has a triangular shape. Originating in the area of RKN it extends eastbound opening up to approximately Bremen aerodrome in the North and towards sector FFM in the Southeast.

Sector Muenster High operates altitudes between FL335 and FL690.

Frequency

Sector Muenster High (MNSH) operates on frequency 135.310

Sector Combination

Sector Muenster High (MNSH) may be Bandboxed with sector Muenster (MNS) during

periods of low traffic.

Traffic Flow

This information is not yet available
Sector Boundary and ATS Routes

Maastricht Sector Muenster High

Procedures

Standing Agreements In

Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
MNS | - | EHT*,EDLS,EHEH | 340 | * |
MNS | - | EDDH,EDHI,EDHL,EDDW | 340 | * |
MNS | - | EDDV,EDDG,EDLW,EDV* | 340 | * |
MNS | - | ETAR,EHEH,EHAM | 340 | * |
Radar Separation

5nm Radar Separation is to be applied in sector Muenster High (MNSH).

Hints and Tips

This information is not yet available


Sector Ruhr (RHR)

Description

Area of Responsibility

Sector Ruhr (RHR) basically covers the area east of the German-Dutch-Border over the aerodromes of Duesseldorf, Cologne-Bonn and Dortmund. The sector controls all levels in between FL245 and FL335.

Frequency

Sector Ruhr (RHR) operates on frequency 132.615

Sector Combination

Sector Ruhr (RHR) may be Bandboxed with sector Ruhr High (RHRH) during

periods of low traffic.

Traffic Flow

This information is not yet available
Sector Boundary and ATS Routes

Maastricht Sector Ruhr

Procedures

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
DKAW | EDDG | - | 240 | BAM |
DKAW | EB** | - | 240 | ELDAR |
PADH | EHEH,EHBK,EDLV | - | 240 | REDSU |
RHRH | - | EB**,EDDF,EDFH,ETOU | 340 | * |
RHRH | - | ETAR | 340 | * |
TAU | EDDF,EDFE,ETOU | - | 240 | BIBOS |
EBES | ELLX | - | 240 | * |
EH2E | EH** | - | 250 | KOMOT |
DLD | EDDG | - | 240 | BAM |
DLD | EHAM | - | 250 | TEBRO |
DLD | EDDF,EDFE,ETOU | - | 240 | BIBOS |
Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
TAU | - | EDDF,EDFH,ETOU | 250 | BEGOK |
DKAW | - | EB** | 250 | RUDEL |
FFM | EDDG,EHEH,EHBK | - | 270 | GMH |
FFM | - | EDDR,EDRZ,EDSB,EDFM | 290 | GMH |
FFM | - | LFST,LFSC,EDDS,ETAR | 290 | GMH |
Radar Separation

5nm Radar Separation is to be applied in sector Ruhr (RHR).

Hints and Tips

This information is not yet available


Sector Ruhr High (RHRH)

Description

Area of Responsibility

Sector Ruhr High (RHRH) basically covers the area east of the German-Dutch-Border over the aerodromes of Duesseldorf, Cologne-Bonn and Dortmund. The sector controls all levels in between FL335 and FL690.

Frequency

Sector Ruhr High (RHRH) operates on frequency 135.490

Sector Combination

Sector Ruhr High (RHRH) may be Bandboxed with sector Ruhr (RHR) during

periods of low traffic.

Traffic Flow

This information is not yet available
Sector Boundary and ATS Routes

Maastricht Sector Ruhr High

Procedures

Standing Agreements In

Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
RHR | - | EB**,EDDF,EDFH,ETOU | 340 | * |
RHR | - | ETAR | 340 | * |
Radar Separation

5nm Radar Separation is to be applied in sector Ruhr High (RHRH).

Hints and Tips

This information is not yet available


Sector Solling (SOL)

Description

Area of Responsibility

Sector Solling (SOL) extends from just South of Hannover aerodrome to the Rhein Radar Upper Airspace Sectors in the South and East. It encompasses Paderborn aerodrome in the West and controls altitudes between FL245 and FL335.

Frequency

Sector Solling (SOL) operates on frequency 134.710

Sector Combination

Sector Solling (SOL) may be Bandboxed with sector Solling High (SOLH) during

periods of low traffic.

Traffic Flow

This information is not yet available
Sector Boundary and ATS Routes

Maastricht Sector Solling

Procedures

Standing Agreements In
From Sector | Departure | Destination | Level | Level By | Remarks
BOR | EDDT,EDDT | - | 280 | POVEL |
BOR | EDDC | - | 280 | 10 before POVEL |
BOR | EDDP,EDPP | - | 260 | POVEL |
FUL | - | EDDV,EDVE | 280 | KEMAD |
FUL | - | EDDW | 300 | KEMAD |
GIN | EDDF,EDFE,ETOU | - | 240 | NATSU |
CEL | - | EDDK | 320 | 10 before BULAP |
CELH | - | EDFH | 340 | 35 before WRB |
HRZ | EDDE,EDLP,EDVE | - | 240 | NORTA |
HRZ | EDDE,EDDW | - | 240 | POVEL |
HVL | EDDB,EDDT | - | 300 | POVEL |
SOLH | - | EDDK,EDDF,EDFE,ETOU, EDDW,EDDV,EDDP,EDDR EDAC,EDLP,EDVE,EDFH ELLX,LFST,LFSC,ETAR EDRZ,EDSB,EDFM,EDDH | 340 | * |
SOLH | - | EDDE | 340 | * |
DST | EDDE,EDDK,EDDV,EDDW | - | 240 | WRB |
DST | EDLP,EDVK | - | 240 | TOLGI |
Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
FFM | EDDV | - | 270 | EDEGA |
FUL | EDDV | - | 270 | ANANO |
DST | - | EDDE | 250 | WRB |
GIN | - | EDFH | 250 | ALEXU |
HRZ | - | EDDE | 250 | POVEL |
CEL | - | EDDH | 300 | 45 before AGATI |
PADH | - | EDDK | 250 | PODER |
SALH | - | EDDN | 330 | ABGUS |
TRGH | - | EDDP,EDPP | 250 | NOMKA |
HRZ | - | EDDW | 250 | NORTA,25 before DLE |
DST | - | EDDV | 250 | 20 before TOLTA |
HRZ | - | EDDV | 250 | 30 before NORTA |
HRZ | - | EDDP,EDPP | 250 | POVEL |
HRZ | - | EDLP | 250 | NORTA |
HRZ | - | EDVE | 250 | PIROT,ELNAT,LARET |
PADH | - | EDDK | 250 | PODER |
GED | - | EDDF,EDFE,ETOU | 250 | RIMET |
FFM | - | EDDR,EDRZ,EDSB,EDFM | 290 | EDEGA |
FFM | - | ELLX,LFST,LFSC,ETAR | 290 | EDEGA |

Radar Separation

5nm Radar Separation is to be applied in sector Solling (SOL).

Hints and Tips

This information is not yet available


Sector Solling High (SOLH)

Description

Area of Responsibility

Sector Solling High (SOLH) extends from just South of Hannover aerodrome to the Rhein Radar Upper Airspace Sectors in the South and East. It encompasses Paderborn aerodrome in the West and controls altitudes between FL335 and FL690.

Frequency

Sector Solling High (SOLH) operates on frequency 131.380

Sector Combination

Sector Solling High (SOLH) may be Bandboxed with Solling (SOL) during

periods of low traffic.

Traffic Flow

This information is not yet available
Sector Boundary and ATS Routes

Maastricht Sector Solling High

Procedures

Standing Agreements In

Standing Agreements Out
To Sector | Departure | Destination | Level | Level By | Remarks
SOL | - | EDDK,EDDF,EDFE,ETOU | 340 | * |
SOL | - | EDDW,EDDV,EDDP | 340 | * |
SOL | - | EDAC,EDLP,EDVE,EDFH | 340 | * |
SOL | - | ELLX,LFST,LFSC,ETAR | 340 | * |
SOL | - | EDDR,EDRZ,EDSB,EDFM | 340 | * |
SOL | - | EDDH,EDDE | 340 | * |
Radar Separation

5nm Radar Separation is to be applied in Sector Solling High (SOLH).

Hints and Tips

This information is not yet available


Simulatormenüs

Mit dern Simulatormenüs kann das Erscheinungsbild verschiedener Bestandteile der Simulation und ihrer Umgebung verändert werden. Folgende Steuerelemente stehen zur Verfügung:

· Wettermenü. Damit werden die simulierten meteorologischen Bedingungen verändert.

· Funkmenü. Damit wird der simulierte Funkverkehr eingestellt.

· Radarmenü. Damit werden die Radaranlagen ausgewählt, aus denen das Multi-Radarbild erzeugt wird.

· Start-/Landebahnmenü. Damit werden die Start- und Landebahnen an den wichtigsten Flughäfen ausgewählt.

· Sektormenü. Damit kann der Lotse andere Sektoren auswählen, die er kontrollieren möchte.


Warteschleifenmenü

Darstellung

Aufruf

Das Warteschleifenmenü ruft man durch Drücken der Hold… Taste im Navigationsmenü auf.

Das Warteschleifenmenü kann nur für einen angenommenen Flug aufgerufen werden.

Hinweis: Die Funktionen des Warteschleifenmenüs sind im Menü für kombinierte Freigaben nochmals vorhanden, das als Alternative zum CFL-, Navigation- und Geschwindigkeitsmenü aufgerufen werden kann.

Funktion

Über das Warteschleifenmenü werden die Flüge angewiesen in die Warteschleife einzufliegen. Der Wegpunkt an dem die Warteschleife geflogen werden soll, kann ausgewählt werden.

Das Warteschleifenmenü besteht aus folgenden Komponenten:

· Fix List Box. Diese Liste enthält die verbleibenden Fixe der Flugroute. Wählen Sie eines dieser Fixe aus, so fliegt der Flug dort in die Warteschleife und das Menü wird geschlossen. Die Auswahl eines der Fixe ändert nichts an der Navigation des Fluges. Der Flug wird weiterhin alle Wegpunkte abfliegen, bis er das Fix für die Warteschleife erreicht und dort mit der Warteschleife beginnen.

· Cancel Schalter. Dieser Schalter hebt eine frühere Holdinganweisung auf. Der Schalter ist nur aktiv wenn zuvor eine Holdinganweisung ausgesprochen wurde (auch wenn der Flug noch nicht in die Warteschleife eingeflogen ist). Befindet sich der Flug bereits in der Warteschleife, so verlässt er diese beim nächsten Passieren des Holdingfixes. Befindet sich der Flug noch nicht in der Warteschleife, so fliegt er entsprechend seiner freigegebenen Strecke oder Steuerkurses weiter, ohne in die Warteschleife einzufliegen.

· Nav… Schalter. Drücken dieses Schalters schließt das Warteschleifenmenü und öffnet das Navigationsmenü.

Bei einem Flugzeug, dass selbst navigiert ist der Wegpunkt ganz oben in der Fixliste der Wegpunkt, den der Flug momentan anfliegt.

Die Titelzeile des Menüs zeigt das Funkrufzeichen (dieses es kann wegen der Fensterbreite verkürzt sein) des gewählten Fluges, und die Farbe der Titelzeile die Orientierung des Fluges an.